<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Marshall County Commission Meeting Minutes &#8211; 12/16/19 | Sunflower State Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sunflowerstateradio.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=kJwIG3Ppiwmd50mM3L1wzcAqRz_uXq4Kmx6YGL-8Byo" />
<link rel="icon" type="image/png" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="https://sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="https://sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="https://sunflowerstateradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://sunflowerstateradio.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.0/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunflowerstateradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chiefs Defeat Bears, 26-3, on Sunday Night Football' href='https://sunflowerstateradio.com/2019/12/23/chiefs-defeat-bears-26-3-on-sunday-night-football/' />
<link rel='next' title='KBI Uses DNA and Forensic Genetic Genealogy To Identify Woman Killed in 1987' href='https://sunflowerstateradio.com/2019/12/23/kbi-uses-dna-and-forensic-genetic-genealogy-to-identify-woman-killed-in-1987/' />

<link rel="canonical" href="https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/" />
<link rel='shortlink' href='https://wp.me/paNJnz-DBh' />
<link rel="alternate" type="application/json+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F12%2F23%2Fmarshall-county-commission-meeting-minutes-12-16-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F12%2F23%2Fmarshall-county-commission-meeting-minutes-12-16-19%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="https://sunflowerstateradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"79fa0b923c","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"79fa0b923c","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Marshall County Commission Meeting Minutes &#8211; 12/16/19" />
<meta property="og:url" content="https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/" />
<meta property="og:description" content="The Board of Marshall County Commissioners met in regular session with David E. Baier, chairman, Keith Bramhall member (arrived at 8:51 a.m.), Barbara Kickhaefer member and County Clerk Sandra Wils…" />
<meta property="article:published_time" content="2019-12-24T00:35:27+00:00" />
<meta property="article:modified_time" content="2019-12-24T00:35:27+00:00" />
<meta property="og:site_name" content="Sunflower State Radio" />
<meta property="og:image" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marshall-county-courthouse-2.jpg?fit=1200%2C781&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="781" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Marshall County Commission Meeting Minutes &#8211; 12/16/19" />
<meta name="twitter:image" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marshall-county-courthouse-2.jpg?fit=1200%2C781&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-76767367-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-76767367-1');
</script><link rel="icon" href="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #eaae0c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #eaae0c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #eaae0c;
                }
                .tdm-btn-style1 {
					background-color: #eaae0c;
				}
				.tdm-btn-style2:before {
				    border-color: #eaae0c;
				}
				.tdm-btn-style2 {
				    color: #eaae0c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #eaae0c;
                    -moz-box-shadow: 0 2px 16px #eaae0c;
                    box-shadow: 0 2px 16px #eaae0c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #eaae0c;
                    -moz-box-shadow: 0 4px 26px #eaae0c;
                    box-shadow: 0 4px 26px #eaae0c;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-152227 single-format-standard td-standard-pack tribe-no-js marshall-county-commission-meeting-minutes-12-16-19 global-block-template-10 td-magazine single_template_1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-143472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li id="menu-item-141302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a></li>
<li id="menu-item-141625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/agriculture-news/">Agriculture News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-nebraska-news/">Nebraska Headlines</a></li>
</ul>
</li>
<li id="menu-item-146449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146449"><a href="https://sunflowerstateradio.com/weather-2/">WEATHEROLOGY</a></li>
<li id="menu-item-141626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-141627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a></li>
<li id="menu-item-141629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a></li>
<li id="menu-item-146161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146161"><a href="https://sunflowerstateradio.com/category/employment/">JOBS</a></li>
<li id="menu-item-141308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-141308"><a href="#">CONTACT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-142977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li id="menu-item-142980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li id="menu-item-142976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li id="menu-item-142979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li id="menu-item-142975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li id="menu-item-142978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, December 24, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-141309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-141309"><a href="http://www.kdcountry94.com">KDNS-FM</a></li>
<li id="menu-item-141310" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141310"><a href="http://www.z963thelake.com">KZDY-FM</a></li>
<li id="menu-item-141311" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141311"><a href="http://www.1570kndy.com">KNDY-AM</a></li>
<li id="menu-item-141312" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141312"><a href="http://www.fm955kndy.com">KNDY-FM</a></li>
<li id="menu-item-141313" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141313"><a href="http://www.kqnk.com">KQNK-FM</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://sunflowerstateradio.com/">
            <img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
            <span class="td-visual-hidden">Sunflower State Radio</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_cd5 td_block_template_10 ">

<style>
/* custom css */
.tdi_1_cd5.td-a-rec-img{
				    text-align: left;
				}.tdi_1_cd5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="/kndy-fm"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kndy-am"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kdns"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kzdy"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kqnk-fm"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/radionetwork"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_ee0 td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="tdi_2_ee0" ><script>var block_tdi_2_ee0 = new tdBlock();
block_tdi_2_ee0.id = "tdi_2_ee0";
block_tdi_2_ee0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1237531","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_ee0","tdc_css_class":"tdi_2_ee0","tdc_css_class_style":"tdi_2_ee0_rand_style"}';
block_tdi_2_ee0.td_column_number = "3";
block_tdi_2_ee0.block_type = "td_block_mega_menu";
block_tdi_2_ee0.post_count = "4";
block_tdi_2_ee0.found_posts = "2717";
block_tdi_2_ee0.header_color = "";
block_tdi_2_ee0.ajax_pagination_infinite_stop = "";
block_tdi_2_ee0.max_num_pages = "680";
tdBlocksArray.push(block_tdi_2_ee0);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_ee0" id="tdi_3_e50" data-td_block_id="tdi_2_ee0" data-td_filter_value="" href="https://sunflowerstateradio.com/category/news-desk/">All</a><a class="mega-menu-sub-cat-tdi_2_ee0"  id="tdi_4_306" data-td_block_id="tdi_2_ee0" data-td_filter_value="674362251" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a><a class="mega-menu-sub-cat-tdi_2_ee0"  id="tdi_5_ed6" data-td_block_id="tdi_2_ee0" data-td_filter_value="675623289" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/agriculture-news/">Agriculture News</a><a class="mega-menu-sub-cat-tdi_2_ee0"  id="tdi_6_cca" data-td_block_id="tdi_2_ee0" data-td_filter_value="674362234" href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a><a class="mega-menu-sub-cat-tdi_2_ee0"  id="tdi_7_eeb" data-td_block_id="tdi_2_ee0" data-td_filter_value="674362241" href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a><a class="mega-menu-sub-cat-tdi_2_ee0"  id="tdi_8_e5d" data-td_block_id="tdi_2_ee0" data-td_filter_value="674362246" href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a><a class="mega-menu-sub-cat-tdi_2_ee0"  id="tdi_9_26d" data-td_block_id="tdi_2_ee0" data-td_filter_value="674362259" href="https://sunflowerstateradio.com/category/news-desk/state-of-nebraska-news/">Nebraska Headlines</a></div></div><div id=tdi_2_ee0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/12/23/kbi-uses-dna-and-forensic-genetic-genealogy-to-identify-woman-killed-in-1987/" rel="bookmark" class="td-image-wrap" title="KBI Uses DNA and Forensic Genetic Genealogy To Identify Woman Killed in 1987"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/Carnall-Burton-Michelle.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/Carnall-Burton-Michelle.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/Carnall-Burton-Michelle.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/Carnall-Burton-Michelle.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/Carnall-Burton-Michelle.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="KBI Uses DNA and Forensic Genetic Genealogy To Identify Woman Killed in 1987" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/12/23/kbi-uses-dna-and-forensic-genetic-genealogy-to-identify-woman-killed-in-1987/" rel="bookmark" title="KBI Uses DNA and Forensic Genetic Genealogy To Identify Woman Killed in 1987">KBI Uses DNA and Forensic Genetic Genealogy To Identify Woman Killed&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/" rel="bookmark" class="td-image-wrap" title="Marshall County Commission Meeting Minutes &#8211; 12/16/19"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marshall-county-courthouse-2.jpg?resize=218%2C150&#038;ssl=1"   alt="" title="Marshall County Commission Meeting Minutes &#8211; 12/16/19" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/" rel="bookmark" title="Marshall County Commission Meeting Minutes &#8211; 12/16/19">Marshall County Commission Meeting Minutes &#8211; 12/16/19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/12/19/marshall-county-commission-meeting-minutes-12-9-19/" rel="bookmark" class="td-image-wrap" title="Marshall County Commission Meeting Minutes &#8211; 12/9/19"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marshall-county-courthouse-2.jpg?resize=218%2C150&#038;ssl=1"   alt="" title="Marshall County Commission Meeting Minutes &#8211; 12/9/19" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/12/19/marshall-county-commission-meeting-minutes-12-9-19/" rel="bookmark" title="Marshall County Commission Meeting Minutes &#8211; 12/9/19">Marshall County Commission Meeting Minutes &#8211; 12/9/19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/12/19/national-sorghum-producers-announce-2019-yield-contest-winners/" rel="bookmark" class="td-image-wrap" title="National Sorghum Producers Announce 2019 Yield Contest Winners"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/national-sorghum-producers.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/national-sorghum-producers.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/national-sorghum-producers.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/national-sorghum-producers.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/national-sorghum-producers.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="National Sorghum Producers Announce 2019 Yield Contest Winners" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/agriculture-news/" class="td-post-category">Agriculture News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/12/19/national-sorghum-producers-announce-2019-yield-contest-winners/" rel="bookmark" title="National Sorghum Producers Announce 2019 Yield Contest Winners">National Sorghum Producers Announce 2019 Yield Contest Winners</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_ee0" data-td_block_id="tdi_2_ee0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_ee0" data-td_block_id="tdi_2_ee0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-146449"><a href="https://sunflowerstateradio.com/weather-2/">WEATHEROLOGY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://sunflowerstateradio.com/kndy-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kndy-weather"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kqnk-weather"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_10_8ea td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="tdi_10_8ea" ><script>var block_tdi_10_8ea = new tdBlock();
block_tdi_10_8ea.id = "tdi_10_8ea";
block_tdi_10_8ea.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"565181","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_10_8ea","tdc_css_class":"tdi_10_8ea","tdc_css_class_style":"tdi_10_8ea_rand_style"}';
block_tdi_10_8ea.td_column_number = "3";
block_tdi_10_8ea.block_type = "td_block_mega_menu";
block_tdi_10_8ea.post_count = "4";
block_tdi_10_8ea.found_posts = "619";
block_tdi_10_8ea.header_color = "";
block_tdi_10_8ea.ajax_pagination_infinite_stop = "";
block_tdi_10_8ea.max_num_pages = "155";
tdBlocksArray.push(block_tdi_10_8ea);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_10_8ea" id="tdi_11_81b" data-td_block_id="tdi_10_8ea" data-td_filter_value="" href="https://sunflowerstateradio.com/category/sports-desk/">All</a><a class="mega-menu-sub-cat-tdi_10_8ea"  id="tdi_12_7b8" data-td_block_id="tdi_10_8ea" data-td_filter_value="675622332" href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a><a class="mega-menu-sub-cat-tdi_10_8ea"  id="tdi_13_081" data-td_block_id="tdi_10_8ea" data-td_filter_value="674362278" href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a><a class="mega-menu-sub-cat-tdi_10_8ea"  id="tdi_14_945" data-td_block_id="tdi_10_8ea" data-td_filter_value="674362264" href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a><a class="mega-menu-sub-cat-tdi_10_8ea"  id="tdi_15_5de" data-td_block_id="tdi_10_8ea" data-td_filter_value="674362269" href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a><a class="mega-menu-sub-cat-tdi_10_8ea"  id="tdi_16_bd8" data-td_block_id="tdi_10_8ea" data-td_filter_value="674362274" href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a><a class="mega-menu-sub-cat-tdi_10_8ea"  id="tdi_17_509" data-td_block_id="tdi_10_8ea" data-td_filter_value="675622333" href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></div></div><div id=tdi_10_8ea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/12/23/chiefs-defeat-bears-26-3-on-sunday-night-football/" rel="bookmark" class="td-image-wrap" title="Chiefs Defeat Bears, 26-3, on Sunday Night Football"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/new-chiefs-60-year-graphic.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/new-chiefs-60-year-graphic.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/new-chiefs-60-year-graphic.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/new-chiefs-60-year-graphic.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/new-chiefs-60-year-graphic.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Chiefs Defeat Bears, 26-3, on Sunday Night Football" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/12/23/chiefs-defeat-bears-26-3-on-sunday-night-football/" rel="bookmark" title="Chiefs Defeat Bears, 26-3, on Sunday Night Football">Chiefs Defeat Bears, 26-3, on Sunday Night Football</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/12/21/k-state-falls-to-saint-louis-in-kansas-city/" rel="bookmark" class="td-image-wrap" title="K-State Falls to Saint Louis in Kansas City"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/ac498359-fa42-41cc-bb0e-5aa9991c1dda-4193-000002743286999a.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/ac498359-fa42-41cc-bb0e-5aa9991c1dda-4193-000002743286999a.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/ac498359-fa42-41cc-bb0e-5aa9991c1dda-4193-000002743286999a.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/ac498359-fa42-41cc-bb0e-5aa9991c1dda-4193-000002743286999a.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/ac498359-fa42-41cc-bb0e-5aa9991c1dda-4193-000002743286999a.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="K-State Falls to Saint Louis in Kansas City" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/12/21/k-state-falls-to-saint-louis-in-kansas-city/" rel="bookmark" title="K-State Falls to Saint Louis in Kansas City">K-State Falls to Saint Louis in Kansas City</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/12/21/villanova-sinks-kansas-late-56-55/" rel="bookmark" class="td-image-wrap" title="Villanova Sinks Kansas Late, 56-55"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/kansas-basketball-villanova-final.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/kansas-basketball-villanova-final.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/kansas-basketball-villanova-final.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/kansas-basketball-villanova-final.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/kansas-basketball-villanova-final.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Villanova Sinks Kansas Late, 56-55" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/12/21/villanova-sinks-kansas-late-56-55/" rel="bookmark" title="Villanova Sinks Kansas Late, 56-55">Villanova Sinks Kansas Late, 56-55</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/12/19/sporting-kc-releases-2020-mls-regular-season-schedule/" rel="bookmark" class="td-image-wrap" title="Sporting KC Releases 2020 MLS Regular Season Schedule"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/sporting-kansas-city.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/sporting-kansas-city.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/sporting-kansas-city.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/sporting-kansas-city.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/sporting-kansas-city.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sporting KC Releases 2020 MLS Regular Season Schedule" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/12/19/sporting-kc-releases-2020-mls-regular-season-schedule/" rel="bookmark" title="Sporting KC Releases 2020 MLS Regular Season Schedule">Sporting KC Releases 2020 MLS Regular Season Schedule</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_8ea" data-td_block_id="tdi_10_8ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_8ea" data-td_block_id="tdi_10_8ea"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://audioboom.com/channel/kdnskndy"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The Sports Ticket Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/locker-room-chats"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/locker-room-chats-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The KD Country 94 Locker Room Chats Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/kndy-news-podcast"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-morning-news-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="KNDY News: Morning Edition Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://www.cbsnews.com/live/"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbsn-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBSN News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://www.cbsnews.com/live/cbs-sports-hq/"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbs-sports-hq-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBS Sports HQ Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://abcnews.go.com/live"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/abc-news-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="ABC News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYFM"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYAM"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KZDY"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KQNK"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146161"><a href="https://sunflowerstateradio.com/category/employment/">JOBS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-141308"><a href="#">CONTACT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-152227" class="post-152227 post type-post status-publish format-standard has-post-thumbnail category-kndy-local-news tag-government tag-marshall-county-commissioners tag-meeting-minutes" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Marshall County Commission Meeting Minutes &#8211; 12/16/19</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-23T18:35:27+00:00" >December 23, 2019</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F12%2F23%2Fmarshall-county-commission-meeting-minutes-12-16-19%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Marshall+County+Commission+Meeting+Minutes+%E2%80%93+12%2F16%2F19&url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F12%2F23%2Fmarshall-county-commission-meeting-minutes-12-16-19%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/03/marshall-county-courthouse-2.jpg&description=Marshall+County+Commission+Meeting+Minutes+%E2%80%93+12%2F16%2F19">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Marshall+County+Commission+Meeting+Minutes+%E2%80%93+12%2F16%2F19 %0A%0A https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/&title=Marshall+County+Commission+Meeting+Minutes+%E2%80%93+12%2F16%2F19">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/&title=Marshall+County+Commission+Meeting+Minutes+%E2%80%93+12%2F16%2F19">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Marshall County Commission Meeting Minutes &#8211; 12/16/19&body=https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marshall-county-courthouse-2.jpg?fit=1280%2C833&ssl=1" data-caption="Photo by Tom Parker"><img width="696" height="453" class="entry-thumb td-modal-image" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marshall-county-courthouse-2.jpg?resize=696%2C453&ssl=1" alt="" title="marshall-county-courthouse-2"/></a><figcaption class="wp-caption-text">Photo by Tom Parker</figcaption></figure></div>            </div>

            <p>The Board of Marshall County Commissioners met in regular session with David E. Baier, chairman, Keith Bramhall member (arrived at 8:51 a.m.), Barbara Kickhaefer member and County Clerk Sandra Wilson. Steve Boyda of Marysville was present to observe the meeting. Paul Kessinger with the Advocate arrived at the meeting at 9:03 a.m.</p>
<p>The Board of Commissioners called the meeting to order at 8:30 a.m.</p>
<p>The Board opened the meeting with the flag salute.</p>
<p>David E. Baier moved, seconded by Barbara Kickhaefer to approve the minutes of the December 9, 2019 meeting. Motion passed 2-0.</p>
<p>David E. Baier moved, seconded by Barbara Kickhaefer to approve the following purchase orders. Motion passed 2-0.</p>
<p>Marshall Co Sheriff’s Office, Marysville, KS<br />
For ½ cost of watchguard 4RE camera system in 2020 Tahoe<br />
$2,385.12-Sp. County Attny Fund-P.O. #6115</p>
<p>National Institute for Jail Operations<br />
For KS Jail Training Academy for 4 jailers<br />
$2,000.00-General (Sheriff) Fund-P.O. #6059</p>
<p>Elizabeth Olson, Hiawatha, KS 66434<br />
For Contract Attorney Fee (December 2019)<br />
$2,000.00-District Court Fund-P.O. #6106</p>
<p>Reese &amp; Novelly, Wamego, KS<br />
For Audit Fee<br />
$6,250.00-General (Commissioners)-P.O. #6120</p>
<p>Kevin M Hill, Hiawatha, KS 66434<br />
For Asst Ms/Co Attorney<br />
$3,333.33-Acting County Attorney Fund-P.O. #6118</p>
<p>The Stop Trafficking Project, Shawnee, KS<br />
For Be Alert presentations (5 schools &amp; parents)<br />
$1,000.00-Safe Kids Fund-P.O. 6094</p>
<p>Haug Communications, Seneca, KS 66538<br />
For Repair &amp; Fix Radio Tower at Sheriff’s Office<br />
$3,980.70-911 Special Fund-P.O. #6007</p>
<p>Public Works Administrator Mike Craig and Public Works Coordinating Supervisor Roy Yungeberg met with the Board.</p>
<p>David E. Baier moved, seconded by Barbara Kickhaefer to approve the following purchase order. Motion passed 2-0.</p>
<p>Lacal Equipment Inc, Jackson Center, OH<br />
For Chain Assembly, link w/pins &amp; cotters #0699W<br />
$1,166.12-Road &amp; Bridge Fund-P.O. #109022</p>
<p>Public Works Coordinating Supervisor Roy Yungeberg reported the bridge in St. Bridget township is now open.</p>
<p>Public Works Administrator Mike Craig said he has located a 2003 Chevrolet Duramax regular cab, flat bed diesel pickup. Mr. Craig &amp; Mr. Yungeberg have test driven the truck and feel it would be appropriate for the new welding truck for the bridge crew. Public Works Administrator Mike Craig recommended that he purchase this truck for $13,500.</p>
<p>David E. Baier moved, seconded by Barbara Kickhaefer to purchase the 2003 Chevrolet Duramax single cab, flatbed pickup for $13,500 from Darrin Jacobson of Waterville, KS. Unanimous.</p>
<p>Commissioner Kickhaefer received a phone call from a patron regarding a concrete bridge located in Blue Rapids Township, she is going to drive by it but due to the weather she has not made it there yet. However, she was unsure of the location so Public Works Administrator Mike Craig showed her in the plat book where it is located.</p>
<p>Public Works Administrator Mike Craig said they will be cleaning out ditches on 2nd Rd per concerns of land owners Luin Berger and Robert Wilson.</p>
<p>Public Works Administrator Mike Craig said the estimate to construct a bridge at the Haug low water crossing is $191,980 + $5-6K for concrete. This will need to be a 70’ bridge. No action was taken at this time.</p>
<p>Public Works Administrator Mike Craig said the estimate to fix the Waterville bridge is $150,000 this is only for the underneath repairs and does not include pin &amp; hanger or deck which could put it up to $250,000 just to repair.</p>
<p>Public Works Administrator Mike Craig will bring back to the Board next week a list of 2020 projects. He does know he will be replacing one motor grader next year and possibly acquiring another salt truck.</p>
<p>County Counselor Jason Brinegar met with the Board. He presented the Board with the contract for Elizabeth Olson (which was approved last week) to be signed.</p>
<p>County Counselor Jason Brinegar presented a contract for court appointed services for Kelly Fuemmeler at the rate of $2,800/month or $33,600/year effective January 1, 2020 and Steve Kraushaar for court appointment services at the rate of $3,000/month or $36,000/year effective January 1, 2020.</p>
<p>Keith Bramhall moved, seconded by David E. Baier to approve and sign a contract for court appointed services with Kelly Fuemmeler in the amount of $2,800/month or $33,600/year effective January 1, 2020. Unanimous.<br />
Keith Bramhall moved, seconded by David E. Baier to approve and sign a contract for court appointed services with Steve Kraushaar in the amount of $3,000/month or $36,000/year effective January 1, 2020. Unanimous.</p>
<p>County Counselor Jason Brinegar presented the Board with Resolution #19-12-16-01 which states that the Board of County Commissioners will consider adoption of the Neighborhood Revitalization program and will hold a public hearing on December 30, 2019 at 10:00 a.m. at the Marshall County Courthouse.</p>
<p>David E. Baier moved, seconded by Barbara Kickhaefer to publish a Resolution #19-12-16-01 to adopt Neighborhood Revitalization program and hold a public hearing on December 30, 2019 at 10:00 a.m. Unanimous.</p>
<p>County Treasurer Jami Ellenbecker met with the Board. She presented them with Resolution #19-12-16-02 to request a portion of the balance remaining in the 2019 Motor Vehicle Operating Fund on December 31, 2019 be retained by the Marshall County Treasurer to be transferred to the Motor Vehicle Equipment Fund in the amount of $4,000.00 with said fund not to exceed $20,000.00.</p>
<p>Barbara Kickhaefer moved, seconded by Keith Bramhall to approve Resolution #19-12-16-02 as requested by County Treasurer Jami Ellenbecker. Unanimous.</p>
<p>County Treasurer Jami Ellenbecker recommended to the Board that Angie Price be moved from Clerk 1 Step II at the rate of $16.28/hour to Deputy Treasurer at the rate of $18.77/hour effective January 2, 2020.</p>
<p>David E. Baier moved, seconded by Keith Bramhall to move Angie Price from Clerk 1 Step II at $16.28/hour to Deputy Treasurer at the new 2020 rate of pay. Unanimous.</p>
<p>Emergency Management Director Bill Schwindamann met with the Board. He reported that they did receive the 2019 Emergency Management Performance Grant in the amount of $24,016.</p>
<p>Emergency Management Director Bill Schwindamann also gave the Board a quote for a new laptop computer from Dell. County Clerk Sandra Wilson will see if the price would be any different through CDW with a government rate.</p>
<p>Emergency Management Director Bill Schwindamann would like to request that $10,000.00 be moved from the 2019 budget to his Capital Outlay fund.</p>
<p>David E. Baier moved, seconded by Barbara Kickhaefer to approve the Abatements as presented with a value of 56,479 for a total tax abatement of $7,805.91. Unanimous.</p>
<p>It was brought to the attention of the Board that going forward, if the County continues to sell Farm &amp; Home Publishers Plat books that we can only sell them for our cost and that sales tax would have to be collected. The possibility was discussed that maybe Road &amp; Bridge Department could take over this service since they already collect some sales tax.</p>
<p>Nick Novelly of Reese &amp; Novelly was here to present the final 2018 Audit Report. He highlighted the findings of the audit. There were a couple of notations of departments being over budget. He also advised that the County consider a specific person in charge of Grant supervision as the grant reporting is very inconsistent among departments. Mr. Novelly also advised that going forward, the end of year Resolutions for transfers need to be approved in December as usual, however, he would suggest that in January/February after the County has a good idea of the 13 month bills and the ending balances, that the transfers be put on the books, rather than wait for the audit to get done. In doing it this way, the new auditor will have all the information to them when working and finalizing the audit for 2019.</p>
<p>Commissioner Baier left the meeting at 10:58 a.m.</p>
<p>Keith Bramhall moved, seconded by Barbara Kickhaefer to appoint himself as temporary chairman in the absence of Commissioner Baier. Motion passed 2-0.</p>
<p>Jerry Zayas, Roger Edwards and Bill Barrington of American Legion Post 169, Blue Rapids, KS met with the Board. In a joint effort with American Legion Post 332 of Waterville, the organizations are respectfully seeking the Board’s endorsement in naming a five mile portion of US Highway 77 from the western limit of the City of Blue Rapids to the eastern limit of the City of Waterville, to “Corporal Allen Oatney and SP4 Gene Myers Memorial Highway” who were both killed by hostile fire while serving their country during the Vietnam War. The American Legion Posts understand that this has to be legislative action with the approval of KDOT and have sent letters requesting support and help from State Representative Bill Pannbacker and State Senator Elaine Bowers. They are just asking the County for a letter of support. County Counselor Jason Brinegar was called to join meeting to ensure that the County can legally give this letter of support. County Counselor Jason Brinegar will draft a letter of support and bring back to the County for approval and signatures.</p>
<p>County Sheriff Dan Hargrave met with the Board.</p>
<p>Keith Bramhall moved, seconded by Barbara Kickhaefer to approve the following purchase order. Motion passed 2-0.</p>
<p>Superior Emergency Response Vehicles, Andover, KS<br />
For 2020 K-9 Tahoe<br />
$49,170.25-Sheriff’s Reserve Fund-P.O. #6061</p>
<p>Sheriff Hargrave said that the pickup that he recently ordered should be delivered soon. This truck will replace the Black Dodge pickup. Public Works Administrator Mike Craig will be purchasing the Dodge pickup from the Sheriff’s department.</p>
<p>Sheriff Hargrave requested that the remaining balance of his 2019 budget after the 13 month bills are paid to be transferred to the Capital Improvement fund. County Clerk Sandra Wilson will print out current budget reports and go over this with Sheriff Hargrave to try to get a better idea of a dollar amount to be transferred.</p>
<p>Commissioner Kickhaefer discussed with Sheriff Hargrave his comments in the newspaper about his living in fear every day that he will get a phone call about some type of tragedy occurring at the jail because the county has not taken the necessary steps to house criminals in an adequate facility. Kickhaefer said she had discussed housing with Washington County Sheriff and they could house inmates for $30 a day per inmate. If the issue of safety for corrections officers, safety for inmates and safety for the public was eminent, Kickhaefer said maybe we should start housing inmates in Washington County this week. Sheriff Hargrave said he didn’t believe those were his exact words and that there was possibly some exaggeration in the story. Hargrave told the commissioners he does not believe there is an eminent need to transfer any inmates at this time.</p>
<p>Keith Bramhall moved, seconded by Barbara Kickhaefer to approve the following purchase order. Motion passed 2-0.</p>
<p>Darrin Jacobson, Waterville, KS<br />
For 2003 Chevrolet 1 Ton Diesel Dually Truck<br />
$13,500-Road &amp; Bridge Fund-P.O. #109023</p>
<p>Keith Bramhall moved, seconded by Barbara Kickhaefer to approve vouchers as presented and issue manual warrants from respective funds. Motion passed 2-0.</p>
<p>Keith Bramhall moved, seconded by Barbara Kickhaefer to adjourn the meeting at 12:36 p.m. The next regularly scheduled meeting will be Monday, December 23, 2019 beginning at 8:30 a.m.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sunflowerstateradio.com/tag/government/">Government</a></li><li><a href="https://sunflowerstateradio.com/tag/marshall-county-commissioners/">Marshall County Commissioners</a></li><li><a href="https://sunflowerstateradio.com/tag/meeting-minutes/">meeting minutes</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F12%2F23%2Fmarshall-county-commission-meeting-minutes-12-16-19%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Marshall+County+Commission+Meeting+Minutes+%E2%80%93+12%2F16%2F19&url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F12%2F23%2Fmarshall-county-commission-meeting-minutes-12-16-19%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/03/marshall-county-courthouse-2.jpg&description=Marshall+County+Commission+Meeting+Minutes+%E2%80%93+12%2F16%2F19">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Marshall+County+Commission+Meeting+Minutes+%E2%80%93+12%2F16%2F19 %0A%0A https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/&title=Marshall+County+Commission+Meeting+Minutes+%E2%80%93+12%2F16%2F19">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/&title=Marshall+County+Commission+Meeting+Minutes+%E2%80%93+12%2F16%2F19">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Marshall County Commission Meeting Minutes &#8211; 12/16/19&body=https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sunflowerstateradio.com/2019/12/23/chiefs-defeat-bears-26-3-on-sunday-night-football/">Chiefs Defeat Bears, 26-3, on Sunday Night Football</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sunflowerstateradio.com/2019/12/23/kbi-uses-dna-and-forensic-genetic-genealogy-to-identify-woman-killed-in-1987/">KBI Uses DNA and Forensic Genetic Genealogy To Identify Woman Killed in 1987</a></div></div></div>            <div class="author-box-wrap"><a href="https://sunflowerstateradio.com/author/dereknester/"><img alt='' src='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a></span></div><div class="td-author-description">Derek Nester was born and raised in Blue Rapids, and graduated from Valley Heights High School in May of 2000. He attended Cowley College in Arkansas City and Johnson County Community College in Overland Park studying Journalism &amp; Media Communications.After stops at KFRM and KCLY radio in Clay Center, he joined KNDY in 2002 as a board operator and play by play announcer. Derek is now responsible for the digital content of Dierking Communications, Inc. six radio stations.In 2005 Derek joined the staff of KCFX radio in Kansas City as a production coordinator for the Kansas City Chiefs Radio Network, which airs on over 94 radio stations across 12 Midwest states and growing. In 2018 he became the Studio Coordinator at the Cumulus Kansas City broadcast center for Kansas City Chiefs Football.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Nester"></span><meta itemprop="datePublished" content="2019-12-23T18:35:27+00:00"><meta itemprop="dateModified" content="2019-12-23T18:35:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sunflowerstateradio.com/2019/12/23/marshall-county-commission-meeting-minutes-12-16-19/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline " content="Marshall County Commission Meeting Minutes - 12/16/19"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marshall-county-courthouse-2.jpg?fit=1280%2C833&ssl=1"><meta itemprop="width" content="1280"><meta itemprop="height" content="833"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_20_609 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_20_609" ><script>var block_tdi_20_609 = new tdBlock();
block_tdi_20_609.id = "tdi_20_609";
block_tdi_20_609.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_20_609","td_column_number":3,"live_filter_cur_post_id":152227,"live_filter_cur_post_author":"13153823","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_20_609","tdc_css_class_style":"tdi_20_609_rand_style"}';
block_tdi_20_609.td_column_number = "3";
block_tdi_20_609.block_type = "td_block_related_posts";
block_tdi_20_609.post_count = "3";
block_tdi_20_609.found_posts = "1217";
block_tdi_20_609.header_color = "";
block_tdi_20_609.ajax_pagination_infinite_stop = "";
block_tdi_20_609.max_num_pages = "406";
tdBlocksArray.push(block_tdi_20_609);
</script><h4 class="td-related-title td-block-title"><a id="tdi_21_dc8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_20_609" href="#">RELATED ARTICLES</a><a id="tdi_22_985" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_20_609" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_20_609 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/12/19/marshall-county-commission-meeting-minutes-12-9-19/" rel="bookmark" class="td-image-wrap" title="Marshall County Commission Meeting Minutes &#8211; 12/9/19"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marshall-county-courthouse-2.jpg?resize=218%2C150&ssl=1"   alt="" title="Marshall County Commission Meeting Minutes &#8211; 12/9/19" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/12/19/marshall-county-commission-meeting-minutes-12-9-19/" rel="bookmark" title="Marshall County Commission Meeting Minutes &#8211; 12/9/19">Marshall County Commission Meeting Minutes &#8211; 12/9/19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/12/19/southeast-cc-board-leaves-tuition-flat-increases-student-fees-for-2020-2021/" rel="bookmark" class="td-image-wrap" title="Southeast CC Board Leaves Tuition Flat, Increases Student Fees For 2020-2021"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/southeast-community-college-logo.png?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/southeast-community-college-logo.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/southeast-community-college-logo.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/southeast-community-college-logo.png?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Southeast CC Board Leaves Tuition Flat, Increases Student Fees For 2020-2021" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/12/19/southeast-cc-board-leaves-tuition-flat-increases-student-fees-for-2020-2021/" rel="bookmark" title="Southeast CC Board Leaves Tuition Flat, Increases Student Fees For 2020-2021">Southeast CC Board Leaves Tuition Flat, Increases Student Fees For 2020-2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/12/19/new-pulmonary-rehabilitation-program-topic-for-january-senior-luncheon/" rel="bookmark" class="td-image-wrap" title="New Pulmonary Rehabilitation Program Topic For January Senior Luncheon"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/Sterling-Connection-Postcard-front-Jan.png?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/Sterling-Connection-Postcard-front-Jan.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/Sterling-Connection-Postcard-front-Jan.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/Sterling-Connection-Postcard-front-Jan.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/12/Sterling-Connection-Postcard-front-Jan.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New Pulmonary Rehabilitation Program Topic For January Senior Luncheon" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/12/19/new-pulmonary-rehabilitation-program-topic-for-january-senior-luncheon/" rel="bookmark" title="New Pulmonary Rehabilitation Program Topic For January Senior Luncheon">New Pulmonary Rehabilitation Program Topic For January Senior Luncheon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_609" data-td_block_id="tdi_20_609"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_20_609" data-td_block_id="tdi_20_609"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_10 widget jetpack-filters widget_search"><div id="jetpack-search-filters-9-wrapper" class="">
		<h4 class="td-block-title"><span>SEARCH OUR SITE</span></h4><div class="jetpack-search-form"><form method="get" class="td-search-form-widget" action="https://sunflowerstateradio.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_23_0c5 td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_10"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">375</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sunflowerstateradio"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">33</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/sunflowerradio#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">204</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sunflowerradio"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">18</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/KNDY1570"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>KD COUNTRY 94 SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-141528 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-sports-ticket/2019-12-24/" rel="bookmark">The Sports Ticket [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 24 @ 9:10 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-141529 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-sports-ticket/2019-12-25/" rel="bookmark">The Sports Ticket [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 25 @ 9:10 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-141530 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-sports-ticket/2019-12-26/" rel="bookmark">The Sports Ticket [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 26 @ 9:10 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kdns-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Sports Ticket [STREAM]","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-logo.png","url":"https://sunflowerstateradio.com/event/the-sports-ticket/2019-12-24/","startDate":"2019-12-24T09:10:00-06:00","endDate":"2019-12-24T10:00:00-06:00","location":{"@type":"Place","name":"94.1 KDNS-FM &#8211; Glen Elder","description":"","url":"https://sunflowerstateradio.com/venue/94-1-kdns-fm/","address":{"@type":"PostalAddress","streetAddress":"1937 US-24","addressLocality":"Glen Elder","addressRegion":"KS","postalCode":"67446","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.5056803,"longitude":-98.308609},"telephone":"785-5453220","sameAs":"http://www.kdcountry94.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"kd&#110;s&#107;&#122;&#100;&#121;&#64;&#110;&#99;&#107;cn.co&#109;","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Sports Ticket [STREAM]","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-logo.png","url":"https://sunflowerstateradio.com/event/the-sports-ticket/2019-12-25/","startDate":"2019-12-25T09:10:00-06:00","endDate":"2019-12-25T10:00:00-06:00","location":{"@type":"Place","name":"94.1 KDNS-FM &#8211; Glen Elder","description":"","url":"https://sunflowerstateradio.com/venue/94-1-kdns-fm/","address":{"@type":"PostalAddress","streetAddress":"1937 US-24","addressLocality":"Glen Elder","addressRegion":"KS","postalCode":"67446","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.5056803,"longitude":-98.308609},"telephone":"785-5453220","sameAs":"http://www.kdcountry94.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"&#107;dn&#115;&#107;zd&#121;&#64;&#110;ckc&#110;.&#99;o&#109;","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Sports Ticket [STREAM]","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-logo.png","url":"https://sunflowerstateradio.com/event/the-sports-ticket/2019-12-26/","startDate":"2019-12-26T09:10:00-06:00","endDate":"2019-12-26T10:00:00-06:00","location":{"@type":"Place","name":"94.1 KDNS-FM &#8211; Glen Elder","description":"","url":"https://sunflowerstateradio.com/venue/94-1-kdns-fm/","address":{"@type":"PostalAddress","streetAddress":"1937 US-24","addressLocality":"Glen Elder","addressRegion":"KS","postalCode":"67446","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.5056803,"longitude":-98.308609},"telephone":"785-5453220","sameAs":"http://www.kdcountry94.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"&#107;dnsk&#122;d&#121;&#64;n&#99;kcn.com","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"}]
</script><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>Z-96.3 THE LAKE SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-148516 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-category-kzdy-fm tribe-events-venue-117014 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/nfl-chargers-at-chiefs-no-streaming/" rel="bookmark">NFL: Chargers at Chiefs [NO STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 29 @ 12:00 PM</span> - <span class="tribe-event-time">3:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/arrowhead-stadium/" title="Arrowhead Stadium">Arrowhead Stadium</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-149741 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-119489 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jan			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cbb-west-virginia-at-kansas-restricted-streaming/" rel="bookmark">CBB: West Virginia at Kansas [RESTRICTED STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 4, 2020</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/allen-fieldhouse/" title="Allen Fieldhouse">Allen Fieldhouse</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-151176 tribe-clearfix tribe-events-category-kzdy-fm tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jan			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/hawk-talk-with-coach-bill-self-no-streaming-7/" rel="bookmark">Hawk Talk with Coach Bill Self [NO STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 6, 2020 @ 6:00 PM</span> - <span class="tribe-event-time">7:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kzdy-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"NFL: Chargers at Chiefs [NO STREAMING]","description":"&lt;p&gt;Catch every play from every game with Mitch Holthus, Kendall Gammon, Dani Welniak, Art Haines and Dan Israel on the Kansas City Chiefs Radio Network. Chiefs Football can be heard on Classic Hits 106.7 &amp; 1530 AM KQNK in Northwest Kansas &amp; Southwest Nebraska as well as Z-96.3 The Lake in North Central Kansas. Kansas [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/07/chiefs-calendar-logo.png","url":"https://sunflowerstateradio.com/event/nfl-chargers-at-chiefs-no-streaming/","startDate":"2019-12-29T12:00:00-06:00","endDate":"2019-12-29T15:30:00-06:00","location":{"@type":"Place","name":"Arrowhead Stadium","description":"","url":"https://sunflowerstateradio.com/venue/arrowhead-stadium/","address":{"@type":"PostalAddress","streetAddress":"1 Arrowhead Drive","addressLocality":"Kansas City","addressRegion":"MO","postalCode":"64129","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.0489307,"longitude":-94.4839841},"telephone":"(816) 920-9300","sameAs":"http://www.chiefs.com/arrowhead/"},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"&#115;tud&#105;&#111;&#64;&#107;n&#100;&#121;ra&#100;&#105;&#111;&#46;c&#111;m","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"CBB: West Virginia at Kansas [RESTRICTED STREAMING]","description":"&lt;p&gt;Kansas Jayhawk Basketball on FM 95.5 KNDY and Z-96.3 The Lake. Streaming is restricted to a 75 mile radius from Marysville, Kansas (FM 95.5 KNDY) and a 75 mile radius from Cawker City, Kansas (Z-96.3 The Lake) due to our contract with Learfield IMG College. This streaming restriction is outside the control of our radio [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawks-blue.png","url":"https://sunflowerstateradio.com/event/cbb-west-virginia-at-kansas-restricted-streaming/","startDate":"2020-01-04T00:00:00-06:00","endDate":"2020-01-04T23:59:59-06:00","location":{"@type":"Place","name":"Allen Fieldhouse","description":"","url":"https://sunflowerstateradio.com/venue/allen-fieldhouse/","address":{"@type":"PostalAddress","streetAddress":"1651 Naismith Dr","addressLocality":"Lawrence","addressRegion":"KS","postalCode":"66044","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":38.954145,"longitude":-95.2527792},"telephone":"","sameAs":"http://www.kuathletics.com"},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"s&#116;&#117;d&#105;&#111;&#64;&#107;ndy&#114;&#97;di&#111;&#46;c&#111;&#109;","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Hawk Talk with Coach Bill Self [NO STREAMING]","description":"&lt;p&gt;Join Kanas Men\\'s Basketball Head Coach Bill Self for Hawk Talk, live from Johnny\\'s Tavern in West Lawrence.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawks-blue.png","url":"https://sunflowerstateradio.com/event/hawk-talk-with-coach-bill-self-no-streaming-7/","startDate":"2020-01-06T18:00:00-06:00","endDate":"2020-01-06T19:00:00-06:00","organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"&#115;&#116;ud&#105;&#111;&#64;&#107;n&#100;&#121;&#114;adi&#111;&#46;&#99;&#111;&#109;","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"}]
</script>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_24_88e td_block_template_10 ">

<style>
/* custom css */
.tdi_24_88e.td-a-rec-img{
				    text-align: left;
				}.tdi_24_88e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>FM 95.5 KNDY SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-142285 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-12-29/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 29 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-149740 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-149722 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cbb-kansas-at-stanford-restricted-streaming/" rel="bookmark">CBB: Kansas at Stanford [RESTRICTED STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 29 @ 2:00 PM</span> - <span class="tribe-event-time">4:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/maples-pavilion/" title="Maples Pavilion">Maples Pavilion</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-149741 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-119489 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jan			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cbb-west-virginia-at-kansas-restricted-streaming/" rel="bookmark">CBB: West Virginia at Kansas [RESTRICTED STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 4, 2020</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/allen-fieldhouse/" title="Allen Fieldhouse">Allen Fieldhouse</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kndy-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Bob Kingsley&#8217;s Country Top 40","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/ct40-calendar-logo.png","url":"https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-12-29/","startDate":"2019-12-29T08:00:00-06:00","endDate":"2019-12-29T12:00:00-06:00","location":{"@type":"Place","name":"95.5 KNDY-FM &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/sunflower-state-radio/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.sunflowerstateradio.com/kndy"},"organizer":{"@type":"Person","name":"95.5 KNDY-FM","description":"","url":"https://sunflowerstateradio.com/organizer/95-5-kndy-fm/","telephone":"785-562-2361","email":"&#115;tudi&#111;&#64;k&#110;d&#121;&#114;adio&#46;&#99;o&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"CBB: Kansas at Stanford [RESTRICTED STREAMING]","description":"&lt;p&gt;Kansas Jayhawk Basketball on FM 95.5 KNDY. Streaming is restricted to a 75 mile radius from Marysville, Kansas due to our contract with Learfield IMG College. This streaming restriction is outside the control of our radio stations.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawks-blue.png","url":"https://sunflowerstateradio.com/event/cbb-kansas-at-stanford-restricted-streaming/","startDate":"2019-12-29T14:00:00-06:00","endDate":"2019-12-29T16:30:00-06:00","location":{"@type":"Place","name":"Maples Pavilion","description":"","url":"https://sunflowerstateradio.com/venue/maples-pavilion/","address":{"@type":"PostalAddress","streetAddress":"655 Campus Drive","addressLocality":"Stanford","addressRegion":"CA","postalCode":"94305","addressCountry":"United States"},"telephone":"(650) 736-4079","sameAs":"http://gostanford.com/facilities/?id=10"},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"&#115;&#116;&#117;d&#105;o&#64;knd&#121;ra&#100;io.&#99;&#111;&#109;","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"CBB: West Virginia at Kansas [RESTRICTED STREAMING]","description":"&lt;p&gt;Kansas Jayhawk Basketball on FM 95.5 KNDY and Z-96.3 The Lake. Streaming is restricted to a 75 mile radius from Marysville, Kansas (FM 95.5 KNDY) and a 75 mile radius from Cawker City, Kansas (Z-96.3 The Lake) due to our contract with Learfield IMG College. This streaming restriction is outside the control of our radio [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawks-blue.png","url":"https://sunflowerstateradio.com/event/cbb-west-virginia-at-kansas-restricted-streaming/","startDate":"2020-01-04T00:00:00-06:00","endDate":"2020-01-04T23:59:59-06:00","location":{"@type":"Place","name":"Allen Fieldhouse","description":"","url":"https://sunflowerstateradio.com/venue/allen-fieldhouse/","address":{"@type":"PostalAddress","streetAddress":"1651 Naismith Dr","addressLocality":"Lawrence","addressRegion":"KS","postalCode":"66044","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":38.954145,"longitude":-95.2527792},"telephone":"","sameAs":"http://www.kuathletics.com"},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"stu&#100;&#105;&#111;&#64;&#107;&#110;dy&#114;&#97;dio&#46;&#99;om","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"}]
</script><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>FM 94.1 KNDY SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-143348 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-12-24/" rel="bookmark">The Partyline with Jen Horn [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 24 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143349 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-12-25/" rel="bookmark">The Partyline with Jen Horn [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 25 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143350 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-12-26/" rel="bookmark">The Partyline with Jen Horn [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 26 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kndy-am/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Partyline with Jen Horn [STREAM]","description":"&lt;p&gt;The Partyline with Jen Horn airs weekdays from 9:40-10:00 AM on Classic Country FM 94.1 &amp; 1570 AM KNDY. Have an item to buy, sell or trade? Give us a call at 785-562-2361. We\\'ll also talk about important issues in our community as well.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/old-telephone-paper-pad.jpg","url":"https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-12-24/","startDate":"2019-12-24T09:30:00-06:00","endDate":"2019-12-24T10:00:00-06:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"s&#116;&#117;d&#105;o&#64;&#107;n&#100;&#121;r&#97;d&#105;&#111;&#46;&#99;&#111;&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Partyline with Jen Horn [STREAM]","description":"&lt;p&gt;The Partyline with Jen Horn airs weekdays from 9:40-10:00 AM on Classic Country FM 94.1 &amp; 1570 AM KNDY. Have an item to buy, sell or trade? Give us a call at 785-562-2361. We\\'ll also talk about important issues in our community as well.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/old-telephone-paper-pad.jpg","url":"https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-12-25/","startDate":"2019-12-25T09:30:00-06:00","endDate":"2019-12-25T10:00:00-06:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"&#115;&#116;&#117;d&#105;&#111;&#64;kn&#100;&#121;&#114;a&#100;io.&#99;&#111;m","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Partyline with Jen Horn [STREAM]","description":"&lt;p&gt;The Partyline with Jen Horn airs weekdays from 9:40-10:00 AM on Classic Country FM 94.1 &amp; 1570 AM KNDY. Have an item to buy, sell or trade? Give us a call at 785-562-2361. We\\'ll also talk about important issues in our community as well.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/old-telephone-paper-pad.jpg","url":"https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-12-26/","startDate":"2019-12-26T09:30:00-06:00","endDate":"2019-12-26T10:00:00-06:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"&#115;&#116;&#117;&#100;i&#111;&#64;&#107;&#110;&#100;&#121;&#114;ad&#105;o&#46;com","sameAs":"http://www.kndyradio.com"},"performer":"Organization"}]
</script>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_25_dd8 td_block_template_10 ">

<style>
/* custom css */
.tdi_25_dd8.td-a-rec-img{
				    text-align: left;
				}.tdi_25_dd8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>CLASSIC HITS 106.7 KQNK SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-143659 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-143477 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2019-12-24/" rel="bookmark">KQNK Morning Show with Marvin &#038; Natalie [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 24 @ 8:00 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/106-7-kqnk-fm/" title="106.7 KQNK-FM">106.7 KQNK-FM</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143660 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-143477 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2019-12-25/" rel="bookmark">KQNK Morning Show with Marvin &#038; Natalie [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 25 @ 8:00 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/106-7-kqnk-fm/" title="106.7 KQNK-FM">106.7 KQNK-FM</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143661 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-143477 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2019-12-26/" rel="bookmark">KQNK Morning Show with Marvin &#038; Natalie [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 26 @ 8:00 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/106-7-kqnk-fm/" title="106.7 KQNK-FM">106.7 KQNK-FM</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kqnk-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"KQNK Morning Show with Marvin &#038; Natalie [STREAM]","description":"&lt;p&gt;Join Marvin Matchett and Natalie Hadley for the KQNK Morning Show, weekdays 8:00 a.m. to 10:00 a.m. on Classic Hits 106.7 KQNK &amp; 1530 AM. You can stream the morning show via our website and mobile app. You can even **WATCH** the morning show live on Facebook. KQNK LIVE ON FACEBOOK&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png","url":"https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2019-12-24/","startDate":"2019-12-24T08:00:00-06:00","endDate":"2019-12-24T10:00:00-06:00","location":{"@type":"Place","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/venue/106-7-kqnk-fm/","address":{"@type":"PostalAddress","streetAddress":"1530 KQNK Road","addressLocality":"Norton","addressRegion":"KS","postalCode":"67654","addressCountry":"United States"},"telephone":"(785) 877-3378","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"&#107;&#113;&#110;k&#64;&#114;&#117;&#114;&#97;&#108;&#116;&#101;l&#46;ne&#116;","sameAs":"http://www.kqnk.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"KQNK Morning Show with Marvin &#038; Natalie [STREAM]","description":"&lt;p&gt;Join Marvin Matchett and Natalie Hadley for the KQNK Morning Show, weekdays 8:00 a.m. to 10:00 a.m. on Classic Hits 106.7 KQNK &amp; 1530 AM. You can stream the morning show via our website and mobile app. You can even **WATCH** the morning show live on Facebook. KQNK LIVE ON FACEBOOK&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png","url":"https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2019-12-25/","startDate":"2019-12-25T08:00:00-06:00","endDate":"2019-12-25T10:00:00-06:00","location":{"@type":"Place","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/venue/106-7-kqnk-fm/","address":{"@type":"PostalAddress","streetAddress":"1530 KQNK Road","addressLocality":"Norton","addressRegion":"KS","postalCode":"67654","addressCountry":"United States"},"telephone":"(785) 877-3378","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"k&#113;&#110;k&#64;r&#117;r&#97;l&#116;e&#108;.n&#101;t","sameAs":"http://www.kqnk.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"KQNK Morning Show with Marvin &#038; Natalie [STREAM]","description":"&lt;p&gt;Join Marvin Matchett and Natalie Hadley for the KQNK Morning Show, weekdays 8:00 a.m. to 10:00 a.m. on Classic Hits 106.7 KQNK &amp; 1530 AM. You can stream the morning show via our website and mobile app. You can even **WATCH** the morning show live on Facebook. KQNK LIVE ON FACEBOOK&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png","url":"https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2019-12-26/","startDate":"2019-12-26T08:00:00-06:00","endDate":"2019-12-26T10:00:00-06:00","location":{"@type":"Place","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/venue/106-7-kqnk-fm/","address":{"@type":"PostalAddress","streetAddress":"1530 KQNK Road","addressLocality":"Norton","addressRegion":"KS","postalCode":"67654","addressCountry":"United States"},"telephone":"(785) 877-3378","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"&#107;&#113;&#110;&#107;&#64;rur&#97;l&#116;&#101;l&#46;&#110;&#101;&#116;","sameAs":"http://www.kqnk.com"},"performer":"Organization"}]
</script><aside class="td_block_template_10 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/sunflowerstateradio/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/sunflowerstateradio/"><a href="https://www.facebook.com/sunflowerstateradio/"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_10 widget widget_twitter_timeline"><a class="twitter-timeline" data-height="550" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/sunflowerradio" href="https://twitter.com/sunflowerradio">My Tweets</a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sunflowerstateradio.com/"><img class="td-retina-data" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt="" title="" width="545" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sunflower State Radio is a digital production of Dierking Communications, Inc. covering the rural areas of Kansas from our broadcast studios in Marysville, Glen Elder and Norton, Kansas.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <strong>FCC PUBLIC FILES: <a href="https://publicfiles.fcc.gov/am-profile/kndy" target="new">KNDY-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kndy-fm" target="new">KNDY-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kdns" target="new">KDNS-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kzdy" target="new">KZDY-FM</a> - <a href="https://publicfiles.fcc.gov/am-profile/kqnk" target="new">KQNK-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kqnk-fm" target="new">KQNK-FM</a></strong>
<br>Some website images are courtesy of <a href="http://www.pixabay.com" target="new">Pixabay.com</a>
<br>
Sunflower State Radio is Copyright 2019 - Dierking Communications, Inc.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--  -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e01b8d0efb3d
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[152227]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'159615873',post:'152227',tz:'-6',srv:'sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '159615873', '152227' ]);
</script>

</body>
</html>
<!--
	generated in 1.237 seconds
	353155 bytes batcached for 300 seconds
-->
