<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Accident Takes UTV Operators Life Outside Olsburg | Sunflower State Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sunflowerstateradio.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=kJwIG3Ppiwmd50mM3L1wzcAqRz_uXq4Kmx6YGL-8Byo" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="https://sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="https://sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="https://sunflowerstateradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-e3acaf2f431a1ea4b138721c54e169a8' href='https://sunflowerstateradio.com/_static/??-eJytkt1OxCAQhV9IFtesGi+Mb+ArNBSmFTsUwoBN396hP+puUneNe0MYOOfLGYYhCO37BH2SAXNre5LwwRUJrRB6o6II0UuKWkYgn6MGkppIDta0kL5VTUbc8cXNcC1iegMHK9L2GrNZlMZSkjV63Qm0dVRxlJRGhJ2z/f8ypGhrEIuWJXNb18fOvf3CfYcUlO6k8yYjU9B2vM5dbliS4SMXPEEse5cxWRFyLCeXOxURJJINS+ZVqIF7cXBU/Jm0BlrznNSnvOl9SL7CQEEFhl2cH6FVevzhXGJMYzDVfF05tf30TKOkyjSNmGawxVpVVVGdQ2r02Xx91yNQzamIqiay69x/KI5lX6Qv7nl//7S/vdsfHh8+AaZ8dRQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-3d77ada601889264e6ced6b9e44e4626' href='https://sunflowerstateradio.com/_static/??-eJytzDEOgzAMQNELYSwEiC6Is4Dr0kiOE9lJuT4ZOnXu+KWnf2WgpIW1YJZ6BnXkTysH2oX1uRtkS+hGaOypGrEjuWOxcDB8bSPwqiIQ0xGE+xi0b6i7/nYvb478s9/iOszzuIyPYZluiI9LLA==' type='text/css' media='only screen and (max-width: 768px)' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A400%2C700%2C600%2C900%7CGelasio%3A400%2C500%2C700%2C600%7CPoppins%3A700%2C500%2C600&#038;display=swap&#038;ver=10.3.4' media='all' />
<script src='https://sunflowerstateradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'  src='https://sunflowerstateradio.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1463724688'></script>
<link rel='https://api.w.org/' href='https://sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunflowerstateradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='iNWS Alert' href='https://sunflowerstateradio.com/2020/06/27/inws-alert-277/' />

<link rel="canonical" href="https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/" />
<link rel='shortlink' href='https://wp.me/paNJnz-FID' />
<link rel="alternate" type="application/json+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F06%2F27%2Faccident-takes-utv-operators-life-outside-olsburg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F06%2F27%2Faccident-takes-utv-operators-life-outside-olsburg%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="https://sunflowerstateradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1274c4e6d1","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"1274c4e6d1","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Accident Takes UTV Operators Life Outside Olsburg" />
<meta property="og:url" content="https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/" />
<meta property="og:description" content="Via Press Release: On Friday June 26, 2020 at about 8:33pm, Pottawatomie County Sheriff’s Office received a 911 call reference to an injury accident in the area of Oak Grove Road and Bigelow Road i…" />
<meta property="article:published_time" content="2020-06-27T17:02:27+00:00" />
<meta property="article:modified_time" content="2020-06-27T17:02:27+00:00" />
<meta property="og:site_name" content="Sunflower State Radio" />
<meta property="og:image" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/fatal-accident.png?fit=720%2C432&amp;ssl=1" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="432" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Accident Takes UTV Operators Life Outside Olsburg" />
<meta name="twitter:image" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/fatal-accident.png?fit=720%2C432&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/cropped-sunflower-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/cropped-sunflower-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/cropped-sunflower-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/cropped-sunflower-logo.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #000066;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #000066;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #000066;
                }
                .tdm-btn-style1 {
					background-color: #000066;
				}
				.tdm-btn-style2:before {
				    border-color: #000066;
				}
				.tdm-btn-style2 {
				    color: #000066;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #000066;
                    -moz-box-shadow: 0 2px 16px #000066;
                    box-shadow: 0 2px 16px #000066;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #000066;
                    -moz-box-shadow: 0 4px 26px #000066;
                    box-shadow: 0 4px 26px #000066;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-160371 single-format-standard td-standard-pack tribe-no-js accident-takes-utv-operators-life-outside-olsburg global-block-template-1 tdb_template_159011 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunflowerstateradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/955kndy/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/kndy1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-construction-main-menu-container"><ul id="menu-construction-main-menu" class="td-mobile-main-menu"><li id="menu-item-158521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-158521"><a href="https://sunflowerstateradio.com/kndy-am/">Today&#8217;s Country 95.5 KNDY</a></li>
<li id="menu-item-158523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158523"><a href="https://sunflowerstateradio.com/kndy-am/">Classic Country 94.1 KNDY</a></li>
<li id="menu-item-158522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158522"><a href="https://sunflowerstateradio.com/kdns/">KD Country 94 &#038; Z-96.3 The Lake</a></li>
<li id="menu-item-158520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158520"><a href="https://sunflowerstateradio.com/kqnk-fm/">Classic Hits 106.7 KQNK</a></li>
<li id="menu-item-159597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159597"><a href="#">Weatherology</a></li>
<li id="menu-item-158524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158524"><a href="#">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-158528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158528"><a href="https://sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM Radio</a></li>
	<li id="menu-item-158525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158525"><a href="https://sunflowerstateradio.com/kndy-calendar/">Submit A Community Event To KNDY AM &#038; FM</a></li>
	<li id="menu-item-158529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158529"><a href="https://sunflowerstateradio.com/kdns-contact/">Contact KD Country 94 &#038; Z-96.3 The Lake</a></li>
	<li id="menu-item-158526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158526"><a href="https://sunflowerstateradio.com/kdns-calendar/">Submit A Community Event To KD 94 &#038; Z-96.3 The Lake</a></li>
	<li id="menu-item-158530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158530"><a href="https://sunflowerstateradio.com/kqnk-contact/">Contact Classic Hits 106.7 &#038; 1530 AM KQNK</a></li>
	<li id="menu-item-158527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158527"><a href="https://sunflowerstateradio.com/kqnk-calendar/">Submit A Community Event To Classic Hits KQNK</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_71e" class="tdc-zone"><div class="tdc_zone tdi_2_eee  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_eee{
                    min-height: 0;
                }.tdi_2_eee > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_eee:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_eee:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_71e_rand_style td-element-style" ></div><div id="tdi_3_311" class="tdc-row"><div class="vc_row tdi_4_5fe  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_5fe{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_4f5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_4f5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_884 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_884" >
<style>
/* custom css */
.tdi_7_884{
                    display: inline-block;
                }.tdi_7_884 .tdb-logo-a,
                .tdi_7_884 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_884 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_884 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_884 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_884 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_7_884 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7_884 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_884 .tdb-logo-icon{
                    top: 0px;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_884 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_7_884 .tdb-logo-icon{
                    display: none;
                }.tdi_7_884 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunflower Radio</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_7d6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_7d6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_7d6{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_7d6{
                    float: right;
                    clear: none;
                }.tdi_8_7d6 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_7d6 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_7d6 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_1ee td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_1ee" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_1ee{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_1ee{
                    float: right;
                    clear: none;
                }.tdi_9_1ee .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_1ee .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_1ee .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_85f" class="tdc-zone"><div class="tdc_zone tdi_11_b79  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_b79{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_b79:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_b79:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12_f78" class="tdc-row"><div class="vc_row tdi_13_86f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_13_86f{
                    min-height: 0;
                }.tdi_13_86f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }
</style>
<div class="tdi_12_f78_rand_style td-element-style" ></div><div class="vc_column tdi_15_bfe  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_bfe{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_efe td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_efe" >
<style>
/* custom css */
.tdi_16_efe{
                    display: inline-block;
                }.tdi_16_efe .tdb-logo-a,
                .tdi_16_efe h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16_efe .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_efe .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_efe .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_efe .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_16_efe .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_16_efe .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16_efe .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_efe .tdb-logo-text-tagline{
                    display: none;
                }.tdi_16_efe .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunflower Radio</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_17_bd1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17_bd1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_bd1{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_bd1{
                    float: right;
                    clear: none;
                }.tdi_17_bd1 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17_bd1 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_bd1 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_18_b8e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18_b8e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_b8e{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_b8e{
                    float: right;
                    clear: none;
                }.tdi_18_b8e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_b8e .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_b8e .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_19_99f" class="tdc-zone"><div class="tdc_zone tdi_20_597  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20_597{
                    min-height: 0;
                }.tdi_20_597 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_99f_rand_style td-element-style" ></div><div id="tdi_21_e45" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22_715  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_22_715{
                    min-height: 0;
                }.tdi_22_715 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }@media (min-width: 768px) {
	                .tdi_22_715 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_715 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_22_715.tdc-row-content-vert-center,
                    .tdi_22_715.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_22_715.tdc-row-content-vert-bottom,
                    .tdi_22_715.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_22_715.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_22_715.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_22_715{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22_715 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_e45_rand_style td-element-style" ></div><div class="vc_column tdi_24_595  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_595{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25_8b9 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25_8b9"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_25_8b9{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_25_8b9 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_25_8b9 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                
                    color: #febe21;
                }.tdi_25_8b9 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_25_8b9 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_25_8b9 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_25_8b9 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_25_8b9 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_25_8b9 .tdb-horiz-menu > li:hover > a{
                    color: #febe21;
                }.tdi_25_8b9 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_25_8b9 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_25_8b9 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_25_8b9 .tdb-horiz-menu ul li:hover > a{
                    color: #febe21;
                }.tdi_25_8b9 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_25_8b9 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;text-transform:uppercase !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_8b9 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}
</style><div id=tdi_25_8b9 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-141312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141312"><a href="http://www.kndyradio.com"><div class="tdb-menu-item-text">95.5 KNDY-FM</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-ellipsis-v"></i></li>
<li id="menu-item-141311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141311"><a href="http://www.kndyradio.com"><div class="tdb-menu-item-text">1570 KNDY-AM</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-ellipsis-v"></i></li>
<li id="menu-item-141309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141309"><a href="http://www.kdcountry94.com"><div class="tdb-menu-item-text">94.1 KDNS-FM</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-ellipsis-v"></i></li>
<li id="menu-item-141310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141310"><a href="http://www.z963thelake.com"><div class="tdb-menu-item-text">96.3 KZDY-FM</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-ellipsis-v"></i></li>
<li id="menu-item-141313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141313"><a href="http://www.kqnk.com"><div class="tdb-menu-item-text">106.7 KQNK-FM</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-ellipsis-v"></i></li>
<li id="menu-item-159922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159922"><a href="http://www.kqnk.com"><div class="tdb-menu-item-text">1530 KQNK-AM</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-ellipsis-v"></i></li>
<li id="menu-item-159923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159923"><a href="http://www.8manallstars.com"><div class="tdb-menu-item-text">8-MAN RADIO NETWORK</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-ellipsis-v"></i></li>
</ul></div></div></div></div></div></div></div><div id="tdi_26_bc5" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_27_de7  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_27_de7{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_27_de7 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_27_de7 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_27_de7.tdc-row-content-vert-center,
                    .tdi_27_de7.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_27_de7.tdc-row-content-vert-bottom,
                    .tdi_27_de7.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_27_de7.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_27_de7.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_27_de7{
margin-top:30px !important;
}

.tdi_27_de7 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_29_5d0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29_5d0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_30_117 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30_117" >
<style>
/* custom css */
.tdi_30_117{
                    display: inline-block;
                }.tdi_30_117 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_30_117 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_30_117 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_30_117 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_30_117 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_117 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_30_117 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons scattered-clouds-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">84.6</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Wichita</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_32_722  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_722{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_121 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_121" >
<style>

/* inline tdc_css att */

.tdi_33_121{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_121{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_121 .tdb-logo-a,
                .tdi_33_121 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_33_121 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_121 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_121 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_121 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_33_121 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_33_121 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_33_121 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_121 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_121 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunflower State Radio</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34_7b3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_7b3" >
<style>
/* custom css */
.tdi_34_7b3 .tdb-block-inner{
                    justify-content: center;
                }.tdi_34_7b3 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_7b3 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_7b3 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, June 27, 2020</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_36_dd7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_36_dd7{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_36_dd7{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_e75 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_e75" >
<style>

/* inline tdc_css att */

.tdi_37_e75{
padding-top:7px !important;
padding-right:5px !important;
}

</style>
<style>
.tdi_38_ede .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 27.2px;
				}.tdi_38_ede .tdm-social-item i.td-icon-twitter,
				.tdi_38_ede .tdm-social-item i.td-icon-linkedin,
				.tdi_38_ede .tdm-social-item i.td-icon-pinterest,
				.tdi_38_ede .tdm-social-item i.td-icon-blogger,
				.tdi_38_ede .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_38_ede .tdm-social-item{
					width: 27.2px;
					height: 27.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_38_ede .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_ede .tdm-social-item i,
				.tds-team-member2 .tdi_38_ede.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_38_ede .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_ede.tds-social1 .tdm-social-item:hover i{
					color: #febe21;
				}.tdi_38_ede .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_ede"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/sunflowerstateradio" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/sunflowerstateradio" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/955kndy" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/955kndy" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/sunflowerradio" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/sunflowerradio" class="tdm-social-text" >Twitter</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_39_5d1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_5d1" >
<style>

/* inline tdc_css att */

.tdi_39_5d1{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_5d1{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://sunflowerstateradio.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_40_eee" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_41_e77  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_41_e77{
                    min-height: 0;
                }.tdi_41_e77:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
</style><div class="vc_column tdi_43_175  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_175{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_45_dd7  td_separator_solid td_separator_center"><span style="border-color:#eaeaea;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_45_dd7{
margin-bottom:0px !important;
padding-top:30px !important;
padding-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_46_ecf tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_ecf"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_ecf{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_ecf .td_block_inner{
                    text-align: center;
                }.tdi_46_ecf .tdb-menu > li > a,
                .tdi_46_ecf .td-subcat-more{
                    padding: 0 24px;
                
                    color: #000000;
                }.tdi_46_ecf .tdb-menu > li .tdb-menu-sep,
                .tdi_46_ecf .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_46_ecf .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_46_ecf .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_46_ecf .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_46_ecf .tdb-menu > li > a,
                .tdi_46_ecf .td-subcat-more,
                .tdi_46_ecf .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_46_ecf .tdb-normal-menu > ul,
                .tdi_46_ecf .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_46_ecf .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_46_ecf .tdb-menu .tdb-normal-menu ul,
                .tdi_46_ecf .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_46_ecf .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_46_ecf .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #000066;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_46_ecf .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_46_ecf .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_46_ecf:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_46_ecf .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_46_ecf .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_46_ecf .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46_ecf .tdb-menu > li > a,
                .tdi_46_ecf .td-subcat-more{
                    padding: 0 10px;
                }.tdi_46_ecf .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_46_ecf .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_46_ecf .tdb-menu > li > a,
                .tdi_46_ecf .td-subcat-more,
                .tdi_46_ecf .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_ecf .tdb-menu > li > a,
                .tdi_46_ecf .td-subcat-more{
                    padding: 0 10px;
                }.tdi_46_ecf .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_46_ecf .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_46_ecf .tdb-menu > li > a,
                .tdi_46_ecf .td-subcat-more,
                .tdi_46_ecf .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:42px !important;font-weight:600 !important;letter-spacing:-0.5px !important;
                }.tdi_46_ecf .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_46_ecf .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_46_ecf .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_46_ecf .tdb-menu > li.current-menu-item > a,
				.tdi_46_ecf .tdb-menu > li.current-menu-ancestor > a,
				.tdi_46_ecf .tdb-menu > li.current-category-ancestor > a,
				.tdi_46_ecf .tdb-menu > li:hover > a,
				.tdi_46_ecf .tdb-menu > li.tdb-hover > a,
				.tdi_46_ecf .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000066;
				}.tdi_46_ecf .tdb-menu > li > a:after,
				.tdi_46_ecf .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_46_ecf .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_46_ecf .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_46_ecf .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_46_ecf .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_46_ecf .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_46_ecf .td-pulldown-filter-list li:hover a{
					color: #000066;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_46_ecf class="td_block_inner td-fix-index"><ul id="menu-ssr-main-navigation" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-160290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160290"><a href="https://sunflowerstateradio.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li id="menu-item-160354" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-160354"><a href="https://sunflowerstateradio.com/stations/"><div class="tdb-menu-item-text">STATIONS</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="http://www.kndyradio.com"><img class="alignnone jetpack-lazy-image" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></noscript></a></td>
<td><a href="http://www.kndyradio.com"><img class="alignnone jetpack-lazy-image" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></noscript></a></td>
<td><a href="http://www.kdcountry94.com"><img class="alignnone jetpack-lazy-image" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></noscript></a></td>
<td><a href="http://www.z963thelake.com"><img class="alignnone jetpack-lazy-image" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kzdy-fm-navigation.png?resize=200%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></noscript></a></td>
<td><a href="http://www.kqnk.com"><img class="alignnone jetpack-lazy-image" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kqnk-fm-navigation.png?resize=200%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></noscript></a></td>
<td><a href="http://www.8manallstars.com"><img class="alignnone jetpack-lazy-image" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//8man-navigation.png?resize=200%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></noscript></a></td>
</tr>
</tbody>
</table>
</div></li>
</ul>
</li>
<li id="menu-item-160291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-160291"><a href="https://sunflowerstateradio.com/category/news-desk/"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_47_83d td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_47_83d" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="mega-menu-sub-cat-tdi_47_83d" 
                        id="tdi_48_184" 
                        data-td_block_id="tdi_47_83d" 
                        data-td_filter_value="674362251" 
                        href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/"
                    >Kansas Headlines</a><a 
                        class="mega-menu-sub-cat-tdi_47_83d" 
                        id="tdi_49_1f5" 
                        data-td_block_id="tdi_47_83d" 
                        data-td_filter_value="675623289" 
                        href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/agriculture-news/"
                    >Agriculture News</a><a 
                        class="mega-menu-sub-cat-tdi_47_83d" 
                        id="tdi_50_1fa" 
                        data-td_block_id="tdi_47_83d" 
                        data-td_filter_value="674362234" 
                        href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/"
                    >KDNS Local News</a><a 
                        class="mega-menu-sub-cat-tdi_47_83d" 
                        id="tdi_51_cfe" 
                        data-td_block_id="tdi_47_83d" 
                        data-td_filter_value="674362241" 
                        href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/"
                    >KNDY Local News</a><a 
                        class="mega-menu-sub-cat-tdi_47_83d" 
                        id="tdi_52_ff8" 
                        data-td_block_id="tdi_47_83d" 
                        data-td_filter_value="674362246" 
                        href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/"
                    >KQNK Local News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_47_83d class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>                        <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/" rel="bookmark" class="td-image-wrap " title="Accident Takes UTV Operators Life Outside Olsburg" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/fatal-accident.png?resize=696%2C418&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/" rel="bookmark" title="Accident Takes UTV Operators Life Outside Olsburg">Accident Takes UTV Operators Life Outside Olsburg</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T12:02:27-05:00" >June 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Via Press Release: 

On Friday June 26, 2020 at about 8:33pm, Pottawatomie County Sheriff’s Office received a 911 call reference to an injury accident...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>                        <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/26/kdhe-shares-steps-to-protect-health-amid-potential-air-quality-impacts-from-sahara-dust/" rel="bookmark" class="td-image-wrap " title="KDHE Shares Steps To Protect Health Amid Potential Air Quality Impacts From Sahara Dust" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/desert-1840453_1920.jpg?resize=696%2C463&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/26/kdhe-shares-steps-to-protect-health-amid-potential-air-quality-impacts-from-sahara-dust/" rel="bookmark" title="KDHE Shares Steps To Protect Health Amid Potential Air Quality Impacts From Sahara Dust">KDHE Shares Steps To Protect Health Amid Potential Air Quality Impacts From Sahara Dust</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T14:36:12-05:00" >June 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/26/kdhe-shares-steps-to-protect-health-amid-potential-air-quality-impacts-from-sahara-dust/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">TOPEKA – The Kansas Department of Health and Environment (KDHE) wants to alert Kansans to a potential air quality impact from Saharan dust. The...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>                        <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/26/kdhe-issues-reminders-for-sports-tournaments-public-gatherings/" rel="bookmark" class="td-image-wrap " title="KDHE Issues Reminders for Sports Tournaments/Public Gatherings" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/covid-19-graphic.jpg?resize=696%2C392&ssl=1"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                        <div class="td-post-vid-time">00:01:10</div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/26/kdhe-issues-reminders-for-sports-tournaments-public-gatherings/" rel="bookmark" title="KDHE Issues Reminders for Sports Tournaments/Public Gatherings">KDHE Issues Reminders for Sports Tournaments/Public Gatherings</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T14:21:20-05:00" >June 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/26/kdhe-issues-reminders-for-sports-tournaments-public-gatherings/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Kansas Department of Health and Environment, along with local public health, is encouraging people who are attending sporting tournaments to please exercise appropriate...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://sunflowerstateradio.com/category/station-features/kdns-kzdy-station-features/kd-country-94-features/" class="td-post-category">KD Country 94 Features</a>                        <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/26/win-best-seats-in-the-house-at-the-phillipsburg-rodeo-august-1/" rel="bookmark" class="td-image-wrap " title="Win Best Seats in the House at the Phillipsburg Rodeo August 1!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/KansasBiggestRodeoPhillipsburgLogoColor.jpg?resize=696%2C646&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/26/win-best-seats-in-the-house-at-the-phillipsburg-rodeo-august-1/" rel="bookmark" title="Win Best Seats in the House at the Phillipsburg Rodeo August 1!">Win Best Seats in the House at the Phillipsburg Rodeo August 1!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T14:10:15-05:00" >June 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/26/win-best-seats-in-the-house-at-the-phillipsburg-rodeo-august-1/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Listen to KD Country 94 for your chance to win THE BEST SEATS IN THE HOUSE! at the 2020 Phillipsburg Rodeo on August 1st!

The...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_47_83d" data-td_block_id="tdi_47_83d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_47_83d" data-td_block_id="tdi_47_83d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-160292" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-160292"><a href="#"><div class="tdb-menu-item-text">WEATHER</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div id="tdi_53_4ff" class="tdc-zone"><div class="tdc_zone tdi_54_d1f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_54_d1f{
                    min-height: 0;
                }
</style><div id="tdi_55_1ff" class="tdc-row"><div class="vc_row tdi_56_dd4  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_56_dd4{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_56_dd4 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_56_dd4 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }@media (min-width: 767px) {
                    .tdi_56_dd4.tdc-row-content-vert-center,
                    .tdi_56_dd4.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_56_dd4.tdc-row-content-vert-bottom,
                    .tdi_56_dd4.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_56_dd4.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_56_dd4.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_58_8e8  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_58_8e8{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_60_7f5 "  style="height: 32px"></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_61_8c1  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://sunflowerstateradio.com/wp-content/uploads/2020/06/weatherology-click-northeast.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://sunflowerstateradio.com/kndy-weather"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_61_8c1 .td_single_image_bg{
					height: 150px;
					padding-bottom: 0;
				}.tdi_61_8c1:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_63_557  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_63_557{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_65_481 "  style="height: 32px"></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_66_7ff  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://sunflowerstateradio.com/wp-content/uploads/2020/06/weatherology-click-north-central.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://sunflowerstateradio.com/kdns-weather"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_66_7ff .td_single_image_bg{
					height: 150px;
					padding-bottom: 0;
				}.tdi_66_7ff:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_68_fe5  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_68_fe5{
                    vertical-align: middle;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_70_5d4 "  style="height: 32px"></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_71_1ee  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://sunflowerstateradio.com/wp-content/uploads/2020/06/weatherology-click-northwest.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://sunflowerstateradio.com/kqnk-weather"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_71_1ee .td_single_image_bg{
					height: 150px;
					padding-bottom: 0;
				}.tdi_71_1ee:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_73_421  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_73_421{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_74_511 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_511"     >
<style>
body .tdi_75_504{
					background: -webkit-linear-gradient(-60deg,#4db2ec,#5188f7);background: linear-gradient(-60deg,#4db2ec,#5188f7);
				}.tdi_74_511{
				    z-index: 1;
				}body .tdi_75_504:before{
					background-color: #000;
				}.tdi_75_504:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_75_504 .tdm-btn-text,
				.tdi_75_504 i{
					color: #fff;
				}body .tdi_75_504 i:first-child{
					margin-right: 14px;
				}.tdi_75_504,
				.tdi_75_504:before{
					border-radius: 4px;
				}.tdi_75_504{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_75_504:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_74_511:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://www.weather.gov/safety/" class="tds-button8 tdm-btn tdm-btn-sm tdi_75_504"  target="_blank" ><i class="tdc-font-typcn tdc-font-typcn-weather-stormy"></i><span class="tdm-btn-text">WEATHER SAFETY</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_76_2cc tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76_2cc"     >
<style>
body .tdi_77_e16{
					background: -webkit-linear-gradient(-60deg,#4db2ec,#5188f7);background: linear-gradient(-60deg,#4db2ec,#5188f7);
				}.tdi_76_2cc{
				    z-index: 1;
				}body .tdi_77_e16:before{
					background-color: #000;
				}.tdi_77_e16:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_77_e16 .tdm-btn-text,
				.tdi_77_e16 i{
					color: #fff;
				}body .tdi_77_e16 i:first-child{
					margin-right: 14px;
				}.tdi_77_e16,
				.tdi_77_e16:before{
					border-radius: 4px;
				}.tdi_77_e16{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_77_e16:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_76_2cc:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="http://www.kandrive.org/" class="tds-button8 tdm-btn tdm-btn-sm tdi_77_e16"  target="_blank" ><i class="tdc-font-fa tdc-font-fa-automobile-car"></i><span class="tdm-btn-text">KS ROAD CONDITIONS</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_78_971 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_971"     >
<style>
body .tdi_79_518{
					background: -webkit-linear-gradient(-60deg,#4db2ec,#5188f7);background: linear-gradient(-60deg,#4db2ec,#5188f7);
				}.tdi_78_971{
				    z-index: 1;
				}body .tdi_79_518:before{
					background-color: #000;
				}.tdi_79_518:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_79_518 .tdm-btn-text,
				.tdi_79_518 i{
					color: #fff;
				}body .tdi_79_518 i:first-child{
					margin-right: 14px;
				}.tdi_79_518,
				.tdi_79_518:before{
					border-radius: 4px;
				}.tdi_79_518{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_79_518:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_78_971:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://hb.511.nebraska.gov/" class="tds-button8 tdm-btn tdm-btn-sm tdi_79_518"  target="_blank" ><i class="tdc-font-fa tdc-font-fa-automobile-car"></i><span class="tdm-btn-text">NEB ROAD CONDITIONS</span></a></div></div></div></div></div></div></div></div>
</div></li>
</ul>
</li>
<li id="menu-item-160293" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-160293"><a href="https://sunflowerstateradio.com/category/sports-desk/"><div class="tdb-menu-item-text">SPORTS</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_80_cf7 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_cf7" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="mega-menu-sub-cat-tdi_80_cf7" 
                        id="tdi_81_f2f" 
                        data-td_block_id="tdi_80_cf7" 
                        data-td_filter_value="675622332" 
                        href="https://sunflowerstateradio.com/category/sports-desk/college-sports/"
                    >College Sports</a><a 
                        class="mega-menu-sub-cat-tdi_80_cf7" 
                        id="tdi_82_71e" 
                        data-td_block_id="tdi_80_cf7" 
                        data-td_filter_value="674362278" 
                        href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/"
                    >Kansas Sports</a><a 
                        class="mega-menu-sub-cat-tdi_80_cf7" 
                        id="tdi_83_88d" 
                        data-td_block_id="tdi_80_cf7" 
                        data-td_filter_value="674362264" 
                        href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/"
                    >KDNS Local Sports</a><a 
                        class="mega-menu-sub-cat-tdi_80_cf7" 
                        id="tdi_84_573" 
                        data-td_block_id="tdi_80_cf7" 
                        data-td_filter_value="674362269" 
                        href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/"
                    >KNDY Local Sports</a><a 
                        class="mega-menu-sub-cat-tdi_80_cf7" 
                        id="tdi_85_e51" 
                        data-td_block_id="tdi_80_cf7" 
                        data-td_filter_value="674362274" 
                        href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/"
                    >KQNK Local Sports</a><a 
                        class="mega-menu-sub-cat-tdi_80_cf7" 
                        id="tdi_86_44a" 
                        data-td_block_id="tdi_80_cf7" 
                        data-td_filter_value="675622333" 
                        href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/"
                    >Professional Sports</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_80_cf7 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>                        <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/24/kansas-city-chiefs-statement-on-training-camp-location/" rel="bookmark" class="td-image-wrap " title="Kansas City Chiefs Statement on Training Camp Location" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/super-bowl-chiefs.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/24/kansas-city-chiefs-statement-on-training-camp-location/" rel="bookmark" title="Kansas City Chiefs Statement on Training Camp Location">Kansas City Chiefs Statement on Training Camp Location</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T18:57:36-05:00" >June 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/24/kansas-city-chiefs-statement-on-training-camp-location/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">&quot;When the NFL announced a new policy requiring all training camps to be held at team facilities, we looked at every avenue to return...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>                        <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/23/major-league-baseball-set-to-return-in-july/" rel="bookmark" class="td-image-wrap " title="Major League Baseball Set To Return In July" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/major-league-baseball-logo.png?resize=696%2C378&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/23/major-league-baseball-set-to-return-in-july/" rel="bookmark" title="Major League Baseball Set To Return In July">Major League Baseball Set To Return In July</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T22:51:24-05:00" >June 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/23/major-league-baseball-set-to-return-in-july/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Commissioner of Baseball Robert D. Manfred, Jr. announced today that Major League Baseball anticipates beginning its 2020 regular season approximately one month from today,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>                        <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/23/royals-agree-to-terms-with-all-six-draft-picks-and-seven-undrafted-free-agents/" rel="bookmark" class="td-image-wrap " title="Royals agree to terms with all six Draft picks and seven undrafted free agents" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-city-royals-1.jpg?resize=696%2C435&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/23/royals-agree-to-terms-with-all-six-draft-picks-and-seven-undrafted-free-agents/" rel="bookmark" title="Royals agree to terms with all six Draft picks and seven undrafted free agents">Royals agree to terms with all six Draft picks and seven undrafted free agents</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T18:51:53-05:00" >June 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/23/royals-agree-to-terms-with-all-six-draft-picks-and-seven-undrafted-free-agents/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">KANSAS CITY, Mo. (June 23, 2020)&nbsp;– The Kansas City Royals announced today that they have agreed to terms with 13 players, including all six...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>                        <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/23/kansas-city-royals-announce-2019-organization-awards/" rel="bookmark" class="td-image-wrap " title="Kansas City Royals Announce 2019 Organization Awards" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-city-royals-1.jpg?resize=696%2C435&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/23/kansas-city-royals-announce-2019-organization-awards/" rel="bookmark" title="Kansas City Royals Announce 2019 Organization Awards">Kansas City Royals Announce 2019 Organization Awards</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T07:04:57-05:00" >June 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/23/kansas-city-royals-announce-2019-organization-awards/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">KANSAS CITY, Mo. (June 18, 2020) – The Kansas City Royals honored 10 individuals with organization awards for the 2019 season via Zoom ring ceremony...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_80_cf7" data-td_block_id="tdi_80_cf7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_80_cf7" data-td_block_id="tdi_80_cf7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-160294" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160294"><a href="#"><div class="tdb-menu-item-text">ON-AIR</div></a></li>
<li id="menu-item-160296" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-160296"><a href="https://sunflowerstateradio.com/listenlive/"><div class="tdb-menu-item-text">LISTEN LIVE</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><center><a href="http://radio.securenetsystems.net/v5/KNDYFM"><img src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-listen.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1" /></noscript></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/v5/KNDYAM"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-listen.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1" /></noscript></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/v5/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-listen.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1" /></noscript></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/v5/KZDY"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-listen.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1" /></noscript></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/v5/KQNK"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-listen.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1" /></noscript></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/v5/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-listen.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1" /></noscript></a></center></td>
</tr>
</tbody>
</table>
</div></li>
</ul>
</li>
<li id="menu-item-160297" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-160297"><a href="https://sunflowerstateradio.com/podcasts/"><div class="tdb-menu-item-text">PODCASTS</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://audioboom.com/channel/kdnskndy"><img class="alignnone jetpack-lazy-image" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The Sports Ticket Podcast" width="200" height="200" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-podcast-logo.png?resize=200%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The Sports Ticket Podcast" width="200" height="200" data-recalc-dims="1" /></noscript></a></td>
<td><a href="https://audioboom.com/channel/locker-room-chats"><img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/locker-room-chats-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The KD Country 94 Locker Room Chats Podcast" width="200" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/locker-room-chats-podcast-logo.png?resize=200%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/locker-room-chats-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The KD Country 94 Locker Room Chats Podcast" width="200" height="200" data-recalc-dims="1" /></noscript></a></td>
<td><a href="https://audioboom.com/channel/kndy-news-podcast"><img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-morning-news-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="KNDY News: Morning Edition Podcast" width="200" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-morning-news-podcast-logo.png?resize=200%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-morning-news-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="KNDY News: Morning Edition Podcast" width="200" height="200" data-recalc-dims="1" /></noscript></a></td>
<td><a href="https://audioboom.com/channel/kndyradio"><img class="alignnone jetpack-lazy-image" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/community-matters-web.png?resize=200%2C200&#038;ssl=1" alt="Community Matters Podcast" width="200" height="200" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/community-matters-web.png?resize=200%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/community-matters-web.png?resize=200%2C200&#038;ssl=1" alt="Community Matters Podcast" width="200" height="200" data-recalc-dims="1" /></noscript></a></td>
<td><a href="https://www.cbsnews.com/live/"><img class="alignnone jetpack-lazy-image" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbsn-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBSN News Live Video" width="200" height="200" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbsn-live-video-logo.png?resize=200%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbsn-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBSN News Live Video" width="200" height="200" data-recalc-dims="1" /></noscript></a></td>
<td><a href="https://abcnews.go.com/live"><img class="alignnone jetpack-lazy-image" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/abc-news-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="ABC News Live Video" width="200" height="200" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/abc-news-live-video-logo.png?resize=200%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/abc-news-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="ABC News Live Video" width="200" height="200" data-recalc-dims="1" /></noscript></a></td>
</tr>
</tbody>
</table>
</div></li>
</ul>
</li>
<li id="menu-item-160298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160298 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">CONTACT US</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-160302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-160302 tdb-menu-item-inactive"><a href="https://sunflowerstateradio.com/kndy-contact/"><div class="tdb-menu-item-text">CONTACT KNDY AM/FM</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-160299" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-160299"><a href="https://sunflowerstateradio.com/kndy-calendar/"><div class="tdb-menu-item-text">KNDY COMMUNITY CALENDAR SUBMISSION</div></a></li>
	</ul>
</li>
	<li id="menu-item-160303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-160303 tdb-menu-item-inactive"><a href="https://sunflowerstateradio.com/kdns-contact/"><div class="tdb-menu-item-text">CONTACT KD 94 &#038; Z-96.3</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-160300" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-160300"><a href="https://sunflowerstateradio.com/kdns-calendar/"><div class="tdb-menu-item-text">KD 94 COMMUNITY CALENDAR SUBMISSION</div></a></li>
	</ul>
</li>
	<li id="menu-item-160304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-160304 tdb-menu-item-inactive"><a href="https://sunflowerstateradio.com/kqnk-contact/"><div class="tdb-menu-item-text">CONTACT CLASSIC HITS KQNK</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-160301" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-160301"><a href="https://sunflowerstateradio.com/kqnk-calendar/"><div class="tdb-menu-item-text">KQNK COMMUNITY CALENDAR SUBMISSION</div></a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_89_371" class="tdc-zone"><div class="tdc_zone tdi_90_ee7  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_90_ee7{
                    min-height: 0;
                }.tdi_90_ee7 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_89_371_rand_style td-element-style" ></div><div id="tdi_91_fee" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_92_858  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92_858{
                    min-height: 0;
                }.tdi_92_858:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
</style><div class="vc_column tdi_94_771  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94_771{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_95_889 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_95_889" >
<style>

/* inline tdc_css att */

.tdi_95_889{
margin-top:2px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_95_889{
                    display: inline-block;
                }.tdi_95_889 .tdb-logo-a,
                .tdi_95_889 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_95_889 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_95_889 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_95_889 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_95_889 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_95_889 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_95_889 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_95_889 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunflower Radio</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_96_f74 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_96_f74"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_f74{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_96_f74{
                    display: inline-block;
                }.tdi_96_f74 .td_block_inner{
                    text-align: center;
                }.tdi_96_f74 .tdb-menu > li .tdb-menu-sep,
                .tdi_96_f74 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_96_f74 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_96_f74 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_96_f74 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_96_f74 .tdb-menu > li > a,
                .tdi_96_f74 .td-subcat-more,
                .tdi_96_f74 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_96_f74 .tdb-normal-menu > ul,
                .tdi_96_f74 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_96_f74 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_96_f74 .tdb-menu .tdb-normal-menu ul,
                .tdi_96_f74 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_96_f74 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_96_f74 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_96_f74 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_96_f74 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_96_f74:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_96_f74 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_96_f74 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_96_f74 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96_f74 .tdb-menu > li > a,
                .tdi_96_f74 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_96_f74 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_96_f74 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_96_f74 .tdb-menu > li > a,
                .tdi_96_f74 .td-subcat-more,
                .tdi_96_f74 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_f74 .tdb-menu > li > a,
                .tdi_96_f74 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_96_f74 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_96_f74 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_96_f74 .tdb-menu > li > a,
                .tdi_96_f74 .td-subcat-more,
                .tdi_96_f74 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_96_f74 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_96_f74 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_96_f74 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_96_f74 .tdb-menu > li.current-menu-item > a,
				.tdi_96_f74 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_96_f74 .tdb-menu > li.current-category-ancestor > a,
				.tdi_96_f74 .tdb-menu > li:hover > a,
				.tdi_96_f74 .tdb-menu > li.tdb-hover > a,
				.tdi_96_f74 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #4c4084;
				}.tdi_96_f74 .tdb-menu > li > a:after,
				.tdi_96_f74 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_96_f74 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_96_f74 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_96_f74 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_96_f74 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_96_f74 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_96_f74 .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_96_f74 class="td_block_inner td-fix-index"><ul id="menu-construction-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158521"><a href="https://sunflowerstateradio.com/kndy-am/"><div class="tdb-menu-item-text">Today&#8217;s Country 95.5 KNDY</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158523"><a href="https://sunflowerstateradio.com/kndy-am/"><div class="tdb-menu-item-text">Classic Country 94.1 KNDY</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158522"><a href="https://sunflowerstateradio.com/kdns/"><div class="tdb-menu-item-text">KD Country 94 &#038; Z-96.3 The Lake</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158520"><a href="https://sunflowerstateradio.com/kqnk-fm/"><div class="tdb-menu-item-text">Classic Hits 106.7 KQNK</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-159597"><a href="#"><div class="tdb-menu-item-text">Weatherology</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div id="tdi_97_11e" class="tdc-zone"><div class="tdc_zone tdi_98_7f5  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_98_7f5{
                    min-height: 0;
                }
</style><div id="tdi_99_8f8" class="tdc-row"><div class="vc_row tdi_100_2f5  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_100_2f5{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_100_2f5 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_100_2f5 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }@media (min-width: 767px) {
                    .tdi_100_2f5.tdc-row-content-vert-center,
                    .tdi_100_2f5.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_100_2f5.tdc-row-content-vert-bottom,
                    .tdi_100_2f5.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_100_2f5.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_100_2f5.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_102_ff7  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_102_ff7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_104_5fb "  style="height: 32px"></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_105_8fb  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://sunflowerstateradio.com/wp-content/uploads/2020/06/weatherology-click-northeast.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://sunflowerstateradio.com/kndy-weather"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_105_8fb .td_single_image_bg{
					height: 150px;
					padding-bottom: 0;
				}.tdi_105_8fb:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_107_c5d  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_107_c5d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_109_e7f "  style="height: 32px"></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_110_f7e  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://sunflowerstateradio.com/wp-content/uploads/2020/06/weatherology-click-north-central.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://sunflowerstateradio.com/kdns-weather"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_110_f7e .td_single_image_bg{
					height: 150px;
					padding-bottom: 0;
				}.tdi_110_f7e:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_112_3ff  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_112_3ff{
                    vertical-align: middle;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_114_df5 "  style="height: 32px"></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_115_bdd  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://sunflowerstateradio.com/wp-content/uploads/2020/06/weatherology-click-northwest.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://sunflowerstateradio.com/kqnk-weather"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_115_bdd .td_single_image_bg{
					height: 150px;
					padding-bottom: 0;
				}.tdi_115_bdd:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_117_1f7  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_117_1f7{
                    vertical-align: top;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_118_ee8 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_ee8"     >
<style>
body .tdi_119_dea{
					background: -webkit-linear-gradient(-60deg,#4db2ec,#5188f7);background: linear-gradient(-60deg,#4db2ec,#5188f7);
				}.tdi_118_ee8{
				    z-index: 1;
				}body .tdi_119_dea:before{
					background-color: #000;
				}.tdi_119_dea:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_119_dea .tdm-btn-text,
				.tdi_119_dea i{
					color: #fff;
				}body .tdi_119_dea i:first-child{
					margin-right: 14px;
				}.tdi_119_dea,
				.tdi_119_dea:before{
					border-radius: 4px;
				}.tdi_119_dea{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_119_dea:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_118_ee8:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://www.weather.gov/safety/" class="tds-button8 tdm-btn tdm-btn-sm tdi_119_dea"  target="_blank" ><i class="tdc-font-typcn tdc-font-typcn-weather-stormy"></i><span class="tdm-btn-text">WEATHER SAFETY</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_120_0f6 tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_120_0f6"     >
<style>
body .tdi_121_fcd{
					background: -webkit-linear-gradient(-60deg,#4db2ec,#5188f7);background: linear-gradient(-60deg,#4db2ec,#5188f7);
				}.tdi_120_0f6{
				    z-index: 1;
				}body .tdi_121_fcd:before{
					background-color: #000;
				}.tdi_121_fcd:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_121_fcd .tdm-btn-text,
				.tdi_121_fcd i{
					color: #fff;
				}body .tdi_121_fcd i:first-child{
					margin-right: 14px;
				}.tdi_121_fcd,
				.tdi_121_fcd:before{
					border-radius: 4px;
				}.tdi_121_fcd{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_121_fcd:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_120_0f6:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="http://www.kandrive.org/" class="tds-button8 tdm-btn tdm-btn-sm tdi_121_fcd"  target="_blank" ><i class="tdc-font-fa tdc-font-fa-automobile-car"></i><span class="tdm-btn-text">KS ROAD CONDITIONS</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_122_1fe tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_122_1fe"     >
<style>
body .tdi_123_dff{
					background: -webkit-linear-gradient(-60deg,#4db2ec,#5188f7);background: linear-gradient(-60deg,#4db2ec,#5188f7);
				}.tdi_122_1fe{
				    z-index: 1;
				}body .tdi_123_dff:before{
					background-color: #000;
				}.tdi_123_dff:hover:before{
					transform: translate(-50%,-50%) scale(1.1);
					-webkit-transform: translate(-50%,-50%) scale(1.1);
				}.tdi_123_dff .tdm-btn-text,
				.tdi_123_dff i{
					color: #fff;
				}body .tdi_123_dff i:first-child{
					margin-right: 14px;
				}.tdi_123_dff,
				.tdi_123_dff:before{
					border-radius: 4px;
				}.tdi_123_dff{
					box-shadow:  0px 2px 16px 0px rgba(77,178,236,0.8);
				}.tdi_123_dff:hover{
					box-shadow:  0px 4px 26px 0px rgba(0,0,0,0.3);
				
					transform: scale(1.1);
					-webkit-transform: scale(1.1);
				}.tdi_122_1fe:hover{
                    z-index: 999;
                }
</style><div class="tds-button td-fix-index"><a href="https://hb.511.nebraska.gov/" class="tds-button8 tdm-btn tdm-btn-sm tdi_123_dff"  target="_blank" ><i class="tdc-font-fa tdc-font-fa-automobile-car"></i><span class="tdm-btn-text">NEB ROAD CONDITIONS</span></a></div></div></div></div></div></div></div></div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158524 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Contact Us</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158528"><a href="https://sunflowerstateradio.com/kndy-contact/"><div class="tdb-menu-item-text">Contact KNDY AM &#038; FM Radio</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158525"><a href="https://sunflowerstateradio.com/kndy-calendar/"><div class="tdb-menu-item-text">Submit A Community Event To KNDY AM &#038; FM</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158529"><a href="https://sunflowerstateradio.com/kdns-contact/"><div class="tdb-menu-item-text">Contact KD Country 94 &#038; Z-96.3 The Lake</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158526"><a href="https://sunflowerstateradio.com/kdns-calendar/"><div class="tdb-menu-item-text">Submit A Community Event To KD 94 &#038; Z-96.3 The Lake</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158530"><a href="https://sunflowerstateradio.com/kqnk-contact/"><div class="tdb-menu-item-text">Contact Classic Hits 106.7 &#038; 1530 AM KQNK</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158527"><a href="https://sunflowerstateradio.com/kqnk-calendar/"><div class="tdb-menu-item-text">Submit A Community Event To Classic Hits KQNK</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="160371" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159011"
                    class="post-159011 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_126_798" class="tdc-zone"><div class="tdc_zone tdi_127_e9b  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_127_e9b{
                    min-height: 0;
                }
</style><div id="tdi_128_0fe" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_129_f11  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_129_f11{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_129_f11 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_129_f11 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_129_f11 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_129_f11 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_129_f11 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_129_f11 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_129_f11{
margin-top:40px !important;
position:relative;
}

.tdi_129_f11 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_f11{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_f11{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_f11{
margin-top:20px !important;
}
}

</style>
<div class="tdi_128_0fe_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_128_0fe_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://sunflowerstateradio.com/wp-content/uploads/2020/05/sunflower-background.jpg") !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.4 !important;
}
</style></div></div><div class="vc_column tdi_131_00e  wpb_column vc_column_container tdc-column td-pb-span8 td-is-sticky">
<style scoped>

/* custom css */
.tdi_131_00e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_131_00e{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131_00e{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_00e{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_00e{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_132_f21 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_132_f21" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_f21{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_f21{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_f21{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_132_f21 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_132_f21 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_132_f21 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_132_f21 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_132_f21{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" ><span class="tdb-cat-bg" style="background-color:#c40600; border-color:#c40600;"></span>KNDY Local News</a></div></div><div class="td_block_wrap tdb_title tdi_133_211 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_133_211" >
<style>

/* inline tdc_css att */

.tdi_133_211{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_133_211{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_211 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_133_211 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_133_211{
					text-align: left;
				}.tdi_133_211 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_133_211 .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;text-transform:capitalize !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133_211 .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:capitalize !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_211 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_133_211 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Accident Takes UTV Operators Life Outside Olsburg</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_136_e6d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_136_e6d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_136_e6d {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_136_e6d .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_138_a8a  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_138_a8a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_138_a8a{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_a8a{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_139_ae7 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_139_ae7" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139_ae7{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_139_ae7{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_139_ae7{
                    display: inline-block;
                }.tdi_139_ae7 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_139_ae7 .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_139_ae7 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_139_ae7 .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_140_ae5 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_140_ae5" >
<style>

/* inline tdc_css att */

.tdi_140_ae5{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_140_ae5{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_140_ae5 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-06-27T12:02:27-05:00">June 27, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_142_758  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_142_758{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_758{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_143_818 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_143_818" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_143_818{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_818{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_143_818{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_818 .td-post-sharing,
				.tdi_143_818 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_143_818" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F06%2F27%2Faccident-takes-utv-operators-life-outside-olsburg%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Accident+Takes+UTV+Operators+Life+Outside+Olsburg&url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F06%2F27%2Faccident-takes-utv-operators-life-outside-olsburg%2F&via=%40sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/03/fatal-accident.png&description=Accident+Takes+UTV+Operators+Life+Outside+Olsburg">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Accident+Takes+UTV+Operators+Life+Outside+Olsburg %0A%0A https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/&title=Accident+Takes+UTV+Operators+Life+Outside+Olsburg">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/&title=Accident+Takes+UTV+Operators+Life+Outside+Olsburg">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Accident Takes UTV Operators Life Outside Olsburg&body=https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_143_818">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_144_aee tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144_aee" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_144_aee{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_aee .td-audio-player{
                    font-size: 12px;
                }.tdi_144_aee .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_144_aee:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="418" 
                                        class="entry-thumb" 
                                        src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/fatal-accident.png?resize=696%2C418&ssl=1" srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/fatal-accident.png?w=720&ssl=1 720w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/fatal-accident.png?resize=150%2C90&ssl=1 150w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/fatal-accident.png?resize=300%2C180&ssl=1 300w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/fatal-accident.png?resize=696%2C418&ssl=1 696w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/fatal-accident.png?resize=700%2C420&ssl=1 700w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="fatal-accident"
                                    />
                                    </div></div><div class="vc_row_inner tdi_146_e1a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_146_e1a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_146_e1a {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_146_e1a .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_146_e1a {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_146_e1a .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_146_e1a {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_146_e1a .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_148_ef1  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_148_ef1{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_ef1{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_ef1{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_149_1dd td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_149_1dd" >
<style>
.td-theme-wrap .tdi_149_1dd .td-block-title > *,
            .td-theme-wrap .tdi_149_1dd .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_149_1dd .td-subcat-item a:hover,
            .td-theme-wrap .tdi_149_1dd .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_149_1dd .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_149_1dd .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000066;
            }

            .td-theme-wrap .tdi_149_1dd .td-subcat-dropdown ul:after {
                background-color: #000066;
            }
            
            
            .td-theme-wrap .tdi_149_1dd .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_149_1dd .td_quote_on_blocks,
            .td-theme-wrap .tdi_149_1dd .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_149_1dd .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_149_1dd .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_149_1dd .td-instagram-user a {
                color: #000066;
            }

            .td-theme-wrap .tdi_149_1dd .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_149_1dd .td-load-more-wrap a:hover {
                background-color: #000066;
                border-color: #000066;
            }

            .td-theme-wrap .tdi_149_1dd .td-read-more a,
            .td-theme-wrap .tdi_149_1dd .td-weather-information:before,
            .td-theme-wrap .tdi_149_1dd .td-weather-week:before,
            .td-theme-wrap .tdi_149_1dd .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_149_1dd .td-post-category,
            .td-theme-wrap .tdi_149_1dd .td-post-category:hover {
                background-color: #000066;
            }
/* inline tdc_css att */

.tdi_149_1dd{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149_1dd{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_149_1dd .td-block-title a,
				.tdi_149_1dd .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_149_1dd .td-block-title a,
				.tdi_149_1dd .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149_1dd .td-block-title a,
				.tdi_149_1dd .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Sports Headlines</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_150_15b td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_150_15b" >
<style>

/* inline tdc_css att */

.tdi_150_15b{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_15b{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_150_15b{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_150_15b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/24/kansas-city-chiefs-statement-on-training-camp-location/" rel="bookmark" class="td-image-wrap " title="Kansas City Chiefs Statement on Training Camp Location" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/super-bowl-chiefs.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/24/kansas-city-chiefs-statement-on-training-camp-location/" rel="bookmark" title="Kansas City Chiefs Statement on Training Camp Location">Kansas City Chiefs Statement on Training Camp Location</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T18:57:36-05:00" >June 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/24/kansas-city-chiefs-statement-on-training-camp-location/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">&quot;When the NFL announced a new policy requiring all training camps to be held at team facilities, we looked at every avenue to return...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/24/kansas-city-chiefs-statement-on-training-camp-location/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/23/major-league-baseball-set-to-return-in-july/" rel="bookmark" class="td-image-wrap " title="Major League Baseball Set To Return In July" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/major-league-baseball-logo.png?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/23/major-league-baseball-set-to-return-in-july/" rel="bookmark" title="Major League Baseball Set To Return In July">Major League Baseball Set To Return In July</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T22:51:24-05:00" >June 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/23/major-league-baseball-set-to-return-in-july/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Commissioner of Baseball Robert D. Manfred, Jr. announced today that Major League Baseball anticipates beginning its 2020 regular season approximately one month from today,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/23/major-league-baseball-set-to-return-in-july/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/23/royals-agree-to-terms-with-all-six-draft-picks-and-seven-undrafted-free-agents/" rel="bookmark" class="td-image-wrap " title="Royals agree to terms with all six Draft picks and seven undrafted free agents" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-city-royals-1.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/23/royals-agree-to-terms-with-all-six-draft-picks-and-seven-undrafted-free-agents/" rel="bookmark" title="Royals agree to terms with all six Draft picks and seven undrafted free agents">Royals agree to terms with all six Draft picks and seven undrafted free agents</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T18:51:53-05:00" >June 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/23/royals-agree-to-terms-with-all-six-draft-picks-and-seven-undrafted-free-agents/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">KANSAS CITY, Mo. (June 23, 2020)&nbsp;– The Kansas City Royals announced today that they have agreed to terms with 13 players, including all six...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/23/royals-agree-to-terms-with-all-six-draft-picks-and-seven-undrafted-free-agents/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/23/kansas-city-royals-announce-2019-organization-awards/" rel="bookmark" class="td-image-wrap " title="Kansas City Royals Announce 2019 Organization Awards" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-city-royals-1.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/23/kansas-city-royals-announce-2019-organization-awards/" rel="bookmark" title="Kansas City Royals Announce 2019 Organization Awards">Kansas City Royals Announce 2019 Organization Awards</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T07:04:57-05:00" >June 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/23/kansas-city-royals-announce-2019-organization-awards/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">KANSAS CITY, Mo. (June 18, 2020) – The Kansas City Royals honored 10 individuals with organization awards for the 2019 season via Zoom ring ceremony...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/23/kansas-city-royals-announce-2019-organization-awards/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/22/breaking-mlb-announces-2020-baseball-season-players-reject-deal/" rel="bookmark" class="td-image-wrap " title="BREAKING: MLB Announces 2020 Baseball Season; Players Reject Deal" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/major-league-baseball-logo.png?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/22/breaking-mlb-announces-2020-baseball-season-players-reject-deal/" rel="bookmark" title="BREAKING: MLB Announces 2020 Baseball Season; Players Reject Deal">BREAKING: MLB Announces 2020 Baseball Season; Players Reject Deal</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T19:44:54-05:00" >June 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/22/breaking-mlb-announces-2020-baseball-season-players-reject-deal/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Major League Baseball issued the following statement tonight:
“Today, the Major League Baseball Players Association informed us that they have rejected the agreement framework developed...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/22/breaking-mlb-announces-2020-baseball-season-players-reject-deal/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_151_1e1 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_151_1e1" >
<style>
/* custom css */
.tdi_151_1e1{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_151_1e1 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_151_1e1 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_151_1e1 .tdb-block-inner{
                    text-align: center;
                }.tdi_151_1e1 .avatar,
                .tdi_151_1e1 .tdb-author-photo:before,
                .tdi_151_1e1 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_151_1e1 .tdb-author-name:hover{
                    color: #febe21;
                }.tdi_151_1e1 .tdb-author-url:hover{
                    color: #febe21;
                }.tdi_151_1e1 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_151_1e1 .tdb-social-item i.td-icon-twitter,
				.tdi_151_1e1 .tdb-social-item i.td-icon-linkedin,
				.tdi_151_1e1 .tdb-social-item i.td-icon-pinterest,
				.tdi_151_1e1 .tdb-social-item i.td-icon-blogger,
				.tdi_151_1e1 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_151_1e1 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_151_1e1 .tdb-social-item:hover i{
					color: #febe21;
				}.tdi_151_1e1 .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;text-transform:capitalize !important;
				}.tdi_151_1e1 .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_151_1e1 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_151_1e1 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_151_1e1{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_151_1e1 .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;text-transform:capitalize !important;
				}.tdi_151_1e1 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_151_1e1{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_151_1e1 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_151_1e1{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://sunflowerstateradio.com/author/dereknester/" class="tdb-author-photo"><img alt src="https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=120&#038;d=identicon&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=240&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=120&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=120&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=240&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></a><div class="tdb-author-info"><a href="https://sunflowerstateradio.com/author/dereknester/" class="tdb-author-name">Derek Nester</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Derek Nester was born and raised in Blue Rapids, and graduated from Valley Heights High School in May of 2000. He attended Cowley College in Arkansas City and Johnson County Community College in Overland Park studying Journalism &amp; Media Communications.After stops at KFRM and KCLY radio in Clay Center, he joined KNDY in 2002 as a board operator and play by play announcer. Derek is now responsible for the digital content of Dierking Communications, Inc. six radio stations.In 2005 Derek joined the staff of KCFX radio in Kansas City as a production coordinator for the Kansas City Chiefs Radio Network, which airs on over 94 radio stations across 12 Midwest states and growing. In 2018 he became the Studio Coordinator at the Cumulus Kansas City broadcast center for Kansas City Chiefs Football.</div><div class="tdb-author-social"><a href="http://www.facebook.com/derek.nester1" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.twitter.com/dereknester" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div></div></div></div><div class="vc_column_inner tdi_153_1a2  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_153_1a2{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_1a2{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_154_7e2 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_154_7e2" >
<style>

/* inline tdc_css att */

.tdi_154_7e2{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_154_7e2,
                .tdi_154_7e2 > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_154_7e2 .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_154_7e2,
                .tdi_154_7e2 > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><em>Via Press Release: </em></p>
<p>On Friday June 26, 2020 at about 8:33pm, Pottawatomie County Sheriff’s Office received a 911 call reference to an injury accident in the area of Oak Grove Road and Bigelow Road in rural Olsburg, Pottawatomie County, Kansas.</p>
<p>Upon Deputies arrival at the scene, they found a single vehicle accident involving a UTV on Bigelow Road. The driver of the UTV was pronounced dead at the scene and a passenger suffered non-life-threatening injuries. The incident remains under investigation.</p>
<p>The Pottawatomie County EMS, Olsburg Fire Department and Kansas Highway Patrol assisted in this investigation.</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_157_71e td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_157_71e" >
<style>
/* custom css */
.tdi_157_71e span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Source Sans Pro !important;font-size:12px !important;
				}.tdi_157_71e a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                
					font-family:Source Sans Pro !important;font-size:12px !important;font-style:italic !important;
				}.tdi_157_71e a:hover{
                    background-color: #000066;
                
                    border-color: #000066;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_157_71e a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_71e a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_157_71e a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://sunflowerstateradio.com/tag/accidents/">Accidents</a></li><li><a href="https://sunflowerstateradio.com/tag/fatality/">Fatality</a></li><li><a href="https://sunflowerstateradio.com/tag/olsburg/">Olsburg</a></li><li><a href="https://sunflowerstateradio.com/tag/pottawatomie-county/">Pottawatomie County</a></li><li><a href="https://sunflowerstateradio.com/tag/utv/">UTV</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_158_d58 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_158_d58" >
<style>

/* inline tdc_css att */

.tdi_158_d58{
margin-top:20px !important;
}

</style><div id="tdi_158_d58" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F06%2F27%2Faccident-takes-utv-operators-life-outside-olsburg%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Accident+Takes+UTV+Operators+Life+Outside+Olsburg&url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F06%2F27%2Faccident-takes-utv-operators-life-outside-olsburg%2F&via=%40sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/03/fatal-accident.png&description=Accident+Takes+UTV+Operators+Life+Outside+Olsburg">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Accident+Takes+UTV+Operators+Life+Outside+Olsburg %0A%0A https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/&title=Accident+Takes+UTV+Operators+Life+Outside+Olsburg">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/&title=Accident+Takes+UTV+Operators+Life+Outside+Olsburg">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Accident Takes UTV Operators Life Outside Olsburg&body=https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_158_d58">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_159_efe td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_159_efe" >
<style>

/* inline tdc_css att */

.tdi_159_efe{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_159_efe{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_159_efe .tdb-next-post:hover a{
					color: #febe21;
				}.tdi_159_efe .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_159_efe .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_159_efe .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_159_efe .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_159_efe .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://sunflowerstateradio.com/2020/06/27/inws-alert-277/">iNWS Alert</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_161_2f0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_161_2f0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_163_38f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_163_38f{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_166_85f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_166_85f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_166_85f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_166_85f .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_166_85f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_166_85f .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_168_25e  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_168_25e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_168_25e{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_170_13e  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_170_13e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_170_13e{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_171_919 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_171_919" >
<style>
/* custom css */
.tdi_171_919 .comment-link{
                    display: inline-block;
                }.tdi_171_919 .comment{
                    border-bottom-style: dashed;
                }.tdi_171_919 .comment .children{
                    border-top-style: dashed;
                }.tdi_171_919 .avatar{
					border-radius: 50px;
				}.tdi_171_919 .comment-form .submit{
					padding: 14px 24px;
				
					font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_171_919 .td-block-title a,
				.tdi_171_919 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_171_919 cite{
					font-family:Gelasio !important;
				}.tdi_171_919 .comment-link,
				.tdi_171_919 .comment-edit-link{
					font-family:Source Sans Pro !important;
				}.tdi_171_919 .comment-content p{
					font-family:Source Sans Pro !important;line-height:1.2 !important;
				}.tdi_171_919 .comment-reply-link{
					font-family:Gelasio !important;
				}.tdi_171_919 .comment-reply-title{
					font-family:Source Sans Pro !important;font-weight:600 !important;
				}.tdi_171_919 input[type=text],
                .tdi_171_919 textarea{
					font-family:Gelasio !important;font-size:15px !important;
				}.tdi_171_919 .comment-form-cookies-consent label,
                .tdi_171_919 .logged-in-as,
                .tdi_171_919 .logged-in-as a{
					font-family:Source Sans Pro !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_171_919 .td-block-title a,
				.tdi_171_919 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_171_919 .td-block-title a,
				.tdi_171_919 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_171_919 input[type=text],
                .tdi_171_919 textarea{
					font-family:Gelasio !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_173_e1e  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_173_e1e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_173_e1e{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_173_e1e{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_173_e1e{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_175_38f td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_175_38f" >
<style>
.td-theme-wrap .tdi_175_38f .td-block-title > *,
            .td-theme-wrap .tdi_175_38f .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_175_38f .td-subcat-item a:hover,
            .td-theme-wrap .tdi_175_38f .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_175_38f .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_175_38f .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000066;
            }

            .td-theme-wrap .tdi_175_38f .td-subcat-dropdown ul:after {
                background-color: #000066;
            }
            
            
            .td-theme-wrap .tdi_175_38f .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_175_38f .td_quote_on_blocks,
            .td-theme-wrap .tdi_175_38f .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_175_38f .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_175_38f .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_175_38f .td-instagram-user a {
                color: #000066;
            }

            .td-theme-wrap .tdi_175_38f .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_175_38f .td-load-more-wrap a:hover {
                background-color: #000066;
                border-color: #000066;
            }

            .td-theme-wrap .tdi_175_38f .td-read-more a,
            .td-theme-wrap .tdi_175_38f .td-weather-information:before,
            .td-theme-wrap .tdi_175_38f .td-weather-week:before,
            .td-theme-wrap .tdi_175_38f .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_175_38f .td-post-category,
            .td-theme-wrap .tdi_175_38f .td-post-category:hover {
                background-color: #000066;
            }
/* inline tdc_css att */

.tdi_175_38f{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_175_38f{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_175_38f .td-block-title a,
				.tdi_175_38f .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_175_38f .td-block-title a,
				.tdi_175_38f .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175_38f .td-block-title a,
				.tdi_175_38f .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Kansas Headlines</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_176_e13 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_176_e13" >
<style>

/* inline tdc_css att */

.tdi_176_e13{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_176_e13{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_176_e13{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_176_e13 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/26/kdhe-shares-steps-to-protect-health-amid-potential-air-quality-impacts-from-sahara-dust/" rel="bookmark" class="td-image-wrap " title="KDHE Shares Steps To Protect Health Amid Potential Air Quality Impacts From Sahara Dust" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/desert-1840453_1920.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/26/kdhe-shares-steps-to-protect-health-amid-potential-air-quality-impacts-from-sahara-dust/" rel="bookmark" title="KDHE Shares Steps To Protect Health Amid Potential Air Quality Impacts From Sahara Dust">KDHE Shares Steps To Protect Health Amid Potential Air Quality Impacts From Sahara Dust</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T14:36:12-05:00" >June 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/26/kdhe-shares-steps-to-protect-health-amid-potential-air-quality-impacts-from-sahara-dust/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">TOPEKA – The Kansas Department of Health and Environment (KDHE) wants to alert Kansans to a potential air quality impact from Saharan dust. The...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/26/kdhe-shares-steps-to-protect-health-amid-potential-air-quality-impacts-from-sahara-dust/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/26/kdhe-issues-reminders-for-sports-tournaments-public-gatherings/" rel="bookmark" class="td-image-wrap td-module-video-modal" title="KDHE Issues Reminders for Sports Tournaments/Public Gatherings" data-video-source="vimeo" data-video-url="https://vimeo.com/432928626"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/covid-19-graphic.jpg?resize=324%2C400&ssl=1"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                        <div class="td-post-vid-time">00:01:10</div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/26/kdhe-issues-reminders-for-sports-tournaments-public-gatherings/" rel="bookmark" title="KDHE Issues Reminders for Sports Tournaments/Public Gatherings">KDHE Issues Reminders for Sports Tournaments/Public Gatherings</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T14:21:20-05:00" >June 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/26/kdhe-issues-reminders-for-sports-tournaments-public-gatherings/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Kansas Department of Health and Environment, along with local public health, is encouraging people who are attending sporting tournaments to please exercise appropriate...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/26/kdhe-issues-reminders-for-sports-tournaments-public-gatherings/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/25/potential-exposures-to-covid-19-at-three-basketball-tournaments-in-hays-wichita/" rel="bookmark" class="td-image-wrap " title="Potential Exposures To COVID-19 At Three Basketball Tournaments In Hays &#038; Wichita" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/25/potential-exposures-to-covid-19-at-three-basketball-tournaments-in-hays-wichita/" rel="bookmark" title="Potential Exposures To COVID-19 At Three Basketball Tournaments In Hays &#038; Wichita">Potential Exposures To COVID-19 At Three Basketball Tournaments In Hays &#038; Wichita</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T17:29:56-05:00" >June 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/25/potential-exposures-to-covid-19-at-three-basketball-tournaments-in-hays-wichita/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Kansas Department of Health and Environment has notified Ellis County Health Department that three persons that have tested positive for COVID-19 attended three...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/25/potential-exposures-to-covid-19-at-three-basketball-tournaments-in-hays-wichita/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/25/kansas-approved-for-online-ebt-purchasing/" rel="bookmark" class="td-image-wrap " title="Kansas Approved for Online EBT Purchasing" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/Press-Release-Laura-Kelly.png?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/25/kansas-approved-for-online-ebt-purchasing/" rel="bookmark" title="Kansas Approved for Online EBT Purchasing">Kansas Approved for Online EBT Purchasing</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T13:45:33-05:00" >June 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/25/kansas-approved-for-online-ebt-purchasing/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">TOPEKA - Governor Laura Kelly today announced that the United States Department of Agriculture approved the Department for Children and Families (DCF) proposal to...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/25/kansas-approved-for-online-ebt-purchasing/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/24/kansas-wheat-harvest-report-june-24-2020/" rel="bookmark" class="td-image-wrap " title="Kansas Wheat Harvest Report &#8211; June 24, 2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/harvest_report_day_8.png?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/agriculture-news/" class="td-post-category">Agriculture News</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/24/kansas-wheat-harvest-report-june-24-2020/" rel="bookmark" title="Kansas Wheat Harvest Report &#8211; June 24, 2020">Kansas Wheat Harvest Report &#8211; June 24, 2020</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T17:50:54-05:00" >June 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/24/kansas-wheat-harvest-report-june-24-2020/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">This is day 8 of the Kansas Wheat Harvest Reports, brought to you by the Kansas Wheat Commission, Kansas Association of Wheat Growers and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/24/kansas-wheat-harvest-report-june-24-2020/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_block_title tdi_177_52e td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_177_52e" >
<style>
.td-theme-wrap .tdi_177_52e .td-block-title > *,
            .td-theme-wrap .tdi_177_52e .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_177_52e .td-subcat-item a:hover,
            .td-theme-wrap .tdi_177_52e .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_177_52e .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_177_52e .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000066;
            }

            .td-theme-wrap .tdi_177_52e .td-subcat-dropdown ul:after {
                background-color: #000066;
            }
            
            
            .td-theme-wrap .tdi_177_52e .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_177_52e .td_quote_on_blocks,
            .td-theme-wrap .tdi_177_52e .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_177_52e .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_177_52e .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_177_52e .td-instagram-user a {
                color: #000066;
            }

            .td-theme-wrap .tdi_177_52e .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_177_52e .td-load-more-wrap a:hover {
                background-color: #000066;
                border-color: #000066;
            }

            .td-theme-wrap .tdi_177_52e .td-read-more a,
            .td-theme-wrap .tdi_177_52e .td-weather-information:before,
            .td-theme-wrap .tdi_177_52e .td-weather-week:before,
            .td-theme-wrap .tdi_177_52e .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_177_52e .td-post-category,
            .td-theme-wrap .tdi_177_52e .td-post-category:hover {
                background-color: #000066;
            }
/* inline tdc_css att */

.tdi_177_52e{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_177_52e{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_177_52e .td-block-title a,
				.tdi_177_52e .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_177_52e .td-block-title a,
				.tdi_177_52e .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_177_52e .td-block-title a,
				.tdi_177_52e .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Kansas News Service</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_178_7e6 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_178_7e6" >
<style>

/* inline tdc_css att */

.tdi_178_7e6{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_178_7e6{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_178_7e6{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_178_7e6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/23/kansas-state-ku-keep-tuition-flat-wsu-to-increase-2-percent/" rel="bookmark" class="td-image-wrap " title="Kansas State, KU Keep Tuition Flat; WSU To Increase 2 Percent" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/university_of_kansas_gateway_j_schafer.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/23/kansas-state-ku-keep-tuition-flat-wsu-to-increase-2-percent/" rel="bookmark" title="Kansas State, KU Keep Tuition Flat; WSU To Increase 2 Percent">Kansas State, KU Keep Tuition Flat; WSU To Increase 2 Percent</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T07:00:53-05:00" >June 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/23/kansas-state-ku-keep-tuition-flat-wsu-to-increase-2-percent/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By Stephan Bisaha - Kansas News Service

The Kansas Board of Regents approved tuition hikes for four state universities, while the University of Kansas and Kansas State...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/23/kansas-state-ku-keep-tuition-flat-wsu-to-increase-2-percent/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/18/two-men-convicted-of-rape-and-murder-of-kansas-children-set-for-first-federal-executions-in-17-years/" rel="bookmark" class="td-image-wrap " title="Two Men Convicted Of Rape And Murder Of Kansas Children Set For First Federal Executions In 17 Years" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/prison-jail-cell.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/18/two-men-convicted-of-rape-and-murder-of-kansas-children-set-for-first-federal-executions-in-17-years/" rel="bookmark" title="Two Men Convicted Of Rape And Murder Of Kansas Children Set For First Federal Executions In 17 Years">Two Men Convicted Of Rape And Murder Of Kansas Children Set For First Federal Executions In 17 Years</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T10:10:42-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/18/two-men-convicted-of-rape-and-murder-of-kansas-children-set-for-first-federal-executions-in-17-years/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By Dan Margolies - Kansas News Service

Two men convicted of the rape and murder of Kansas children more than two decades ago are among...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/18/two-men-convicted-of-rape-and-murder-of-kansas-children-set-for-first-federal-executions-in-17-years/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/18/longer-days-shorter-semesters-how-covid-19-will-change-campus-life-at-kansas-and-missouri-colleges/" rel="bookmark" class="td-image-wrap " title="Longer Days, Shorter Semesters: How COVID-19 Will Change Campus Life At Kansas And Missouri Colleges" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/kansas-hoch-auditoria-budig-hall.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/18/longer-days-shorter-semesters-how-covid-19-will-change-campus-life-at-kansas-and-missouri-colleges/" rel="bookmark" title="Longer Days, Shorter Semesters: How COVID-19 Will Change Campus Life At Kansas And Missouri Colleges">Longer Days, Shorter Semesters: How COVID-19 Will Change Campus Life At Kansas And Missouri Colleges</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T10:05:45-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/18/longer-days-shorter-semesters-how-covid-19-will-change-campus-life-at-kansas-and-missouri-colleges/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By Elle Moxley - Kansas News Service

Colleges and universities in Kansas and Missouri are rolling out plans for the fall semester, which will look...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/18/longer-days-shorter-semesters-how-covid-19-will-change-campus-life-at-kansas-and-missouri-colleges/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/16/tax-backed-sports-complex-in-western-kansas-is-on-hold-over-developers-lawsuit/" rel="bookmark" class="td-image-wrap " title="Tax-backed Sports Complex In Western Kansas Is On Hold Over Developers&#8217; Lawsuit" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/sports-of-the-world-garden-city.png?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/16/tax-backed-sports-complex-in-western-kansas-is-on-hold-over-developers-lawsuit/" rel="bookmark" title="Tax-backed Sports Complex In Western Kansas Is On Hold Over Developers&#8217; Lawsuit">Tax-backed Sports Complex In Western Kansas Is On Hold Over Developers&#8217; Lawsuit</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T15:49:20-05:00" >June 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/16/tax-backed-sports-complex-in-western-kansas-is-on-hold-over-developers-lawsuit/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By Corinne Boyer - Kansas News Service

GARDEN CITY, Kansas — A legal dispute between two business partners has stalled the construction of a sports complex...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/16/tax-backed-sports-complex-in-western-kansas-is-on-hold-over-developers-lawsuit/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/11/spirit-aerosystems-to-furlough-all-hourly-employees-still-on-boeing-737-max-program/" rel="bookmark" class="td-image-wrap " title="Spirit AeroSystems To Furlough All Hourly Employees Still On Boeing 737 Max Program" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/06/spirit-aerosystems.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/11/spirit-aerosystems-to-furlough-all-hourly-employees-still-on-boeing-737-max-program/" rel="bookmark" title="Spirit AeroSystems To Furlough All Hourly Employees Still On Boeing 737 Max Program">Spirit AeroSystems To Furlough All Hourly Employees Still On Boeing 737 Max Program</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T15:24:44-05:00" >June 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/11/spirit-aerosystems-to-furlough-all-hourly-employees-still-on-boeing-737-max-program/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By Tom Shine - Kansas News Service

Spirit AeroSystems will furlough all of its hourly employees still working on the Boeing 737 Max program for...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/11/spirit-aerosystems-to-furlough-all-hourly-employees-still-on-boeing-737-max-program/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Nester"></span><meta itemprop="datePublished" content="2020-06-27T12:02:27-05:00"><meta itemprop="dateModified" content="2020-06-27T12:02:27-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline" content="Accident Takes UTV Operators Life Outside Olsburg"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/fatal-accident.png?fit=720%2C432&ssl=1"><meta itemprop="width" content="720"><meta itemprop="height" content="432"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_179_82e" class="tdc-zone"><div class="tdc_zone tdi_180_175  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_180_175{
                    min-height: 0;
                }.tdi_180_175 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
</style>
<div class="tdi_179_82e_rand_style td-element-style" ></div><div id="tdi_181_d28" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_182_61e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_182_61e{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_182_61e {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_182_61e .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_182_61e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_182_61e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_182_61e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_182_61e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_182_61e{
padding-top:60px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_182_61e .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_182_61e{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_182_61e{
padding-top:40px !important;
}
}

</style>
<div class="tdi_181_d28_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_181_d28_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_184_ee7  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_184_ee7{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_184_ee7{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_185_e62 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_185_e62" >
<style>

/* inline tdc_css att */

.tdi_185_e62{
margin-top:10px !important;
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_185_e62{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_185_e62 .tdb-logo-a,
                .tdi_185_e62 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_185_e62 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_185_e62 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_185_e62 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_185_e62 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_185_e62 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_185_e62 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_185_e62 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:32px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_185_e62 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:22px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunflower Radio</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_186_589 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_186_589" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_186_589{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_186_589 .tdm-descr{
                    color: #ffffff;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.4 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_186_589 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">Copyright © 2020 Dierking Communications, Inc.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_187_f10 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_187_f10" >
<style>

/* inline tdc_css att */

.tdi_187_f10{
margin-top:10px !important;
margin-bottom:20px !important;
}

</style>
<style>
.tdi_188_21a .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_188_21a .tdm-social-item i.td-icon-twitter,
				.tdi_188_21a .tdm-social-item i.td-icon-linkedin,
				.tdi_188_21a .tdm-social-item i.td-icon-pinterest,
				.tdi_188_21a .tdm-social-item i.td-icon-blogger,
				.tdi_188_21a .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_188_21a .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_188_21a .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_188_21a .tdm-social-item i,
				.tds-team-member2 .tdi_188_21a.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_188_21a .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_188_21a.tds-social1 .tdm-social-item:hover i{
					color: #febe2b;
				}.tdi_188_21a .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_188_21a .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 21.6px;
				}.tdi_188_21a .tdm-social-item i.td-icon-twitter,
				.tdi_188_21a .tdm-social-item i.td-icon-linkedin,
				.tdi_188_21a .tdm-social-item i.td-icon-pinterest,
				.tdi_188_21a .tdm-social-item i.td-icon-blogger,
				.tdi_188_21a .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_188_21a .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_188_21a"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/sunflowerstateradio" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/sunflowerstateradio" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/955kndy" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/955kndy" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/sunflowerradio" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/sunflowerradio" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="http://www.youtube.com/user/kndy1570" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="http://www.youtube.com/user/kndy1570" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_190_851  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_190_851{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_192_e3e  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_192_e3e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_192_e3e {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_192_e3e .vc_column_inner {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }@media (min-width: 767px) {
                    .tdi_192_e3e.tdc-row-content-vert-center,
                    .tdi_192_e3e.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_192_e3e.tdc-row-content-vert-bottom,
                    .tdi_192_e3e.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_192_e3e.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_192_e3e.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_194_f75  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_194_f75{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_195_5e5 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_195_5e5" >
<style>
.td-theme-wrap .tdi_195_5e5 .td-block-title > *,
            .td-theme-wrap .tdi_195_5e5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_195_5e5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_195_5e5 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_195_5e5 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_195_5e5 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_195_5e5 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_195_5e5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_195_5e5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_195_5e5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_195_5e5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_195_5e5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_195_5e5 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_195_5e5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_195_5e5 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_195_5e5 .td-read-more a,
            .td-theme-wrap .tdi_195_5e5 .td-weather-information:before,
            .td-theme-wrap .tdi_195_5e5 .td-weather-week:before,
            .td-theme-wrap .tdi_195_5e5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_195_5e5 .td-post-category,
            .td-theme-wrap .tdi_195_5e5 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_195_5e5{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_195_5e5{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_195_5e5{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_195_5e5 .td-block-title a,
				.tdi_195_5e5 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_195_5e5 .td-block-title a,
				.tdi_195_5e5 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_195_5e5 .td-block-title a,
				.tdi_195_5e5 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">KNDY AM &amp; FM</span></h4></div><div class="td_block_wrap td_block_text_with_title tdi_196_baf tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_196_baf" >
<style>
.td-theme-wrap .tdi_196_baf .block-title > * {
                color: #ffffff;
            }
/* inline tdc_css att */

.tdi_196_baf{
margin-top:-20px !important;
}

</style>
<style>
/* custom css */
.tdi_196_baf,
                .tdi_196_baf p{
			        font-family:Source Sans Pro !important;font-size:14px !important;
		        }.tdi_196_baf{
			        color: #ffffff;
		        }.tdi_196_baf a{
			        color: #febe21;
		        }.tdi_196_baf a:hover{
			        color: rgba(254,190,33,0.4);
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>937 Jayhawk Road<br />Marysville, KS 66508</p>
<p>Ph: 785-562-2361<br /><a href="http://www.kndyradio.com">kndyradio.com</a></p>
</div></div></div></div></div><div class="vc_column_inner tdi_198_eb1  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_198_eb1{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_199_e7f td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_199_e7f" >
<style>
.td-theme-wrap .tdi_199_e7f .td-block-title > *,
            .td-theme-wrap .tdi_199_e7f .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_199_e7f .td-subcat-item a:hover,
            .td-theme-wrap .tdi_199_e7f .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_199_e7f .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_199_e7f .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_199_e7f .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_199_e7f .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_199_e7f .td_quote_on_blocks,
            .td-theme-wrap .tdi_199_e7f .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_199_e7f .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_199_e7f .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_199_e7f .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_199_e7f .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_199_e7f .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_199_e7f .td-read-more a,
            .td-theme-wrap .tdi_199_e7f .td-weather-information:before,
            .td-theme-wrap .tdi_199_e7f .td-weather-week:before,
            .td-theme-wrap .tdi_199_e7f .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_199_e7f .td-post-category,
            .td-theme-wrap .tdi_199_e7f .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_199_e7f{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_199_e7f{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_199_e7f{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_199_e7f .td-block-title a,
				.tdi_199_e7f .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_199_e7f .td-block-title a,
				.tdi_199_e7f .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_199_e7f .td-block-title a,
				.tdi_199_e7f .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">KDNS &amp; KZDY</span></h4></div><div class="td_block_wrap td_block_text_with_title tdi_200_a5e tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_200_a5e" >
<style>
.td-theme-wrap .tdi_200_a5e .block-title > * {
                color: #ffffff;
            }
/* inline tdc_css att */

.tdi_200_a5e{
margin-top:-20px !important;
}

</style>
<style>
/* custom css */
.tdi_200_a5e,
                .tdi_200_a5e p{
			        font-family:Source Sans Pro !important;font-size:14px !important;
		        }.tdi_200_a5e{
			        color: #ffffff;
		        }.tdi_200_a5e a{
			        color: #febe21;
		        }.tdi_200_a5e a:hover{
			        color: rgba(254,190,33,0.4);
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>1937 U.S. Hwy 24<br />Glen Elder, KS 67446</p>
<p>Ph: 785-545-3220<br /><a href="http://www.kdcountry94.com">kdcountry94.com</a></p>
</div></div></div></div></div><div class="vc_column_inner tdi_202_5a5  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_202_5a5{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_203_8f1 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_203_8f1" >
<style>
.td-theme-wrap .tdi_203_8f1 .td-block-title > *,
            .td-theme-wrap .tdi_203_8f1 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_203_8f1 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_203_8f1 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_203_8f1 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_203_8f1 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_203_8f1 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_203_8f1 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_203_8f1 .td_quote_on_blocks,
            .td-theme-wrap .tdi_203_8f1 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_203_8f1 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_203_8f1 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_203_8f1 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_203_8f1 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_203_8f1 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_203_8f1 .td-read-more a,
            .td-theme-wrap .tdi_203_8f1 .td-weather-information:before,
            .td-theme-wrap .tdi_203_8f1 .td-weather-week:before,
            .td-theme-wrap .tdi_203_8f1 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_203_8f1 .td-post-category,
            .td-theme-wrap .tdi_203_8f1 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_203_8f1{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_203_8f1{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_203_8f1{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_203_8f1 .td-block-title a,
				.tdi_203_8f1 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_203_8f1 .td-block-title a,
				.tdi_203_8f1 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_203_8f1 .td-block-title a,
				.tdi_203_8f1 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">KQNK AM &amp; FM</span></h4></div><div class="td_block_wrap td_block_text_with_title tdi_204_136 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_204_136" >
<style>
.td-theme-wrap .tdi_204_136 .block-title > * {
                color: #ffffff;
            }
/* inline tdc_css att */

.tdi_204_136{
margin-top:-20px !important;
}

</style>
<style>
/* custom css */
.tdi_204_136,
                .tdi_204_136 p{
			        font-family:Source Sans Pro !important;font-size:14px !important;
		        }.tdi_204_136{
			        color: #ffffff;
		        }.tdi_204_136 a{
			        color: #febe21;
		        }.tdi_204_136 a:hover{
			        color: rgba(254,190,33,0.4);
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>1530 KQNK Road<br />Norton, KS 67654</p>
<p>Ph: 785-877-3378<br /><a href="http://www.kqnk.com">kqnk.com</a></p>
</div></div></div></div></div></div><div class="td_block_wrap td_block_title tdi_205_ed1 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_205_ed1" >
<style>
.td-theme-wrap .tdi_205_ed1 .td-block-title > *,
            .td-theme-wrap .tdi_205_ed1 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_205_ed1 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_205_ed1 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_205_ed1 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_205_ed1 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_205_ed1 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_205_ed1 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_205_ed1 .td_quote_on_blocks,
            .td-theme-wrap .tdi_205_ed1 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_205_ed1 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_205_ed1 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_205_ed1 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_205_ed1 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_205_ed1 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_205_ed1 .td-read-more a,
            .td-theme-wrap .tdi_205_ed1 .td-weather-information:before,
            .td-theme-wrap .tdi_205_ed1 .td-weather-week:before,
            .td-theme-wrap .tdi_205_ed1 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_205_ed1 .td-post-category,
            .td-theme-wrap .tdi_205_ed1 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_205_ed1{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_205_ed1{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_205_ed1{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_205_ed1 .td-block-title a,
				.tdi_205_ed1 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_205_ed1 .td-block-title a,
				.tdi_205_ed1 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_205_ed1 .td-block-title a,
				.tdi_205_ed1 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">FCC Public Files</span></h4></div><div class="td_block_wrap td_block_text_with_title tdi_206_f7e tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_206_f7e" >
<style>
.td-theme-wrap .tdi_206_f7e .td-block-title > *,
            .td-theme-wrap .tdi_206_f7e .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_206_f7e .td-subcat-item a:hover,
            .td-theme-wrap .tdi_206_f7e .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_206_f7e .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_206_f7e .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe21;
            }

            .td-theme-wrap .tdi_206_f7e .td-subcat-dropdown ul:after {
                background-color: #febe21;
            }
            
            
            .td-theme-wrap .tdi_206_f7e .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_206_f7e .td_quote_on_blocks,
            .td-theme-wrap .tdi_206_f7e .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_206_f7e .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_206_f7e .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_206_f7e .td-instagram-user a {
                color: #febe21;
            }

            .td-theme-wrap .tdi_206_f7e .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_206_f7e .td-load-more-wrap a:hover {
                background-color: #febe21;
                border-color: #febe21;
            }

            .td-theme-wrap .tdi_206_f7e .td-read-more a,
            .td-theme-wrap .tdi_206_f7e .td-weather-information:before,
            .td-theme-wrap .tdi_206_f7e .td-weather-week:before,
            .td-theme-wrap .tdi_206_f7e .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_206_f7e .td-post-category,
            .td-theme-wrap .tdi_206_f7e .td-post-category:hover {
                background-color: #febe21;
            }
</style>
<style>
/* custom css */
.tdi_206_f7e,
                .tdi_206_f7e p{
			        font-family:Source Sans Pro !important;
		        }.tdi_206_f7e{
			        color: #ffffff;
		        }.tdi_206_f7e a{
			        color: #febe21;
		        }.tdi_206_f7e a:hover{
			        color: rgba(254,190,33,0.4);
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>Information about our radio stations including license information, applications, and other required documentation can be found on our station profile pages at the links below.</p>
<p><a href="https://publicfiles.fcc.gov/fm-profile/kndy-fm" target="_blank" rel="noopener noreferrer">KNDY-FM</a> / <a href="https://publicfiles.fcc.gov/am-profile/kndy" target="_blank" rel="noopener noreferrer">KNDY-AM</a> / <a href="https://publicfiles.fcc.gov/fm-profile/kdns" target="_blank" rel="noopener noreferrer">KDNS-FM</a> / <a href="https://publicfiles.fcc.gov/fm-profile/kzdy" target="_blank" rel="noopener noreferrer">KZDY-FM</a> / <a href="https://publicfiles.fcc.gov/fm-profile/kqnk-fm" target="_blank" rel="noopener noreferrer">KQNK-FM</a> / <a href="https://publicfiles.fcc.gov/am-profile/kqnk" target="_blank" rel="noopener noreferrer">KQNK-AM</a></p>
</div></div></div></div><div class="vc_column tdi_208_be7  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_208_be7{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_208_be7{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_209_7bf td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_209_7bf" >
<style>
.td-theme-wrap .tdi_209_7bf .td-block-title > *,
            .td-theme-wrap .tdi_209_7bf .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_209_7bf .td-subcat-item a:hover,
            .td-theme-wrap .tdi_209_7bf .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_209_7bf .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_209_7bf .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_209_7bf .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_209_7bf .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_209_7bf .td_quote_on_blocks,
            .td-theme-wrap .tdi_209_7bf .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_209_7bf .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_209_7bf .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_209_7bf .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_209_7bf .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_209_7bf .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_209_7bf .td-read-more a,
            .td-theme-wrap .tdi_209_7bf .td-weather-information:before,
            .td-theme-wrap .tdi_209_7bf .td-weather-week:before,
            .td-theme-wrap .tdi_209_7bf .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_209_7bf .td-post-category,
            .td-theme-wrap .tdi_209_7bf .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_209_7bf{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_209_7bf{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_209_7bf{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_209_7bf .td-block-title a,
				.tdi_209_7bf .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_209_7bf .td-block-title a,
				.tdi_209_7bf .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_209_7bf .td-block-title a,
				.tdi_209_7bf .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest Posts</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_210_157 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_210_157" >
<style>

/* inline tdc_css att */

.tdi_210_157{
margin-bottom:20px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_210_157 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/" rel="bookmark" class="td-image-wrap " title="Accident Takes UTV Operators Life Outside Olsburg" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/fatal-accident.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/" rel="bookmark" title="Accident Takes UTV Operators Life Outside Olsburg">Accident Takes UTV Operators Life Outside Olsburg</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T12:02:27-05:00" >June 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Via Press Release: 

On Friday June 26, 2020 at about 8:33pm, Pottawatomie County Sheriff’s Office received a 911 call reference to an injury accident...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/27/accident-takes-utv-operators-life-outside-olsburg/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/27/inws-alert-277/" rel="bookmark" class="td-image-wrap " title="iNWS Alert" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/weather-alerts/kndy-area-weather-alerts/" class="td-post-category">KNDY AREA WEATHER ALERTS</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/27/inws-alert-277/" rel="bookmark" title="iNWS Alert">iNWS Alert</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/kndyalerts/">KNDY Area Weather Alerts</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T03:27:56-05:00" >June 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/27/inws-alert-277/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">New event. Areal Flood Advisory from 6/27/2020 3:26 AM to 7:30 AM CDT for Gage County, NE. More information.</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/27/inws-alert-277/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/06/27/inws-alert-276/" rel="bookmark" class="td-image-wrap " title="iNWS Alert" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/weather-alerts/kndy-area-weather-alerts/" class="td-post-category">KNDY AREA WEATHER ALERTS</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/06/27/inws-alert-276/" rel="bookmark" title="iNWS Alert">iNWS Alert</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/kndyalerts/">KNDY Area Weather Alerts</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T02:13:01-05:00" >June 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/06/27/inws-alert-276/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">New event. Severe Thunderstorm Warning from 6/27/2020 2:08 AM to 3:00 AM CDT for Nemaha County, KS. More information.</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/06/27/inws-alert-276/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--  -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 5ef781e2d3020
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'  src='https://sunflowerstateradio.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script src='https://sunflowerstateradio.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'  src='https://sunflowerstateradio.com/_static/??-eJyFkFtqAzEMRTdURy00NPMRsoNuwWhsZeqJ/MCWM0xXHyWlkI+mASGQ0D1X0lKMy0koCRTuU0gNxBvHuXvDYaxYV8DWSBrM17AlN2kWu2TO6DcxpM3cXpa/MTnqOFVgmtCt8ElLK1i0oSzByYezlS+KdIcJyXH3dLNTfVSkqVR4/cdqJinoTmBVDGMP7IHxezUh4vRDuiufrPz48mNg0pyrPVYVPthZS4oj/X7mEPdv290wDO+vH8MFNSmJkA=='></script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'159615873',post:'160371',tz:'-5',srv:'sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '159615873', '160371' ]);
</script>

</body>
</html>