<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Silver Haired Legislature Holds Mid-Summer Meeting &#038; Election | Sunflower State Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sunflowerstateradio.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta property="og:image" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?fit=1000%2C500&ssl=1" /><link rel="icon" type="image/png" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="https://sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="https://sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="https://sunflowerstateradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://sunflowerstateradio.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.6/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunflowerstateradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KD Country 94 Summer Giveaway Finalists Announced' href='https://sunflowerstateradio.com/2019/08/06/kd-country-94-summer-giveaway-finalists-announced/' />

<link rel="canonical" href="https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/" />
<link rel='shortlink' href='https://wp.me/paNJnz-Cpo' />
<link rel="alternate" type="application/json+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F08%2F07%2Fsilver-haired-legislature-holds-mid-summer-meeting-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F08%2F07%2Fsilver-haired-legislature-holds-mid-summer-meeting-election%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="https://sunflowerstateradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4a2b88459d","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"4a2b88459d","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Silver Haired Legislature Holds Mid-Summer Meeting &#038; Election" />
<meta property="og:url" content="https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/" />
<meta property="og:description" content="The Executive Board of the Silver Haired Legislature held their annual mid-summer issues meeting on Wednesday, July 31st, in Salina. The Executive Board is composed of the SHL chairperson from each…" />
<meta property="article:published_time" content="2019-08-07T14:28:44+00:00" />
<meta property="article:modified_time" content="2019-08-07T14:28:44+00:00" />
<meta property="og:site_name" content="Sunflower State Radio" />
<meta property="og:image" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?fit=1000%2C500&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Silver Haired Legislature Holds Mid-Summer Meeting &#038; Election" />
<meta name="twitter:image" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?fit=1000%2C500&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-76767367-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-76767367-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sunflowerstateradio.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/",
                    "name": "Kansas Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/",
                    "name": "Silver Haired Legislature Holds Mid-Summer Meeting &#038; Election"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cropped-flower.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cropped-flower.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cropped-flower.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cropped-flower.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-147646 single-format-standard tribe-no-js silver-haired-legislature-holds-mid-summer-meeting-election global-block-template-10 td-magazine single_template_1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-143472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li id="menu-item-141302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a></li>
<li id="menu-item-141625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/breaking-news/">BREAKING NEWS</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a></li>
</ul>
</li>
<li id="menu-item-146449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146449"><a href="https://sunflowerstateradio.com/weather-2/">WEATHEROLOGY</a></li>
<li id="menu-item-141626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-141627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a></li>
<li id="menu-item-141629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a></li>
<li id="menu-item-146161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146161"><a href="https://sunflowerstateradio.com/category/employment/">JOBS</a></li>
<li id="menu-item-141308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-141308"><a href="#">CONTACT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-142977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li id="menu-item-142980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li id="menu-item-142976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li id="menu-item-142979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li id="menu-item-142975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li id="menu-item-142978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, August 7, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-141309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-141309"><a href="http://www.kdcountry94.com">KD Country 94</a></li>
<li id="menu-item-141310" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141310"><a href="http://www.z963thelake.com">Z-96.3 The Lake</a></li>
<li id="menu-item-141311" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141311"><a href="http://www.1570kndy.com">Classic Country FM 94.1</a></li>
<li id="menu-item-141312" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141312"><a href="http://www.955kndy.com">Today&#8217;s Country FM 95.5</a></li>
<li id="menu-item-141313" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141313"><a href="http://www.kqnk.com">Classic Hits 106.7 KQNK</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://sunflowerstateradio.com/">
            <img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
            <span class="td-visual-hidden">Sunflower State Radio</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5d4b30fa996d1_rand td_block_template_10 ">

<style>
/* custom css */
.td_uid_1_5d4b30fa996d1_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d4b30fa996d1_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="/kndy-fm"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kndy-am"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kdns"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kzdy"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kqnk-fm"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/radionetwork"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d4b30fa9eb63_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="td_uid_2_5d4b30fa9eb63" ><script>var block_td_uid_2_5d4b30fa9eb63 = new tdBlock();
block_td_uid_2_5d4b30fa9eb63.id = "td_uid_2_5d4b30fa9eb63";
block_td_uid_2_5d4b30fa9eb63.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1237531","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d4b30fa9eb63_rand","tdc_css_class":"td_uid_2_5d4b30fa9eb63_rand","tdc_css_class_style":"td_uid_2_5d4b30fa9eb63_rand_style"}';
block_td_uid_2_5d4b30fa9eb63.td_column_number = "3";
block_td_uid_2_5d4b30fa9eb63.block_type = "td_block_mega_menu";
block_td_uid_2_5d4b30fa9eb63.post_count = "4";
block_td_uid_2_5d4b30fa9eb63.found_posts = "2456";
block_td_uid_2_5d4b30fa9eb63.header_color = "";
block_td_uid_2_5d4b30fa9eb63.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d4b30fa9eb63.max_num_pages = "614";
tdBlocksArray.push(block_td_uid_2_5d4b30fa9eb63);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5d4b30fa9eb63" id="td_uid_3_5d4b30fa9fbe5" data-td_block_id="td_uid_2_5d4b30fa9eb63" data-td_filter_value="" href="https://sunflowerstateradio.com/category/news-desk/">All</a><a class="mega-menu-sub-cat-td_uid_2_5d4b30fa9eb63"  id="td_uid_4_5d4b30fa9fc47" data-td_block_id="td_uid_2_5d4b30fa9eb63" data-td_filter_value="675622331" href="https://sunflowerstateradio.com/category/news-desk/breaking-news/">BREAKING NEWS</a><a class="mega-menu-sub-cat-td_uid_2_5d4b30fa9eb63"  id="td_uid_5_5d4b30fa9fcab" data-td_block_id="td_uid_2_5d4b30fa9eb63" data-td_filter_value="674362251" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a><a class="mega-menu-sub-cat-td_uid_2_5d4b30fa9eb63"  id="td_uid_6_5d4b30fa9fd03" data-td_block_id="td_uid_2_5d4b30fa9eb63" data-td_filter_value="674362234" href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a><a class="mega-menu-sub-cat-td_uid_2_5d4b30fa9eb63"  id="td_uid_7_5d4b30fa9fd5b" data-td_block_id="td_uid_2_5d4b30fa9eb63" data-td_filter_value="674362241" href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a><a class="mega-menu-sub-cat-td_uid_2_5d4b30fa9eb63"  id="td_uid_8_5d4b30fa9fdaf" data-td_block_id="td_uid_2_5d4b30fa9eb63" data-td_filter_value="674362246" href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a></div></div><div id=td_uid_2_5d4b30fa9eb63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/" rel="bookmark" class="td-image-wrap" title="Silver Haired Legislature Holds Mid-Summer Meeting &#038; Election"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Silver Haired Legislature Holds Mid-Summer Meeting &#038; Election" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/" rel="bookmark" title="Silver Haired Legislature Holds Mid-Summer Meeting &#038; Election">Silver Haired Legislature Holds Mid-Summer Meeting &#038; Election</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/08/06/kd-country-94-summer-giveaway-finalists-announced/" rel="bookmark" class="td-image-wrap" title="KD Country 94 Summer Giveaway Finalists Announced"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/ice-cream-cone.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/ice-cream-cone.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/ice-cream-cone.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/ice-cream-cone.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/ice-cream-cone.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="KD Country 94 Summer Giveaway Finalists Announced" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/" class="td-post-category">KDNS Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/08/06/kd-country-94-summer-giveaway-finalists-announced/" rel="bookmark" title="KD Country 94 Summer Giveaway Finalists Announced">KD Country 94 Summer Giveaway Finalists Announced</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/08/06/national-emergency-alert-test-scheduled-for-august-7th/" rel="bookmark" class="td-image-wrap" title="National Emergency Alert Test Scheduled For Today"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/emergency-alert-system-graphic.gif?resize=218%2C150&#038;ssl=1"   alt="" title="National Emergency Alert Test Scheduled For Today" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/breaking-news/" class="td-post-category">BREAKING NEWS</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/08/06/national-emergency-alert-test-scheduled-for-august-7th/" rel="bookmark" title="National Emergency Alert Test Scheduled For Today">National Emergency Alert Test Scheduled For Today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/08/05/statewide-silver-alert-issued-for-missing-wichita-woman/" rel="bookmark" class="td-image-wrap" title="CANCELLED &#8211; Statewide Silver Alert Issued For Missing Wichita Woman"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/img_1785.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/img_1785.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/img_1785.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/img_1785.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/img_1785.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="CANCELLED &#8211; Statewide Silver Alert Issued For Missing Wichita Woman" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/08/05/statewide-silver-alert-issued-for-missing-wichita-woman/" rel="bookmark" title="CANCELLED &#8211; Statewide Silver Alert Issued For Missing Wichita Woman">CANCELLED &#8211; Statewide Silver Alert Issued For Missing Wichita Woman</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d4b30fa9eb63" data-td_block_id="td_uid_2_5d4b30fa9eb63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d4b30fa9eb63" data-td_block_id="td_uid_2_5d4b30fa9eb63"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-146449"><a href="https://sunflowerstateradio.com/weather-2/">WEATHEROLOGY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://sunflowerstateradio.com/kndy-weather"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kndy-weather"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kqnk-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5d4b30fab2b19_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="td_uid_9_5d4b30fab2b19" ><script>var block_td_uid_9_5d4b30fab2b19 = new tdBlock();
block_td_uid_9_5d4b30fab2b19.id = "td_uid_9_5d4b30fab2b19";
block_td_uid_9_5d4b30fab2b19.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"565181","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5d4b30fab2b19_rand","tdc_css_class":"td_uid_9_5d4b30fab2b19_rand","tdc_css_class_style":"td_uid_9_5d4b30fab2b19_rand_style"}';
block_td_uid_9_5d4b30fab2b19.td_column_number = "3";
block_td_uid_9_5d4b30fab2b19.block_type = "td_block_mega_menu";
block_td_uid_9_5d4b30fab2b19.post_count = "4";
block_td_uid_9_5d4b30fab2b19.found_posts = "412";
block_td_uid_9_5d4b30fab2b19.header_color = "";
block_td_uid_9_5d4b30fab2b19.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d4b30fab2b19.max_num_pages = "103";
tdBlocksArray.push(block_td_uid_9_5d4b30fab2b19);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5d4b30fab2b19" id="td_uid_10_5d4b30fab37f6" data-td_block_id="td_uid_9_5d4b30fab2b19" data-td_filter_value="" href="https://sunflowerstateradio.com/category/sports-desk/">All</a><a class="mega-menu-sub-cat-td_uid_9_5d4b30fab2b19"  id="td_uid_11_5d4b30fab383e" data-td_block_id="td_uid_9_5d4b30fab2b19" data-td_filter_value="675622332" href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a><a class="mega-menu-sub-cat-td_uid_9_5d4b30fab2b19"  id="td_uid_12_5d4b30fab3882" data-td_block_id="td_uid_9_5d4b30fab2b19" data-td_filter_value="674362278" href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a><a class="mega-menu-sub-cat-td_uid_9_5d4b30fab2b19"  id="td_uid_13_5d4b30fab38bf" data-td_block_id="td_uid_9_5d4b30fab2b19" data-td_filter_value="674362264" href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a><a class="mega-menu-sub-cat-td_uid_9_5d4b30fab2b19"  id="td_uid_14_5d4b30fab38f8" data-td_block_id="td_uid_9_5d4b30fab2b19" data-td_filter_value="674362269" href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a><a class="mega-menu-sub-cat-td_uid_9_5d4b30fab2b19"  id="td_uid_15_5d4b30fab3932" data-td_block_id="td_uid_9_5d4b30fab2b19" data-td_filter_value="674362274" href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a><a class="mega-menu-sub-cat-td_uid_9_5d4b30fab2b19"  id="td_uid_16_5d4b30fab396a" data-td_block_id="td_uid_9_5d4b30fab2b19" data-td_filter_value="675622333" href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></div></div><div id=td_uid_9_5d4b30fab2b19 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/08/01/kd-94-z-96-3-the-lake-football-broadcast-schedule-released/" rel="bookmark" class="td-image-wrap" title="KD 94 &#038; Z-96.3 The Lake Football Broadcast Schedule Released"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/2019-Football-Broadcast-Schedule-1.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/2019-Football-Broadcast-Schedule-1.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/2019-Football-Broadcast-Schedule-1.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/2019-Football-Broadcast-Schedule-1.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/2019-Football-Broadcast-Schedule-1.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="KD 94 &#038; Z-96.3 The Lake Football Broadcast Schedule Released" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/" class="td-post-category">KDNS Local Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/08/01/kd-94-z-96-3-the-lake-football-broadcast-schedule-released/" rel="bookmark" title="KD 94 &#038; Z-96.3 The Lake Football Broadcast Schedule Released">KD 94 &#038; Z-96.3 The Lake Football Broadcast Schedule Released</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/08/01/okc-thunder-announces-2019-preseason-schedule/" rel="bookmark" class="td-image-wrap" title="OKC Thunder Announces 2019 Preseason Schedule"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/Oklahoma_City_Thunder2.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/Oklahoma_City_Thunder2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/Oklahoma_City_Thunder2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/Oklahoma_City_Thunder2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/Oklahoma_City_Thunder2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="OKC Thunder Announces 2019 Preseason Schedule" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/08/01/okc-thunder-announces-2019-preseason-schedule/" rel="bookmark" title="OKC Thunder Announces 2019 Preseason Schedule">OKC Thunder Announces 2019 Preseason Schedule</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/08/01/okc-thunder-waives-patrick-patterson/" rel="bookmark" class="td-image-wrap" title="OKC Thunder Waives Patrick Patterson"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/Oklahoma_City_Thunder2.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/Oklahoma_City_Thunder2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/Oklahoma_City_Thunder2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/Oklahoma_City_Thunder2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/Oklahoma_City_Thunder2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="OKC Thunder Waives Patrick Patterson" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/08/01/okc-thunder-waives-patrick-patterson/" rel="bookmark" title="OKC Thunder Waives Patrick Patterson">OKC Thunder Waives Patrick Patterson</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/08/01/sporting-signs-27-year-old-portuguese-left-back-luis-martins/" rel="bookmark" class="td-image-wrap" title="Sporting Signs 27-Year-Old Portuguese Left Back Luis Martins"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/sporting-kansas-city.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/sporting-kansas-city.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/sporting-kansas-city.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/sporting-kansas-city.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/sporting-kansas-city.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sporting Signs 27-Year-Old Portuguese Left Back Luis Martins" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/08/01/sporting-signs-27-year-old-portuguese-left-back-luis-martins/" rel="bookmark" title="Sporting Signs 27-Year-Old Portuguese Left Back Luis Martins">Sporting Signs 27-Year-Old Portuguese Left Back Luis Martins</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5d4b30fab2b19" data-td_block_id="td_uid_9_5d4b30fab2b19"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5d4b30fab2b19" data-td_block_id="td_uid_9_5d4b30fab2b19"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://audioboom.com/channel/kdnskndy"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The Sports Ticket Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/locker-room-chats"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/locker-room-chats-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The KD Country 94 Locker Room Chats Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/kndy-news-podcast"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-morning-news-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="KNDY News: Morning Edition Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://www.cbsnews.com/live/"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbsn-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBSN News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://www.cbsnews.com/live/cbs-sports-hq/"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbs-sports-hq-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBS Sports HQ Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://abcnews.go.com/live"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/abc-news-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="ABC News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYFM"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYAM"><img src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KZDY"><img src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KQNK"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146161"><a href="https://sunflowerstateradio.com/category/employment/">JOBS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-141308"><a href="#">CONTACT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in Kansas Headlines" class="entry-crumb" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Silver Haired Legislature Holds Mid-Summer Meeting &#038; Election</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-147646" class="post-147646 post type-post status-publish format-standard has-post-thumbnail category-state-of-kansas-news tag-annual-election tag-annual-meeting tag-silver-haired-legislature" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#eaae0c; color:#fff; border-color:#eaae0c;" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Silver Haired Legislature Holds Mid-Summer Meeting &#038; Election</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sunflowerstateradio.com/author/sunflowerradio/">Derek Nester</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-07T09:28:44+00:00" >August 7, 2019</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F08%2F07%2Fsilver-haired-legislature-holds-mid-summer-meeting-election%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Silver+Haired+Legislature+Holds+Mid-Summer+Meeting+%26+Election&url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F08%2F07%2Fsilver-haired-legislature-holds-mid-summer-meeting-election%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png&description=Silver+Haired+Legislature+Holds+Mid-Summer+Meeting+%26+Election">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Silver+Haired+Legislature+Holds+Mid-Summer+Meeting+%26+Election %0A%0A https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/&title=Silver+Haired+Legislature+Holds+Mid-Summer+Meeting+%26+Election">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/&title=Silver+Haired+Legislature+Holds+Mid-Summer+Meeting+%26+Election">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Silver Haired Legislature Holds Mid-Summer Meeting &#038; Election&body=https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?fit=1000%2C500&ssl=1" data-caption=""><img width="696" height="348" class="entry-thumb td-modal-image" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?resize=696%2C348&ssl=1" srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?w=1000&ssl=1 1000w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?resize=150%2C75&ssl=1 150w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?resize=300%2C150&ssl=1 300w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?resize=768%2C384&ssl=1 768w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?resize=696%2C348&ssl=1 696w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?resize=840%2C420&ssl=1 840w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="kansas-silver-haired-legislature"/></a></div>            </div>

            <p>The Executive Board of the Silver Haired Legislature held their annual mid-summer issues meeting on Wednesday, July 31st, in Salina. The Executive Board is composed of the SHL chairperson from each of the eleven PSA districts across the state of Kansas, plus the officers of the overall membership of the organization. These include the Speaker, Speaker Pro Tem, and the Floor Leader. Jay Rowh, Mitchell County SHL representative who is the out-going president of the Executive Board, chaired the meeting.</p>
<p>The meeting began with the bi-annual election of the officers of the Executive Board. Newly elected officers were Bill Otto, PSA 7 (Coffey County – Leroy), who will take over the reins from Rowh as the new President, and Ross Boelling, PSA 8 (Dickinson County – rural Junction City), who replaces Thomas Gordon, PSA 1 (Wyandotte County – Kansas City), as the new Vice-President of the Executive Board. These two officers will serve in their new capacity for a two-year term. Rowh will continue on the Executive Board as the Immediate Past President, and Gordon will also serve as the current chair of PSA 1 (Wyandotte County). Donna Lehane, PSA 2 (Sedgwick County – Wichita) was then appointed by new President Bill Otto to serve as the Secretary of the SHL.</p>
<p>In the spring and early summer, the SHL members within each of the eleven PSA districts meet to decide what issues are important to Senior Citizens in their district. These issues are then brought to the state issues meeting, where they are discussed, debated, and whittled down to a select few. The resulting finalists will subsequently be presented to the entire SHL membership for their consideration at the annual conference in Topeka on October 1-3.</p>
<p>A total of 26 local issues were initially brought to the Executive Board. From this list, a total of seven issues were selected to be presented to the full membership in October. These issues will be forwarded in the form of resolutions, as they are carryover bills from the 2019 Kansas Legislative Session. A SHL resolution indicates support from the organization for that legislation should it meet with approval when voted upon by the entire SHL body in the fall. Six of these measures were SHL carryovers from last year: 1) Support for Medicaid Expansion; 2) Continued support for the KDOT Rural Public Transportation program; 3) Support for the State of Kansas to fully fund KPERS as the law stipulates, and to pass a Cost of Living Allowance (COLA) for KPERS beneficiaries; 4) Protect Grandparents Rights in Child Custody and Visitation cases, plus providing financial assistance in Guardianship matters; 5) Support for the Removal of Sales Tax on Food; and 6) Support for Legalizing the Sale of Medicinal Cannabis in Kansas.</p>
<p>The one new resolution deals with Support and/or Expansion of the Senior Care Act in Kansas, the act that allows qualifying Seniors to stay in their own home with just a minimum of financial support. This financial aid averages approximately $240 per month, and helps in such tasks as cleaning, washing clothes, meal purchase and/or preparation, and medication assembly for the week. If the Senior does not get this help, they often must move to a nursing home, where typical costs average around $4000 per month. The Senior Care Act is definitely a money-saver for the State of Kansas.</p>
<p>The next step in this process is for the entire SHL membership to discuss and debate these resolutions in committee work at the Annual Session of the full Silver Haired Legislature this coming October in Topeka. Those measures successfully passed out of committee will then face deliberation by the full SHL body, and if subsequently approved, will then be forwarded on to the Kansas Legislature in their 2020 Legislative Session for consideration with SHL support.</p>
<p>The Silver Haired Legislators represent the over 600,000 Kansas Seniors over the age of 60, most of whom vote in local, state and national elections. The SHL is just one of the ways their collective voice can be heard.</p>
<p>For this, and other information on the Silver Haired Legislature, you are invited to view our website: <a href="http://Kansas-shl.org" target="_blank" rel="noopener noreferrer">Kansas-shl.org</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sunflowerstateradio.com/tag/annual-election/">Annual Election</a></li><li><a href="https://sunflowerstateradio.com/tag/annual-meeting/">Annual Meeting</a></li><li><a href="https://sunflowerstateradio.com/tag/silver-haired-legislature/">Silver Haired Legislature</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F08%2F07%2Fsilver-haired-legislature-holds-mid-summer-meeting-election%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Silver+Haired+Legislature+Holds+Mid-Summer+Meeting+%26+Election&url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F08%2F07%2Fsilver-haired-legislature-holds-mid-summer-meeting-election%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png&description=Silver+Haired+Legislature+Holds+Mid-Summer+Meeting+%26+Election">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Silver+Haired+Legislature+Holds+Mid-Summer+Meeting+%26+Election %0A%0A https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/&title=Silver+Haired+Legislature+Holds+Mid-Summer+Meeting+%26+Election">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/&title=Silver+Haired+Legislature+Holds+Mid-Summer+Meeting+%26+Election">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Silver Haired Legislature Holds Mid-Summer Meeting &#038; Election&body=https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sunflowerstateradio.com/2019/08/06/kd-country-94-summer-giveaway-finalists-announced/">KD Country 94 Summer Giveaway Finalists Announced</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://sunflowerstateradio.com/author/sunflowerradio/"><img alt='' src='https://secure.gravatar.com/avatar/82322bced832ce434ccd4b5f27bae8da?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/82322bced832ce434ccd4b5f27bae8da?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://sunflowerstateradio.com/author/sunflowerradio/">Derek Nester</a></span></div><div class="td-author-url"><a href="http://sunflowerstateradiocom.wordpress.com">http://sunflowerstateradiocom.wordpress.com</a></div><div class="td-author-description">Derek Nester was born and raised in Blue Rapids, and graduated from Valley Heights High School in May of 2000. He attended Cowley College in Arkansas City and Johnson County Community College in Overland Park studying Journalism &amp; Media Communications.

After stops at KFRM and KCLY radio in Clay Center, he joined KNDY in 2002 as a board operator and play by play announcer. Derek is now responsible for the digital content of Dierking Communications, Inc. six radio stations.

In 2005 Derek joined the staff of KCFX radio in Kansas City as a production coordinator for the Kansas City Chiefs Radio Network, which airs on over 94 radio stations across 12 Midwest states and growing. In 2018 he became the Studio Coordinator at the Cumulus Kansas City broadcast center for Kansas City Chiefs Football.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Nester"></span><meta itemprop="datePublished" content="2019-08-07T09:28:44+00:00"><meta itemprop="dateModified" content="2019-08-07T09:28:44-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sunflowerstateradio.com/2019/08/07/silver-haired-legislature-holds-mid-summer-meeting-election/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline " content="Silver Haired Legislature Holds Mid-Summer Meeting &amp; Election"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-silver-haired-legislature.png?fit=1000%2C500&ssl=1"><meta itemprop="width" content="1000"><meta itemprop="height" content="500"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_19_5d4b30fad0450_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_19_5d4b30fad0450" ><script>var block_td_uid_19_5d4b30fad0450 = new tdBlock();
block_td_uid_19_5d4b30fad0450.id = "td_uid_19_5d4b30fad0450";
block_td_uid_19_5d4b30fad0450.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_19_5d4b30fad0450_rand","td_column_number":3,"live_filter_cur_post_id":147646,"live_filter_cur_post_author":"154172711","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5d4b30fad0450_rand","tdc_css_class_style":"td_uid_19_5d4b30fad0450_rand_style"}';
block_td_uid_19_5d4b30fad0450.td_column_number = "3";
block_td_uid_19_5d4b30fad0450.block_type = "td_block_related_posts";
block_td_uid_19_5d4b30fad0450.post_count = "3";
block_td_uid_19_5d4b30fad0450.found_posts = "551";
block_td_uid_19_5d4b30fad0450.header_color = "";
block_td_uid_19_5d4b30fad0450.ajax_pagination_infinite_stop = "";
block_td_uid_19_5d4b30fad0450.max_num_pages = "184";
tdBlocksArray.push(block_td_uid_19_5d4b30fad0450);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_20_5d4b30fad1522" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_19_5d4b30fad0450" href="#">RELATED ARTICLES</a><a id="td_uid_21_5d4b30fad1528" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_19_5d4b30fad0450" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_19_5d4b30fad0450 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/08/06/national-emergency-alert-test-scheduled-for-august-7th/" rel="bookmark" class="td-image-wrap" title="National Emergency Alert Test Scheduled For Today"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/emergency-alert-system-graphic.gif?resize=218%2C150&ssl=1"   alt="" title="National Emergency Alert Test Scheduled For Today" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/breaking-news/" class="td-post-category">BREAKING NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/08/06/national-emergency-alert-test-scheduled-for-august-7th/" rel="bookmark" title="National Emergency Alert Test Scheduled For Today">National Emergency Alert Test Scheduled For Today</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/08/05/statewide-silver-alert-issued-for-missing-wichita-woman/" rel="bookmark" class="td-image-wrap" title="CANCELLED &#8211; Statewide Silver Alert Issued For Missing Wichita Woman"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/img_1785.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/img_1785.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/img_1785.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/img_1785.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/img_1785.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="CANCELLED &#8211; Statewide Silver Alert Issued For Missing Wichita Woman" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/08/05/statewide-silver-alert-issued-for-missing-wichita-woman/" rel="bookmark" title="CANCELLED &#8211; Statewide Silver Alert Issued For Missing Wichita Woman">CANCELLED &#8211; Statewide Silver Alert Issued For Missing Wichita Woman</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/08/05/new-kansas-broadband-map-shows-internet-accessibility-and-the-areas-sans-service-may-surprise-you/" rel="bookmark" class="td-image-wrap" title="New Kansas Broadband Map Shows Internet Accessibility, And The Areas Sans Service May Surprise You"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/computer-internet.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/computer-internet.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/computer-internet.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/computer-internet.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/computer-internet.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New Kansas Broadband Map Shows Internet Accessibility, And The Areas Sans Service May Surprise You" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/08/05/new-kansas-broadband-map-shows-internet-accessibility-and-the-areas-sans-service-may-surprise-you/" rel="bookmark" title="New Kansas Broadband Map Shows Internet Accessibility, And The Areas Sans Service May Surprise You">New Kansas Broadband Map Shows Internet Accessibility, And The Areas Sans Service May Surprise You</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5d4b30fad0450" data-td_block_id="td_uid_19_5d4b30fad0450"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5d4b30fad0450" data-td_block_id="td_uid_19_5d4b30fad0450"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_10 widget jetpack-filters widget_search"><div id="jetpack-search-filters-8-wrapper">
		<h4 class="td-block-title"><span>SEARCH OUR SITE</span></h4><div class="jetpack-search-form"><form method="get" class="td-search-form-widget" action="https://sunflowerstateradio.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></aside><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>KD COUNTRY 94 SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-141430 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-sports-ticket/2019-08-08/" rel="bookmark">The Sports Ticket [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 8 @ 9:10 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-141431 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-sports-ticket/2019-08-09/" rel="bookmark">The Sports Ticket [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 9 @ 9:10 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-145921 tribe-clearfix tribe-events-category-summer-giveaway-remotes tribe-events-venue-129645 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/live-remote-summer-giveaway-finale-remote-party-at-dairy-queen-in-beloit/" rel="bookmark">Live Remote: Summer Giveaway Finale Remote Party at Dairy Queen in Beloit</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 10 @ 3:00 PM</span> - <span class="tribe-event-time">5:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/beloit-dairy-queen/" title="Beloit Dairy Queen">Beloit Dairy Queen</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kdns-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Sports Ticket [STREAM]","description":"","image":false,"url":"https://sunflowerstateradio.com/event/the-sports-ticket/2019-08-08/","startDate":"2019-08-08T09:10:00-05:00","endDate":"2019-08-08T10:00:00-05:00","location":{"@type":"Place","name":"94.1 KDNS-FM &#8211; Glen Elder","description":"","url":"https://sunflowerstateradio.com/venue/94-1-kdns-fm/","address":{"@type":"PostalAddress","streetAddress":"1937 US-24","addressLocality":"Glen Elder","addressRegion":"KS","postalCode":"67446","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.5056803,"longitude":-98.308609},"telephone":"785-5453220","sameAs":"http://www.kdcountry94.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"kdnskzdy&#64;&#110;ckcn&#46;&#99;o&#109;","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Sports Ticket [STREAM]","description":"","image":false,"url":"https://sunflowerstateradio.com/event/the-sports-ticket/2019-08-09/","startDate":"2019-08-09T09:10:00-05:00","endDate":"2019-08-09T10:00:00-05:00","location":{"@type":"Place","name":"94.1 KDNS-FM &#8211; Glen Elder","description":"","url":"https://sunflowerstateradio.com/venue/94-1-kdns-fm/","address":{"@type":"PostalAddress","streetAddress":"1937 US-24","addressLocality":"Glen Elder","addressRegion":"KS","postalCode":"67446","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.5056803,"longitude":-98.308609},"telephone":"785-5453220","sameAs":"http://www.kdcountry94.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"k&#100;ns&#107;z&#100;&#121;&#64;n&#99;&#107;&#99;&#110;.&#99;o&#109;","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Live Remote: Summer Giveaway Finale Remote Party at Dairy Queen in Beloit","description":"&lt;p&gt;Join KD Country 94 &amp; Z-96.3 The Lake for the 2019 Summer Giveaway Finale Remote Party at Dairy Queen in Beloit.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/04/kdns-live-remote.png","url":"https://sunflowerstateradio.com/event/live-remote-summer-giveaway-finale-remote-party-at-dairy-queen-in-beloit/","startDate":"2019-08-10T15:00:00-05:00","endDate":"2019-08-10T17:00:00-05:00","location":{"@type":"Place","name":"Beloit Dairy Queen","description":"","url":"https://sunflowerstateradio.com/venue/beloit-dairy-queen/","address":{"@type":"PostalAddress","streetAddress":"3053A US-24","addressLocality":"Beloit","addressRegion":"KS","postalCode":"67420","addressCountry":"United States"},"telephone":"(785) 738-5092","sameAs":"http://www.dairyqueen.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"&#107;&#100;ns&#107;&#122;d&#121;&#64;&#110;&#99;k&#99;&#110;&#46;com","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"}]
</script><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>Z-96.3 THE LAKE SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-143962 tribe-clearfix tribe-events-category-kzdy-fm tribe-events-venue-117014 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/nfl-bengals-at-chiefs-preseason/" rel="bookmark">NFL: Bengals at Chiefs [PRESEASON]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 10 @ 7:00 PM</span> - <span class="tribe-event-time">10:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/arrowhead-stadium/" title="Arrowhead Stadium">Arrowhead Stadium</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143963 tribe-clearfix tribe-events-category-kzdy-fm tribe-events-venue-127886 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/nfl-chiefs-at-steelers-preseason/" rel="bookmark">NFL: Chiefs at Steelers [PRESEASON]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 17 @ 6:30 PM</span> - <span class="tribe-event-time">10:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/heinz-field/" title="Heinz Field">Heinz Field</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143964 tribe-clearfix tribe-events-category-kzdy-fm tribe-events-venue-117014 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/nfl-49ers-at-chiefs-preseason/" rel="bookmark">NFL: 49ers at Chiefs [PRESEASON]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 24 @ 7:00 PM</span> - <span class="tribe-event-time">10:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/arrowhead-stadium/" title="Arrowhead Stadium">Arrowhead Stadium</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kzdy-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"NFL: Bengals at Chiefs [PRESEASON]","description":"&lt;p&gt;Join Mitch Holthus, Kendall Gammon, Dan Israel, Dani Welniak and Art Haines every game day for the best, most comprehensive Chiefs football coverage anywhere, on the Chiefs Radio Network. Chiefs Football is available on Z-96.3 The Lake in North Central Kansas, as well as Classic Hits 106.7 &amp; 1530 KQNK in Northwest Kansas &amp; Southwest [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/07/chiefs-calendar-logo.png","url":"https://sunflowerstateradio.com/event/nfl-bengals-at-chiefs-preseason/","startDate":"2019-08-10T19:00:00-05:00","endDate":"2019-08-10T22:30:00-05:00","location":{"@type":"Place","name":"Arrowhead Stadium","description":"","url":"https://sunflowerstateradio.com/venue/arrowhead-stadium/","address":{"@type":"PostalAddress","streetAddress":"1 Arrowhead Drive","addressLocality":"Kansas City","addressRegion":"MO","postalCode":"64129","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.0489307,"longitude":-94.4839841},"telephone":"(816) 920-9300","sameAs":"http://www.chiefs.com/arrowhead/"},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"&#115;tudio&#64;kndyr&#97;&#100;i&#111;&#46;co&#109;","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"NFL: Chiefs at Steelers [PRESEASON]","description":"&lt;p&gt;Join Mitch Holthus, Kendall Gammon, Dan Israel, Dani Welniak and Art Haines every game day for the best, most comprehensive Chiefs football coverage anywhere, on the Chiefs Radio Network. Chiefs Football is available on Z-96.3 The Lake in North Central Kansas, as well as Classic Hits 106.7 &amp; 1530 KQNK in Northwest Kansas &amp; Southwest [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/07/chiefs-calendar-logo.png","url":"https://sunflowerstateradio.com/event/nfl-chiefs-at-steelers-preseason/","startDate":"2019-08-17T18:30:00-05:00","endDate":"2019-08-17T22:00:00-05:00","location":{"@type":"Place","name":"Heinz Field","description":"","url":"https://sunflowerstateradio.com/venue/heinz-field/","address":{"@type":"PostalAddress","streetAddress":"100 Art Rooney Ave","addressLocality":"Pittsburgh","addressRegion":"PA","postalCode":"15212","addressCountry":"United States"},"telephone":"(412) 697-7150","sameAs":"http://heinzfield.com/"},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"st&#117;&#100;&#105;o&#64;kn&#100;&#121;&#114;adi&#111;.&#99;&#111;m","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"NFL: 49ers at Chiefs [PRESEASON]","description":"&lt;p&gt;Join Mitch Holthus, Kendall Gammon, Dan Israel, Dani Welniak and Art Haines every game day for the best, most comprehensive Chiefs football coverage anywhere, on the Chiefs Radio Network. Chiefs Football is available on Z-96.3 The Lake in North Central Kansas, as well as Classic Hits 106.7 &amp; 1530 KQNK in Northwest Kansas &amp; Southwest [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/07/chiefs-calendar-logo.png","url":"https://sunflowerstateradio.com/event/nfl-49ers-at-chiefs-preseason/","startDate":"2019-08-24T19:00:00-05:00","endDate":"2019-08-24T22:30:00-05:00","location":{"@type":"Place","name":"Arrowhead Stadium","description":"","url":"https://sunflowerstateradio.com/venue/arrowhead-stadium/","address":{"@type":"PostalAddress","streetAddress":"1 Arrowhead Drive","addressLocality":"Kansas City","addressRegion":"MO","postalCode":"64129","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.0489307,"longitude":-94.4839841},"telephone":"(816) 920-9300","sameAs":"http://www.chiefs.com/arrowhead/"},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"&#115;t&#117;d&#105;&#111;&#64;k&#110;dy&#114;&#97;dio.c&#111;m","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"}]
</script>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_22_5d4b30faf11f6_rand td_block_template_10 ">

<style>
/* custom css */
.td_uid_22_5d4b30faf11f6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_22_5d4b30faf11f6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>FM 95.5 KNDY SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-142265 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-08-11/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 11 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-142266 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-08-18/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 18 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-142267 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-08-25/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 25 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kndy-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Bob Kingsley&#8217;s Country Top 40","description":"","image":false,"url":"https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-08-11/","startDate":"2019-08-11T08:00:00-05:00","endDate":"2019-08-11T12:00:00-05:00","location":{"@type":"Place","name":"95.5 KNDY-FM &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/sunflower-state-radio/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.sunflowerstateradio.com/kndy"},"organizer":{"@type":"Person","name":"95.5 KNDY-FM","description":"","url":"https://sunflowerstateradio.com/organizer/95-5-kndy-fm/","telephone":"785-562-2361","email":"&#115;t&#117;d&#105;o&#64;k&#110;&#100;&#121;&#114;ad&#105;o.c&#111;&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Bob Kingsley&#8217;s Country Top 40","description":"","image":false,"url":"https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-08-18/","startDate":"2019-08-18T08:00:00-05:00","endDate":"2019-08-18T12:00:00-05:00","location":{"@type":"Place","name":"95.5 KNDY-FM &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/sunflower-state-radio/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.sunflowerstateradio.com/kndy"},"organizer":{"@type":"Person","name":"95.5 KNDY-FM","description":"","url":"https://sunflowerstateradio.com/organizer/95-5-kndy-fm/","telephone":"785-562-2361","email":"&#115;&#116;udio&#64;&#107;n&#100;&#121;&#114;a&#100;io.c&#111;m","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Bob Kingsley&#8217;s Country Top 40","description":"","image":false,"url":"https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-08-25/","startDate":"2019-08-25T08:00:00-05:00","endDate":"2019-08-25T12:00:00-05:00","location":{"@type":"Place","name":"95.5 KNDY-FM &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/sunflower-state-radio/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.sunflowerstateradio.com/kndy"},"organizer":{"@type":"Person","name":"95.5 KNDY-FM","description":"","url":"https://sunflowerstateradio.com/organizer/95-5-kndy-fm/","telephone":"785-562-2361","email":"s&#116;&#117;d&#105;o&#64;knd&#121;&#114;adi&#111;&#46;com","sameAs":"http://www.kndyradio.com"},"performer":"Organization"}]
</script><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>FM 94.1 KNDY SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-143250 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-08-08/" rel="bookmark">The Partyline with Jen Horn [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 8 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143251 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-08-09/" rel="bookmark">The Partyline with Jen Horn [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 9 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-146480 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-neon-beat-with-john-christopher/2019-08-11/" rel="bookmark">The Neon Beat with John Christopher</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 11 @ 1:00 PM</span> - <span class="tribe-event-time">6:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kndy-am/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Partyline with Jen Horn [STREAM]","description":"&lt;p&gt;The Partyline with Jen Horn airs weekdays from 9:40-10:00 AM on Classic Country FM 94.1 &amp; 1570 AM KNDY. Have an item to buy, sell or trade? Give us a call at 785-562-2361. We\\'ll also talk about important issues in our community as well.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/old-telephone-paper-pad.jpg","url":"https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-08-08/","startDate":"2019-08-08T09:30:00-05:00","endDate":"2019-08-08T10:00:00-05:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"studi&#111;&#64;&#107;&#110;&#100;yr&#97;d&#105;&#111;&#46;&#99;&#111;m","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Partyline with Jen Horn [STREAM]","description":"&lt;p&gt;The Partyline with Jen Horn airs weekdays from 9:40-10:00 AM on Classic Country FM 94.1 &amp; 1570 AM KNDY. Have an item to buy, sell or trade? Give us a call at 785-562-2361. We\\'ll also talk about important issues in our community as well.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/old-telephone-paper-pad.jpg","url":"https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-08-09/","startDate":"2019-08-09T09:30:00-05:00","endDate":"2019-08-09T10:00:00-05:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"s&#116;&#117;&#100;&#105;o&#64;&#107;nd&#121;r&#97;d&#105;o.&#99;&#111;&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Neon Beat with John Christopher","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/neon-beat-1.png","url":"https://sunflowerstateradio.com/event/the-neon-beat-with-john-christopher/2019-08-11/","startDate":"2019-08-11T13:00:00-05:00","endDate":"2019-08-11T18:00:00-05:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"&#115;&#116;ud&#105;o&#64;&#107;&#110;dy&#114;a&#100;&#105;o.&#99;&#111;m","sameAs":"http://www.kndyradio.com"},"performer":"Organization"}]
</script>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_23_5d4b30fb1d589_rand td_block_template_10 ">

<style>
/* custom css */
.td_uid_23_5d4b30fb1d589_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_23_5d4b30fb1d589_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>CLASSIC HITS 106.7 KQNK SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-137006 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-120026 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/mlb-royals-at-red-sox-3/" rel="bookmark">MLB: Royals at Red Sox</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 7 @ 6:10 PM</span> - <span class="tribe-event-time">9:10 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/fenway-park/" title="Fenway Park">Fenway Park</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143561 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-143477 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2019-08-08/" rel="bookmark">KQNK Morning Show with Marvin &#038; Natalie [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 8 @ 8:00 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/106-7-kqnk-fm/" title="106.7 KQNK-FM">106.7 KQNK-FM</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-137007 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-120023 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/mlb-royals-at-tigers-6/" rel="bookmark">MLB: Royals at Tigers</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 8 @ 6:10 PM</span> - <span class="tribe-event-time">9:10 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/comerica-park/" title="Comerica Park">Comerica Park</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kqnk-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"MLB: Royals at Red Sox","description":"","url":"https://sunflowerstateradio.com/event/mlb-royals-at-red-sox-3/","startDate":"2019-08-07T18:10:00-05:00","endDate":"2019-08-07T21:10:00-05:00","location":{"@type":"Place","name":"Fenway Park","description":"","url":"https://sunflowerstateradio.com/venue/fenway-park/","address":{"@type":"PostalAddress","streetAddress":"4 Yawkey Way","addressLocality":"Boston","addressRegion":"MA","postalCode":"02215","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":42.3458436,"longitude":-71.0987819},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"&#107;&#113;nk&#64;&#114;&#117;ralte&#108;&#46;n&#101;&#116;","sameAs":"http://www.kqnk.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"KQNK Morning Show with Marvin &#038; Natalie [STREAM]","description":"&lt;p&gt;Join Marvin Matchett and Natalie Hadley for the KQNK Morning Show, weekdays 8:00 a.m. to 10:00 a.m. on Classic Hits 106.7 KQNK &amp; 1530 AM. You can stream the morning show via our website and mobile app. You can even **WATCH** the morning show live on Facebook. KQNK LIVE ON FACEBOOK&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png","url":"https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2019-08-08/","startDate":"2019-08-08T08:00:00-05:00","endDate":"2019-08-08T10:00:00-05:00","location":{"@type":"Place","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/venue/106-7-kqnk-fm/","address":{"@type":"PostalAddress","streetAddress":"1530 KQNK Road","addressLocality":"Norton","addressRegion":"KS","postalCode":"67654","addressCountry":"United States"},"telephone":"(785) 877-3378","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"kq&#110;&#107;&#64;ru&#114;al&#116;&#101;&#108;&#46;&#110;&#101;&#116;","sameAs":"http://www.kqnk.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"MLB: Royals at Tigers","description":"","url":"https://sunflowerstateradio.com/event/mlb-royals-at-tigers-6/","startDate":"2019-08-08T18:10:00-05:00","endDate":"2019-08-08T21:10:00-05:00","location":{"@type":"Place","name":"Comerica Park","description":"","url":"https://sunflowerstateradio.com/venue/comerica-park/","address":{"@type":"PostalAddress","streetAddress":"2100 Woodward Ave","addressLocality":"Detroit","addressRegion":"MI","postalCode":"48201","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":42.339293,"longitude":-83.0488729},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"k&#113;nk&#64;r&#117;&#114;&#97;l&#116;&#101;l.n&#101;&#116;","sameAs":"http://www.kqnk.com"},"performer":"Organization"}]
</script><aside class="td_block_template_10 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/sunflowerstateradio/" data-width="340"  data-height="550" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/sunflowerstateradio/"><a href="https://www.facebook.com/sunflowerstateradio/"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_10 widget widget_twitter_timeline"><a class="twitter-timeline" data-height="550" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/sunflowerradio" href="https://twitter.com/sunflowerradio">My Tweets</a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sunflowerstateradio.com/"><img class="td-retina-data" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt="" title="" width="545" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sunflower State Radio is a digital production of Dierking Communications, Inc. covering the rural areas of Kansas from our broadcast studios in Marysville, Glen Elder and Norton, Kansas.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <strong>FCC PUBLIC FILES: <a href="https://publicfiles.fcc.gov/am-profile/kndy" target="new">KNDY-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kndy-fm" target="new">KNDY-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kdns" target="new">KDNS-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kzdy" target="new">KZDY-FM</a> - <a href="https://publicfiles.fcc.gov/am-profile/kqnk" target="new">KQNK-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kqnk-fm" target="new">KQNK-FM</a></strong>
<br>Some website images are courtesy of <a href="http://www.pixabay.com" target="new">Pixabay.com</a>
<br>
Sunflower State Radio is Copyright 2019 - Dierking Communications, Inc.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--  -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5d4b30fb32b4b
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/underscore.min.js'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[147646]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'159615873',post:'147646',tz:'-5',srv:'sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '159615873', '147646' ]);
</script>

</body>
</html>
<!--
	generated in 1.056 seconds
	298105 bytes batcached for 300 seconds
-->
