<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Mitchell Co. Orders 14-Day Isolation To Travelers From Certain Kansas Counties | Sunflower State Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sunflowerstateradio.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=kJwIG3Ppiwmd50mM3L1wzcAqRz_uXq4Kmx6YGL-8Byo" />
<link rel="icon" type="image/png" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="https://sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="https://sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="https://sunflowerstateradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://sunflowerstateradio.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.3/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunflowerstateradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NFL Clubs Approve Expanded Postseason Format' href='https://sunflowerstateradio.com/2020/04/01/nfl-clubs-approve-expanded-postseason-format/' />
<link rel='next' title='Mitchell Co. Prohibits The Use Of Self-Serve Fountain Machines' href='https://sunflowerstateradio.com/2020/04/01/mitchell-co-prohibits-the-use-of-self-serve-fountain-machines/' />

<link rel="canonical" href="https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/" />
<link rel='shortlink' href='https://wp.me/paNJnz-EVi' />
<link rel="alternate" type="application/json+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F04%2F01%2Fmitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F04%2F01%2Fmitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.6.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="https://sunflowerstateradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"26f6c6ac02","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"26f6c6ac02","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2257219548512354",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-N4XJHK7' );
		</script>
		<!-- End Google Tag Manager -->
		<link rel="amphtml" href="https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mitchell Co. Orders 14-Day Isolation To Travelers From Certain Kansas Counties" />
<meta property="og:url" content="https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/" />
<meta property="og:description" content="The Board of Health / Health Officer hereby issues the following order of 14 day isolation and quarantine: To individuals who have traveled to areas identified by the Kansas Department of Health an…" />
<meta property="article:published_time" content="2020-04-01T13:59:56+00:00" />
<meta property="article:modified_time" content="2020-04-01T13:59:56+00:00" />
<meta property="og:site_name" content="Sunflower State Radio" />
<meta property="og:image" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/Mitchell-Map.jpg?fit=490%2C416&amp;ssl=1" />
<meta property="og:image:width" content="490" />
<meta property="og:image:height" content="416" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mitchell Co. Orders 14-Day Isolation To Travelers From Certain Kansas Counties" />
<meta name="twitter:image" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/Mitchell-Map.jpg?fit=490%2C416&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-76767367-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-76767367-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sunflowerstateradio.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sunflowerstateradio.com/category/news-desk/kdns-local-news/",
                    "name": "KDNS Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/",
                    "name": "Mitchell Co. Orders 14-Day Isolation To Travelers From Certain Kansas Counties"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #eaae0c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #eaae0c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #eaae0c;
                }
                .tdm-btn-style1 {
					background-color: #eaae0c;
				}
				.tdm-btn-style2:before {
				    border-color: #eaae0c;
				}
				.tdm-btn-style2 {
				    color: #eaae0c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #eaae0c;
                    -moz-box-shadow: 0 2px 16px #eaae0c;
                    box-shadow: 0 2px 16px #eaae0c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #eaae0c;
                    -moz-box-shadow: 0 4px 26px #eaae0c;
                    box-shadow: 0 4px 26px #eaae0c;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-157312 single-format-standard td-standard-pack tribe-no-js mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties global-block-template-10 td-magazine single_template_5 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-143472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li id="menu-item-141302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a></li>
<li id="menu-item-141625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/agriculture-news/">Agriculture News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a></li>
</ul>
</li>
<li id="menu-item-146449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146449"><a href="https://sunflowerstateradio.com/weather-2/">WEATHEROLOGY</a></li>
<li id="menu-item-141626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-141627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a></li>
<li id="menu-item-141629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a></li>
<li id="menu-item-146161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146161"><a href="https://sunflowerstateradio.com/category/employment/">JOBS</a></li>
<li id="menu-item-141308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-141308"><a href="#">CONTACT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-142977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li id="menu-item-142980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li id="menu-item-142976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li id="menu-item-142979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li id="menu-item-142975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li id="menu-item-142978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, April 1, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-141309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-141309"><a href="http://www.kdcountry94.com">KDNS-FM</a></li>
<li id="menu-item-141310" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141310"><a href="http://www.z963thelake.com">KZDY-FM</a></li>
<li id="menu-item-141311" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141311"><a href="http://www.1570kndy.com">KNDY-AM</a></li>
<li id="menu-item-141312" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141312"><a href="http://www.fm955kndy.com">KNDY-FM</a></li>
<li id="menu-item-141313" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141313"><a href="http://www.kqnk.com">KQNK-FM</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://sunflowerstateradio.com/">
            <img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
            <span class="td-visual-hidden">Sunflower State Radio</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_f89 td_block_template_10 ">

<style>
/* custom css */
.tdi_1_f89.td-a-rec-img,
				.tdi_1_f89 .td-adspot-title{
				    text-align: left;
				}.tdi_1_f89.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_f89 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="/kndy-fm"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kndy-am"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kdns"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kzdy"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kqnk-fm"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/radionetwork"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_5f9 td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="tdi_2_5f9" ><script>var block_tdi_2_5f9 = new tdBlock();
block_tdi_2_5f9.id = "tdi_2_5f9";
block_tdi_2_5f9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1237531","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_5f9","tdc_css_class":"tdi_2_5f9","tdc_css_class_style":"tdi_2_5f9_rand_style"}';
block_tdi_2_5f9.td_column_number = "3";
block_tdi_2_5f9.block_type = "td_block_mega_menu";
block_tdi_2_5f9.post_count = "4";
block_tdi_2_5f9.found_posts = "3011";
block_tdi_2_5f9.header_color = "";
block_tdi_2_5f9.ajax_pagination_infinite_stop = "";
block_tdi_2_5f9.max_num_pages = "753";
tdBlocksArray.push(block_tdi_2_5f9);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_5f9" id="tdi_3_e52" data-td_block_id="tdi_2_5f9" data-td_filter_value="" href="https://sunflowerstateradio.com/category/news-desk/">All</a><a class="mega-menu-sub-cat-tdi_2_5f9"  id="tdi_4_982" data-td_block_id="tdi_2_5f9" data-td_filter_value="674362251" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a><a class="mega-menu-sub-cat-tdi_2_5f9"  id="tdi_5_b2d" data-td_block_id="tdi_2_5f9" data-td_filter_value="675623289" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/agriculture-news/">Agriculture News</a><a class="mega-menu-sub-cat-tdi_2_5f9"  id="tdi_6_ee1" data-td_block_id="tdi_2_5f9" data-td_filter_value="674362234" href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a><a class="mega-menu-sub-cat-tdi_2_5f9"  id="tdi_7_e58" data-td_block_id="tdi_2_5f9" data-td_filter_value="674362241" href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a><a class="mega-menu-sub-cat-tdi_2_5f9"  id="tdi_8_bc9" data-td_block_id="tdi_2_5f9" data-td_filter_value="674362246" href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a></div></div><div id=tdi_2_5f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/04/01/department-of-commerce-launches-covid-jobs-website/" rel="bookmark" class="td-image-wrap " title="Department of Commerce launches COVID Jobs Website" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/kansas-department-of-commerce.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/kansas-department-of-commerce.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/kansas-department-of-commerce.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/kansas-department-of-commerce.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/08/kansas-department-of-commerce.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Department of Commerce launches COVID Jobs Website" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/04/01/department-of-commerce-launches-covid-jobs-website/" rel="bookmark" title="Department of Commerce launches COVID Jobs Website">Department of Commerce launches COVID Jobs Website</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/04/01/kansas-ag-us-attorney-partner-to-combat-covid-19-fraud/" rel="bookmark" class="td-image-wrap " title="Kansas AG, US Attorney Partner To Combat COVID-19 Fraud" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/Attorney-general-office.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/Attorney-general-office.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/Attorney-general-office.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/Attorney-general-office.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/Attorney-general-office.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kansas AG, US Attorney Partner To Combat COVID-19 Fraud" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/04/01/kansas-ag-us-attorney-partner-to-combat-covid-19-fraud/" rel="bookmark" title="Kansas AG, US Attorney Partner To Combat COVID-19 Fraud">Kansas AG, US Attorney Partner To Combat COVID-19 Fraud</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/04/01/kansas-department-of-health-environment-public-update-4-1-2020/" rel="bookmark" class="td-image-wrap " title="Kansas Department of Health &#038; Environment Public Update – 4/1/2020" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/KDHE.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/KDHE.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/KDHE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/KDHE.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kansas Department of Health &#038; Environment Public Update – 4/1/2020" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/04/01/kansas-department-of-health-environment-public-update-4-1-2020/" rel="bookmark" title="Kansas Department of Health &#038; Environment Public Update – 4/1/2020">Kansas Department of Health &#038; Environment Public Update – 4/1/2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/04/01/kansas-march-total-tax-collections-at-523-4-million-1-6-below-estimate/" rel="bookmark" class="td-image-wrap " title="Kansas March Total Tax Collections at $523.4 Million; 1.6% Below Estimate" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/Kansas-Department-of-Revenue.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/Kansas-Department-of-Revenue.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/Kansas-Department-of-Revenue.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/Kansas-Department-of-Revenue.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kansas March Total Tax Collections at $523.4 Million; 1.6% Below Estimate" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/04/01/kansas-march-total-tax-collections-at-523-4-million-1-6-below-estimate/" rel="bookmark" title="Kansas March Total Tax Collections at $523.4 Million; 1.6% Below Estimate">Kansas March Total Tax Collections at $523.4 Million; 1.6% Below Estimate</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_5f9" data-td_block_id="tdi_2_5f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_5f9" data-td_block_id="tdi_2_5f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-146449"><a href="https://sunflowerstateradio.com/weather-2/">WEATHEROLOGY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://sunflowerstateradio.com/kndy-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kndy-weather"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kqnk-weather"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_888 td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="tdi_9_888" ><script>var block_tdi_9_888 = new tdBlock();
block_tdi_9_888.id = "tdi_9_888";
block_tdi_9_888.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"565181","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_888","tdc_css_class":"tdi_9_888","tdc_css_class_style":"tdi_9_888_rand_style"}';
block_tdi_9_888.td_column_number = "3";
block_tdi_9_888.block_type = "td_block_mega_menu";
block_tdi_9_888.post_count = "4";
block_tdi_9_888.found_posts = "719";
block_tdi_9_888.header_color = "";
block_tdi_9_888.ajax_pagination_infinite_stop = "";
block_tdi_9_888.max_num_pages = "180";
tdBlocksArray.push(block_tdi_9_888);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_888" id="tdi_10_8c9" data-td_block_id="tdi_9_888" data-td_filter_value="" href="https://sunflowerstateradio.com/category/sports-desk/">All</a><a class="mega-menu-sub-cat-tdi_9_888"  id="tdi_11_98d" data-td_block_id="tdi_9_888" data-td_filter_value="675622332" href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a><a class="mega-menu-sub-cat-tdi_9_888"  id="tdi_12_1d5" data-td_block_id="tdi_9_888" data-td_filter_value="674362278" href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a><a class="mega-menu-sub-cat-tdi_9_888"  id="tdi_13_95e" data-td_block_id="tdi_9_888" data-td_filter_value="674362264" href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a><a class="mega-menu-sub-cat-tdi_9_888"  id="tdi_14_e85" data-td_block_id="tdi_9_888" data-td_filter_value="674362269" href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a><a class="mega-menu-sub-cat-tdi_9_888"  id="tdi_15_98e" data-td_block_id="tdi_9_888" data-td_filter_value="674362274" href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a><a class="mega-menu-sub-cat-tdi_9_888"  id="tdi_16_5d9" data-td_block_id="tdi_9_888" data-td_filter_value="675622333" href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></div></div><div id=tdi_9_888 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/04/01/nfl-clubs-approve-expanded-postseason-format/" rel="bookmark" class="td-image-wrap " title="NFL Clubs Approve Expanded Postseason Format" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/04/nfl-logo.jpeg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/04/nfl-logo.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/04/nfl-logo.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/04/nfl-logo.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/04/nfl-logo.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NFL Clubs Approve Expanded Postseason Format" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/04/01/nfl-clubs-approve-expanded-postseason-format/" rel="bookmark" title="NFL Clubs Approve Expanded Postseason Format">NFL Clubs Approve Expanded Postseason Format</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/27/kansas-jayhawk-replay-schedule-set-for-z-96-3-the-lake/" rel="bookmark" class="td-image-wrap " title="Kansas Jayhawk Replay Schedule Set For Z-96.3 The Lake" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kansas Jayhawk Replay Schedule Set For Z-96.3 The Lake" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/" class="td-post-category">KDNS Local Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/27/kansas-jayhawk-replay-schedule-set-for-z-96-3-the-lake/" rel="bookmark" title="Kansas Jayhawk Replay Schedule Set For Z-96.3 The Lake">Kansas Jayhawk Replay Schedule Set For Z-96.3 The Lake</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/27/sports-ticket-state-championship-rewind-set-for-next-week/" rel="bookmark" class="td-image-wrap " title="Sports Ticket State Championship Rewind Set For Next Week" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/80s-retro-logo-2.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/80s-retro-logo-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/80s-retro-logo-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/80s-retro-logo-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/80s-retro-logo-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sports Ticket State Championship Rewind Set For Next Week" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/" class="td-post-category">KDNS Local Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/27/sports-ticket-state-championship-rewind-set-for-next-week/" rel="bookmark" title="Sports Ticket State Championship Rewind Set For Next Week">Sports Ticket State Championship Rewind Set For Next Week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/26/sports-ticket-replay-beloit-boys-vs-nemaha-central-3-11-2020/" rel="bookmark" class="td-image-wrap " title="Sports Ticket Replay: Beloit Boys vs. Nemaha Central &#8211; 3/11/2020" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/80s-retro-logo-2.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/80s-retro-logo-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/80s-retro-logo-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/80s-retro-logo-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/80s-retro-logo-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sports Ticket Replay: Beloit Boys vs. Nemaha Central &#8211; 3/11/2020" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/" class="td-post-category">KDNS Local Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/26/sports-ticket-replay-beloit-boys-vs-nemaha-central-3-11-2020/" rel="bookmark" title="Sports Ticket Replay: Beloit Boys vs. Nemaha Central &#8211; 3/11/2020">Sports Ticket Replay: Beloit Boys vs. Nemaha Central &#8211; 3/11/2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_888" data-td_block_id="tdi_9_888"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_888" data-td_block_id="tdi_9_888"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://audioboom.com/channel/kdnskndy"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The Sports Ticket Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/locker-room-chats"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/locker-room-chats-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The KD Country 94 Locker Room Chats Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/kndy-news-podcast"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-morning-news-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="KNDY News: Morning Edition Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/kndyradio"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/community-matters-web.png?resize=200%2C200&#038;ssl=1" alt="Community Matters Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://www.cbsnews.com/live/"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbsn-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBSN News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://abcnews.go.com/live"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/abc-news-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="ABC News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYFM"><img src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYAM"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KZDY"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KQNK"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146161"><a href="https://sunflowerstateradio.com/category/employment/">JOBS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-141308"><a href="#">CONTACT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in KDNS Local News" class="entry-crumb" href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mitchell Co. Orders 14-Day Isolation To Travelers From Certain Kansas Counties</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-157312" class="post-157312 post type-post status-publish format-standard has-post-thumbnail category-kdns-local-news tag-coronavirus tag-covid-19-2 tag-isolation tag-mitchell-county-health-department" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#492a20; color:#fff; border-color:#492a20;" href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Mitchell Co. Orders 14-Day Isolation To Travelers From Certain Kansas Counties</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >April 1, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F04%2F01%2Fmitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mitchell+Co.+Orders+14-Day+Isolation+To+Travelers+From+Certain+Kansas+Counties&url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F04%2F01%2Fmitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/03/Mitchell-Map.jpg&description=Mitchell+Co.+Orders+14-Day+Isolation+To+Travelers+From+Certain+Kansas+Counties">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mitchell+Co.+Orders+14-Day+Isolation+To+Travelers+From+Certain+Kansas+Counties %0A%0A https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/&title=Mitchell+Co.+Orders+14-Day+Isolation+To+Travelers+From+Certain+Kansas+Counties">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/&title=Mitchell+Co.+Orders+14-Day+Isolation+To+Travelers+From+Certain+Kansas+Counties">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Mitchell Co. Orders 14-Day Isolation To Travelers From Certain Kansas Counties&body=https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <p>The Board of Health / Health Officer hereby issues the following order of 14 day isolation and quarantine:</p>
<p>To individuals who have traveled to areas identified by the Kansas Department of Health and Environment (KDHE), also to include the following counties in Kansas: Johnson, Wyandotte, Douglas, Leavenworth, Sedgwick, Coffey, and Shawnee. People subject to quarantine under this order must comply with the KDHE home quarantine guidelines currently in place and as they are updated. Any planned travel going forward will also incur the same order for isolation and quarantine.</p>
<p>The basis for this order is:</p>
<p>In efforts to reduce exposure and prevent the spread of COVID-19.</p>
<p>This order will remain in effect until vacated by the Board of Health or Health Officer. Any questions regarding this notice may be directed to Cortney Murrow, Mitchell County Health Department Administrator, at 785-738-5175, or in person at the Mitchell County Health Department, 310 W. 8th St Beloit, KS 67420.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sunflowerstateradio.com/tag/coronavirus/">Coronavirus</a></li><li><a href="https://sunflowerstateradio.com/tag/covid-19-2/">Covid-19</a></li><li><a href="https://sunflowerstateradio.com/tag/isolation/">Isolation</a></li><li><a href="https://sunflowerstateradio.com/tag/mitchell-county-health-department/">Mitchell County Health Department</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F04%2F01%2Fmitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mitchell+Co.+Orders+14-Day+Isolation+To+Travelers+From+Certain+Kansas+Counties&url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F04%2F01%2Fmitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/03/Mitchell-Map.jpg&description=Mitchell+Co.+Orders+14-Day+Isolation+To+Travelers+From+Certain+Kansas+Counties">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mitchell+Co.+Orders+14-Day+Isolation+To+Travelers+From+Certain+Kansas+Counties %0A%0A https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/&title=Mitchell+Co.+Orders+14-Day+Isolation+To+Travelers+From+Certain+Kansas+Counties">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/&title=Mitchell+Co.+Orders+14-Day+Isolation+To+Travelers+From+Certain+Kansas+Counties">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Mitchell Co. Orders 14-Day Isolation To Travelers From Certain Kansas Counties&body=https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sunflowerstateradio.com/2020/04/01/nfl-clubs-approve-expanded-postseason-format/">NFL Clubs Approve Expanded Postseason Format</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sunflowerstateradio.com/2020/04/01/mitchell-co-prohibits-the-use-of-self-serve-fountain-machines/">Mitchell Co. Prohibits The Use Of Self-Serve Fountain Machines</a></div></div></div>            <div class="author-box-wrap"><a href="https://sunflowerstateradio.com/author/dereknester/"><img alt='' src='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a></span></div><div class="td-author-description">Derek Nester was born and raised in Blue Rapids, and graduated from Valley Heights High School in May of 2000. He attended Cowley College in Arkansas City and Johnson County Community College in Overland Park studying Journalism &amp; Media Communications.After stops at KFRM and KCLY radio in Clay Center, he joined KNDY in 2002 as a board operator and play by play announcer. Derek is now responsible for the digital content of Dierking Communications, Inc. six radio stations.In 2005 Derek joined the staff of KCFX radio in Kansas City as a production coordinator for the Kansas City Chiefs Radio Network, which airs on over 94 radio stations across 12 Midwest states and growing. In 2018 he became the Studio Coordinator at the Cumulus Kansas City broadcast center for Kansas City Chiefs Football.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Nester"></span><meta itemprop="datePublished" content="2020-04-01T08:59:56-05:00"><meta itemprop="dateModified" content="2020-04-01T08:59:56-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sunflowerstateradio.com/2020/04/01/mitchell-co-orders-14-day-isolation-to-travelers-from-certain-kansas-counties/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline " content="Mitchell Co. Orders 14-Day Isolation To Travelers From Certain Kansas Counties"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/Mitchell-Map.jpg?fit=490%2C416&ssl=1"><meta itemprop="width" content="490"><meta itemprop="height" content="416"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_18_0ef td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_18_0ef" ><script>var block_tdi_18_0ef = new tdBlock();
block_tdi_18_0ef.id = "tdi_18_0ef";
block_tdi_18_0ef.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_18_0ef","td_column_number":3,"live_filter_cur_post_id":157312,"live_filter_cur_post_author":"13153823","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_18_0ef","tdc_css_class_style":"tdi_18_0ef_rand_style"}';
block_tdi_18_0ef.td_column_number = "3";
block_tdi_18_0ef.block_type = "td_block_related_posts";
block_tdi_18_0ef.post_count = "3";
block_tdi_18_0ef.found_posts = "694";
block_tdi_18_0ef.header_color = "";
block_tdi_18_0ef.ajax_pagination_infinite_stop = "";
block_tdi_18_0ef.max_num_pages = "232";
tdBlocksArray.push(block_tdi_18_0ef);
</script><h4 class="td-related-title td-block-title"><a id="tdi_19_5a8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_18_0ef" href="#">RELATED ARTICLES</a><a id="tdi_20_185" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_18_0ef" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_18_0ef class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/04/01/north-central-kansas-area-business-community-changes-due-to-covid-19-3-30-2020-2/" rel="bookmark" class="td-image-wrap " title="North Central Kansas Area Business &#038; Community Changes Due To COVID-19 – 4/1/2020" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="North Central Kansas Area Business &#038; Community Changes Due To COVID-19 – 4/1/2020" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/" class="td-post-category">KDNS Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/04/01/north-central-kansas-area-business-community-changes-due-to-covid-19-3-30-2020-2/" rel="bookmark" title="North Central Kansas Area Business &#038; Community Changes Due To COVID-19 – 4/1/2020">North Central Kansas Area Business &#038; Community Changes Due To COVID-19 – 4/1/2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/04/01/beloit-native-drowns-while-kayaking-on-waconda-lake-tuesday/" rel="bookmark" class="td-image-wrap " title="Beloit Native Drowns While Kayaking Waconda Lake Tuesday" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/04/mitchell-county-sheriff-office.fw_.png?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/04/mitchell-county-sheriff-office.fw_.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/04/mitchell-county-sheriff-office.fw_.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/04/mitchell-county-sheriff-office.fw_.png?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Beloit Native Drowns While Kayaking Waconda Lake Tuesday" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/" class="td-post-category">KDNS Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/04/01/beloit-native-drowns-while-kayaking-on-waconda-lake-tuesday/" rel="bookmark" title="Beloit Native Drowns While Kayaking Waconda Lake Tuesday">Beloit Native Drowns While Kayaking Waconda Lake Tuesday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/04/01/mitchell-co-prohibits-the-use-of-self-serve-fountain-machines/" rel="bookmark" class="td-image-wrap " title="Mitchell Co. Prohibits The Use Of Self-Serve Fountain Machines" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mitchell Co. Prohibits The Use Of Self-Serve Fountain Machines" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/" class="td-post-category">KDNS Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/04/01/mitchell-co-prohibits-the-use-of-self-serve-fountain-machines/" rel="bookmark" title="Mitchell Co. Prohibits The Use Of Self-Serve Fountain Machines">Mitchell Co. Prohibits The Use Of Self-Serve Fountain Machines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_18_0ef" data-td_block_id="tdi_18_0ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_18_0ef" data-td_block_id="tdi_18_0ef"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_10 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.kdcountry94.com"><img width="300" height="150" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kdns-fm-back-button.png?fit=300%2C150&amp;ssl=1" class="image wp-image-142864  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kdns-fm-back-button.png?w=300&amp;ssl=1 300w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kdns-fm-back-button.png?resize=150%2C75&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="142864" data-permalink="https://sunflowerstateradio.com/kdns-fm-back-button/" data-orig-file="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kdns-fm-back-button.png?fit=300%2C150&amp;ssl=1" data-orig-size="300,150" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kdns-fm-back-button" data-image-description="" data-medium-file="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kdns-fm-back-button.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kdns-fm-back-button.png?fit=300%2C150&amp;ssl=1" /></a></aside><aside class="td_block_template_10 widget jetpack-filters widget_search">			<div id="jetpack-search-filters-4-wrapper" >
		<h4 class="td-block-title"><span>SEARCH OUR SITE</span></h4><div class="jetpack-search-form"><form method="get" class="td-search-form-widget" action="https://sunflowerstateradio.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></aside><aside class="td_block_template_10 widget widget_text">			<div class="textwidget"><div id="fgid_09af8a74bfa99d622d88ed471" class="feedgrabbr_widget"></div>
<p><script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_09af8a74bfa99d622d88ed471");</script></p>
<p><script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script></p>
</div>
		</aside><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>KD COUNTRY 94 SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-142984 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-sports-ticket/2020-04-02/" rel="bookmark">The Sports Ticket [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 2 @ 9:10 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-156546 tribe-clearfix tribe-events-category-kdns-fm tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/hsbb-st-johns-tipton-girls-vs-moscow-2015-1a-d-ii-championshiphs-replay/" rel="bookmark">HSBB: St. John&#8217;s/Tipton Girls vs. Moscow [2015 1A-D-II Championship][HS REPLAY]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 2 @ 9:10 AM</span> - <span class="tribe-event-time">10:15 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143014 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-sports-ticket/2020-04-03/" rel="bookmark">The Sports Ticket [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 3 @ 9:10 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-156547 tribe-clearfix tribe-events-category-kdns-fm tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/hsfb-osborne-vs-st-francis-2016-8-man-d-i-championshiphs-replay/" rel="bookmark">HSFB: Osborne vs. St. Francis [2016 8-Man D-I Championship][HS REPLAY]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 3 @ 9:10 AM</span> - <span class="tribe-event-time">10:15 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-144459 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">05</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/country-countdown-usa-with-lon-helton/2020-04-05/" rel="bookmark">Country Countdown USA with Lon Helton</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 5 @ 1:00 PM</span> - <span class="tribe-event-time">4:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kdns-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">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</script><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>Z-96.3 THE LAKE SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-156520 tribe-clearfix tribe-events-category-kzdy-fm tribe-events-organizer-119962 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cbb-kansas-vs-ohio-state-2012-final-4college-replay/" rel="bookmark">CBB: Kansas vs. Ohio State [2012 Final 4][COLLEGE REPLAY]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 4 @ 5:00 PM</span> - <span class="tribe-event-time">7:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-156521 tribe-clearfix tribe-events-category-kzdy-fm tribe-events-organizer-119962 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cbb-kansas-vs-north-carolina-2008-final-4college-replay/" rel="bookmark">CBB: Kansas vs. North Carolina [2008 Final 4][COLLEGE REPLAY]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 4 @ 7:00 PM</span> - <span class="tribe-event-time">9:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-156522 tribe-clearfix tribe-events-category-kzdy-fm tribe-events-organizer-119962 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">05</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cbb-kansas-vs-memphis-2008-championshipcollege-replay/" rel="bookmark">CBB: Kansas vs. Memphis [2008 CHAMPIONSHIP][COLLEGE REPLAY]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 5 @ 8:00 PM</span> - <span class="tribe-event-time">10:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-155574 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-127439 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sep			</span>
		
		<span class="list-daynumber">05</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cfb-new-hampshire-at-kansas-restricted-streaming/" rel="bookmark">CFB: New Hampshire at Kansas [RESTRICTED STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 5</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/kansas-memorial-stadium-2/" title="Kansas Memorial Stadium">Kansas Memorial Stadium</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-155575 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-127409 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sep			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cfb-kansas-at-baylor-restricted-streamingbig-12/" rel="bookmark">CFB: Kansas at Baylor [RESTRICTED STREAMING][BIG 12]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 12</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/mclane-stadium/" title="McLane Stadium">McLane Stadium</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kzdy-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">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</script><aside class="td_block_template_10 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kdcountry94" data-width="340"  data-height="550" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kdcountry94"><a href="https://www.facebook.com/kdcountry94"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_10 widget widget_twitter_timeline"><a class="twitter-timeline" data-height="550" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/kdcountry94" href="https://twitter.com/kdcountry94">My Tweets</a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sunflowerstateradio.com/"><img class="td-retina-data" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt="" title="" width="545" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sunflower State Radio is a digital production of Dierking Communications, Inc. covering the rural areas of Kansas from our broadcast studios in Marysville, Glen Elder and Norton, Kansas.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <strong>FCC PUBLIC FILES: <a href="https://publicfiles.fcc.gov/am-profile/kndy" target="new">KNDY-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kndy-fm" target="new">KNDY-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kdns" target="new">KDNS-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kzdy" target="new">KZDY-FM</a> - <a href="https://publicfiles.fcc.gov/am-profile/kqnk" target="new">KQNK-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kqnk-fm" target="new">KQNK-FM</a></strong>
<br>Some website images are courtesy of <a href="http://www.pixabay.com" target="new">Pixabay.com</a>
<br>
Sunflower State Radio is Copyright 2019 - Dierking Communications, Inc.
<br>
This website is not intended for users located within the European Economic Area.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!--  -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5e85098c27f96
    -->

    		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4XJHK7" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/underscore.min.js'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[157312]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'159615873',post:'157312',tz:'-5',srv:'sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '159615873', '157312' ]);
</script>

</body>
</html>