<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sunflowerstateradio.com/xmlrpc.php" />
    <title>Highland Community College Awards 382 Certificates &#038; Degrees During 2019 Commencement &#8211; Sunflower State Radio</title>
<!-- Jetpack Site Verification Tags -->
<meta property="og:image" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?fit=6016%2C4016&ssl=1" /><link rel="icon" type="image/png" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="https://sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="https://sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="https://sunflowerstateradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://sunflowerstateradio.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.3.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=9.7.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://sunflowerstateradio.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=96be9388232cf6f1e9ad7a3c9f4e9872' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunflowerstateradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Plans For The Vermillion 150th Move Forward' href='https://sunflowerstateradio.com/2019/05/18/plans-for-the-vermillion-150th-move-forward/' />
<link rel='next' title='Rosters Announced For Gold Cup Doubleheader On June 26 in KC' href='https://sunflowerstateradio.com/2019/05/20/rosters-announced-for-gold-cup-doubleheader-on-june-26-in-kc/' />

<link rel="canonical" href="https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/" />
<link rel='shortlink' href='https://wp.me/paNJnz-BHv' />
<link rel="alternate" type="application/json+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F05%2F20%2Fhighland-community-college-awards-382-certificates-degrees-during-2019-commencement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F05%2F20%2Fhighland-community-college-awards-382-certificates-degrees-during-2019-commencement%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="https://sunflowerstateradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b70fd97eda","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"b70fd97eda","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Highland Community College Awards 382 Certificates &#038; Degrees During 2019 Commencement" />
<meta property="og:url" content="https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/" />
<meta property="og:description" content="Highland Community College held commencement exercises awarding 382 certificates and degrees to students between the Highland Campus, Atchison Technical Center and Western Center commencement cerem…" />
<meta property="article:published_time" content="2019-05-20T19:18:14+00:00" />
<meta property="article:modified_time" content="2019-05-20T19:18:14+00:00" />
<meta property="og:site_name" content="Sunflower State Radio" />
<meta property="og:image" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?fit=1200%2C801&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Highland Community College Awards 382 Certificates &#038; Degrees During 2019 Commencement" />
<meta name="twitter:image" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?fit=1200%2C801&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-76767367-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-76767367-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sunflowerstateradio.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sunflowerstateradio.com/category/news-desk/kndy-local-news/",
                    "name": "KNDY Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/",
                    "name": "Highland Community College Awards 382 Certificates &#038; Degrees During 2019 Commencement"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cropped-flower.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cropped-flower.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cropped-flower.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cropped-flower.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-144925 single-format-standard tribe-no-js highland-community-college-awards-382-certificates-degrees-during-2019-commencement global-block-template-10 td-magazine single_template_1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-143472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li id="menu-item-141302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a></li>
<li id="menu-item-141625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS DESK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a></li>
</ul>
</li>
<li id="menu-item-141626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS DESK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-141627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a></li>
<li id="menu-item-141628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141628"><a href="https://sunflowerstateradio.com/contests/">CONTESTS</a></li>
<li id="menu-item-141629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a></li>
<li id="menu-item-141308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-141308"><a href="#">CONTACT US<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-142977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li id="menu-item-142980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li id="menu-item-142976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li id="menu-item-142979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li id="menu-item-142975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li id="menu-item-142978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, May 20, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-141309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-141309"><a href="http://www.kdcountry94.com">KD Country 94</a></li>
<li id="menu-item-141310" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141310"><a href="http://www.z963thelake.com">Z-96.3 The Lake</a></li>
<li id="menu-item-141311" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141311"><a href="http://www.1570kndy.com">Classic Country FM 94.1</a></li>
<li id="menu-item-141312" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141312"><a href="http://www.955kndy.com">Today&#8217;s Country FM 95.5</a></li>
<li id="menu-item-141313" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141313"><a href="http://www.kqnk.com">Classic Hits 106.7 KQNK</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://sunflowerstateradio.com/">
            <img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
            <span class="td-visual-hidden">Sunflower State Radio</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ce3301037839_rand td_block_template_10 ">

<style>
/* custom css */
.td_uid_1_5ce3301037839_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ce3301037839_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="/kndy-fm"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kndy-am"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kdns"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kzdy"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kqnk-fm"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/radionetwork"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS DESK</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ce330103aae4_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="td_uid_2_5ce330103aae4" ><script>var block_td_uid_2_5ce330103aae4 = new tdBlock();
block_td_uid_2_5ce330103aae4.id = "td_uid_2_5ce330103aae4";
block_td_uid_2_5ce330103aae4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1237531","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ce330103aae4_rand","tdc_css_class":"td_uid_2_5ce330103aae4_rand","tdc_css_class_style":"td_uid_2_5ce330103aae4_rand_style"}';
block_td_uid_2_5ce330103aae4.td_column_number = "3";
block_td_uid_2_5ce330103aae4.block_type = "td_block_mega_menu";
block_td_uid_2_5ce330103aae4.post_count = "4";
block_td_uid_2_5ce330103aae4.found_posts = "2269";
block_td_uid_2_5ce330103aae4.header_color = "";
block_td_uid_2_5ce330103aae4.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ce330103aae4.max_num_pages = "568";
tdBlocksArray.push(block_td_uid_2_5ce330103aae4);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ce330103aae4" id="td_uid_3_5ce330103b796" data-td_block_id="td_uid_2_5ce330103aae4" data-td_filter_value="" href="https://sunflowerstateradio.com/category/news-desk/">All</a><a class="mega-menu-sub-cat-td_uid_2_5ce330103aae4"  id="td_uid_4_5ce330103b7da" data-td_block_id="td_uid_2_5ce330103aae4" data-td_filter_value="674362251" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a><a class="mega-menu-sub-cat-td_uid_2_5ce330103aae4"  id="td_uid_5_5ce330103b815" data-td_block_id="td_uid_2_5ce330103aae4" data-td_filter_value="674362234" href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a><a class="mega-menu-sub-cat-td_uid_2_5ce330103aae4"  id="td_uid_6_5ce330103b84a" data-td_block_id="td_uid_2_5ce330103aae4" data-td_filter_value="674362241" href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a><a class="mega-menu-sub-cat-td_uid_2_5ce330103aae4"  id="td_uid_7_5ce330103b87c" data-td_block_id="td_uid_2_5ce330103aae4" data-td_filter_value="674362246" href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a></div></div><div id=td_uid_2_5ce330103aae4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/05/20/flood-warnings-issued-for-area-rivers-more-rain-expected/" rel="bookmark" class="td-image-wrap" title="Flood Warnings Issued For Area Rivers; More Rain Expected"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Flood Warnings Issued For Area Rivers; More Rain Expected" data-type="image_tag" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/flooding-april26-16-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/05/20/flood-warnings-issued-for-area-rivers-more-rain-expected/" rel="bookmark" title="Flood Warnings Issued For Area Rivers; More Rain Expected">Flood Warnings Issued For Area Rivers; More Rain Expected</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/05/20/kdem-activates-state-emergency-operations-center-to-support-flood-response/" rel="bookmark" class="td-image-wrap" title="KDEM Activates State Emergency Operations Center To Support Flood Response"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="KDEM Activates State Emergency Operations Center To Support Flood Response" data-type="image_tag" data-img-url="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/flooded-road-vermillion-river.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/05/20/kdem-activates-state-emergency-operations-center-to-support-flood-response/" rel="bookmark" title="KDEM Activates State Emergency Operations Center To Support Flood Response">KDEM Activates State Emergency Operations Center To Support Flood Response</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/05/20/one-year-after-devastating-fire-hale-library-renovation-is-underway/" rel="bookmark" class="td-image-wrap" title="One Year After Devastating Fire, Hale Library Renovation Is Underway"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="One Year After Devastating Fire, Hale Library Renovation Is Underway" data-type="image_tag" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/Learningcommons.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/05/20/one-year-after-devastating-fire-hale-library-renovation-is-underway/" rel="bookmark" title="One Year After Devastating Fire, Hale Library Renovation Is Underway">One Year After Devastating Fire, Hale Library Renovation Is Underway</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/" rel="bookmark" class="td-image-wrap" title="Highland Community College Awards 382 Certificates &#038; Degrees During 2019 Commencement"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Highland Community College Awards 382 Certificates &#038; Degrees During 2019 Commencement" data-type="image_tag" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/" rel="bookmark" title="Highland Community College Awards 382 Certificates &#038; Degrees During 2019 Commencement">Highland Community College Awards 382 Certificates &#038; Degrees During 2019 Commencement</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ce330103aae4" data-td_block_id="td_uid_2_5ce330103aae4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ce330103aae4" data-td_block_id="td_uid_2_5ce330103aae4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS DESK</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ce330104ca76_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="td_uid_8_5ce330104ca76" ><script>var block_td_uid_8_5ce330104ca76 = new tdBlock();
block_td_uid_8_5ce330104ca76.id = "td_uid_8_5ce330104ca76";
block_td_uid_8_5ce330104ca76.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"565181","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5ce330104ca76_rand","tdc_css_class":"td_uid_8_5ce330104ca76_rand","tdc_css_class_style":"td_uid_8_5ce330104ca76_rand_style"}';
block_td_uid_8_5ce330104ca76.td_column_number = "3";
block_td_uid_8_5ce330104ca76.block_type = "td_block_mega_menu";
block_td_uid_8_5ce330104ca76.post_count = "4";
block_td_uid_8_5ce330104ca76.found_posts = "325";
block_td_uid_8_5ce330104ca76.header_color = "";
block_td_uid_8_5ce330104ca76.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ce330104ca76.max_num_pages = "82";
tdBlocksArray.push(block_td_uid_8_5ce330104ca76);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5ce330104ca76" id="td_uid_9_5ce330104d1d6" data-td_block_id="td_uid_8_5ce330104ca76" data-td_filter_value="" href="https://sunflowerstateradio.com/category/sports-desk/">All</a><a class="mega-menu-sub-cat-td_uid_8_5ce330104ca76"  id="td_uid_10_5ce330104d20d" data-td_block_id="td_uid_8_5ce330104ca76" data-td_filter_value="675622332" href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a><a class="mega-menu-sub-cat-td_uid_8_5ce330104ca76"  id="td_uid_11_5ce330104d247" data-td_block_id="td_uid_8_5ce330104ca76" data-td_filter_value="674362278" href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a><a class="mega-menu-sub-cat-td_uid_8_5ce330104ca76"  id="td_uid_12_5ce330104d27b" data-td_block_id="td_uid_8_5ce330104ca76" data-td_filter_value="674362264" href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a><a class="mega-menu-sub-cat-td_uid_8_5ce330104ca76"  id="td_uid_13_5ce330104d2ad" data-td_block_id="td_uid_8_5ce330104ca76" data-td_filter_value="674362269" href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a><a class="mega-menu-sub-cat-td_uid_8_5ce330104ca76"  id="td_uid_14_5ce330104d2de" data-td_block_id="td_uid_8_5ce330104ca76" data-td_filter_value="674362274" href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a><a class="mega-menu-sub-cat-td_uid_8_5ce330104ca76"  id="td_uid_15_5ce330104d30e" data-td_block_id="td_uid_8_5ce330104ca76" data-td_filter_value="675622333" href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></div></div><div id=td_uid_8_5ce330104ca76 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/05/20/rosters-announced-for-gold-cup-doubleheader-on-june-26-in-kc/" rel="bookmark" class="td-image-wrap" title="Rosters Announced For Gold Cup Doubleheader On June 26 in KC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rosters Announced For Gold Cup Doubleheader On June 26 in KC" data-type="image_tag" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/sporting-kansas-city.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/05/20/rosters-announced-for-gold-cup-doubleheader-on-june-26-in-kc/" rel="bookmark" title="Rosters Announced For Gold Cup Doubleheader On June 26 in KC">Rosters Announced For Gold Cup Doubleheader On June 26 in KC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/05/17/sporting-signs-19-year-old-rangers-forward-wilson-harris-to-short-term-agreement/" rel="bookmark" class="td-image-wrap" title="Sporting Signs 19-Year-Old Rangers Forward Wilson Harris To Short-Term Agreement"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sporting Signs 19-Year-Old Rangers Forward Wilson Harris To Short-Term Agreement" data-type="image_tag" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/sporting-kansas-city.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/05/17/sporting-signs-19-year-old-rangers-forward-wilson-harris-to-short-term-agreement/" rel="bookmark" title="Sporting Signs 19-Year-Old Rangers Forward Wilson Harris To Short-Term Agreement">Sporting Signs 19-Year-Old Rangers Forward Wilson Harris To Short-Term Agreement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/05/15/kansas-football-game-time-at-boston-college-set-for-630-p-m/" rel="bookmark" class="td-image-wrap" title="Kansas Football Game Time At Boston College Set For 6:30 p.m."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kansas Football Game Time At Boston College Set For 6:30 p.m." data-type="image_tag" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-football-stadium-flag.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/05/15/kansas-football-game-time-at-boston-college-set-for-630-p-m/" rel="bookmark" title="Kansas Football Game Time At Boston College Set For 6:30 p.m.">Kansas Football Game Time At Boston College Set For 6:30 p.m.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/05/15/bruce-weber-selected-as-head-coach-for-u19-world-cup-team/" rel="bookmark" class="td-image-wrap" title="Bruce Weber Selected As Head Coach For U19 World Cup Team"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bruce Weber Selected As Head Coach For U19 World Cup Team" data-type="image_tag" data-img-url="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/051419_Weber.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/05/15/bruce-weber-selected-as-head-coach-for-u19-world-cup-team/" rel="bookmark" title="Bruce Weber Selected As Head Coach For U19 World Cup Team">Bruce Weber Selected As Head Coach For U19 World Cup Team</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ce330104ca76" data-td_block_id="td_uid_8_5ce330104ca76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5ce330104ca76" data-td_block_id="td_uid_8_5ce330104ca76"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://audioboom.com/channel/kdnskndy"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The Sports Ticket Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/locker-room-chats"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/locker-room-chats-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The KD Country 94 Locker Room Chats Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/kndy-news-podcast"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-morning-news-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="KNDY News: Morning Edition Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://www.cbsnews.com/live/"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbsn-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBSN News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://www.cbsnews.com/live/cbs-sports-hq/"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbs-sports-hq-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBS Sports HQ Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://abcnews.go.com/live"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/abc-news-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="ABC News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141628"><a href="https://sunflowerstateradio.com/contests/">CONTESTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="http://www.yourcountrystation.net"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="http://www.countryradiocontest.com/"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="http://www.yourcountrystation.net"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="http://www.musicandprizes.com/"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="http://www.bestradiocontest.com/"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="http://sunflowerstateradio.com/radionetwork"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYFM"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYAM"><img src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KZDY"><img src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KQNK"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-141308"><a href="#">CONTACT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in KNDY Local News" class="entry-crumb" href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Highland Community College Awards 382 Certificates &#038; Degrees During 2019 Commencement</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-144925" class="post-144925 post type-post status-publish format-standard has-post-thumbnail category-kndy-local-news tag-commencement tag-highland-community-college" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Highland Community College Awards 382 Certificates &#038; Degrees During 2019 Commencement</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T14:18:14+00:00" >May 20, 2019</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F05%2F20%2Fhighland-community-college-awards-382-certificates-degrees-during-2019-commencement%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Highland+Community+College+Awards+382+Certificates+%26+Degrees+During+2019+Commencement&url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F05%2F20%2Fhighland-community-college-awards-382-certificates-degrees-during-2019-commencement%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg&description=Highland+Community+College+Awards+382+Certificates+%26+Degrees+During+2019+Commencement">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Highland+Community+College+Awards+382+Certificates+%26+Degrees+During+2019+Commencement %0A%0A https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/&title=Highland+Community+College+Awards+382+Certificates+%26+Degrees+During+2019+Commencement">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/&title=Highland+Community+College+Awards+382+Certificates+%26+Degrees+During+2019+Commencement">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Highland Community College Awards 382 Certificates &#038; Degrees During 2019 Commencement&body=https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?fit=6016%2C4016&ssl=1" data-caption="Commencement Speaker John Lehman stressed the importance of goals to graduates."><img width="696" height="465" class="entry-thumb td-modal-image" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?resize=696%2C465&ssl=1" srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?w=6016&ssl=1 6016w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?resize=150%2C100&ssl=1 150w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?resize=300%2C200&ssl=1 300w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?resize=768%2C513&ssl=1 768w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?resize=1024%2C684&ssl=1 1024w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?resize=696%2C465&ssl=1 696w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?resize=1068%2C713&ssl=1 1068w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?resize=629%2C420&ssl=1 629w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?w=1392&ssl=1 1392w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?w=2088&ssl=1 2088w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="hcc-graduation-2019"/></a><figcaption class="wp-caption-text">Commencement Speaker John Lehman stressed the importance of goals to graduates.</figcaption></figure></div>            </div>

            <p>Highland Community College held commencement exercises awarding 382 certificates and degrees to students between the Highland Campus, Atchison Technical Center and Western Center commencement ceremonies.</p>
<p>In addition, the 2019 recipient of the Bruning Award for faculty development was announced. Harry Moeller, Instructor of Biology will use the funding to attend the National Association of Biology Teachers national conference in Chicago.</p>
<p>Highland Campus commencement speaker John Lehman, retired administrator at Apostolic Christian Home in Sabetha, Kansas stressed to the graduates their potential to see their goals come to fruition.</p>
<p>&#8220;Goal setting can never be overstressed and setting reasonable goals is the key to success,&#8221; Lehman told students.</p>
<p>He also warned that too many people in the world focus on the negative and look at life the wrong way. Lehman then challenged the class of 2019 to set out to make a difference in society and to achieve all the success they are capable of.</p>
<p>Lehman went on to remind students, &#8220;as you climb the ladder of success, don&#8217;t forget the people who held the ladder for you at Highland Community College.&#8221;</p>
<p>Speaking at the Highland Community College Atchison Technical on the evening of May 15 was Atchison Mayor Shawn Rizza. HCC’s Western Center Commencement featured speaker Dwight Edelman, the Executive Director of Operations for Schenck Process LLC on the morning of May 17.</p>
<p>The ceremony at Highland also held a surprise for retiring HCC President David Reist. Thomas Smith, Chair of the HCC Board of Trustees, announced that the administration building on the Highland Campus would be renamed, the David Reist Administration Building.</p>
<p>Reist noted that he was honored and humbled by the acknowledgment. “It’s been an honor to have been able to work with and lead this institution. I thank the Board for the gesture.”</p>
<p>Families, friends, faculty, and staff gathered after the ceremony for a reception on the green.</p>
<p>A list of graduates can be found online at <a href="http://www.highlandcc.edu/news" target="_blank" rel="noopener noreferrer">www.highlandcc.edu/news</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sunflowerstateradio.com/tag/commencement/">Commencement</a></li><li><a href="https://sunflowerstateradio.com/tag/highland-community-college/">Highland Community College</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F05%2F20%2Fhighland-community-college-awards-382-certificates-degrees-during-2019-commencement%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Highland+Community+College+Awards+382+Certificates+%26+Degrees+During+2019+Commencement&url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F05%2F20%2Fhighland-community-college-awards-382-certificates-degrees-during-2019-commencement%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg&description=Highland+Community+College+Awards+382+Certificates+%26+Degrees+During+2019+Commencement">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Highland+Community+College+Awards+382+Certificates+%26+Degrees+During+2019+Commencement %0A%0A https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/&title=Highland+Community+College+Awards+382+Certificates+%26+Degrees+During+2019+Commencement">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/&title=Highland+Community+College+Awards+382+Certificates+%26+Degrees+During+2019+Commencement">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Highland Community College Awards 382 Certificates &#038; Degrees During 2019 Commencement&body=https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sunflowerstateradio.com/2019/05/18/plans-for-the-vermillion-150th-move-forward/">Plans For The Vermillion 150th Move Forward</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sunflowerstateradio.com/2019/05/20/rosters-announced-for-gold-cup-doubleheader-on-june-26-in-kc/">Rosters Announced For Gold Cup Doubleheader On June 26 in KC</a></div></div></div>            <div class="author-box-wrap"><a href="https://sunflowerstateradio.com/author/dereknester/"><img alt='' src='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a></span></div><div class="td-author-description">Derek Nester was born and raised in Blue Rapids, and graduated from Valley Heights High School in May of 2000. He attended Cowley College in Arkansas City and Johnson County Community College in Overland Park studying Journalism &amp; Media Communications.After stops at KFRM and KCLY radio in Clay Center, he joined KNDY in 2002 as a board operator and play by play announcer. Derek is now responsible for the digital content of Dierking Communications, Inc. six radio stations.In 2005 Derek joined the staff of KCFX radio in Kansas City as a production coordinator for the Kansas City Chiefs Radio Network, which airs on over 94 radio stations across 12 Midwest states and growing. In 2018 he became the Studio Coordinator at the Cumulus Kansas City broadcast center for Kansas City Chiefs Football.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Nester"></span><meta itemprop="datePublished" content="2019-05-20T14:18:14+00:00"><meta itemprop="dateModified" content="2019-05-20T14:18:14-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sunflowerstateradio.com/2019/05/20/highland-community-college-awards-382-certificates-degrees-during-2019-commencement/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline " content="Highland Community College Awards 382 Certificates &amp; Degrees During 2019 Commencement"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/hcc-graduation-2019.jpg?fit=6016%2C4016&ssl=1"><meta itemprop="width" content="6016"><meta itemprop="height" content="4016"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_18_5ce3301067a14_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_18_5ce3301067a14" ><script>var block_td_uid_18_5ce3301067a14 = new tdBlock();
block_td_uid_18_5ce3301067a14.id = "td_uid_18_5ce3301067a14";
block_td_uid_18_5ce3301067a14.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_18_5ce3301067a14_rand","td_column_number":3,"live_filter_cur_post_id":144925,"live_filter_cur_post_author":"13153823","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5ce3301067a14_rand","tdc_css_class_style":"td_uid_18_5ce3301067a14_rand_style"}';
block_td_uid_18_5ce3301067a14.td_column_number = "3";
block_td_uid_18_5ce3301067a14.block_type = "td_block_related_posts";
block_td_uid_18_5ce3301067a14.post_count = "3";
block_td_uid_18_5ce3301067a14.found_posts = "1005";
block_td_uid_18_5ce3301067a14.header_color = "";
block_td_uid_18_5ce3301067a14.ajax_pagination_infinite_stop = "";
block_td_uid_18_5ce3301067a14.max_num_pages = "335";
tdBlocksArray.push(block_td_uid_18_5ce3301067a14);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_19_5ce3301069107" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_18_5ce3301067a14" href="#">RELATED ARTICLES</a><a id="td_uid_20_5ce330106910d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_18_5ce3301067a14" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_18_5ce3301067a14 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/05/20/flood-warnings-issued-for-area-rivers-more-rain-expected/" rel="bookmark" class="td-image-wrap" title="Flood Warnings Issued For Area Rivers; More Rain Expected"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Flood Warnings Issued For Area Rivers; More Rain Expected" data-type="image_tag" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/flooding-april26-16-1.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/05/20/flood-warnings-issued-for-area-rivers-more-rain-expected/" rel="bookmark" title="Flood Warnings Issued For Area Rivers; More Rain Expected">Flood Warnings Issued For Area Rivers; More Rain Expected</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/05/18/plans-for-the-vermillion-150th-move-forward/" rel="bookmark" class="td-image-wrap" title="Plans For The Vermillion 150th Move Forward"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Plans For The Vermillion 150th Move Forward" data-type="image_tag" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/05/vermillion-celebrate-150.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/05/18/plans-for-the-vermillion-150th-move-forward/" rel="bookmark" title="Plans For The Vermillion 150th Move Forward">Plans For The Vermillion 150th Move Forward</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/05/17/washington-co-usd-108-selected-as-apollo-pilot-school/" rel="bookmark" class="td-image-wrap" title="Washington Co. USD 108 Selected As Apollo Pilot School"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Washington Co. USD 108 Selected As Apollo Pilot School" data-type="image_tag" data-img-url="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/usd-108-washington-county.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/05/17/washington-co-usd-108-selected-as-apollo-pilot-school/" rel="bookmark" title="Washington Co. USD 108 Selected As Apollo Pilot School">Washington Co. USD 108 Selected As Apollo Pilot School</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5ce3301067a14" data-td_block_id="td_uid_18_5ce3301067a14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5ce3301067a14" data-td_block_id="td_uid_18_5ce3301067a14"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_10 widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.955kndy.com"><img width="300" height="150" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kndy-fm-back-button.png?fit=300%2C150&amp;ssl=1" class="image wp-image-142862  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kndy-fm-back-button.png?w=300&amp;ssl=1 300w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kndy-fm-back-button.png?resize=150%2C75&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="142862" data-permalink="https://sunflowerstateradio.com/kndy-fm-back-button/" data-orig-file="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kndy-fm-back-button.png?fit=300%2C150&amp;ssl=1" data-orig-size="300,150" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kndy-fm-back-button" data-image-description="" data-medium-file="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kndy-fm-back-button.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kndy-fm-back-button.png?fit=300%2C150&amp;ssl=1" /></a></aside><aside class="td_block_template_10 widget jetpack-filters widget_search"><div id="jetpack-search-filters-2-wrapper">
		<h4 class="td-block-title"><span>SEARCH OUR SITE</span></h4><div class="jetpack-search-form"><form method="get" class="td-search-form-widget" action="https://sunflowerstateradio.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
<input type="hidden" name="orderby" value="date" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post,page,attachment,tribe_events" /></form></div></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_21_5ce330106c3a3_rand td_block_template_10 ">

<style>
/* custom css */
.td_uid_21_5ce330106c3a3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_21_5ce330106c3a3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>FM 95.5 KNDY SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-142254 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-05-26/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 26 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-142255 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jun			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-06-02/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 2 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-142256 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jun			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-06-09/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 9 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-142257 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jun			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-06-16/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 16 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-142258 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jun			</span>
		
		<span class="list-daynumber">23</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-06-23/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 23 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kndy-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">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</script><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>FM 94.1 KNDY SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-143193 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-05-21/" rel="bookmark">The Partyline with Jen Horn [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 21 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143194 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">22</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-05-22/" rel="bookmark">The Partyline with Jen Horn [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 22 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143195 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">23</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-05-23/" rel="bookmark">The Partyline with Jen Horn [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 23 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143196 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-05-24/" rel="bookmark">The Partyline with Jen Horn [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 24 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143197 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-05-27/" rel="bookmark">The Partyline with Jen Horn [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 27 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kndy-am/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">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</script>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_22_5ce330108da80_rand td_block_template_10 ">

<style>
/* custom css */
.td_uid_22_5ce330108da80_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_22_5ce330108da80_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_10 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kndyradio" data-width="340"  data-height="550" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kndyradio"><a href="https://www.facebook.com/kndyradio"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_10 widget widget_twitter_timeline"><a class="twitter-timeline" data-height="550" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/kndyradio" href="https://twitter.com/kndyradio">My Tweets</a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sunflowerstateradio.com/"><img class="td-retina-data" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt="" title="" width="545" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sunflower State Radio is a digital production of Dierking Communications, Inc. covering the rural areas of Kansas from our broadcast studios in Marysville, Glen Elder and Norton, Kansas.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <strong>FCC PUBLIC FILES: <a href="https://publicfiles.fcc.gov/am-profile/kndy" target="new">KNDY-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kndy-fm" target="new">KNDY-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kdns" target="new">KDNS-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kzdy" target="new">KZDY-FM</a> - <a href="https://publicfiles.fcc.gov/am-profile/kqnk" target="new">KQNK-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kqnk-fm" target="new">KQNK-FM</a></strong>
<br>Some website images are courtesy of <a href="http://www.pixabay.com" target="new">Pixabay.com</a>
<br>
Sunflower State Radio is Copyright 2019 - Dierking Communications, Inc.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--  -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5ce330108fbe8
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"cfa705d856","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.2'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/underscore.min.js'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[144925]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sunflowerstateradio.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sunflowerstateradio.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'159615873',post:'144925',tz:'-5',srv:'sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '159615873', '144925' ]);
</script>

</body>
</html>