<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN | Sunflower State Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sunflowerstateradio.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=kJwIG3Ppiwmd50mM3L1wzcAqRz_uXq4Kmx6YGL-8Byo" />
<link rel="icon" type="image/png" href="https://sunflowerstateradio.com/wp-content/uploads/2021/04/ssr-icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://sunflowerstateradio.com/wp-content/uploads/2021/04/ssr-icon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://sunflowerstateradio.com/wp-content/uploads/2021/04/ssr-icon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://sunflowerstateradio.com/wp-content/uploads/2021/04/ssr-icon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://sunflowerstateradio.com/wp-content/uploads/2021/04/ssr-icon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://sunflowerstateradio.com/wp-content/uploads/2021/04/ssr-icon.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="https://sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="https://sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="https://sunflowerstateradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-c0a60a0ab705d28981b460bff7f307a6' href='https://sunflowerstateradio.com/_static/??-eJyVkVtOAzEMRTeEG1FUKj4QO2ALI09ilbTOQ7HDaHZP0g5ihNoK/uz43Gs7njLYFJWimsz14KMY+myZgEWm6LBALslIsaaQpFosibEiRosfCRa2IRB89D+ikZM9bdrbpsEPUwYfLVe3iJ0XNWcE2I8Fy2xEZ6argqOYQM4jMYU+5zrJjDMVYDqgnf+kbrV1vtb8/gh1EGkSJlUqy4C3UZtCTtLAFofK6iHX0l+uK/Wj9Rfz3hpkzP/xvyy7UqII6XIVN1zKQ8C7i4liv5ODjPZ00+ubGjp11/JIenbqwiXu6Ft4fXx+etlt97v99gv/4eyo' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRubik%3A500%2C400%2C600&#038;display=swap&#038;ver=10.4' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script src='https://sunflowerstateradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://sunflowerstateradio.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://sunflowerstateradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sunflowerstateradio.com/wp-json/wp/v2/posts/188124" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunflowerstateradio.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/" />
<link rel='shortlink' href='https://wp.me/paNJnz-MWg' />
<link rel="alternate" type="application/json+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2021%2F12%2F14%2F12-14-21-hs-hoop-preview-rams-win-deuce-vaughn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2021%2F12%2F14%2F12-14-21-hs-hoop-preview-rams-win-deuce-vaughn%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="https://sunflowerstateradio.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"751a6812a6","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"751a6812a6","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"751a6812a6","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":188124};
    </script>
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN" />
<meta property="og:url" content="https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-12-14T16:25:21+00:00" />
<meta property="article:modified_time" content="2021-12-14T16:25:21+00:00" />
<meta property="og:site_name" content="Sunflower State Radio" />
<meta property="og:image" content="https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_.png" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="1400" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN" />
<meta name="twitter:image" content="https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://sunflowerstateradio.com/wp-content/uploads/2021/04/image-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://sunflowerstateradio.com/wp-content/uploads/2021/04/image-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sunflowerstateradio.com/wp-content/uploads/2021/04/image-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://sunflowerstateradio.com/wp-content/uploads/2021/04/image-300x300.jpg" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://sunflowerstateradio.com/?custom-css=51fd85e04c" />
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #000066;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #000066;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #000066;
                }
                .tdm-btn-style1 {
					background-color: #000066;
				}
				.tdm-btn-style2:before {
				    border-color: #000066;
				}
				.tdm-btn-style2 {
				    color: #000066;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #000066;
                    -moz-box-shadow: 0 2px 16px #000066;
                    box-shadow: 0 2px 16px #000066;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #000066;
                    -moz-box-shadow: 0 4px 26px #000066;
                    box-shadow: 0 4px 26px #000066;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-188124 single-format-standard td-standard-pack tribe-no-js tribe-theme-Newspaper 12-14-21-hs-hoop-preview-rams-win-deuce-vaughn global-block-template-8 tdb_template_177656 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/sunflowerstateradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/user/kndy1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-ssr-main-navigation-container"><ul id="menu-ssr-main-navigation" class="td-mobile-main-menu"><li id="menu-item-177745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-177745"><a href="https://sunflowerstateradio.com/"><i class="fas fa-home"></i> Home</a></li>
<li id="menu-item-177746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177746"><a href="https://sunflowerstateradio.com/category/news/"><i class="far fa-newspaper"></i> News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/">Kansas Headlines</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/agriculture-news/">Agriculture News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news/kdns-local-news/">KDNS Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news/kndy-local-news/">KNDY Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news/kqnk-local-news/">KQNK Local News</a></li>
</ul>
</li>
<li id="menu-item-177747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177747"><a href="https://sunflowerstateradio.com/agview/"><i class="fas fa-tractor"></i> Ag</a></li>
<li id="menu-item-177748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177748"><a href="#"><i class="fas fa-cloud-sun-rain"></i> Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-177751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177751"><a href="https://sunflowerstateradio.com/kndy-weather/">KNDY Weather</a></li>
	<li id="menu-item-177750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177750"><a href="https://sunflowerstateradio.com/kd-country-94-weather/">KD Country 94 Weather</a></li>
	<li id="menu-item-177749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177749"><a href="https://sunflowerstateradio.com/classic-hits-kqnk-weather/">Classic Hits KQNK Weather</a></li>
	<li id="menu-item-178316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178316"><a href="https://www.wibw.com/weather/closings/">KNDY Area Closings &#038; Postponements (NE Kansas)</a></li>
	<li id="menu-item-178317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178317"><a href="http://www.1011now.com/weather/closings">KNDY Area Closings &#038; Postponements (SE Nebraska)</a></li>
	<li id="menu-item-178318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178318"><a href="http://www.kwch.com/weather/closings">KDNS, KZDY &#038; KQNK Area School Closings &#038; Postponements</a></li>
</ul>
</li>
<li id="menu-item-177752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177752"><a href="https://sunflowerstateradio.com/category/sports/"><i class="fas fa-football-ball"></i> Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports/college-sports/">College Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports/kansas-state-wide-sports/">Kansas Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports/kdns-local-sports/">KDNS Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports/kndy-local-sports/">KNDY Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports/kqnk-local-sports/">KQNK Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports/ncks-sports/">NCKS Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports/professional-sports/">Professional Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports/the-sports-ticket/">The Sports Ticket</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports/tvl-spotlight/">TVL Spotlight</a></li>
</ul>
</li>
<li id="menu-item-177753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177753"><a href="#"><i class="fas fa-microphone-alt"></i> On-Air<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-177754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-177754"><a href="https://sunflowerstateradio.com/2021/03/29/the-radio-home-for-kansas-city-chiefs-football/">KC Chiefs Broadcast Schedule</a></li>
	<li id="menu-item-177757" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-177757"><a href="https://sunflowerstateradio.com/2021/03/17/royals-baseball-plays-on-classic-hits-kqnk-106-7-fm-1530-am/">KC Royals Broadcast Schedule</a></li>
	<li id="menu-item-177755" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-177755"><a href="https://sunflowerstateradio.com/2021/03/29/the-radio-home-for-kansas-jayhawk-athletics/">KU Jayhawks Broadcast Schedule</a></li>
	<li id="menu-item-177756" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-177756"><a href="https://sunflowerstateradio.com/2021/03/17/the-radio-home-for-kansas-state-wildcat-athletics/">KSU Wildcats Broadcast Schedule</a></li>
	<li id="menu-item-181463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181463"><a href="https://sunflowerstateradio.com/955kndyairstaff/">Today’s Country 95.5 KNDY-FM On-Air Personalities</a></li>
	<li id="menu-item-181461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181461"><a href="https://sunflowerstateradio.com/1570kndyonair/">Classic Country KNDY On-Air Personalities</a></li>
	<li id="menu-item-181462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181462"><a href="https://sunflowerstateradio.com/kdcountry94onair/">KD Country 94 On-Air Personalities</a></li>
	<li id="menu-item-181464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181464"><a href="https://sunflowerstateradio.com/z963airstaff/">Z-96.3 The Lake On-Air Personalities</a></li>
	<li id="menu-item-181460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181460"><a href="https://sunflowerstateradio.com/classic-hits-1530-am-102-5-fm-106-7-kqnk-on-air-personalities/">Classic Hits KQNK On-Air Personalities</a></li>
</ul>
</li>
<li id="menu-item-177758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177758"><a href="#"><i class="far fa-calendar-plus"></i> Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-178036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178036"><a href="https://sunflowerstateradio.com/kndy-calendar/">Submit Your KNDY Calendar Item</a></li>
	<li id="menu-item-178035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178035"><a href="https://sunflowerstateradio.com/kdns-calendar/">Submit Your KD 94/Z-96.3 Calendar Item</a></li>
	<li id="menu-item-178034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178034"><a href="https://sunflowerstateradio.com/kqnk-calendar/">Submit Your KQNK Calendar Item</a></li>
</ul>
</li>
<li id="menu-item-177762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177762"><a href="https://sunflowerstateradio.com/live/"><i class="far fa-play-circle"></i> Listen Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-178140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178140"><a href="http://streamdb9web.securenetsystems.net/v5/KNDYAM">1570 KNDY-AM</a></li>
	<li id="menu-item-178141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178141"><a href="http://streamdb9web.securenetsystems.net/v5/KNDYFM">95.5 KNDY-FM</a></li>
	<li id="menu-item-178142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178142"><a href="http://streamdb9web.securenetsystems.net/v5/KDNS">94.1 KDNS-FM (KD Country 94)</a></li>
	<li id="menu-item-178143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178143"><a href="http://streamdb9web.securenetsystems.net/v5/KZDY">96.3 KZDY (Z-96.3 The Lake)</a></li>
	<li id="menu-item-178144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178144"><a href="https://streamdb8web.securenetsystems.net/v5/KQNK">106.7 KQNK-FM (Classic Hits KQNK)</a></li>
	<li id="menu-item-178145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178145"><a href="https://team1sports.com/beloit/">The Beloit Trojans Channel</a></li>
	<li id="menu-item-178146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178146"><a href="https://www.facebook.com/kqnkradio/live">KQNK Facebook Live</a></li>
</ul>
</li>
<li id="menu-item-177763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177763"><a href="#"><i class="fas fa-podcast"></i> Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-178139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178139"><a href="https://sunflowerstateradio.com/ticket/">The Sports Ticket Podcast</a></li>
	<li id="menu-item-182955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182955"><a href="https://sunflowerstateradio.com/tvlspotlight/">TVL Sports Spotlight Podcast</a></li>
	<li id="menu-item-178077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178077"><a href="https://sunflowerstateradio.com/kndypodcast/">KNDY Local News Podcast</a></li>
	<li id="menu-item-178079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178079"><a href="https://sunflowerstateradio.com/kdnspodcast/">KD Country 94 Local News Podcast</a></li>
	<li id="menu-item-178078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178078"><a href="https://sunflowerstateradio.com/kqnkpodcast/">KQNK Local News Podcast</a></li>
	<li id="menu-item-178080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178080"><a href="https://audioboom.com/channel/locker-room-chats">KD Country 94 Locker Room Chats</a></li>
	<li id="menu-item-178081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178081"><a href="https://audioboom.com/channel/the-kansas-8-man-all-star-radio-network">KNDY Rewind Sports Replays</a></li>
	<li id="menu-item-178082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178082"><a href="https://audioboom.com/channel/kndyradio">KD Country 94 Community Matters</a></li>
</ul>
</li>
<li id="menu-item-177764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177764"><a href="#"><i class="fas fa-at"></i> Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-177767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177767"><a href="https://sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM</a></li>
	<li id="menu-item-177766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177766"><a href="https://sunflowerstateradio.com/contact-kdns/">Contact KD 94 &#038; Z-96.3 The Lake</a></li>
	<li id="menu-item-177765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177765"><a href="https://sunflowerstateradio.com/contact-kqnk/">Contact Classic Hits KQNK</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://sunflowerstateradio.com/wp-content/uploads/2021/03/bghd.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://sunflowerstateradio.com/wp-content/uploads/2021/03/Logo-Color-Final_White.svg" alt="Logo"  title=""  width="" height="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_14" class="tdc-row"><div class="vc_row tdi_15  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_15,
                .tdi_15 .tdc-columns{
                    min-height: 0;
                }.tdi_15,
				.tdi_15 .tdc-columns{
				    display: block;
				}.tdi_15 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_19  td_separator_solid td_separator_center"><span style="border-color:#eab04b;border-width:3px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_19{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_19{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
position:relative;
}
}

</style>
<div class="tdi_22_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_22_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://sunflowerstateradio.com/wp-content/uploads/2021/03/bright-squares.png") !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_22_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_26 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_26 .tdb-mobile-menu-button svg,
                .tdi_26 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_28{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_29" >
<style>
/* custom css */
.tdi_29 .tdb-logo-a,
                .tdi_29 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_29 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_29 .tdb-logo-text-title{
                    display: none;
                }.tdi_29 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_29 .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://sunflowerstateradio.com/wp-content/uploads/2021/03/Logo-Color-Final_White.svg" alt="Logo"  title=""  width="" height="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_31{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_32 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_32" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_32 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_32 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_32 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_32 .tdb-header-search-button-mob svg,
                .tdi_32 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_33" class="tdc-row"><div class="vc_row tdi_34  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_34,
                .tdi_34 .tdc-columns{
                    min-height: 0;
                }.tdi_34,
				.tdi_34 .tdc-columns{
				    display: block;
				}.tdi_34 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_38  td_separator_solid td_separator_center"><span style="border-color:#eab04b;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_38{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sunflowerstateradio.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_39" class="tdc-zone"><div class="tdc_zone tdi_40  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_40{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_40{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_40{
width:100% !important;
}
}

</style>
<div class="tdi_39_rand_style td-element-style" ><style>
.tdi_39_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_41" class="tdc-row"><div class="vc_row tdi_42  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_42,
                .tdi_42 .tdc-columns{
                    min-height: 0;
                }.tdi_42,
				.tdi_42 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_42 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_42.tdc-row-content-vert-center,
                    .tdi_42.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_42.tdc-row-content-vert-bottom,
                    .tdi_42.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_42.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_42.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_42{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_42 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
margin-right:-10px !important;
margin-left:-10px !important;
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_41_rand_style td-element-style" ><style>
.tdi_41_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                }.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_44{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_45 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_45" >
<style>

/* inline tdc_css att */

.tdi_45{
margin-top:-4px !important;
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_45{
                    display: inline-block;
                }.tdi_45 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_45 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_45 .tdb-weather-unit{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:9px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_45 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_45 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">52.9</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Salina</div>
        </div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_46 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_46" >
<style>

/* inline tdc_css att */

.tdi_46{
padding-right:25px !important;
}

</style>
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_46{
                    display: inline-block;
                }.tdi_46 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_46 .tdb-head-usr-name{
                    color: #999999;
                }.tdi_46 .tdb-head-usr-log{
                    color: #999999;
                }.tdi_46 .tdb-head-usr-log-icon-svg svg,
                .tdi_46 .tdb-head-usr-log-icon-svg svg *{
                    fill: #999999;
                
                    fill: #999999;
                }.tdi_46 .tdb-head-usr-log i{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_47 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_47" >
<style>

/* inline tdc_css att */

.tdi_47{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_47{
                    display: inline-block;
                }.tdi_47 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, December 14, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_49{
                    vertical-align: baseline;
                }.tdi_49 > .wpb_wrapper,
				.tdi_49 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_49 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_49{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_50 tdm-content-horiz-right td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_50" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_51 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_51 .tdm-social-item i.td-icon-twitter,
				.tdi_51 .tdm-social-item i.td-icon-linkedin,
				.tdi_51 .tdm-social-item i.td-icon-pinterest,
				.tdi_51 .tdm-social-item i.td-icon-blogger,
				.tdi_51 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_51 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_51 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_51 .tdm-social-item i,
				.tds-team-member2 .tdi_51.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_51 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_51"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/sunflowerstateradio"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/sunflowerstateradio" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/sunflowerradio"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/sunflowerradio" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/sunflowerradio"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/sunflowerradio" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="http://www.youtube.com/user/kndy1570"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="http://www.youtube.com/user/kndy1570" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_52" class="tdc-row"><div class="vc_row tdi_53  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_53,
                .tdi_53 .tdc-columns{
                    min-height: 0;
                }.tdi_53,
				.tdi_53 .tdc-columns{
				    display: block;
				}.tdi_53 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_53.tdc-row-content-vert-center,
                    .tdi_53.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_53.tdc-row-content-vert-bottom,
                    .tdi_53.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_53.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_53.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_53{
padding-top:20px !important;
padding-bottom:20px !important;
}

.tdi_53 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_55  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 > .wpb_wrapper,
				.tdi_55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_56 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_56" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56{
margin-right:-30px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56{
margin-right:-10px !important;
margin-left:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56 .tdb-logo-a,
                .tdi_56 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_56 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_56 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_56 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_56 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_56 .tdb-logo-text-title{
                    display: none;
                }.tdi_56 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_56 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://sunflowerstateradio.com/wp-content/uploads/2021/03/Sunflower-State-Radio.svg" alt="Logo"  title=""  width="" height="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_58{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_58{
width:76% !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_59 td_block_template_8 ">

<style>

/* inline tdc_css att */

.tdi_59{
margin-bottom:0px !important;
padding-top:5px !important;
}

</style>
<style>
/* custom css */
.tdi_59.td-a-rec{
					text-align: center;
				}.tdi_59 .td-element-style{
					z-index: -1;
				}.tdi_59.td-a-rec-img{
				    text-align: right;
				}.tdi_59.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_59.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2257219548512354");
		            adEl.setAttribute("data-ad-slot", "6212783586");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2257219548512354");
		            adEl.setAttribute("data-ad-slot", "6212783586");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2257219548512354");
		            adEl.setAttribute("data-ad-slot", "6212783586");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2257219548512354");
		            adEl.setAttribute("data-ad-slot", "6212783586");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_60" class="tdc-row"><div class="vc_row tdi_61  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61,
                .tdi_61 .tdc-columns{
                    min-height: 0;
                }.tdi_61,
				.tdi_61 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_61 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61.tdc-row-content-vert-center,
                    .tdi_61.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61.tdc-row-content-vert-bottom,
                    .tdi_61.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_61 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_60_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_60_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://sunflowerstateradio.com/wp-content/uploads/2021/03/bright-squares.png") !important;
background-repeat:repeat !important;
background-position:left top !important;
}
</style></div><style>
.tdi_60_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_63{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_63 > .wpb_wrapper,
				.tdi_63 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_63 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_63{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_64 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_64"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_64{
margin-left:-10px !important;
}

</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_64 .tdb-menu > li > a:after,
				.tdi_64 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_64 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_64 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_64 .td-pulldown-filter-list li:hover a{
					color: #eab04b;
				}.tdi_64 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_64 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_64 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_64 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_64 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_64 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #eab04b;
				}
</style><div id=tdi_64 class="td_block_inner td-fix-index"><ul id="menu-ssr-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177745"><a href="https://sunflowerstateradio.com/"><div class="tdb-menu-item-text"><i class="fas fa-home"></i> Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-177746"><a href="https://sunflowerstateradio.com/category/news/"><div class="tdb-menu-item-text"><i class="far fa-newspaper"></i> News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_65 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_65" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_65" 
                        id="tdi_66" 
                        data-td_block_id="tdi_65" 
                        data-td_filter_value="" 
                        href="https://sunflowerstateradio.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_65" 
                        id="tdi_67" 
                        data-td_block_id="tdi_65" 
                        data-td_filter_value="674362251" 
                        href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/"
                    >Kansas Headlines</a><a 
                        class="mega-menu-sub-cat-tdi_65" 
                        id="tdi_68" 
                        data-td_block_id="tdi_65" 
                        data-td_filter_value="675623289" 
                        href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/agriculture-news/"
                    >Agriculture News</a><a 
                        class="mega-menu-sub-cat-tdi_65" 
                        id="tdi_69" 
                        data-td_block_id="tdi_65" 
                        data-td_filter_value="674362234" 
                        href="https://sunflowerstateradio.com/category/news/kdns-local-news/"
                    >KDNS Local News</a><a 
                        class="mega-menu-sub-cat-tdi_65" 
                        id="tdi_70" 
                        data-td_block_id="tdi_65" 
                        data-td_filter_value="674362241" 
                        href="https://sunflowerstateradio.com/category/news/kndy-local-news/"
                    >KNDY Local News</a><a 
                        class="mega-menu-sub-cat-tdi_65" 
                        id="tdi_71" 
                        data-td_block_id="tdi_65" 
                        data-td_filter_value="674362246" 
                        href="https://sunflowerstateradio.com/category/news/kqnk-local-news/"
                    >KQNK Local News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_65 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/shortage-of-substitute-teachers-in-kansas-opens-door-to-temporary-change-in-license-rules/" rel="bookmark" class="td-image-wrap " title="Shortage of substitute teachers in Kansas opens door to temporary change in license rules" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/12/Mischel-Miller-of-state-dept-of-ed-324x387.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/shortage-of-substitute-teachers-in-kansas-opens-door-to-temporary-change-in-license-rules/" rel="bookmark" title="Shortage of substitute teachers in Kansas opens door to temporary change in license rules">Shortage of substitute teachers in Kansas opens door to temporary change in license rules</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/a-note-about-mobile-apps-to-listen-to-our-stations/" rel="bookmark" class="td-image-wrap " title="A Note About Mobile Apps To Listen To Our Stations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2019/03/iphone-music-streaming-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/a-note-about-mobile-apps-to-listen-to-our-stations/" rel="bookmark" title="A Note About Mobile Apps To Listen To Our Stations">A Note About Mobile Apps To Listen To Our Stations</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/13/episcopal-church-disciplines-former-leader-of-kansas-foster-care-provider/" rel="bookmark" class="td-image-wrap " title="Episcopal Church Disciplines Former Leader of Kansas Foster Care Provider" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/12/Saint-Francis-Ministries-324x400.jpg?crop=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/13/episcopal-church-disciplines-former-leader-of-kansas-foster-care-provider/" rel="bookmark" title="Episcopal Church Disciplines Former Leader of Kansas Foster Care Provider">Episcopal Church Disciplines Former Leader of Kansas Foster Care Provider</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/13/damaging-winds-possible-wednesday/" rel="bookmark" class="td-image-wrap " title="Damaging Winds Possible Wednesday" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/12/KNDY-WX-12-13-2021-324x400.png?crop=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news/kndy-local-news/" class="td-post-category">KNDY Local News</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/13/damaging-winds-possible-wednesday/" rel="bookmark" title="Damaging Winds Possible Wednesday">Damaging Winds Possible Wednesday</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/12/investigation-ongoing-into-shooting-at-tates-bar-in-manhattan/" rel="bookmark" class="td-image-wrap " title="Investigation Ongoing into Shooting at Tate&#8217;s Bar in Manhattan" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2019/03/Shooting-324x334.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/12/investigation-ongoing-into-shooting-at-tates-bar-in-manhattan/" rel="bookmark" title="Investigation Ongoing into Shooting at Tate&#8217;s Bar in Manhattan">Investigation Ongoing into Shooting at Tate&#8217;s Bar in Manhattan</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_65" data-td_block_id="tdi_65"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_65" data-td_block_id="tdi_65"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177747"><a href="https://sunflowerstateradio.com/agview/"><div class="tdb-menu-item-text"><i class="fas fa-tractor"></i> Ag</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177748 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text"><i class="fas fa-cloud-sun-rain"></i> Weather</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-177751"><a href="https://sunflowerstateradio.com/kndy-weather/"><div class="tdb-menu-item-text">KNDY Weather</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-177750"><a href="https://sunflowerstateradio.com/kd-country-94-weather/"><div class="tdb-menu-item-text">KD Country 94 Weather</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-177749"><a href="https://sunflowerstateradio.com/classic-hits-kqnk-weather/"><div class="tdb-menu-item-text">Classic Hits KQNK Weather</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178316"><a href="https://www.wibw.com/weather/closings/"><div class="tdb-menu-item-text">KNDY Area Closings &#038; Postponements (NE Kansas)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178317"><a href="http://www.1011now.com/weather/closings"><div class="tdb-menu-item-text">KNDY Area Closings &#038; Postponements (SE Nebraska)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178318"><a href="http://www.kwch.com/weather/closings"><div class="tdb-menu-item-text">KDNS, KZDY &#038; KQNK Area School Closings &#038; Postponements</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-177752"><a href="https://sunflowerstateradio.com/category/sports/"><div class="tdb-menu-item-text"><i class="fas fa-football-ball"></i> Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_72" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_72" 
                        id="tdi_73" 
                        data-td_block_id="tdi_72" 
                        data-td_filter_value="" 
                        href="https://sunflowerstateradio.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_72" 
                        id="tdi_74" 
                        data-td_block_id="tdi_72" 
                        data-td_filter_value="675622332" 
                        href="https://sunflowerstateradio.com/category/sports/college-sports/"
                    >College Sports</a><a 
                        class="mega-menu-sub-cat-tdi_72" 
                        id="tdi_75" 
                        data-td_block_id="tdi_72" 
                        data-td_filter_value="674362278" 
                        href="https://sunflowerstateradio.com/category/sports/kansas-state-wide-sports/"
                    >Kansas Sports</a><a 
                        class="mega-menu-sub-cat-tdi_72" 
                        id="tdi_76" 
                        data-td_block_id="tdi_72" 
                        data-td_filter_value="674362264" 
                        href="https://sunflowerstateradio.com/category/sports/kdns-local-sports/"
                    >KDNS Local Sports</a><a 
                        class="mega-menu-sub-cat-tdi_72" 
                        id="tdi_77" 
                        data-td_block_id="tdi_72" 
                        data-td_filter_value="674362269" 
                        href="https://sunflowerstateradio.com/category/sports/kndy-local-sports/"
                    >KNDY Local Sports</a><a 
                        class="mega-menu-sub-cat-tdi_72" 
                        id="tdi_78" 
                        data-td_block_id="tdi_72" 
                        data-td_filter_value="674362274" 
                        href="https://sunflowerstateradio.com/category/sports/kqnk-local-sports/"
                    >KQNK Local Sports</a><a 
                        class="mega-menu-sub-cat-tdi_72" 
                        id="tdi_79" 
                        data-td_block_id="tdi_72" 
                        data-td_filter_value="675626125" 
                        href="https://sunflowerstateradio.com/category/sports/ncks-sports/"
                    >NCKS Sports</a><a 
                        class="mega-menu-sub-cat-tdi_72" 
                        id="tdi_80" 
                        data-td_block_id="tdi_72" 
                        data-td_filter_value="675622333" 
                        href="https://sunflowerstateradio.com/category/sports/professional-sports/"
                    >Professional Sports</a><a 
                        class="mega-menu-sub-cat-tdi_72" 
                        id="tdi_81" 
                        data-td_block_id="tdi_72" 
                        data-td_filter_value="675624394" 
                        href="https://sunflowerstateradio.com/category/sports/the-sports-ticket/"
                    >The Sports Ticket</a><a 
                        class="mega-menu-sub-cat-tdi_72" 
                        id="tdi_82" 
                        data-td_block_id="tdi_72" 
                        data-td_filter_value="675625935" 
                        href="https://sunflowerstateradio.com/category/sports/tvl-spotlight/"
                    >TVL Spotlight</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_72 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/kbca-weekly-high-school-basketball-rankings-12-14-2021/" rel="bookmark" class="td-image-wrap " title="KBCA Weekly High School Basketball Rankings &#8211; 12/14/2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2019/03/basketball-goal-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports/kansas-state-wide-sports/" class="td-post-category">Kansas Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/kbca-weekly-high-school-basketball-rankings-12-14-2021/" rel="bookmark" title="KBCA Weekly High School Basketball Rankings &#8211; 12/14/2021">KBCA Weekly High School Basketball Rankings &#8211; 12/14/2021</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/k-states-vaughn-named-finalist-for-earl-campbell-tyler-rose-award/" rel="bookmark" class="td-image-wrap " title="K-State&#8217;s Vaughn Named Finalist for Earl Campbell Tyler Rose Award" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/04/Kansas-State-Wildcats-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports/college-sports/" class="td-post-category">College Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/k-states-vaughn-named-finalist-for-earl-campbell-tyler-rose-award/" rel="bookmark" title="K-State&#8217;s Vaughn Named Finalist for Earl Campbell Tyler Rose Award">K-State&#8217;s Vaughn Named Finalist for Earl Campbell Tyler Rose Award</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/kansas-and-indiana-to-meet-in-a-home-and-home-basketball-series-beginning-next-season/" rel="bookmark" class="td-image-wrap " title="Kansas and Indiana to Meet in a Home-and-Home Basketball Series Beginning Next Season" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/02/img_5485-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports/college-sports/" class="td-post-category">College Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/kansas-and-indiana-to-meet-in-a-home-and-home-basketball-series-beginning-next-season/" rel="bookmark" title="Kansas and Indiana to Meet in a Home-and-Home Basketball Series Beginning Next Season">Kansas and Indiana to Meet in a Home-and-Home Basketball Series Beginning Next Season</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/" rel="bookmark" class="td-image-wrap " title="12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports/the-sports-ticket/" class="td-post-category">The Sports Ticket</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/" rel="bookmark" title="12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN">12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tvlsportsspotlight.podbean.com/e/justin-steinbrock-talks-clifton-clyde-basketball/" rel="bookmark" class="td-image-wrap " title="Justin Steinbrock talks Clifton-Clyde Basketball" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/07/TVL-Spotlight-Logo-324x400.jpg?crop=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports/tvl-spotlight/" class="td-post-category">TVL Spotlight</a>
                    <h3 class="entry-title td-module-title"><a href="https://tvlsportsspotlight.podbean.com/e/justin-steinbrock-talks-clifton-clyde-basketball/" rel="bookmark" title="Justin Steinbrock talks Clifton-Clyde Basketball">Justin Steinbrock talks Clifton-Clyde Basketball</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177753 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text"><i class="fas fa-microphone-alt"></i> On-Air</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-177754"><a href="https://sunflowerstateradio.com/2021/03/29/the-radio-home-for-kansas-city-chiefs-football/"><div class="tdb-menu-item-text">KC Chiefs Broadcast Schedule</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-177757"><a href="https://sunflowerstateradio.com/2021/03/17/royals-baseball-plays-on-classic-hits-kqnk-106-7-fm-1530-am/"><div class="tdb-menu-item-text">KC Royals Broadcast Schedule</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-177755"><a href="https://sunflowerstateradio.com/2021/03/29/the-radio-home-for-kansas-jayhawk-athletics/"><div class="tdb-menu-item-text">KU Jayhawks Broadcast Schedule</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-177756"><a href="https://sunflowerstateradio.com/2021/03/17/the-radio-home-for-kansas-state-wildcat-athletics/"><div class="tdb-menu-item-text">KSU Wildcats Broadcast Schedule</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-181463"><a href="https://sunflowerstateradio.com/955kndyairstaff/"><div class="tdb-menu-item-text">Today’s Country 95.5 KNDY-FM On-Air Personalities</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-181461"><a href="https://sunflowerstateradio.com/1570kndyonair/"><div class="tdb-menu-item-text">Classic Country KNDY On-Air Personalities</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-181462"><a href="https://sunflowerstateradio.com/kdcountry94onair/"><div class="tdb-menu-item-text">KD Country 94 On-Air Personalities</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-181464"><a href="https://sunflowerstateradio.com/z963airstaff/"><div class="tdb-menu-item-text">Z-96.3 The Lake On-Air Personalities</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-181460"><a href="https://sunflowerstateradio.com/classic-hits-1530-am-102-5-fm-106-7-kqnk-on-air-personalities/"><div class="tdb-menu-item-text">Classic Hits KQNK On-Air Personalities</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177758 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text"><i class="far fa-calendar-plus"></i> Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178036"><a href="https://sunflowerstateradio.com/kndy-calendar/"><div class="tdb-menu-item-text">Submit Your KNDY Calendar Item</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178035"><a href="https://sunflowerstateradio.com/kdns-calendar/"><div class="tdb-menu-item-text">Submit Your KD 94/Z-96.3 Calendar Item</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178034"><a href="https://sunflowerstateradio.com/kqnk-calendar/"><div class="tdb-menu-item-text">Submit Your KQNK Calendar Item</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177762 tdb-menu-item-inactive"><a href="https://sunflowerstateradio.com/live/"><div class="tdb-menu-item-text"><i class="far fa-play-circle"></i> Listen Live</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178140"><a href="http://streamdb9web.securenetsystems.net/v5/KNDYAM"><div class="tdb-menu-item-text">1570 KNDY-AM</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178141"><a href="http://streamdb9web.securenetsystems.net/v5/KNDYFM"><div class="tdb-menu-item-text">95.5 KNDY-FM</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178142"><a href="http://streamdb9web.securenetsystems.net/v5/KDNS"><div class="tdb-menu-item-text">94.1 KDNS-FM (KD Country 94)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178143"><a href="http://streamdb9web.securenetsystems.net/v5/KZDY"><div class="tdb-menu-item-text">96.3 KZDY (Z-96.3 The Lake)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178144"><a href="https://streamdb8web.securenetsystems.net/v5/KQNK"><div class="tdb-menu-item-text">106.7 KQNK-FM (Classic Hits KQNK)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178145"><a href="https://team1sports.com/beloit/"><div class="tdb-menu-item-text">The Beloit Trojans Channel</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178146"><a href="https://www.facebook.com/kqnkradio/live"><div class="tdb-menu-item-text">KQNK Facebook Live</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177763 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text"><i class="fas fa-podcast"></i> Podcasts</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178139"><a href="https://sunflowerstateradio.com/ticket/"><div class="tdb-menu-item-text">The Sports Ticket Podcast</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-182955"><a href="https://sunflowerstateradio.com/tvlspotlight/"><div class="tdb-menu-item-text">TVL Sports Spotlight Podcast</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178077"><a href="https://sunflowerstateradio.com/kndypodcast/"><div class="tdb-menu-item-text">KNDY Local News Podcast</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178079"><a href="https://sunflowerstateradio.com/kdnspodcast/"><div class="tdb-menu-item-text">KD Country 94 Local News Podcast</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178078"><a href="https://sunflowerstateradio.com/kqnkpodcast/"><div class="tdb-menu-item-text">KQNK Local News Podcast</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178080"><a href="https://audioboom.com/channel/locker-room-chats"><div class="tdb-menu-item-text">KD Country 94 Locker Room Chats</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178081"><a href="https://audioboom.com/channel/the-kansas-8-man-all-star-radio-network"><div class="tdb-menu-item-text">KNDY Rewind Sports Replays</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178082"><a href="https://audioboom.com/channel/kndyradio"><div class="tdb-menu-item-text">KD Country 94 Community Matters</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177764 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text"><i class="fas fa-at"></i> Contact</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-177767"><a href="https://sunflowerstateradio.com/kndy-contact/"><div class="tdb-menu-item-text">Contact KNDY AM &#038; FM</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-177766"><a href="https://sunflowerstateradio.com/contact-kdns/"><div class="tdb-menu-item-text">Contact KD 94 &#038; Z-96.3 The Lake</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-177765"><a href="https://sunflowerstateradio.com/contact-kqnk/"><div class="tdb-menu-item-text">Contact Classic Hits KQNK</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                }.tdi_86 > .wpb_wrapper,
				.tdi_86 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_86{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_87 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_87" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://sunflowerstateradio.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_88" class="tdc-row"><div class="vc_row tdi_89  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_89,
                .tdi_89 .tdc-columns{
                    min-height: 0;
                }.tdi_89,
				.tdi_89 .tdc-columns{
				    display: block;
				}.tdi_89 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_91  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91{
                    vertical-align: baseline;
                }.tdi_91 > .wpb_wrapper,
				.tdi_91 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93  td_separator_solid td_separator_center"><span style="border-color:#eab04b;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div><div class="td_block_wrap td_block_raw_css tdi_94 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_94" ><div id=tdi_94 class="td_block_inner td-fix-index"><style>.menu-item .tdb-menu-item-text .tdc-font-tdmp {
  font-size: 24px;
  position: relative;
  top: 5px;
  left: -2px;
}
@media (min-width: 768px) and (max-width: 1018px) {
  .menu-item .tdb-menu-item-text .tdc-font-tdmp {
    font-size: 20px;
    top: 4px;
    left: -1px;
  }
}
.td-header-desktop-wrap .tdc_zone {
  box-shadow: 0 -13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-content-wrap {
  box-shadow: 0 0 10px 3px rgba(0, 0, 0, 0.12);
}
.td-footer-wrap .tdc_zone {
  box-shadow: 0 13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-page-wrap {
  overflow: visible !important;
}
.td_block_template_8 .td-block-title > *:before,
.td_block_template_8 .td-block-title > *:after {
  height: 3px;
  margin-top: -2px;
}
</style></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_95" class="tdc-zone"><div class="tdc_zone tdi_96  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_96{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_97" class="tdc-row"><div class="vc_row tdi_98  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_98,
                .tdi_98 .tdc-columns{
                    min-height: 0;
                }.tdi_98,
				.tdi_98 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_98 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_98.tdc-row-content-vert-center,
                    .tdi_98.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_98.tdc-row-content-vert-bottom,
                    .tdi_98.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_98.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_98.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_98{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_98 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_97_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_97_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://sunflowerstateradio.com/wp-content/uploads/2021/03/bright-squares.png") !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_97_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_100  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_100 > .wpb_wrapper,
				.tdi_100 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_100 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_100{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_101 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_101"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_101{
margin-left:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_101 .td_block_inner{
                    text-align: center;
                }.tdi_101 .tdb-menu > li > a,
                .tdi_101 .td-subcat-more{
                    padding: 0 12px;
                
                    color: #ffffff;
                }.tdi_101 .tdb-menu > li .tdb-menu-sep,
                .tdi_101 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_101 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_101 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 1px;
                }.tdi_101 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_101 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_101 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_101 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_101 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_101 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_101 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_101 .tdb-menu > li > a,
                .tdi_101 .td-subcat-more,
                .tdi_101 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_101 .tdb-normal-menu > ul,
                .tdi_101 .td-pulldown-filter-list{
                    left: -15px;
                }.tdi_101 .tdb-normal-menu ul ul{
                    margin-top: -15px;
                }.tdi_101 .tdb-menu .tdb-normal-menu ul,
                .tdi_101 .td-pulldown-filter-list{
                    padding: 10px 0 15px;
                
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.15);
                }.tdi_101 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_101 .td-pulldown-filter-list li a{
                    padding: 5px 20px;
                
                    color: #000000;
                
                    font-family:Rubik !important;font-size:12px !important;font-weight:500 !important;
                }.tdi_101 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_101 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_101 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *{
                    fill: #000000;
                }.tdi_101:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_101 .tdb-mega-menu .sub-menu > li{
                    max-width: 1164px !important;
                }.tdi_101 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 20px 0px rgba(0,0,0,0.15);
				}@media (max-width: 1018px) {
                    .tdi_101 .td-pulldown-filter-list {
                        left: auto;
                        right: -15px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_101:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_101 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101 .tdb-menu > li > a,
                .tdi_101 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_101 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_101 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 9px;
                
                    margin-left: 5px;
                
                    top: 0px;
                }.tdi_101 .tdb-menu > li > a,
                .tdi_101 .td-subcat-more,
                .tdi_101 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:10px !important;line-height:40px !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0.4px !important;
                }.tdi_101:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_101 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }
}
</style>
<style>
.tdi_101 .tdb-menu > li > a:after,
				.tdi_101 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_101 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_101 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_101 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_101 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_101 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_101 .td-pulldown-filter-list li:hover a{
					color: #008d7f;
				}.tdi_101 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_101 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_101 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_101 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_101 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_101 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_101 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_101 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_101 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_101 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_101 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_101 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #008d7f;
				}
</style><div id=tdi_101 class="td_block_inner td-fix-index"><ul id="menu-ssr-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177745"><a href="https://sunflowerstateradio.com/"><div class="tdb-menu-item-text"><i class="fas fa-home"></i> Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-177746"><a href="https://sunflowerstateradio.com/category/news/"><div class="tdb-menu-item-text"><i class="far fa-newspaper"></i> News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_102 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_102" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_102" 
                        id="tdi_103" 
                        data-td_block_id="tdi_102" 
                        data-td_filter_value="" 
                        href="https://sunflowerstateradio.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_102" 
                        id="tdi_104" 
                        data-td_block_id="tdi_102" 
                        data-td_filter_value="674362251" 
                        href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/"
                    >Kansas Headlines</a><a 
                        class="mega-menu-sub-cat-tdi_102" 
                        id="tdi_105" 
                        data-td_block_id="tdi_102" 
                        data-td_filter_value="675623289" 
                        href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/agriculture-news/"
                    >Agriculture News</a><a 
                        class="mega-menu-sub-cat-tdi_102" 
                        id="tdi_106" 
                        data-td_block_id="tdi_102" 
                        data-td_filter_value="674362234" 
                        href="https://sunflowerstateradio.com/category/news/kdns-local-news/"
                    >KDNS Local News</a><a 
                        class="mega-menu-sub-cat-tdi_102" 
                        id="tdi_107" 
                        data-td_block_id="tdi_102" 
                        data-td_filter_value="674362241" 
                        href="https://sunflowerstateradio.com/category/news/kndy-local-news/"
                    >KNDY Local News</a><a 
                        class="mega-menu-sub-cat-tdi_102" 
                        id="tdi_108" 
                        data-td_block_id="tdi_102" 
                        data-td_filter_value="674362246" 
                        href="https://sunflowerstateradio.com/category/news/kqnk-local-news/"
                    >KQNK Local News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_102 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/shortage-of-substitute-teachers-in-kansas-opens-door-to-temporary-change-in-license-rules/" rel="bookmark" class="td-image-wrap " title="Shortage of substitute teachers in Kansas opens door to temporary change in license rules" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/12/Mischel-Miller-of-state-dept-of-ed-324x387.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/shortage-of-substitute-teachers-in-kansas-opens-door-to-temporary-change-in-license-rules/" rel="bookmark" title="Shortage of substitute teachers in Kansas opens door to temporary change in license rules">Shortage of substitute teachers in Kansas opens door to temporary change in license rules</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/a-note-about-mobile-apps-to-listen-to-our-stations/" rel="bookmark" class="td-image-wrap " title="A Note About Mobile Apps To Listen To Our Stations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2019/03/iphone-music-streaming-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/a-note-about-mobile-apps-to-listen-to-our-stations/" rel="bookmark" title="A Note About Mobile Apps To Listen To Our Stations">A Note About Mobile Apps To Listen To Our Stations</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/13/episcopal-church-disciplines-former-leader-of-kansas-foster-care-provider/" rel="bookmark" class="td-image-wrap " title="Episcopal Church Disciplines Former Leader of Kansas Foster Care Provider" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/12/Saint-Francis-Ministries-324x400.jpg?crop=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/13/episcopal-church-disciplines-former-leader-of-kansas-foster-care-provider/" rel="bookmark" title="Episcopal Church Disciplines Former Leader of Kansas Foster Care Provider">Episcopal Church Disciplines Former Leader of Kansas Foster Care Provider</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/13/damaging-winds-possible-wednesday/" rel="bookmark" class="td-image-wrap " title="Damaging Winds Possible Wednesday" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/12/KNDY-WX-12-13-2021-324x400.png?crop=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news/kndy-local-news/" class="td-post-category">KNDY Local News</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/13/damaging-winds-possible-wednesday/" rel="bookmark" title="Damaging Winds Possible Wednesday">Damaging Winds Possible Wednesday</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/12/investigation-ongoing-into-shooting-at-tates-bar-in-manhattan/" rel="bookmark" class="td-image-wrap " title="Investigation Ongoing into Shooting at Tate&#8217;s Bar in Manhattan" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2019/03/Shooting-324x334.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/12/investigation-ongoing-into-shooting-at-tates-bar-in-manhattan/" rel="bookmark" title="Investigation Ongoing into Shooting at Tate&#8217;s Bar in Manhattan">Investigation Ongoing into Shooting at Tate&#8217;s Bar in Manhattan</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_102" data-td_block_id="tdi_102"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_102" data-td_block_id="tdi_102"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177747"><a href="https://sunflowerstateradio.com/agview/"><div class="tdb-menu-item-text"><i class="fas fa-tractor"></i> Ag</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177748 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text"><i class="fas fa-cloud-sun-rain"></i> Weather</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-177751"><a href="https://sunflowerstateradio.com/kndy-weather/"><div class="tdb-menu-item-text">KNDY Weather</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-177750"><a href="https://sunflowerstateradio.com/kd-country-94-weather/"><div class="tdb-menu-item-text">KD Country 94 Weather</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-177749"><a href="https://sunflowerstateradio.com/classic-hits-kqnk-weather/"><div class="tdb-menu-item-text">Classic Hits KQNK Weather</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178316"><a href="https://www.wibw.com/weather/closings/"><div class="tdb-menu-item-text">KNDY Area Closings &#038; Postponements (NE Kansas)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178317"><a href="http://www.1011now.com/weather/closings"><div class="tdb-menu-item-text">KNDY Area Closings &#038; Postponements (SE Nebraska)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178318"><a href="http://www.kwch.com/weather/closings"><div class="tdb-menu-item-text">KDNS, KZDY &#038; KQNK Area School Closings &#038; Postponements</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-177752"><a href="https://sunflowerstateradio.com/category/sports/"><div class="tdb-menu-item-text"><i class="fas fa-football-ball"></i> Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_109 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_109" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_109" 
                        id="tdi_110" 
                        data-td_block_id="tdi_109" 
                        data-td_filter_value="" 
                        href="https://sunflowerstateradio.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_109" 
                        id="tdi_111" 
                        data-td_block_id="tdi_109" 
                        data-td_filter_value="675622332" 
                        href="https://sunflowerstateradio.com/category/sports/college-sports/"
                    >College Sports</a><a 
                        class="mega-menu-sub-cat-tdi_109" 
                        id="tdi_112" 
                        data-td_block_id="tdi_109" 
                        data-td_filter_value="674362278" 
                        href="https://sunflowerstateradio.com/category/sports/kansas-state-wide-sports/"
                    >Kansas Sports</a><a 
                        class="mega-menu-sub-cat-tdi_109" 
                        id="tdi_113" 
                        data-td_block_id="tdi_109" 
                        data-td_filter_value="674362264" 
                        href="https://sunflowerstateradio.com/category/sports/kdns-local-sports/"
                    >KDNS Local Sports</a><a 
                        class="mega-menu-sub-cat-tdi_109" 
                        id="tdi_114" 
                        data-td_block_id="tdi_109" 
                        data-td_filter_value="674362269" 
                        href="https://sunflowerstateradio.com/category/sports/kndy-local-sports/"
                    >KNDY Local Sports</a><a 
                        class="mega-menu-sub-cat-tdi_109" 
                        id="tdi_115" 
                        data-td_block_id="tdi_109" 
                        data-td_filter_value="674362274" 
                        href="https://sunflowerstateradio.com/category/sports/kqnk-local-sports/"
                    >KQNK Local Sports</a><a 
                        class="mega-menu-sub-cat-tdi_109" 
                        id="tdi_116" 
                        data-td_block_id="tdi_109" 
                        data-td_filter_value="675626125" 
                        href="https://sunflowerstateradio.com/category/sports/ncks-sports/"
                    >NCKS Sports</a><a 
                        class="mega-menu-sub-cat-tdi_109" 
                        id="tdi_117" 
                        data-td_block_id="tdi_109" 
                        data-td_filter_value="675622333" 
                        href="https://sunflowerstateradio.com/category/sports/professional-sports/"
                    >Professional Sports</a><a 
                        class="mega-menu-sub-cat-tdi_109" 
                        id="tdi_118" 
                        data-td_block_id="tdi_109" 
                        data-td_filter_value="675624394" 
                        href="https://sunflowerstateradio.com/category/sports/the-sports-ticket/"
                    >The Sports Ticket</a><a 
                        class="mega-menu-sub-cat-tdi_109" 
                        id="tdi_119" 
                        data-td_block_id="tdi_109" 
                        data-td_filter_value="675625935" 
                        href="https://sunflowerstateradio.com/category/sports/tvl-spotlight/"
                    >TVL Spotlight</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_109 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/kbca-weekly-high-school-basketball-rankings-12-14-2021/" rel="bookmark" class="td-image-wrap " title="KBCA Weekly High School Basketball Rankings &#8211; 12/14/2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2019/03/basketball-goal-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports/kansas-state-wide-sports/" class="td-post-category">Kansas Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/kbca-weekly-high-school-basketball-rankings-12-14-2021/" rel="bookmark" title="KBCA Weekly High School Basketball Rankings &#8211; 12/14/2021">KBCA Weekly High School Basketball Rankings &#8211; 12/14/2021</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/k-states-vaughn-named-finalist-for-earl-campbell-tyler-rose-award/" rel="bookmark" class="td-image-wrap " title="K-State&#8217;s Vaughn Named Finalist for Earl Campbell Tyler Rose Award" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/04/Kansas-State-Wildcats-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports/college-sports/" class="td-post-category">College Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/k-states-vaughn-named-finalist-for-earl-campbell-tyler-rose-award/" rel="bookmark" title="K-State&#8217;s Vaughn Named Finalist for Earl Campbell Tyler Rose Award">K-State&#8217;s Vaughn Named Finalist for Earl Campbell Tyler Rose Award</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/kansas-and-indiana-to-meet-in-a-home-and-home-basketball-series-beginning-next-season/" rel="bookmark" class="td-image-wrap " title="Kansas and Indiana to Meet in a Home-and-Home Basketball Series Beginning Next Season" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/02/img_5485-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports/college-sports/" class="td-post-category">College Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/kansas-and-indiana-to-meet-in-a-home-and-home-basketball-series-beginning-next-season/" rel="bookmark" title="Kansas and Indiana to Meet in a Home-and-Home Basketball Series Beginning Next Season">Kansas and Indiana to Meet in a Home-and-Home Basketball Series Beginning Next Season</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/" rel="bookmark" class="td-image-wrap " title="12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports/the-sports-ticket/" class="td-post-category">The Sports Ticket</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/" rel="bookmark" title="12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN">12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tvlsportsspotlight.podbean.com/e/justin-steinbrock-talks-clifton-clyde-basketball/" rel="bookmark" class="td-image-wrap " title="Justin Steinbrock talks Clifton-Clyde Basketball" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/07/TVL-Spotlight-Logo-324x400.jpg?crop=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports/tvl-spotlight/" class="td-post-category">TVL Spotlight</a>
                    <h3 class="entry-title td-module-title"><a href="https://tvlsportsspotlight.podbean.com/e/justin-steinbrock-talks-clifton-clyde-basketball/" rel="bookmark" title="Justin Steinbrock talks Clifton-Clyde Basketball">Justin Steinbrock talks Clifton-Clyde Basketball</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_109" data-td_block_id="tdi_109"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_109" data-td_block_id="tdi_109"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177753 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text"><i class="fas fa-microphone-alt"></i> On-Air</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-177754"><a href="https://sunflowerstateradio.com/2021/03/29/the-radio-home-for-kansas-city-chiefs-football/"><div class="tdb-menu-item-text">KC Chiefs Broadcast Schedule</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-177757"><a href="https://sunflowerstateradio.com/2021/03/17/royals-baseball-plays-on-classic-hits-kqnk-106-7-fm-1530-am/"><div class="tdb-menu-item-text">KC Royals Broadcast Schedule</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-177755"><a href="https://sunflowerstateradio.com/2021/03/29/the-radio-home-for-kansas-jayhawk-athletics/"><div class="tdb-menu-item-text">KU Jayhawks Broadcast Schedule</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-177756"><a href="https://sunflowerstateradio.com/2021/03/17/the-radio-home-for-kansas-state-wildcat-athletics/"><div class="tdb-menu-item-text">KSU Wildcats Broadcast Schedule</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-181463"><a href="https://sunflowerstateradio.com/955kndyairstaff/"><div class="tdb-menu-item-text">Today’s Country 95.5 KNDY-FM On-Air Personalities</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-181461"><a href="https://sunflowerstateradio.com/1570kndyonair/"><div class="tdb-menu-item-text">Classic Country KNDY On-Air Personalities</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-181462"><a href="https://sunflowerstateradio.com/kdcountry94onair/"><div class="tdb-menu-item-text">KD Country 94 On-Air Personalities</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-181464"><a href="https://sunflowerstateradio.com/z963airstaff/"><div class="tdb-menu-item-text">Z-96.3 The Lake On-Air Personalities</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-181460"><a href="https://sunflowerstateradio.com/classic-hits-1530-am-102-5-fm-106-7-kqnk-on-air-personalities/"><div class="tdb-menu-item-text">Classic Hits KQNK On-Air Personalities</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177758 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text"><i class="far fa-calendar-plus"></i> Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178036"><a href="https://sunflowerstateradio.com/kndy-calendar/"><div class="tdb-menu-item-text">Submit Your KNDY Calendar Item</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178035"><a href="https://sunflowerstateradio.com/kdns-calendar/"><div class="tdb-menu-item-text">Submit Your KD 94/Z-96.3 Calendar Item</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178034"><a href="https://sunflowerstateradio.com/kqnk-calendar/"><div class="tdb-menu-item-text">Submit Your KQNK Calendar Item</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177762 tdb-menu-item-inactive"><a href="https://sunflowerstateradio.com/live/"><div class="tdb-menu-item-text"><i class="far fa-play-circle"></i> Listen Live</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178140"><a href="http://streamdb9web.securenetsystems.net/v5/KNDYAM"><div class="tdb-menu-item-text">1570 KNDY-AM</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178141"><a href="http://streamdb9web.securenetsystems.net/v5/KNDYFM"><div class="tdb-menu-item-text">95.5 KNDY-FM</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178142"><a href="http://streamdb9web.securenetsystems.net/v5/KDNS"><div class="tdb-menu-item-text">94.1 KDNS-FM (KD Country 94)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178143"><a href="http://streamdb9web.securenetsystems.net/v5/KZDY"><div class="tdb-menu-item-text">96.3 KZDY (Z-96.3 The Lake)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178144"><a href="https://streamdb8web.securenetsystems.net/v5/KQNK"><div class="tdb-menu-item-text">106.7 KQNK-FM (Classic Hits KQNK)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178145"><a href="https://team1sports.com/beloit/"><div class="tdb-menu-item-text">The Beloit Trojans Channel</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178146"><a href="https://www.facebook.com/kqnkradio/live"><div class="tdb-menu-item-text">KQNK Facebook Live</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177763 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text"><i class="fas fa-podcast"></i> Podcasts</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178139"><a href="https://sunflowerstateradio.com/ticket/"><div class="tdb-menu-item-text">The Sports Ticket Podcast</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-182955"><a href="https://sunflowerstateradio.com/tvlspotlight/"><div class="tdb-menu-item-text">TVL Sports Spotlight Podcast</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178077"><a href="https://sunflowerstateradio.com/kndypodcast/"><div class="tdb-menu-item-text">KNDY Local News Podcast</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178079"><a href="https://sunflowerstateradio.com/kdnspodcast/"><div class="tdb-menu-item-text">KD Country 94 Local News Podcast</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-178078"><a href="https://sunflowerstateradio.com/kqnkpodcast/"><div class="tdb-menu-item-text">KQNK Local News Podcast</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178080"><a href="https://audioboom.com/channel/locker-room-chats"><div class="tdb-menu-item-text">KD Country 94 Locker Room Chats</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178081"><a href="https://audioboom.com/channel/the-kansas-8-man-all-star-radio-network"><div class="tdb-menu-item-text">KNDY Rewind Sports Replays</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-178082"><a href="https://audioboom.com/channel/kndyradio"><div class="tdb-menu-item-text">KD Country 94 Community Matters</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-177764 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text"><i class="fas fa-at"></i> Contact</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-177767"><a href="https://sunflowerstateradio.com/kndy-contact/"><div class="tdb-menu-item-text">Contact KNDY AM &#038; FM</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-177766"><a href="https://sunflowerstateradio.com/contact-kdns/"><div class="tdb-menu-item-text">Contact KD 94 &#038; Z-96.3 The Lake</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-177765"><a href="https://sunflowerstateradio.com/contact-kqnk/"><div class="tdb-menu-item-text">Contact Classic Hits KQNK</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_123  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_123{
                    vertical-align: baseline;
                }.tdi_123 > .wpb_wrapper,
				.tdi_123 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_123 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_123 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_123{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_124 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_124" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://sunflowerstateradio.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_125" class="tdc-row"><div class="vc_row tdi_126  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_126,
                .tdi_126 .tdc-columns{
                    min-height: 0;
                }.tdi_126,
				.tdi_126 .tdc-columns{
				    display: block;
				}.tdi_126 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_128  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_128{
                    vertical-align: baseline;
                }.tdi_128 > .wpb_wrapper,
				.tdi_128 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_128 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_128 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_130  td_separator_solid td_separator_center"><span style="border-color:#eab04b;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_130{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="188124" data-autoload-type="next" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-177656"
                    class="post-177656 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/"                     data-post-edit-url=""                     data-post-title="12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN"                >
                    <div id="tdi_131" class="tdc-zone"><div class="tdc_zone tdi_132  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_132{
                    min-height: 0;
                }
</style><div id="tdi_133" class="tdc-row"><div class="vc_row tdi_134  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_134,
                .tdi_134 .tdc-columns{
                    min-height: 0;
                }.tdi_134,
				.tdi_134 .tdc-columns{
				    display: block;
				}.tdi_134 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_134{
padding-top:25px !important;
}

.tdi_134 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_136  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_136{
                    vertical-align: baseline;
                }.tdi_136 > .wpb_wrapper,
				.tdi_136 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_136 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_136 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_137 td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="tdi_137" >
<style>

/* inline tdc_css att */

.tdi_137{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_137{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_137 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #0051ba;
				}.tdi_137,
				.tdi_137 a{
					color: #000000;
				}.tdi_137 .tdb-bread-sep-svg svg,
				.tdi_137 .tdb-bread-sep-svg svg *{
				    fill: #000000;
				
				    fill: #0051ba;
				}.tdi_137 a:hover{
					color: #eab04b;
				}.td-theme-wrap .tdi_137{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://sunflowerstateradio.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in The Sports Ticket" class="tdb-entry-crumb" href="https://sunflowerstateradio.com/category/sports/the-sports-ticket/">The Sports Ticket</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://sunflowerstateradio.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sunflowerstateradio.com/category/sports/the-sports-ticket/",
                                "name": "The Sports Ticket"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_138" class="tdc-row"><div class="vc_row tdi_139 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_139,
                .tdi_139 .tdc-columns{
                    min-height: 0;
                }.tdi_139,
				.tdi_139 .tdc-columns{
				    display: block;
				}.tdi_139 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_141  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_141{
                    vertical-align: baseline;
                }.tdi_141 > .wpb_wrapper,
				.tdi_141 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_141 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_141 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_142 td-pb-border-top td_block_template_8 "   data-td-block-uid="tdi_142" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_142 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_142 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_142 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_142{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://sunflowerstateradio.com/category/sports/the-sports-ticket/" ><span class="tdb-cat-bg"></span>The Sports Ticket</a></div></div><div class="td_block_wrap tdb_title tdi_143 tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_143" >
<style>

/* inline tdc_css att */

.tdi_143{
margin-top:10px !important;
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_143{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_143 .tdb-title-text{
					color: #000000;
				
					font-family:Rubik !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_143 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_143 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_143{
					text-align: left;
				}.tdi_143 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143 .tdb-title-text{
					font-family:Rubik !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_143 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_145 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_145" >
<style>

/* inline tdc_css att */

.tdi_145{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_145{
                    display: inline-block;
                }.tdi_145 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_145 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_145 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_145 .tdb-author-name:hover{
					color: #008d7f;
				}.tdi_145 .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://sunflowerstateradio.com/author/sportsticket/" title="Sports Ticket"><img alt src="https://secure.gravatar.com/avatar/58598fb57c443e3ba37c03eec841d7e7?s=96&#038;d=identicon&#038;r=pg" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/58598fb57c443e3ba37c03eec841d7e7?s=192&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/58598fb57c443e3ba37c03eec841d7e7?s=96&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/58598fb57c443e3ba37c03eec841d7e7?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/58598fb57c443e3ba37c03eec841d7e7?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://sunflowerstateradio.com/author/sportsticket/">Sports Ticket</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_146 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_146" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_146{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_146 svg{
                    width: 14px;
                }.tdi_146 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-12-14T10:25:21-06:00">December 14, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_147 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_147" >
<style>

/* inline tdc_css att */

.tdi_147{
margin-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_147" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2021%2F12%2F14%2F12-14-21-hs-hoop-preview-rams-win-deuce-vaughn%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=12-14-21+HS+HOOP+PREVIEW-RAMS+WIN-DEUCE+VAUGHN&url=https%3A%2F%2Fsunflowerstateradio.com%2F2021%2F12%2F14%2F12-14-21-hs-hoop-preview-rams-win-deuce-vaughn%2F&via=sunflowerradio" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_.png&description=12-14-21+HS+HOOP+PREVIEW-RAMS+WIN-DEUCE+VAUGHN" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=12-14-21+HS+HOOP+PREVIEW-RAMS+WIN-DEUCE+VAUGHN %0A%0A https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/&title=12-14-21+HS+HOOP+PREVIEW-RAMS+WIN-DEUCE+VAUGHN" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/&title=12-14-21+HS+HOOP+PREVIEW-RAMS+WIN-DEUCE+VAUGHN" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN&body=https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_147" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_148 tdb-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_148" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_148{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_148 .td-audio-player{
                    font-size: 12px;
                }.tdi_148 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_148:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <a 
                                        href="https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_.png" 
                                        data-caption=""
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="696" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_-696x696.png" srcset="https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_-696x696.png 696w, https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_-300x300.png 300w, https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_-1024x1024.png 1024w, https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_-150x150.png 150w, https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_-768x768.png 768w, https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_-1068x1068.png 1068w, https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_.png 1400w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="sports-ticket-logo.fw"
                                    />
                                    </a></div></div><div class="td_block_wrap tdb_single_content tdi_149 td-pb-border-top td_block_template_8 td-post-content tagdiv-type"  data-td-block-uid="tdi_149" >
<style>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</style><div class="tdb-block-inner td-fix-index"><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" title="Audioboom player" width="100%" height="300" src="https://embeds.audioboom.com/posts/7996793/embed/v4#?secret=j3183bmwt7" data-secret="j3183bmwt7" frameborder="0" scrolling="no"></iframe></p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_154  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_154{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_155 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_155" ><div id="tdi_155" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2021%2F12%2F14%2F12-14-21-hs-hoop-preview-rams-win-deuce-vaughn%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=12-14-21+HS+HOOP+PREVIEW-RAMS+WIN-DEUCE+VAUGHN&url=https%3A%2F%2Fsunflowerstateradio.com%2F2021%2F12%2F14%2F12-14-21-hs-hoop-preview-rams-win-deuce-vaughn%2F&via=sunflowerradio" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_.png&description=12-14-21+HS+HOOP+PREVIEW-RAMS+WIN-DEUCE+VAUGHN" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=12-14-21+HS+HOOP+PREVIEW-RAMS+WIN-DEUCE+VAUGHN %0A%0A https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/&title=12-14-21+HS+HOOP+PREVIEW-RAMS+WIN-DEUCE+VAUGHN" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/&title=12-14-21+HS+HOOP+PREVIEW-RAMS+WIN-DEUCE+VAUGHN" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN&body=https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_155" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_157  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_157{
margin-bottom:30px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_158 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_158" >
<style>

/* inline tdc_css att */

.tdi_158{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_158 .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_158 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_158 .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_158 .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://sunflowerstateradio.com/2021/12/13/episcopal-church-disciplines-former-leader-of-kansas-foster-care-provider/">Episcopal Church Disciplines Former Leader of Kansas Foster Care Provider</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://sunflowerstateradio.com/2021/12/14/a-note-about-mobile-apps-to-listen-to-our-stations/">A Note About Mobile Apps To Listen To Our Stations</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_159 tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_159" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_159{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://sunflowerstateradio.com/author/sportsticket/" class="tdb-author-photo" title="Sports Ticket"><img alt src="https://secure.gravatar.com/avatar/58598fb57c443e3ba37c03eec841d7e7?s=96&#038;d=identicon&#038;r=pg" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/58598fb57c443e3ba37c03eec841d7e7?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/58598fb57c443e3ba37c03eec841d7e7?s=96&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/58598fb57c443e3ba37c03eec841d7e7?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/58598fb57c443e3ba37c03eec841d7e7?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-info"><a href="https://sunflowerstateradio.com/author/sportsticket/" class="tdb-author-name">Sports Ticket</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_flex_block_4 tdi_160 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_160" >
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_160 .td-block-title > *:before,
            .tdi_160 .td-block-title > *:after {
                background-color: #eab04b !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_160{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_160 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/kbca-weekly-high-school-basketball-rankings-12-14-2021/" rel="bookmark" class="td-image-wrap " title="KBCA Weekly High School Basketball Rankings &#8211; 12/14/2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2019/03/basketball-goal-1-696x392.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports/kansas-state-wide-sports/" class="td-post-category">Kansas Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/kbca-weekly-high-school-basketball-rankings-12-14-2021/" rel="bookmark" title="KBCA Weekly High School Basketball Rankings &#8211; 12/14/2021">KBCA Weekly High School Basketball Rankings &#8211; 12/14/2021</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/shortage-of-substitute-teachers-in-kansas-opens-door-to-temporary-change-in-license-rules/" rel="bookmark" class="td-image-wrap " title="Shortage of substitute teachers in Kansas opens door to temporary change in license rules" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/12/Mischel-Miller-of-state-dept-of-ed.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/shortage-of-substitute-teachers-in-kansas-opens-door-to-temporary-change-in-license-rules/" rel="bookmark" title="Shortage of substitute teachers in Kansas opens door to temporary change in license rules">Shortage of substitute teachers in Kansas opens door to temporary change in license rules</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/k-states-vaughn-named-finalist-for-earl-campbell-tyler-rose-award/" rel="bookmark" class="td-image-wrap " title="K-State&#8217;s Vaughn Named Finalist for Earl Campbell Tyler Rose Award" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/04/Kansas-State-Wildcats-696x348.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports/college-sports/" class="td-post-category">College Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/k-states-vaughn-named-finalist-for-earl-campbell-tyler-rose-award/" rel="bookmark" title="K-State&#8217;s Vaughn Named Finalist for Earl Campbell Tyler Rose Award">K-State&#8217;s Vaughn Named Finalist for Earl Campbell Tyler Rose Award</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_160" data-td_block_id="tdi_160"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_160" data-td_block_id="tdi_160"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_161 tdb-comm-layout1 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_161" >
<style>
.tdi_161 .td-block-title > *:before,
            .tdi_161 .td-block-title > *:after {
                background-color: #008d7f !important;
            }
</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_163  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_163{
                    vertical-align: baseline;
                }.tdi_163 > .wpb_wrapper,
				.tdi_163 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_163 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_163 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter tdi_164 td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_8">
<style>
.tdi_164 .td-block-title > *:before,
            .tdi_164 .td-block-title > *:after {
                background-color: #eab04b !important;
            }
/* inline tdc_css att */

.tdi_164{
margin-bottom:38px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">496</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sunflowerstateradio"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">104</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/sunflowerradio#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">511</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sunflowerradio"  >Follow</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_165 td_block_template_8 ">

<style>

/* inline tdc_css att */

.tdi_165{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_165{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_165{
margin-bottom:38px !important;
}
}

</style>
<style>
/* custom css */
.tdi_165.td-a-rec{
					text-align: center;
				}.tdi_165 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2257219548512354");
		            adEl.setAttribute("data-ad-slot", "2919802929");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2257219548512354");
		            adEl.setAttribute("data-ad-slot", "2919802929");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2257219548512354");
		            adEl.setAttribute("data-ad-slot", "2919802929");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2257219548512354");
		            adEl.setAttribute("data-ad-slot", "2919802929");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_1 tdi_166 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_166" >
<style>
.tdi_166 .td-block-title > *:before,
            .tdi_166 .td-block-title > *:after {
                background-color: #eab04b !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_166{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More Headlines</span></h4></div><div id=tdi_166 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/shortage-of-substitute-teachers-in-kansas-opens-door-to-temporary-change-in-license-rules/" rel="bookmark" class="td-image-wrap " title="Shortage of substitute teachers in Kansas opens door to temporary change in license rules" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/12/Mischel-Miller-of-state-dept-of-ed-150x84.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/shortage-of-substitute-teachers-in-kansas-opens-door-to-temporary-change-in-license-rules/" rel="bookmark" title="Shortage of substitute teachers in Kansas opens door to temporary change in license rules">Shortage of substitute teachers in Kansas opens door to temporary change in license rules</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/14/a-note-about-mobile-apps-to-listen-to-our-stations/" rel="bookmark" class="td-image-wrap " title="A Note About Mobile Apps To Listen To Our Stations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2019/03/iphone-music-streaming.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/14/a-note-about-mobile-apps-to-listen-to-our-stations/" rel="bookmark" title="A Note About Mobile Apps To Listen To Our Stations">A Note About Mobile Apps To Listen To Our Stations</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/13/episcopal-church-disciplines-former-leader-of-kansas-foster-care-provider/" rel="bookmark" class="td-image-wrap " title="Episcopal Church Disciplines Former Leader of Kansas Foster Care Provider" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/12/Saint-Francis-Ministries-150x113.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/13/episcopal-church-disciplines-former-leader-of-kansas-foster-care-provider/" rel="bookmark" title="Episcopal Church Disciplines Former Leader of Kansas Foster Care Provider">Episcopal Church Disciplines Former Leader of Kansas Foster Care Provider</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/12/investigation-ongoing-into-shooting-at-tates-bar-in-manhattan/" rel="bookmark" class="td-image-wrap " title="Investigation Ongoing into Shooting at Tate&#8217;s Bar in Manhattan" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2019/03/Shooting-150x113.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/12/investigation-ongoing-into-shooting-at-tates-bar-in-manhattan/" rel="bookmark" title="Investigation Ongoing into Shooting at Tate&#8217;s Bar in Manhattan">Investigation Ongoing into Shooting at Tate&#8217;s Bar in Manhattan</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/08/federal-funds-to-help-address-pay-issues-fueling-kansas-senior-care-workforce-shortage/" rel="bookmark" class="td-image-wrap " title="Federal Funds To Help Address Pay Issues Fueling Kansas Senior Care Workforce Shortage" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2019/03/Nursing-home.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/08/federal-funds-to-help-address-pay-issues-fueling-kansas-senior-care-workforce-shortage/" rel="bookmark" title="Federal Funds To Help Address Pay Issues Fueling Kansas Senior Care Workforce Shortage">Federal Funds To Help Address Pay Issues Fueling Kansas Senior Care Workforce Shortage</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/08/wsu-ku-k-state-pause-vaccine-mandates-following-federal-court-decision/" rel="bookmark" class="td-image-wrap " title="WSU, KU, K-State Pause Vaccine Mandates Following Federal Court Decision" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/10/Covid-19-Vaccine-150x84.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/08/wsu-ku-k-state-pause-vaccine-mandates-following-federal-court-decision/" rel="bookmark" title="WSU, KU, K-State Pause Vaccine Mandates Following Federal Court Decision">WSU, KU, K-State Pause Vaccine Mandates Following Federal Court Decision</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/08/kansas-judge-throws-out-abortion-regulations-saying-they-infringed-on-womens-access-to-care/" rel="bookmark" class="td-image-wrap " title="Kansas Judge Throws Out Abortion Regulations, Saying They Infringed On Women&#8217;s Access To Care" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/12/Planned-Parenthood-Overland-Park-150x110.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/08/kansas-judge-throws-out-abortion-regulations-saying-they-infringed-on-womens-access-to-care/" rel="bookmark" title="Kansas Judge Throws Out Abortion Regulations, Saying They Infringed On Women&#8217;s Access To Care">Kansas Judge Throws Out Abortion Regulations, Saying They Infringed On Women&#8217;s Access To Care</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2021/12/08/kansas-extends-deal-for-patient-transfer-system-used-by-115-hospitals-during-covid-19-surges/" rel="bookmark" class="td-image-wrap " title="Kansas Extends Deal For Patient Transfer System Used By 115 Hospitals During COVID-19 Surges" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://sunflowerstateradio.com/wp-content/uploads/2021/12/Mission-Control-Facility-Reporting-DEMO-1-1024x864-1-150x127.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2021/12/08/kansas-extends-deal-for-patient-transfer-system-used-by-115-hospitals-during-covid-19-surges/" rel="bookmark" title="Kansas Extends Deal For Patient Transfer System Used By 115 Hospitals During COVID-19 Surges">Kansas Extends Deal For Patient Transfer System Used By 115 Hospitals During COVID-19 Surges</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_166" data-td_block_id="tdi_166">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sports Ticket"></span><meta itemprop="datePublished" content="2021-12-14T10:25:21-06:00"><meta itemprop="dateModified" content="2021-12-14T10:25:21-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sunflowerstateradio.com/2021/12/14/12-14-21-hs-hoop-preview-rams-win-deuce-vaughn/"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline" content="12-14-21 HS HOOP PREVIEW-RAMS WIN-DEUCE VAUGHN"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sunflowerstateradio.com/wp-content/uploads/2019/10/sports-ticket-logo.fw_.png"><meta itemprop="width" content="1400"><meta itemprop="height" content="1400"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_167" class="tdc-zone"><div class="tdc_zone tdi_168  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_168{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_168{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_168{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_168{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_168{
width:100% !important;
}
}

</style>
<div class="tdi_167_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_167_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://sunflowerstateradio.com/wp-content/uploads/2021/04/brick-wall-dark.png") !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div></div><div id="tdi_169" class="tdc-row"><div class="vc_row tdi_170  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_170,
                .tdi_170 .tdc-columns{
                    min-height: 0;
                }.tdi_170,
				.tdi_170 .tdc-columns{
				    display: block;
				}.tdi_170 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_170{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_170 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_170{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_170{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_169_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_169_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
opacity:0.2 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_169_rand_style{
background-color:rgba(0,0,0,0.5) !important;
}
 </style></div><div class="vc_column tdi_172  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_172{
                    vertical-align: baseline;
                }.tdi_172 > .wpb_wrapper,
				.tdi_172 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_172 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_172 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_173 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_173" >
<style>

/* inline tdc_css att */

.tdi_173{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_173{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_173{
margin-bottom:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_173 .tdb-logo-a,
                .tdi_173 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_173 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_173 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_173 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_173 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_173 .tdb-logo-text-title{
                    display: none;
                }.tdi_173 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_173 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://sunflowerstateradio.com/wp-content/uploads/2021/03/Logo-Color-Final_White.svg" alt="Logo"  title=""  width="" height="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_174 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_174" >
<style>

/* inline tdc_css att */

.tdi_174{
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_174{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_174{
width:80% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_174{
width:78% !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_174 .tdm-descr{
                    color: #eaeaea;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_174 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Sunflower State Radio is owned and operated by Dierking Communications, Inc.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_175 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_175" >
<style>
.tdi_176 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_176 .tdm-social-item i.td-icon-twitter,
				.tdi_176 .tdm-social-item i.td-icon-linkedin,
				.tdi_176 .tdm-social-item i.td-icon-pinterest,
				.tdi_176 .tdm-social-item i.td-icon-blogger,
				.tdi_176 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_176 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 7px 14px 7px 0;
				
					background: rgba(0,0,0,0.1);
				}.tdi_176 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_176 .tdm-social-item i,
				.tds-team-member2 .tdi_176.tds-social4 .tdm-social-item i{
					color: #eeee22;
				}.tdi_176 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_176.tds-social4 .tdm-social-item-wrap:hover i{
					color: #f4f4f4;
				}body .tdi_176 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}.tdi_176 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_176 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_176 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_176 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_176"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/sunflowerstateradio"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/sunflowerstateradio" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/sunflowerradio"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/sunflowerradio" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/sunflowerstateradio/"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/sunflowerstateradio/" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/sunflowerradio"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/sunflowerradio" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_177" class="tdc-row"><div class="vc_row tdi_178  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_178,
                .tdi_178 .tdc-columns{
                    min-height: 0;
                }.tdi_178,
				.tdi_178 .tdc-columns{
				    display: block;
				}.tdi_178 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_178.tdc-row-content-vert-center,
                    .tdi_178.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_178.tdc-row-content-vert-bottom,
                    .tdi_178.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_178.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_178.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_178{
padding-top:8px !important;
padding-bottom:8px !important;
position:relative;
}

.tdi_178 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_178{
padding-top:10px !important;
padding-bottom:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_178{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_177_rand_style td-element-style" ><style>
.tdi_177_rand_style{
background-color:#11171c !important;
}
 </style></div><div class="vc_column tdi_180  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_180{
                    vertical-align: baseline;
                }.tdi_180 > .wpb_wrapper,
				.tdi_180 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_180 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_180 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_180{
margin-bottom:8px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_181 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_181" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_181{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_181 .tdm-descr{
                    color: #cccccc;
                
					font-family:Rubik !important;font-size:15px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_181 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.2 !important;
				}
}
</style><p class="tdm-descr"><i>Copyright &copy; 2021 Dierking Communications, Inc. </i></p></div></div></div><div class="vc_column tdi_183  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_183{
                    vertical-align: baseline;
                }.tdi_183 > .wpb_wrapper,
				.tdi_183 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_183 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_183 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_183{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_183{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_184 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_184" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_184{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_184 .tdm-descr{
                    color: #cccccc;
                
					font-family:Rubik !important;font-size:15px !important;line-height:1.2 !important;font-style:italic !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_184 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.2 !important;font-style:italic !important;font-weight:600 !important;
				}
}
</style><p class="tdm-descr">Information about our radio stations including license information, applications, and other required documentation can be found on our station profile pages at the links below.</p></div><div class="td_block_wrap td_block_list_menu tdi_185 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_185" >
<style>

/* inline tdc_css att */

.tdi_185{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_185 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_185{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_185{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_185{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_185 li{
					display: inline-block;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_185 .menu{
					display: flex;
				}.tdi_185 .sub-menu{
					display: none;
				}.tdi_185 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_185 ul li{
					margin-right: 16px;
				}.tdi_185 ul li:last-child{
					margin-right: 0;
				}.tdi_185 a{
					color: #cccccc;
				}.tdi_185 a:hover{
					color: #ffffff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_185 li{
					font-family:Rubik !important;font-size:11px !important;line-height:1.2 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_185 class="td_block_inner td-fix-index"><div class="menu-fcc-footer-menu-container"><ul id="menu-fcc-footer-menu" class="menu"><li id="menu-item-177772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177772"><a href="https://publicfiles.fcc.gov/fm-profile/KNDY-FM">KNDY-FM</a></li>
<li id="menu-item-177773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177773"><a href="https://publicfiles.fcc.gov/am-profile/KNDY">KNDY-AM</a></li>
<li id="menu-item-177774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177774"><a href="https://publicfiles.fcc.gov/fm-profile/KDNS">KDNS-FM</a></li>
<li id="menu-item-177775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177775"><a href="https://publicfiles.fcc.gov/fm-profile/KZDY">KZDY-FM</a></li>
<li id="menu-item-177776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177776"><a href="https://publicfiles.fcc.gov/fm-profile/KQNK-FM">KQNK-FM</a></li>
<li id="menu-item-177777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177777"><a href="https://publicfiles.fcc.gov/am-profile/KQNK">KQNK-AM</a></li>
<li id="menu-item-177781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177781"><a href="https://sunflowerstateradio.com/fccapplications/">FCC Applications</a></li>
<li id="menu-item-182679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-182679"><a href="https://sunflowerstateradio.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202150'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 61b95d3abc777
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdc-font-tdmp {
    font-family: td-multipurpose;
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script src='https://sunflowerstateradio.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://sunflowerstateradio.com/_static/??-eJytkt1OwzAMhV+IzPyISb1AvAGvULmJV7zlT7Hbqjw9HjBpF6zcIEWJ4uR8R/HJUp0vWSkr1DiNnAU0OB/LFFzkoWFbAUVIBY7n0dciKj1OWmLBsEucd0e5W37HlGTXqUGkEf0Kb7RIxWoFYymOgede3ynRFYazj1OgLzvTJ0O6RjWuG1ZH0or+BL2JYZg4BtCFVak55USRM22oK45kb80ncVogsChkWpzi8Ifdz9rPlENpcO5JQlX2lxMX8WN1nMxAvsFspCbklUt2ZbDezNT+3+aqsJHO7ZAPHMnm0vpDM+GNeGxLaaDLJ3hNLw/7p+75vuv2j59D7OTR'></script>

<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.3',blog:'159615873',post:'188124',tz:'-6',srv:'sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '159615873', '188124' ]);
</script>

</body>
</html>