<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>NHL Announces Return to Play Plan for 2019-20 | Sunflower State Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sunflowerstateradio.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=kJwIG3Ppiwmd50mM3L1wzcAqRz_uXq4Kmx6YGL-8Byo" />
<link rel="icon" type="image/png" href="https://sunflowerstateradio.com/wp-content/uploads/2020/05/sunflower-logo-148x150.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://sunflowerstateradio.com/wp-content/uploads/2020/05/sunflower-logo-148x150.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://sunflowerstateradio.com/wp-content/uploads/2020/05/sunflower-logo-148x150.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://sunflowerstateradio.com/wp-content/uploads/2020/05/sunflower-logo-148x150.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://sunflowerstateradio.com/wp-content/uploads/2020/05/sunflower-logo-148x150.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://sunflowerstateradio.com/wp-content/uploads/2020/05/sunflower-logo-148x150.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="https://sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="https://sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="https://sunflowerstateradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0bf3ea26a70da1615ca9b774e51d1bc9' href='https://sunflowerstateradio.com/_static/??-eJyVketqwzAMhV9orildx/Jj9A32CsGx1daNfMGSCXn7yeuFrRCy/TGyfM7HsTRl5aPF6oC0JdLOE+sBkx0V+qGYMmviGWETfNyI4GXKyqbIEFlnrCcfSV+As7GjDslVFA76Uc6rbcHCTkWYCIEZyqrUppATiVDqUJG9yrW0zt+dhgiY9FEk9MDcKU/3Zx6fIciHPiVwNvk/eRFOxs4/nLcYbdLs+utzH8zybIVGbKIzxanvIS+x7qq+qdaQFlN1jwX/Ag2Siqg/FnGtLbw5bnWTHsLHdv/edd3r9m33BbaI5sQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A400%2C700%2C600%2C900%7CGelasio%3A400%2C500%2C700%2C600&#038;display=swap&#038;ver=10.3.4' media='all' />
<script src='https://sunflowerstateradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'  src='https://sunflowerstateradio.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1463724688'></script>
<link rel='https://api.w.org/' href='https://sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunflowerstateradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mitchell Co. Releases Plan For Re-Opening Phase 2; Modifies Travel Restrictions' href='https://sunflowerstateradio.com/2020/05/26/mitchell-co-releases-plan-for-re-opening-phase-2-modifies-travel-restrictions/' />

<link rel="canonical" href="https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/" />
<link rel='shortlink' href='https://wp.me/paNJnz-FoQ' />
<link rel="alternate" type="application/json+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F05%2F26%2Fnhl-announces-return-to-play-plan-for-2019-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F05%2F26%2Fnhl-announces-return-to-play-plan-for-2019-20%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="https://sunflowerstateradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f730051fbd","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"f730051fbd","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NHL Announces Return to Play Plan for 2019-20" />
<meta property="og:url" content="https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/" />
<meta property="og:description" content="NEW YORK (May 26, 2020) – The National Hockey League announced today a Return To Play Plan for the 2019-20 season, highlighted by a modified competitive format in which 24 teams will return to play…" />
<meta property="article:published_time" content="2020-05-27T02:32:12+00:00" />
<meta property="article:modified_time" content="2020-05-27T02:32:51+00:00" />
<meta property="og:site_name" content="Sunflower State Radio" />
<meta property="og:image" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg?fit=1000%2C563&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="NHL Announces Return to Play Plan for 2019-20" />
<meta name="twitter:image" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg?fit=1000%2C563&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #febe21;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #febe21;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #febe21;
                }
                .tdm-btn-style1 {
					background-color: #febe21;
				}
				.tdm-btn-style2:before {
				    border-color: #febe21;
				}
				.tdm-btn-style2 {
				    color: #febe21;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #febe21;
                    -moz-box-shadow: 0 2px 16px #febe21;
                    box-shadow: 0 2px 16px #febe21;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #febe21;
                    -moz-box-shadow: 0 4px 26px #febe21;
                    box-shadow: 0 4px 26px #febe21;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-159144 single-format-standard td-standard-pack tribe-no-js nhl-announces-return-to-play-plan-for-2019-20 global-block-template-1 tdb_template_159011 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunflowerstateradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/955kndy/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/kndy1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-construction-main-menu-container"><ul id="menu-construction-main-menu" class="td-mobile-main-menu"><li id="menu-item-158521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-158521"><a href="https://sunflowerstateradio.com/kndy-am/">Today&#8217;s Country 95.5 KNDY</a></li>
<li id="menu-item-158523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158523"><a href="https://sunflowerstateradio.com/kndy-am/">Classic Country 94.1 KNDY</a></li>
<li id="menu-item-158522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158522"><a href="https://sunflowerstateradio.com/kdns/">KD Country 94 &#038; Z-96.3 The Lake</a></li>
<li id="menu-item-158520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158520"><a href="https://sunflowerstateradio.com/kqnk-fm/">Classic Hits 106.7 KQNK</a></li>
<li id="menu-item-158524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158524"><a href="#">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-158528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158528"><a href="https://sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM Radio</a></li>
	<li id="menu-item-158525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158525"><a href="https://sunflowerstateradio.com/kndy-calendar/">Submit A Community Event To KNDY AM &#038; FM</a></li>
	<li id="menu-item-158529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158529"><a href="https://sunflowerstateradio.com/kdns-contact/">Contact KD Country 94 &#038; Z-96.3 The Lake</a></li>
	<li id="menu-item-158526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158526"><a href="https://sunflowerstateradio.com/kdns-calendar/">Submit A Community Event To KD 94 &#038; Z-96.3 The Lake</a></li>
	<li id="menu-item-158530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158530"><a href="https://sunflowerstateradio.com/kqnk-contact/">Contact Classic Hits 106.7 &#038; 1530 AM KQNK</a></li>
	<li id="menu-item-158527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158527"><a href="https://sunflowerstateradio.com/kqnk-calendar/">Submit A Community Event To Classic Hits KQNK</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_552" class="tdc-zone"><div class="tdc_zone tdi_2_48e  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_48e{
                    min-height: 0;
                }.tdi_2_48e > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_48e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_48e:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_552_rand_style td-element-style" ></div><div id="tdi_3_e52" class="tdc-row"><div class="vc_row tdi_4_ae4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_ae4{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_ccd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_ccd{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_aec td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_aec" >
<style>
/* custom css */
.tdi_7_aec{
                    display: inline-block;
                }.tdi_7_aec .tdb-logo-a,
                .tdi_7_aec h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_aec .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_aec .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_aec .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_aec .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_7_aec .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7_aec .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_aec .tdb-logo-icon{
                    top: 0px;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_aec .tdb-logo-text-tagline{
                    display: none;
                }.tdi_7_aec .tdb-logo-icon{
                    display: none;
                }.tdi_7_aec .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunflower Radio</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_e24 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_e24" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_e24{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_e24{
                    float: right;
                    clear: none;
                }.tdi_8_e24 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_e24 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_e24 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_da4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_da4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_da4{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_da4{
                    float: right;
                    clear: none;
                }.tdi_9_da4 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_da4 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_da4 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_aad" class="tdc-zone"><div class="tdc_zone tdi_11_28a  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_28a{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_28a:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_28a:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12_95c" class="tdc-row"><div class="vc_row tdi_13_e82  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_13_e82{
                    min-height: 0;
                }.tdi_13_e82 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }
</style>
<div class="tdi_12_95c_rand_style td-element-style" ></div><div class="vc_column tdi_15_e49  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_e49{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_ead td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_ead" >
<style>
/* custom css */
.tdi_16_ead{
                    display: inline-block;
                }.tdi_16_ead .tdb-logo-a,
                .tdi_16_ead h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16_ead .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_ead .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_ead .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_ead .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_16_ead .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_16_ead .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16_ead .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_ead .tdb-logo-text-tagline{
                    display: none;
                }.tdi_16_ead .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunflower Radio</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_17_82a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17_82a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_82a{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_82a{
                    float: right;
                    clear: none;
                }.tdi_17_82a .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17_82a .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_82a .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_18_4ae td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18_4ae" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_4ae{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_4ae{
                    float: right;
                    clear: none;
                }.tdi_18_4ae .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_4ae .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_4ae .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_19_dac" class="tdc-zone"><div class="tdc_zone tdi_20_ede  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20_ede{
                    min-height: 0;
                }.tdi_20_ede > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_dac_rand_style td-element-style" ></div><div id="tdi_21_9da" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22_eee  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_eee{
                    min-height: 0;
                }.tdi_22_eee > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }@media (min-width: 768px) {
	                .tdi_22_eee {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_eee .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_eee{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22_eee .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_9da_rand_style td-element-style" ></div><div class="vc_column tdi_24_dab  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_dab{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25_d5e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25_d5e"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_25_d5e{
                    display: inline-block;
                }.tdi_25_d5e .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_25_d5e .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_25_d5e .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_25_d5e .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_25_d5e .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_25_d5e .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_25_d5e .tdb-horiz-menu > li:hover > a{
                    color: #febe21;
                }.tdi_25_d5e .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_25_d5e .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_25_d5e .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_25_d5e .tdb-horiz-menu ul li:hover > a{
                    color: #febe21;
                }.tdi_25_d5e .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_25_d5e .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_d5e .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_25_d5e class="td_block_inner td-fix-index"><div class="menu-construction-main-menu-container"><ul id="menu-construction-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158521"><a href="https://sunflowerstateradio.com/kndy-am/"><div class="tdb-menu-item-text">Today&#8217;s Country 95.5 KNDY</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158523"><a href="https://sunflowerstateradio.com/kndy-am/"><div class="tdb-menu-item-text">Classic Country 94.1 KNDY</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158522"><a href="https://sunflowerstateradio.com/kdns/"><div class="tdb-menu-item-text">KD Country 94 &#038; Z-96.3 The Lake</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158520"><a href="https://sunflowerstateradio.com/kqnk-fm/"><div class="tdb-menu-item-text">Classic Hits 106.7 KQNK</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158524 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Contact Us</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158528"><a href="https://sunflowerstateradio.com/kndy-contact/"><div class="tdb-menu-item-text">Contact KNDY AM &#038; FM Radio</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158525"><a href="https://sunflowerstateradio.com/kndy-calendar/"><div class="tdb-menu-item-text">Submit A Community Event To KNDY AM &#038; FM</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158529"><a href="https://sunflowerstateradio.com/kdns-contact/"><div class="tdb-menu-item-text">Contact KD Country 94 &#038; Z-96.3 The Lake</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158526"><a href="https://sunflowerstateradio.com/kdns-calendar/"><div class="tdb-menu-item-text">Submit A Community Event To KD 94 &#038; Z-96.3 The Lake</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158530"><a href="https://sunflowerstateradio.com/kqnk-contact/"><div class="tdb-menu-item-text">Contact Classic Hits 106.7 &#038; 1530 AM KQNK</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158527"><a href="https://sunflowerstateradio.com/kqnk-calendar/"><div class="tdb-menu-item-text">Submit A Community Event To Classic Hits KQNK</div></a></li>
</ul>
</li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_26_e48 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_e48" >
<style>
/* custom css */
.tdi_26_e48{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_e48 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 1px;
                
                    color: #ffffff;
                }.tdi_26_e48 .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_e48 .tdb-head-usr-name:hover{
                    color: #febe21;
                }.tdi_26_e48 .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_e48 .tdb-head-usr-log:hover{
                    color: #febe21;
                }.tdi_26_e48 .tdb-head-usr-log:hover i{
                    color: #febe21;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_e48 .tdb-head-usr-name{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_e48 .tdb-head-usr-log{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_27_9ed" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_28_edc  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_28_edc{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_28_edc {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_28_edc .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28_edc.tdc-row-content-vert-center,
                    .tdi_28_edc.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28_edc.tdc-row-content-vert-bottom,
                    .tdi_28_edc.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28_edc.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28_edc.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28_edc{
margin-top:30px !important;
}

.tdi_28_edc .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30_5ad  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_5ad{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31_54a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_54a" >
<style>
/* custom css */
.tdi_31_54a{
                    display: inline-block;
                }.tdi_31_54a .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_31_54a .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_31_54a .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_54a .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_54a .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_54a .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_31_54a .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons few-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">60.6</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Wichita</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_33_825  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33_825{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_ce1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_ce1" >
<style>

/* inline tdc_css att */

.tdi_34_ce1{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_ce1{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_ce1 .tdb-logo-a,
                .tdi_34_ce1 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_34_ce1 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_ce1 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_ce1 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_ce1 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_34_ce1 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_34_ce1 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_34_ce1 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_ce1 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_ce1 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunflower State Radio</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_35_d5e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_d5e" >
<style>
/* custom css */
.tdi_35_d5e .tdb-block-inner{
                    justify-content: center;
                }.tdi_35_d5e .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_d5e .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_d5e .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, May 26, 2020</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_37_553  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37_553{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_37_553{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_38_e58 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_e58" >
<style>

/* inline tdc_css att */

.tdi_38_e58{
padding-top:7px !important;
padding-right:5px !important;
}

</style>
<style>
.tdi_39_cc5 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 27.2px;
				}.tdi_39_cc5 .tdm-social-item i.td-icon-twitter,
				.tdi_39_cc5 .tdm-social-item i.td-icon-linkedin,
				.tdi_39_cc5 .tdm-social-item i.td-icon-pinterest,
				.tdi_39_cc5 .tdm-social-item i.td-icon-blogger,
				.tdi_39_cc5 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_39_cc5 .tdm-social-item{
					width: 27.2px;
					height: 27.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_39_cc5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_39_cc5 .tdm-social-item i,
				.tds-team-member2 .tdi_39_cc5.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_39_cc5 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_39_cc5.tds-social1 .tdm-social-item:hover i{
					color: #febe21;
				}.tdi_39_cc5 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_39_cc5"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/sunflowerstateradio" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/sunflowerstateradio" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/955kndy" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/955kndy" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/sunflowerradio" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/sunflowerradio" class="tdm-social-text" >Twitter</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_40_cc5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_cc5" >
<style>

/* inline tdc_css att */

.tdi_40_cc5{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_cc5{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://sunflowerstateradio.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_41_3ca" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_42_cee  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_42_cee{
                    min-height: 0;
                }.tdi_42_cee:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
</style><div class="vc_column tdi_44_ada  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_ada{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_46_99e  td_separator_solid td_separator_center"><span style="border-color:#eaeaea;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_46_99e{
margin-bottom:0px !important;
padding-top:30px !important;
padding-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_47_bdd tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_bdd"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_bdd{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_bdd .td_block_inner{
                    text-align: center;
                }.tdi_47_bdd .tdb-menu > li > a,
                .tdi_47_bdd .td-subcat-more{
                    padding: 0 24px;
                
                    color: #000000;
                }.tdi_47_bdd .tdb-menu > li .tdb-menu-sep,
                .tdi_47_bdd .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_bdd .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_bdd .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_47_bdd .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_bdd .tdb-menu > li > a,
                .tdi_47_bdd .td-subcat-more,
                .tdi_47_bdd .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_bdd .tdb-normal-menu > ul,
                .tdi_47_bdd .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_47_bdd .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_47_bdd .tdb-menu .tdb-normal-menu ul,
                .tdi_47_bdd .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_47_bdd .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_bdd .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #000066;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_47_bdd .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_47_bdd .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_47_bdd:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_bdd .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_47_bdd .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_47_bdd .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_bdd .tdb-menu > li > a,
                .tdi_47_bdd .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_bdd .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_bdd .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_47_bdd .tdb-menu > li > a,
                .tdi_47_bdd .td-subcat-more,
                .tdi_47_bdd .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_bdd .tdb-menu > li > a,
                .tdi_47_bdd .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_bdd .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_bdd .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_47_bdd .tdb-menu > li > a,
                .tdi_47_bdd .td-subcat-more,
                .tdi_47_bdd .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:42px !important;font-weight:600 !important;letter-spacing:-0.5px !important;
                }.tdi_47_bdd .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_bdd .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_47_bdd .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_47_bdd .tdb-menu > li.current-menu-item > a,
				.tdi_47_bdd .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_bdd .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_bdd .tdb-menu > li:hover > a,
				.tdi_47_bdd .tdb-menu > li.tdb-hover > a,
				.tdi_47_bdd .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000066;
				}.tdi_47_bdd .tdb-menu > li > a:after,
				.tdi_47_bdd .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47_bdd .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_47_bdd .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_47_bdd .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_47_bdd .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_47_bdd .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_47_bdd .td-pulldown-filter-list li:hover a{
					color: #000066;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_47_bdd class="td_block_inner td-fix-index"><ul id="menu-construction-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158521"><a href="https://sunflowerstateradio.com/kndy-am/"><div class="tdb-menu-item-text">Today&#8217;s Country 95.5 KNDY</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158523"><a href="https://sunflowerstateradio.com/kndy-am/"><div class="tdb-menu-item-text">Classic Country 94.1 KNDY</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158522"><a href="https://sunflowerstateradio.com/kdns/"><div class="tdb-menu-item-text">KD Country 94 &#038; Z-96.3 The Lake</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158520"><a href="https://sunflowerstateradio.com/kqnk-fm/"><div class="tdb-menu-item-text">Classic Hits 106.7 KQNK</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158524 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Contact Us</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158528"><a href="https://sunflowerstateradio.com/kndy-contact/"><div class="tdb-menu-item-text">Contact KNDY AM &#038; FM Radio</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158525"><a href="https://sunflowerstateradio.com/kndy-calendar/"><div class="tdb-menu-item-text">Submit A Community Event To KNDY AM &#038; FM</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158529"><a href="https://sunflowerstateradio.com/kdns-contact/"><div class="tdb-menu-item-text">Contact KD Country 94 &#038; Z-96.3 The Lake</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158526"><a href="https://sunflowerstateradio.com/kdns-calendar/"><div class="tdb-menu-item-text">Submit A Community Event To KD 94 &#038; Z-96.3 The Lake</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158530"><a href="https://sunflowerstateradio.com/kqnk-contact/"><div class="tdb-menu-item-text">Contact Classic Hits 106.7 &#038; 1530 AM KQNK</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158527"><a href="https://sunflowerstateradio.com/kqnk-calendar/"><div class="tdb-menu-item-text">Submit A Community Event To Classic Hits KQNK</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_50_3a8" class="tdc-zone"><div class="tdc_zone tdi_51_a43  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_51_a43{
                    min-height: 0;
                }.tdi_51_a43 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_50_3a8_rand_style td-element-style" ></div><div id="tdi_52_cf4" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_53_55f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53_55f{
                    min-height: 0;
                }.tdi_53_55f:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
</style><div class="vc_column tdi_55_c3e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55_c3e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_56_ede td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_56_ede" >
<style>

/* inline tdc_css att */

.tdi_56_ede{
margin-top:2px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_56_ede{
                    display: inline-block;
                }.tdi_56_ede .tdb-logo-a,
                .tdi_56_ede h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_56_ede .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_56_ede .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_56_ede .tdb-logo-img-wrap{
                    display: block;
                }.tdi_56_ede .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_56_ede .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_56_ede .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_56_ede .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunflower Radio</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_57_eaa tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_57_eaa"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_eaa{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_eaa{
                    display: inline-block;
                }.tdi_57_eaa .td_block_inner{
                    text-align: center;
                }.tdi_57_eaa .tdb-menu > li .tdb-menu-sep,
                .tdi_57_eaa .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_57_eaa .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57_eaa .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_57_eaa .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_57_eaa .tdb-menu > li > a,
                .tdi_57_eaa .td-subcat-more,
                .tdi_57_eaa .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_57_eaa .tdb-normal-menu > ul,
                .tdi_57_eaa .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_57_eaa .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_57_eaa .tdb-menu .tdb-normal-menu ul,
                .tdi_57_eaa .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_57_eaa .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_57_eaa .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_57_eaa .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_57_eaa .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_57_eaa:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_57_eaa .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_57_eaa .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_57_eaa .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_eaa .tdb-menu > li > a,
                .tdi_57_eaa .td-subcat-more{
                    padding: 0 10px;
                }.tdi_57_eaa .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57_eaa .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_57_eaa .tdb-menu > li > a,
                .tdi_57_eaa .td-subcat-more,
                .tdi_57_eaa .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_eaa .tdb-menu > li > a,
                .tdi_57_eaa .td-subcat-more{
                    padding: 0 10px;
                }.tdi_57_eaa .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57_eaa .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_57_eaa .tdb-menu > li > a,
                .tdi_57_eaa .td-subcat-more,
                .tdi_57_eaa .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_57_eaa .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_57_eaa .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_57_eaa .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_57_eaa .tdb-menu > li.current-menu-item > a,
				.tdi_57_eaa .tdb-menu > li.current-menu-ancestor > a,
				.tdi_57_eaa .tdb-menu > li.current-category-ancestor > a,
				.tdi_57_eaa .tdb-menu > li:hover > a,
				.tdi_57_eaa .tdb-menu > li.tdb-hover > a,
				.tdi_57_eaa .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #4c4084;
				}.tdi_57_eaa .tdb-menu > li > a:after,
				.tdi_57_eaa .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_57_eaa .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_57_eaa .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_57_eaa .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_57_eaa .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_57_eaa .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_57_eaa .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_57_eaa class="td_block_inner td-fix-index"><ul id="menu-construction-main-menu-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158521"><a href="https://sunflowerstateradio.com/kndy-am/"><div class="tdb-menu-item-text">Today&#8217;s Country 95.5 KNDY</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158523"><a href="https://sunflowerstateradio.com/kndy-am/"><div class="tdb-menu-item-text">Classic Country 94.1 KNDY</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158522"><a href="https://sunflowerstateradio.com/kdns/"><div class="tdb-menu-item-text">KD Country 94 &#038; Z-96.3 The Lake</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158520"><a href="https://sunflowerstateradio.com/kqnk-fm/"><div class="tdb-menu-item-text">Classic Hits 106.7 KQNK</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158524 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Contact Us</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158528"><a href="https://sunflowerstateradio.com/kndy-contact/"><div class="tdb-menu-item-text">Contact KNDY AM &#038; FM Radio</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158525"><a href="https://sunflowerstateradio.com/kndy-calendar/"><div class="tdb-menu-item-text">Submit A Community Event To KNDY AM &#038; FM</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158529"><a href="https://sunflowerstateradio.com/kdns-contact/"><div class="tdb-menu-item-text">Contact KD Country 94 &#038; Z-96.3 The Lake</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158526"><a href="https://sunflowerstateradio.com/kdns-calendar/"><div class="tdb-menu-item-text">Submit A Community Event To KD 94 &#038; Z-96.3 The Lake</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158530"><a href="https://sunflowerstateradio.com/kqnk-contact/"><div class="tdb-menu-item-text">Contact Classic Hits 106.7 &#038; 1530 AM KQNK</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-158527"><a href="https://sunflowerstateradio.com/kqnk-calendar/"><div class="tdb-menu-item-text">Submit A Community Event To Classic Hits KQNK</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="159144" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159011"
                    class="post-159011 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_60_88a" class="tdc-zone"><div class="tdc_zone tdi_61_c9d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_61_c9d{
                    min-height: 0;
                }
</style><div id="tdi_62_aaa" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_63_add  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_63_add{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_63_add {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_63_add .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_63_add {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_63_add .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_63_add {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_63_add .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_63_add{
margin-top:40px !important;
position:relative;
}

.tdi_63_add .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_add{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_add{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_add{
margin-top:20px !important;
}
}

</style>
<div class="tdi_62_aaa_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_62_aaa_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://sunflowerstateradio.com/wp-content/uploads/2020/05/sunflower-background.jpg") !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.4 !important;
}
</style></div></div><div class="vc_column tdi_65_444  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_65_444{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_65_444{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_444{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_444{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_444{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_66_d0d td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_66_d0d" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_d0d{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_d0d{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_d0d{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_d0d .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_66_d0d .tdb-cat-bg{
					border-width: 1px;
				}.tdi_66_d0d .tdb-cat-sep{
					font-size: 14px;
				}.tdi_66_d0d .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_66_d0d{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" ><span class="tdb-cat-bg" style="background-color:#40e0d0; border-color:#40e0d0;"></span>Professional Sports</a></div></div><div class="td_block_wrap tdb_title tdi_67_854 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_854" >
<style>

/* inline tdc_css att */

.tdi_67_854{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_854{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_854 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_67_854 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_67_854{
					text-align: left;
				}.tdi_67_854 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_67_854 .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;text-transform:capitalize !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_67_854 .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:capitalize !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_854 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_854 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">NHL Announces Return to Play Plan for 2019-20</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_68_2a4 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68_2a4" >
<style>

/* inline tdc_css att */

.tdi_68_2a4{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_68_2a4 p{
					background-color: #000066;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Gelasio !important;font-weight:700 !important;text-transform:capitalize !important;
				}html[class*='ie'] .tdi_68_2a4 p{
				    background: none;
					color: #000066;
				}.td-theme-wrap .tdi_68_2a4{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>24 Teams Will Restart Play, Compete for Stanley Cup; 2 “Hub” Cities Will Play Host to Games; Protocol for Players’ Return to Training Outlined; Draft Lottery to Assign Top 15 Picks in 2020 NHL Draft</p></div></div><div class="vc_row_inner tdi_70_548  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_548{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_70_548 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_548 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_72_aa4  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_72_aa4{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_72_aa4{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_aa4{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_73_d58 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_73_d58" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_d58{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_d58{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_d58{
                    display: inline-block;
                }.tdi_73_d58 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_73_d58 .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_73_d58 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_73_d58 .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_a14 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74_a14" >
<style>

/* inline tdc_css att */

.tdi_74_a14{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_74_a14{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_74_a14 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-05-26T21:32:12-05:00">May 26, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_76_4d6  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_76_4d6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_4d6{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_77_ae9 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_ae9" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_ae9{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_ae9{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_ae9{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_ae9 .td-post-sharing,
				.tdi_77_ae9 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_77_ae9" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F05%2F26%2Fnhl-announces-return-to-play-plan-for-2019-20%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NHL+Announces+Return+to+Play+Plan+for+2019-20&url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F05%2F26%2Fnhl-announces-return-to-play-plan-for-2019-20%2F&via=%40sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg&description=NHL+Announces+Return+to+Play+Plan+for+2019-20">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NHL+Announces+Return+to+Play+Plan+for+2019-20 %0A%0A https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/&title=NHL+Announces+Return+to+Play+Plan+for+2019-20">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/&title=NHL+Announces+Return+to+Play+Plan+for+2019-20">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=NHL Announces Return to Play Plan for 2019-20&body=https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_77_ae9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_78_ed4 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_ed4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_78_ed4{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_ed4 .td-audio-player{
                    font-size: 12px;
                }.tdi_78_ed4 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_78_ed4:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb" 
                                        src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg?resize=696%2C392&ssl=1" srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg?w=1000&ssl=1 1000w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg?resize=150%2C84&ssl=1 150w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg?resize=768%2C432&ssl=1 768w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg?resize=696%2C392&ssl=1 696w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg?resize=746%2C420&ssl=1 746w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="National Hockey League"
                                    />
                                    </div></div><div class="vc_row_inner tdi_80_4ac  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_80_4ac{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_80_4ac {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_80_4ac .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_80_4ac {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_80_4ac .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_80_4ac {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_80_4ac .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_82_c4c  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_82_c4c{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_c4c{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_c4c{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_83_eec td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_83_eec" >
<style>
.td-theme-wrap .tdi_83_eec .td-block-title > *,
            .td-theme-wrap .tdi_83_eec .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_83_eec .td-subcat-item a:hover,
            .td-theme-wrap .tdi_83_eec .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_83_eec .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_83_eec .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe21;
            }

            .td-theme-wrap .tdi_83_eec .td-subcat-dropdown ul:after {
                background-color: #febe21;
            }
            
            
            .td-theme-wrap .tdi_83_eec .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_83_eec .td_quote_on_blocks,
            .td-theme-wrap .tdi_83_eec .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_83_eec .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_83_eec .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_83_eec .td-instagram-user a {
                color: #febe21;
            }

            .td-theme-wrap .tdi_83_eec .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_83_eec .td-load-more-wrap a:hover {
                background-color: #febe21;
                border-color: #febe21;
            }

            .td-theme-wrap .tdi_83_eec .td-read-more a,
            .td-theme-wrap .tdi_83_eec .td-weather-information:before,
            .td-theme-wrap .tdi_83_eec .td-weather-week:before,
            .td-theme-wrap .tdi_83_eec .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_83_eec .td-post-category,
            .td-theme-wrap .tdi_83_eec .td-post-category:hover {
                background-color: #febe21;
            }
/* inline tdc_css att */

.tdi_83_eec{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_eec{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_83_eec .td-block-title a,
				.tdi_83_eec .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83_eec .td-block-title a,
				.tdi_83_eec .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_eec .td-block-title a,
				.tdi_83_eec .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Sports Headlines</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_84_348 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_84_348" >
<style>

/* inline tdc_css att */

.tdi_84_348{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_348{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_348{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_84_348 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/" rel="bookmark" class="td-image-wrap " title="NHL Announces Return to Play Plan for 2019-20" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/" rel="bookmark" title="NHL Announces Return to Play Plan for 2019-20">NHL Announces Return to Play Plan for 2019-20</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-26T21:32:12-05:00" >May 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">NEW YORK (May 26, 2020) – The National Hockey League announced today a Return To Play Plan for the 2019-20 season, highlighted by a modified...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/05/26/royals-announce-june-schedule-for-royals-playback/" rel="bookmark" class="td-image-wrap " title="Royals announce June schedule for &#8220;Royals Playback&#8221;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-city-royals-news-graphic.png?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/05/26/royals-announce-june-schedule-for-royals-playback/" rel="bookmark" title="Royals announce June schedule for &#8220;Royals Playback&#8221;">Royals announce June schedule for &#8220;Royals Playback&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-26T11:45:45-05:00" >May 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/05/26/royals-announce-june-schedule-for-royals-playback/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">KANSAS CITY, MO. – The Kansas City Royals announced their June schedule for “Royals Playback,” airing Tuesdays (7 p.m.), Thursdays (7 p.m.), Saturdays (6...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/05/26/royals-announce-june-schedule-for-royals-playback/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/05/21/college-pro-week-on-the-sports-ticket-on-kd-country-94/" rel="bookmark" class="td-image-wrap " title="College/Pro Week on the Sports Ticket on KD Country 94" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/kdns-sports-ticket-header.png?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/" class="td-post-category">KDNS Local Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/05/21/college-pro-week-on-the-sports-ticket-on-kd-country-94/" rel="bookmark" title="College/Pro Week on the Sports Ticket on KD Country 94">College/Pro Week on the Sports Ticket on KD Country 94</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-21T11:41:55-05:00" >May 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/05/21/college-pro-week-on-the-sports-ticket-on-kd-country-94/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Next week we&#039;ll shift our focus to local college and pro sports as we celebrate College/Pro Week. The Sports Ticket is live weekdays at...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/05/21/college-pro-week-on-the-sports-ticket-on-kd-country-94/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/05/14/kansas-speedway-may-race-weekend-postponed/" rel="bookmark" class="td-image-wrap " title="Kansas Speedway May Race Weekend Postponed" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/kansas-speedway.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/05/14/kansas-speedway-may-race-weekend-postponed/" rel="bookmark" title="Kansas Speedway May Race Weekend Postponed">Kansas Speedway May Race Weekend Postponed</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T15:39:58-05:00" >May 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/05/14/kansas-speedway-may-race-weekend-postponed/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Kansas City, KAN. – Officials with NASCAR and the Kansas Speedway have announced that the May 30-31 race weekend has been postponed until a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/05/14/kansas-speedway-may-race-weekend-postponed/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/05/14/ubelaker-retires-as-osborne-high-school-ad/" rel="bookmark" class="td-image-wrap " title="Ubelaker Retires as Osborne High School AD" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/Doug-Ubelaker.jpg?resize=320%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/" class="td-post-category">KDNS Local Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/05/14/ubelaker-retires-as-osborne-high-school-ad/" rel="bookmark" title="Ubelaker Retires as Osborne High School AD">Ubelaker Retires as Osborne High School AD</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dusty40/">Dusty Deines</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T11:07:08-05:00" >May 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/05/14/ubelaker-retires-as-osborne-high-school-ad/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Longtime Osborne High School Athletic Director Doug Ubelaker retired from that position at Monday&#039;s USD 392 board meeting.  Ubelaker spent 33 years as the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/05/14/ubelaker-retires-as-osborne-high-school-ad/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_85_8b5 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85_8b5" >
<style>
/* custom css */
.tdi_85_8b5{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_85_8b5 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_85_8b5 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_85_8b5 .tdb-block-inner{
                    text-align: center;
                }.tdi_85_8b5 .avatar,
                .tdi_85_8b5 .tdb-author-photo:before,
                .tdi_85_8b5 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_85_8b5 .tdb-author-name:hover{
                    color: #febe21;
                }.tdi_85_8b5 .tdb-author-url:hover{
                    color: #febe21;
                }.tdi_85_8b5 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_85_8b5 .tdb-social-item i.td-icon-twitter,
				.tdi_85_8b5 .tdb-social-item i.td-icon-linkedin,
				.tdi_85_8b5 .tdb-social-item i.td-icon-pinterest,
				.tdi_85_8b5 .tdb-social-item i.td-icon-blogger,
				.tdi_85_8b5 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_85_8b5 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_85_8b5 .tdb-social-item:hover i{
					color: #febe21;
				}.tdi_85_8b5 .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;text-transform:capitalize !important;
				}.tdi_85_8b5 .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_85_8b5 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_85_8b5 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_8b5{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_85_8b5 .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;text-transform:capitalize !important;
				}.tdi_85_8b5 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_8b5{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_85_8b5 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_8b5{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://sunflowerstateradio.com/author/dereknester/" class="tdb-author-photo"><img alt src="https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=120&#038;d=identicon&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=240&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=120&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=120&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=240&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></a><div class="tdb-author-info"><a href="https://sunflowerstateradio.com/author/dereknester/" class="tdb-author-name">Derek Nester</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Derek Nester was born and raised in Blue Rapids, and graduated from Valley Heights High School in May of 2000. He attended Cowley College in Arkansas City and Johnson County Community College in Overland Park studying Journalism &amp; Media Communications.After stops at KFRM and KCLY radio in Clay Center, he joined KNDY in 2002 as a board operator and play by play announcer. Derek is now responsible for the digital content of Dierking Communications, Inc. six radio stations.In 2005 Derek joined the staff of KCFX radio in Kansas City as a production coordinator for the Kansas City Chiefs Radio Network, which airs on over 94 radio stations across 12 Midwest states and growing. In 2018 he became the Studio Coordinator at the Cumulus Kansas City broadcast center for Kansas City Chiefs Football.</div><div class="tdb-author-social"><a href="http://www.facebook.com/derek.nester1" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.twitter.com/dereknester" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div></div></div></div><div class="vc_column_inner tdi_87_a4c  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_87_a4c{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_a4c{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_88_e5f td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_88_e5f" >
<style>

/* inline tdc_css att */

.tdi_88_e5f{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_88_e5f,
                .tdi_88_e5f > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_88_e5f .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_e5f,
                .tdi_88_e5f > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><b>NEW YORK (May 26, 2020)</b> – The National Hockey League announced today a Return To Play Plan for the 2019-20 season, highlighted by a modified competitive format in which 24 teams will return to play and vie for the Stanley Cup at two “hub” cities beginning later this summer. The Plan also includes an outline for the return of NHL players to their Club training facilities (Phase 2) and formal training camp (Phase 3), as well as information regarding the 2020 NHL Draft Lottery.</p>
<p>Today’s announcement follows approval of the Plan by the League’s Board of Governors and the National Hockey League Players’ Association.</p>
<p>The NHL paused its season on March 12 from concerns over the coronavirus, having played 85 percent of the 2019-20 regular-season schedule that started in early October (1,082 of 1,271 games).</p>
<p>“At the pause, we committed to resuming play only when appropriate and prudent,” said Commissioner <b>Gary Bettman</b>. “We are hopeful the Return To Play Plan will allow us to complete the season and award the Stanley Cup in a manner in which the health and safety of our players, on-ice officials, team staff and associated individuals involved are paramount. Accordingly, an essential component of the Plan is a rigorous, regular schedule of testing.</p>
<p>“On the hockey side, the return-to-play format reflects the League’s extraordinary competitive balance while honoring the tradition and integrity of the Stanley Cup Playoffs.</p>
<p>“The Return To Play Plan is the result of weeks of constructive dialogue with the National Hockey League Players’ Association and we are grateful for their cooperation. We also thank our consulting health experts and the local, regional and national authorities who are helping steer us through a complex set of issues.”</p>
<p>Following are details of the Return To Play Plan:</p>
<p><b>Regular Season</b></p>
<p>* The 2019-20 regular season is declared concluded through games of March 11. The 189 games originally scheduled from March 12 – April 4 will not be played.</p>
<p>* 24 teams will resume play: the top 12 in each Conference on the basis of points percentage at the pause (through games of March 11).</p>
<p><b>Timeline</b></p>
<p>* Since the League’s pause on March 12, the League has been in Phase 1 with teams having been instructed to self-isolate as much as possible.</p>
<p><b>Phase 2 – Early June</b></p>
<p>* In early June, it is expected that teams will be permitted to return to home facilities for small group, voluntary, and on- and off-ice training.</p>
<p><b>Phase 3 – Not Earlier than First Half of July</b></p>
<p>* Not earlier than first half of July, formal training camps will begin after guidance from medical and civil authorities.</p>
<p><b>Phase 4 – Timing TBD</b></p>
<p>* 24 teams in 2 “hub” cities will compete in Seeding Round Robins, a Qualifying Round and Conference-based Stanley Cup Playoffs.</p>
<p>* The 2 “hub” cities will be selected from among the following:</p>
<p>&#8211; Chicago, IL</p>
<p>&#8211; Columbus, OH</p>
<p>&#8211; Dallas, TX</p>
<p>&#8211; Edmonton, AB</p>
<p>&#8211; Las Vegas, NV</p>
<p>&#8211; Los Angeles, CA</p>
<p>&#8211; Minneapolis/St. Paul, MN</p>
<p>&#8211; Pittsburgh, PA</p>
<p>&#8211; Toronto, ON</p>
<p>&#8211; Vancouver, BC</p>
<p>* Each Conference is assigned a “hub” city with secure hotels, arena, practice facilities and in-market transportation.</p>
<p>* Teams will be limited to 50 personnel in the “hub” city with only a small number of support staff permitted to enter the event areas.</p>
<p>* Timing and sites will be determined at a future date and will be dependent on COVID-19 conditions, testing ability and government regulations.</p>
<p><b>Competitive Format</b></p>
<p>* In each Conference, teams seeded by points percentage.</p>
<p><b>Round Robin</b>: The top 4 teams play for First Round seeding (regular-season overtime rules in effect)</p>
<p><b>Qualifying Round</b>: The remaining 8 teams play best-of-5 series to advance to the First Round (playoff overtime rules in effect)</p>
<p><b>First Round and Second Round</b>: Format (seeding vs. bracket) and series lengths to be determined</p>
<p><b>Conference Finals and Stanley Cup Final</b>: Best-of-7 series</p>
<p>* The winners from the Qualifying Round play the top 4 seeds in the First Round. Individual First Round series matchups remain to be determined.</p>
<p><b>City 1</b></p>
<table class="Table">
<tbody>
<tr>
<td width="192"><b>Team</b></td>
<td width="96">
<p align="center"><b>Conf. Rank</b></p>
</td>
<td width="96">
<p align="center"><b>P%</b></p>
</td>
</tr>
<tr>
<td width="192">Boston Bruins</td>
<td width="96">
<p align="center">1</p>
</td>
<td width="96">
<p align="center">.714</p>
</td>
</tr>
<tr>
<td width="192">Tampa Bay Lightning</td>
<td width="96">
<p align="center">2</p>
</td>
<td width="96">
<p align="center">.657</p>
</td>
</tr>
<tr>
<td width="192">Washington Capitals</td>
<td width="96">
<p align="center">3</p>
</td>
<td width="96">
<p align="center">.652</p>
</td>
</tr>
<tr>
<td width="192">Philadelphia Flyers</td>
<td width="96">
<p align="center">4</p>
</td>
<td width="96">
<p align="center">.645</p>
</td>
</tr>
<tr>
<td width="192">Pittsburgh Penguins</td>
<td width="96">
<p align="center">5</p>
</td>
<td width="96">
<p align="center">.623</p>
</td>
</tr>
<tr>
<td width="192">Carolina Hurricanes</td>
<td width="96">
<p align="center">6</p>
</td>
<td width="96">
<p align="center">.596</p>
</td>
</tr>
<tr>
<td width="192">New York Islanders</td>
<td width="96">
<p align="center">7</p>
</td>
<td width="96">
<p align="center">.588</p>
</td>
</tr>
<tr>
<td width="192">Toronto Maple Leafs</td>
<td width="96">
<p align="center">8</p>
</td>
<td width="96">
<p align="center">.579</p>
</td>
</tr>
<tr>
<td width="192">Columbus Blue Jackets</td>
<td width="96">
<p align="center">9</p>
</td>
<td width="96">
<p align="center">.579</p>
</td>
</tr>
<tr>
<td width="192">Florida Panthers</td>
<td width="96">
<p align="center">10</p>
</td>
<td width="96">
<p align="center">.565</p>
</td>
</tr>
<tr>
<td width="192">New York Rangers</td>
<td width="96">
<p align="center">11</p>
</td>
<td width="96">
<p align="center">.564</p>
</td>
</tr>
<tr>
<td width="192">Montreal Canadiens</td>
<td width="96">
<p align="center">12</p>
</td>
<td width="96">
<p align="center">.500</p>
</td>
</tr>
</tbody>
</table>
<p><b>City 1 – Round Robin for Seeding in First Round</b></p>
<p>1. Boston Bruins</p>
<p>2. Tampa Bay Lightning</p>
<p>3. Washington Capitals</p>
<p>4. Philadelphia Flyers</p>
<p><b>City 1 – Best-of-5 Qualifying Round</b></p>
<p>#5 Pittsburgh Penguins vs. #12 Montreal Canadiens</p>
<p>#6 Carolina Hurricanes vs. #11 New York Rangers</p>
<p>#7 New York Islanders vs. #10 Florida Panthers</p>
<p>#8 Toronto Maple Leafs vs. #9 Columbus Blue Jackets</p>
<p><b>City 2</b></p>
<table class="Table">
<tbody>
<tr>
<td width="192"><b>Team</b></td>
<td width="96">
<p align="center"><b>Conf. Rank</b></p>
</td>
<td width="96">
<p align="center"><b>P%</b></p>
</td>
</tr>
<tr>
<td valign="top" width="192">St. Louis Blues</td>
<td valign="top" width="96">
<p align="center">1</p>
</td>
<td valign="top" width="96">
<p align="center">.662</p>
</td>
</tr>
<tr>
<td valign="top" width="192">Colorado Avalanche</td>
<td valign="top" width="96">
<p align="center">2</p>
</td>
<td valign="top" width="96">
<p align="center">.657</p>
</td>
</tr>
<tr>
<td valign="top" width="192">Vegas Golden Knights</td>
<td valign="top" width="96">
<p align="center">3</p>
</td>
<td valign="top" width="96">
<p align="center">.606</p>
</td>
</tr>
<tr>
<td valign="top" width="192">Dallas Stars</td>
<td valign="top" width="96">
<p align="center">4</p>
</td>
<td valign="top" width="96">
<p align="center">.594</p>
</td>
</tr>
<tr>
<td valign="top" width="192">Edmonton Oilers</td>
<td valign="top" width="96">
<p align="center">5</p>
</td>
<td valign="top" width="96">
<p align="center">.585</p>
</td>
</tr>
<tr>
<td valign="top" width="192">Nashville Predators</td>
<td valign="top" width="96">
<p align="center">6</p>
</td>
<td valign="top" width="96">
<p align="center">.565</p>
</td>
</tr>
<tr>
<td valign="top" width="192">Vancouver Canucks</td>
<td valign="top" width="96">
<p align="center">7</p>
</td>
<td valign="top" width="96">
<p align="center">.565</p>
</td>
</tr>
<tr>
<td valign="top" width="192">Calgary Flames</td>
<td valign="top" width="96">
<p align="center">8</p>
</td>
<td valign="top" width="96">
<p align="center">.564</p>
</td>
</tr>
<tr>
<td valign="top" width="192">Winnipeg Jets</td>
<td valign="top" width="96">
<p align="center">9</p>
</td>
<td valign="top" width="96">
<p align="center">.563</p>
</td>
</tr>
<tr>
<td valign="top" width="192">Minnesota Wild</td>
<td valign="top" width="96">
<p align="center">10</p>
</td>
<td valign="top" width="96">
<p align="center">.558</p>
</td>
</tr>
<tr>
<td valign="top" width="192">Arizona Coyotes</td>
<td valign="top" width="96">
<p align="center">11</p>
</td>
<td valign="top" width="96">
<p align="center">.529</p>
</td>
</tr>
<tr>
<td valign="top" width="192">Chicago Blackhawks</td>
<td valign="top" width="96">
<p align="center">12</p>
</td>
<td valign="top" width="96">
<p align="center">.514</p>
</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><b>City 2 – Round Robin for Seeding in First Round</b></p>
<p>1. St. Louis Blues</p>
<p>2. Colorado Avalanche</p>
<p>3. Vegas Golden Knights</p>
<p>4. Dallas Stars</p>
<p><b>City 2 – Best-of-5 Qualifying Round</b></p>
<p>#5 Edmonton Oilers vs. #12 Chicago Blackhawks</p>
<p>#6 Nashville Predators vs. #11 Arizona Coyotes</p>
<p>#7 Vancouver Canucks vs. #10 Minnesota Wild</p>
<p>#8 Calgary Flames vs. #9 Winnipeg Jets</p>
<p><b>2020 NHL Draft Lottery</b></p>
<p>The NHL Draft Lottery will determine the order for the first 15 selections of the 2020 NHL Draft. The picks will be awarded to the seven teams that do not resume play and the eight teams that do not advance from the Qualifying Round (or the teams that acquired their first-round picks).</p>
<p><b><u>Phase 1</u></b></p>
<p>* Phase 1 of the Draft Lottery will be conducted prior to the Qualifying Round on Friday, June 26.</p>
<p>* Three draws: First Draw (first overall pick), Second Draw (second overall pick) and Third Draw (third overall pick).</p>
<p>* Clubs entered: The seven teams that do not return to play, ranked in inverse order of their points percentage at the time of the regular-season pause, and eight “place-holders” to represent the to-be-determined Qualifying Round teams that will not advance, thus maintaining previously-established odds.</p>
<table class="Table">
<tbody>
<tr>
<td width="192"><b>Team</b></td>
<td width="96">
<p align="center"><b>P%</b></p>
</td>
<td width="96">
<p align="center"><b>Odds</b></p>
</td>
</tr>
<tr>
<td width="192">1. Detroit Red Wings</td>
<td width="96">
<p align="center">.275</p>
</td>
<td width="96">
<p align="center">18.5%</p>
</td>
</tr>
<tr>
<td width="192">2. Ottawa Senators</td>
<td width="96">
<p align="center">.437</p>
</td>
<td width="96">
<p align="center">13.5%</p>
</td>
</tr>
<tr>
<td width="192">3. Ottawa Senators*</td>
<td width="96">
<p align="center">.437</p>
</td>
<td width="96">
<p align="center">11.5%</p>
</td>
</tr>
<tr>
<td width="192">4. Los Angeles Kings</td>
<td width="96">
<p align="center">.457</p>
</td>
<td width="96">
<p align="center">9.5%</p>
</td>
</tr>
<tr>
<td width="192">5. Anaheim Ducks</td>
<td width="96">
<p align="center">.472</p>
</td>
<td width="96">
<p align="center">8.5%</p>
</td>
</tr>
<tr>
<td width="192">6. New Jersey Devils</td>
<td width="96">
<p align="center">.493**</p>
</td>
<td width="96">
<p align="center">7.5%</p>
</td>
</tr>
<tr>
<td width="192">7. Buffalo Sabres</td>
<td width="96">
<p align="center">.493**</p>
</td>
<td width="96">
<p align="center">6.5%</p>
</td>
</tr>
<tr>
<td width="192">8. Team A</td>
<td width="96">
<p align="center">n/a</p>
</td>
<td width="96">
<p align="center">6.0%</p>
</td>
</tr>
<tr>
<td width="192">9. Team B</td>
<td width="96">
<p align="center">n/a</p>
</td>
<td width="96">
<p align="center">5.0%</p>
</td>
</tr>
<tr>
<td width="192">10. Team C</td>
<td width="96">
<p align="center">n/a</p>
</td>
<td width="96">
<p align="center">3.5%</p>
</td>
</tr>
<tr>
<td width="192">11. Team D</td>
<td width="96">
<p align="center">n/a</p>
</td>
<td width="96">
<p align="center">3.0%</p>
</td>
</tr>
<tr>
<td width="192">12. Team E</td>
<td width="96">
<p align="center">n/a</p>
</td>
<td width="96">
<p align="center">2.5%</p>
</td>
</tr>
<tr>
<td width="192">13. Team F</td>
<td width="96">
<p align="center">n/a</p>
</td>
<td width="96">
<p align="center">2.0%</p>
</td>
</tr>
<tr>
<td width="192">14. Team G</td>
<td width="96">
<p align="center">n/a</p>
</td>
<td width="96">
<p align="center">1.5%</p>
</td>
</tr>
<tr>
<td width="192">15. Team H</td>
<td width="96">
<p align="center">n/a</p>
</td>
<td width="96">
<p align="center">1.0%</p>
</td>
</tr>
</tbody>
</table>
<p>* <i>Acquired in a trade with San Jose Sharks (.450 points percentage)</i></p>
<p>** <i>Buffalo Sabres ranked higher than New Jersey Devils on the basis of higher regulation/OT win percentage (Buffalo, .406 ROW%; New Jersey, .348 ROW%)</i></p>
<p><b>First Draw</b></p>
<p>* If the winning team of the First Draw is from the #1-7 group, that team wins the right to the first overall pick in the 2020 NHL Draft.</p>
<p>* If the winning team of the First Draw is from the #8-15 group, the right to the first overall pick will be determined in Phase 2 of the Draft Lottery.</p>
<p>* After the First Draw, the winning team (from either the #1-7 group or the #8-15 group) will no longer be eligible for the Second or Third Draws. All number combinations originally assigned to this team will become “Re-Draw Combinations” for the Second and Third Draws. The remaining teams’ odds will increase on a proportionate basis for the Second Draw based on which team wins the First Draw.</p>
<p><b>Second Draw</b></p>
<p>* If the winning team of the Second Draw is from among the #1-7 group, that team wins the right to the second overall pick in the 2020 NHL Draft.</p>
<p>* If the winning team of the Second Draw is from the #8-15 group, the right to the second overall pick will be determined in Phase 2 of the Draft Lottery.</p>
<p>* After the Second Draw, the winning team (from either the #1-7 group or the #8-15 group) will no longer be eligible for the Third Draw. All number combinations originally assigned to this team will become “Re-Draw Combinations” for the Third Draw. The remaining teams’ odds will increase on a proportionate basis for the Third Draw based on which team wins the Second Draw.</p>
<p><b>Third Draw</b></p>
<p>* If the winning team of the Third Draw is from among the #1-7 group above, that team wins the right to the third overall pick in the 2020 NHL Draft.</p>
<p>* If the winning team of the Third Draw is from the #8-15 group, the right to the third overall pick will be determined in Phase 2 of the Draft Lottery.</p>
<p><b>If All Three Draws Are Won by Teams in #1-7 Group . . .</b></p>
<p>* The winning teams receive the respective top three selections in the 2020 NHL Draft. The remaining four teams in the #1-7 group not selected in the three draws are assigned NHL Draft positions 4 through 7 in inverse order of their points percentage at the time of the regular-season pause. The next eight Draft positions (8 through 15) will be assigned to the eight teams that do not advance from the Qualifying Round, in inverse order of their points percentage at the time of the regular-season pause. In these circumstances, Phase 2 of the Draft Lottery would not be necessary.</p>
<p><b>If Any of the Three Draws Are Won by Teams in the #8-15 Group</b></p>
<p>* The Draws for the corresponding selections will be conducted during Phase 2 among only the eight Qualifying Round teams that failed to advance.</p>
<p><b><u>Phase 2</u></b></p>
<p>* Phase 2 of the Draft Lottery, if necessary, will be conducted between the Qualifying Round and First Round.</p>
<p>* Phase 2 participants: the eight teams that do not advance from the Qualifying Round (or the teams that acquired their first-round picks).</p>
<p>* Following each Phase 2 draw, the winning team will be assigned the corresponding Top 3 selection and, if another Phase 2 draw is necessary, that team’s numbered lottery ball will be removed.</p>
<p>* When all Phase 1 and Phase 2 draws are completed and the Top 3 selections in the 2020 NHL Draft assigned, the remaining selections in the Top 15 will be assigned to the 12 teams that did not win a draw in inverse order of their points percentages at the time of the season’s pause.</p>
<p>* In each Phase 2 draw, all participants will have the same odds.</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_91_ec5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_ec5" >
<style>
/* custom css */
.tdi_91_ec5 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Source Sans Pro !important;font-size:12px !important;
				}.tdi_91_ec5 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                
					font-family:Source Sans Pro !important;font-size:12px !important;font-style:italic !important;
				}.tdi_91_ec5 a:hover{
                    background-color: #4c4084;
                
                    border-color: #4c4084;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_ec5 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_ec5 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_91_ec5 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://sunflowerstateradio.com/tag/national-hockey-league/">National Hockey League</a></li><li><a href="https://sunflowerstateradio.com/tag/nhl/">NHL</a></li><li><a href="https://sunflowerstateradio.com/tag/return-to-play/">Return To Play</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_92_cc5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_92_cc5" >
<style>

/* inline tdc_css att */

.tdi_92_cc5{
margin-top:20px !important;
}

</style><div id="tdi_92_cc5" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F05%2F26%2Fnhl-announces-return-to-play-plan-for-2019-20%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NHL+Announces+Return+to+Play+Plan+for+2019-20&url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F05%2F26%2Fnhl-announces-return-to-play-plan-for-2019-20%2F&via=%40sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg&description=NHL+Announces+Return+to+Play+Plan+for+2019-20">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NHL+Announces+Return+to+Play+Plan+for+2019-20 %0A%0A https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/&title=NHL+Announces+Return+to+Play+Plan+for+2019-20">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/&title=NHL+Announces+Return+to+Play+Plan+for+2019-20">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=NHL Announces Return to Play Plan for 2019-20&body=https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_92_cc5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_93_85e td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_93_85e" >
<style>

/* inline tdc_css att */

.tdi_93_85e{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_85e{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_93_85e .tdb-next-post:hover a{
					color: #febe21;
				}.tdi_93_85e .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_93_85e .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93_85e .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93_85e .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_93_85e .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://sunflowerstateradio.com/2020/05/26/mitchell-co-releases-plan-for-re-opening-phase-2-modifies-travel-restrictions/">Mitchell Co. Releases Plan For Re-Opening Phase 2; Modifies Travel Restrictions</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_95_cf5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_95_cf5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_97_fd5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97_fd5{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_100_4ff  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_100_4ff{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_100_4ff {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_100_4ff .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_100_4ff {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_100_4ff .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_102_e88  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_102_e88{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_e88{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_104_ee8  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_104_ee8{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_ee8{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_105_5e8 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_105_5e8" >
<style>
/* custom css */
.tdi_105_5e8 .comment-link{
                    display: inline-block;
                }.tdi_105_5e8 .comment{
                    border-bottom-style: dashed;
                }.tdi_105_5e8 .comment .children{
                    border-top-style: dashed;
                }.tdi_105_5e8 .avatar{
					border-radius: 50px;
				}.tdi_105_5e8 .comment-form .submit{
					padding: 14px 24px;
				
					font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_105_5e8 .td-block-title a,
				.tdi_105_5e8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_105_5e8 cite{
					font-family:Gelasio !important;
				}.tdi_105_5e8 .comment-link,
				.tdi_105_5e8 .comment-edit-link{
					font-family:Source Sans Pro !important;
				}.tdi_105_5e8 .comment-content p{
					font-family:Source Sans Pro !important;line-height:1.2 !important;
				}.tdi_105_5e8 .comment-reply-link{
					font-family:Gelasio !important;
				}.tdi_105_5e8 .comment-reply-title{
					font-family:Source Sans Pro !important;font-weight:600 !important;
				}.tdi_105_5e8 input[type=text],
                .tdi_105_5e8 textarea{
					font-family:Gelasio !important;font-size:15px !important;
				}.tdi_105_5e8 .comment-form-cookies-consent label,
                .tdi_105_5e8 .logged-in-as,
                .tdi_105_5e8 .logged-in-as a{
					font-family:Source Sans Pro !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105_5e8 .td-block-title a,
				.tdi_105_5e8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105_5e8 .td-block-title a,
				.tdi_105_5e8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_105_5e8 input[type=text],
                .tdi_105_5e8 textarea{
					font-family:Gelasio !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_107_a18  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_107_a18{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_107_a18{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107_a18{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_a18{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_109_ed2 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_109_ed2" >
<style>
.td-theme-wrap .tdi_109_ed2 .td-block-title > *,
            .td-theme-wrap .tdi_109_ed2 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_109_ed2 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_109_ed2 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_109_ed2 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_109_ed2 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe21;
            }

            .td-theme-wrap .tdi_109_ed2 .td-subcat-dropdown ul:after {
                background-color: #febe21;
            }
            
            
            .td-theme-wrap .tdi_109_ed2 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_109_ed2 .td_quote_on_blocks,
            .td-theme-wrap .tdi_109_ed2 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_109_ed2 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_109_ed2 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_109_ed2 .td-instagram-user a {
                color: #febe21;
            }

            .td-theme-wrap .tdi_109_ed2 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_109_ed2 .td-load-more-wrap a:hover {
                background-color: #febe21;
                border-color: #febe21;
            }

            .td-theme-wrap .tdi_109_ed2 .td-read-more a,
            .td-theme-wrap .tdi_109_ed2 .td-weather-information:before,
            .td-theme-wrap .tdi_109_ed2 .td-weather-week:before,
            .td-theme-wrap .tdi_109_ed2 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_109_ed2 .td-post-category,
            .td-theme-wrap .tdi_109_ed2 .td-post-category:hover {
                background-color: #febe21;
            }
/* inline tdc_css att */

.tdi_109_ed2{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_ed2{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_109_ed2 .td-block-title a,
				.tdi_109_ed2 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_109_ed2 .td-block-title a,
				.tdi_109_ed2 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109_ed2 .td-block-title a,
				.tdi_109_ed2 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Kansas Headlines</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_110_686 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_110_686" >
<style>

/* inline tdc_css att */

.tdi_110_686{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_686{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110_686{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_110_686 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/05/26/governor-signs-disaster-declaration-calls-for-special-session-warns-of-grave-consequences-to-state-without-legislative-action/" rel="bookmark" class="td-image-wrap " title="Governor signs disaster declaration, calls for special session, warns of grave consequences to state without legislative action" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/Press-Release-Laura-Kelly.png?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/05/26/governor-signs-disaster-declaration-calls-for-special-session-warns-of-grave-consequences-to-state-without-legislative-action/" rel="bookmark" title="Governor signs disaster declaration, calls for special session, warns of grave consequences to state without legislative action">Governor signs disaster declaration, calls for special session, warns of grave consequences to state without legislative action</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-26T17:00:54-05:00" >May 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/05/26/governor-signs-disaster-declaration-calls-for-special-session-warns-of-grave-consequences-to-state-without-legislative-action/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Today Governor Laura Kelly announced a series of actions her administration is taking to respond to the emergency situation COVID-19 currently presents to the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/05/26/governor-signs-disaster-declaration-calls-for-special-session-warns-of-grave-consequences-to-state-without-legislative-action/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/05/26/k-state-film-about-school-districts-transition-to-online-teaching-goes-viral/" rel="bookmark" class="td-image-wrap td-module-video-modal" title="K-State film about school district&#8217;s transition to online teaching goes viral" data-video-source="facebook" data-video-url="https://www.facebook.com/132487063465931/videos/266168198083236/"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-state-university-enterence-sign.jpg?resize=324%2C400&ssl=1"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/05/26/k-state-film-about-school-districts-transition-to-online-teaching-goes-viral/" rel="bookmark" title="K-State film about school district&#8217;s transition to online teaching goes viral">K-State film about school district&#8217;s transition to online teaching goes viral</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-26T11:08:17-05:00" >May 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/05/26/k-state-film-about-school-districts-transition-to-online-teaching-goes-viral/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">MANHATTAN — A 13-minute video produced by the Kansas State University College of Education chronicles one rural Kansas school district&#039;s transition to remote teaching because of COVID-19.
&quot;Wamego&#039;s...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/05/26/k-state-film-about-school-districts-transition-to-online-teaching-goes-viral/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/05/26/kdhe-recommends-self-quarantine-for-kansans-who-traveled-to-lake-of-the-ozarks/" rel="bookmark" class="td-image-wrap " title="KDHE recommends self-quarantine for Kansans who traveled to Lake of the Ozarks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/KDHE.jpg?resize=324%2C348&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/05/26/kdhe-recommends-self-quarantine-for-kansans-who-traveled-to-lake-of-the-ozarks/" rel="bookmark" title="KDHE recommends self-quarantine for Kansans who traveled to Lake of the Ozarks">KDHE recommends self-quarantine for Kansans who traveled to Lake of the Ozarks</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-26T10:59:44-05:00" >May 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/05/26/kdhe-recommends-self-quarantine-for-kansans-who-traveled-to-lake-of-the-ozarks/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">TOPEKA – The Kansas Department of Health and Environment (KDHE) is recommending voluntary 14-day self-quarantine for those Kansans who traveled to Lake of the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/05/26/kdhe-recommends-self-quarantine-for-kansans-who-traveled-to-lake-of-the-ozarks/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/05/25/kansas-department-of-health-environment-public-update-5-25-2020/" rel="bookmark" class="td-image-wrap " title="Kansas Department of Health &#038; Environment Public Update – 5/25/2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/KDHE.jpg?resize=324%2C348&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/05/25/kansas-department-of-health-environment-public-update-5-25-2020/" rel="bookmark" title="Kansas Department of Health &#038; Environment Public Update – 5/25/2020">Kansas Department of Health &#038; Environment Public Update – 5/25/2020</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-25T20:08:27-05:00" >May 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/05/25/kansas-department-of-health-environment-public-update-5-25-2020/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">   
                    var...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/05/25/kansas-department-of-health-environment-public-update-5-25-2020/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/05/22/kansas-gov-kellys-emergency-powers-weakened-by-lawmakers-who-say-she-overreacted-to-covid-19/" rel="bookmark" class="td-image-wrap " title="Kansas Gov. Kelly’s Emergency Powers Weakened By Lawmakers Who Say She Overreacted To COVID-19" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/Capital-Building.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/05/22/kansas-gov-kellys-emergency-powers-weakened-by-lawmakers-who-say-she-overreacted-to-covid-19/" rel="bookmark" title="Kansas Gov. Kelly’s Emergency Powers Weakened By Lawmakers Who Say She Overreacted To COVID-19">Kansas Gov. Kelly’s Emergency Powers Weakened By Lawmakers Who Say She Overreacted To COVID-19</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-22T09:11:05-05:00" >May 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/05/22/kansas-gov-kellys-emergency-powers-weakened-by-lawmakers-who-say-she-overreacted-to-covid-19/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By Stephen Koranda - Kansas News Service

TOPEKA, Kansas — In a one-day marathon session that wrapped up a legislative year upended by the coronavirus, Kansas...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/05/22/kansas-gov-kellys-emergency-powers-weakened-by-lawmakers-who-say-she-overreacted-to-covid-19/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Nester"></span><meta itemprop="datePublished" content="2020-05-26T21:32:12-05:00"><meta itemprop="dateModified" content="2020-05-26T21:32:51-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline" content="24 Teams Will Restart Play, Compete for Stanley Cup; 2 “Hub” Cities Will Play Host to Games; Protocol for Players’ Return to Training Outlined; Draft Lottery to Assign Top 15 Picks in 2020 NHL Draft"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg?fit=1000%2C563&ssl=1"><meta itemprop="width" content="1000"><meta itemprop="height" content="563"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_111_757" class="tdc-zone"><div class="tdc_zone tdi_112_9e4  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_112_9e4{
                    min-height: 0;
                }.tdi_112_9e4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
</style>
<div class="tdi_111_757_rand_style td-element-style" ></div><div id="tdi_113_383" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_114_5da  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_114_5da{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_114_5da {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_114_5da .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_114_5da {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_114_5da .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_114_5da {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_114_5da .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_114_5da{
padding-top:60px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_114_5da .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_5da{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_5da{
padding-top:40px !important;
}
}

</style>
<div class="tdi_113_383_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_113_383_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_116_d44  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_116_d44{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_116_d44{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_117_1d9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_117_1d9" >
<style>

/* inline tdc_css att */

.tdi_117_1d9{
margin-top:10px !important;
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_1d9{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_1d9 .tdb-logo-a,
                .tdi_117_1d9 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_117_1d9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_117_1d9 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_117_1d9 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_117_1d9 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_117_1d9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_117_1d9 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117_1d9 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:32px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_1d9 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:22px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://sunflowerstateradio.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sunflower Radio</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_118_557 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_557" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_118_557{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_118_557 .tdm-descr{
                    color: #ffffff;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.4 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118_557 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">Copyright © 2020 Dierking Communications, Inc.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_119_cd7 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_119_cd7" >
<style>

/* inline tdc_css att */

.tdi_119_cd7{
margin-top:10px !important;
margin-bottom:20px !important;
}

</style>
<style>
.tdi_120_7a0 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_120_7a0 .tdm-social-item i.td-icon-twitter,
				.tdi_120_7a0 .tdm-social-item i.td-icon-linkedin,
				.tdi_120_7a0 .tdm-social-item i.td-icon-pinterest,
				.tdi_120_7a0 .tdm-social-item i.td-icon-blogger,
				.tdi_120_7a0 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_120_7a0 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_120_7a0 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_120_7a0 .tdm-social-item i,
				.tds-team-member2 .tdi_120_7a0.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_120_7a0 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_120_7a0.tds-social1 .tdm-social-item:hover i{
					color: #febe2b;
				}.tdi_120_7a0 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120_7a0 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 21.6px;
				}.tdi_120_7a0 .tdm-social-item i.td-icon-twitter,
				.tdi_120_7a0 .tdm-social-item i.td-icon-linkedin,
				.tdi_120_7a0 .tdm-social-item i.td-icon-pinterest,
				.tdi_120_7a0 .tdm-social-item i.td-icon-blogger,
				.tdi_120_7a0 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_120_7a0 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_120_7a0"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/sunflowerstateradio" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/sunflowerstateradio" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/955kndy" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/955kndy" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/sunflowerradio" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/sunflowerradio" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="http://www.youtube.com/user/kndy1570" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="http://www.youtube.com/user/kndy1570" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_122_c7c  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_122_c7c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_124_8e0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_124_8e0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_124_8e0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_124_8e0 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_124_8e0 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_124_8e0 .vc_column_inner {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column_inner tdi_126_c9d  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_126_c9d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_126_c9d{
width:20% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_c9d{
width:20% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_128_5c8  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_128_5c8{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128_5c8{
width:40% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128_5c8{
width:35% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_5c8{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_129_7ef td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_129_7ef" >
<style>
.td-theme-wrap .tdi_129_7ef .td-block-title > *,
            .td-theme-wrap .tdi_129_7ef .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_129_7ef .td-subcat-item a:hover,
            .td-theme-wrap .tdi_129_7ef .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_129_7ef .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_129_7ef .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_129_7ef .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_129_7ef .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_129_7ef .td_quote_on_blocks,
            .td-theme-wrap .tdi_129_7ef .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_129_7ef .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_129_7ef .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_129_7ef .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_129_7ef .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_129_7ef .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_129_7ef .td-read-more a,
            .td-theme-wrap .tdi_129_7ef .td-weather-information:before,
            .td-theme-wrap .tdi_129_7ef .td-weather-week:before,
            .td-theme-wrap .tdi_129_7ef .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_129_7ef .td-post-category,
            .td-theme-wrap .tdi_129_7ef .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_129_7ef{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_7ef{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_7ef{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_129_7ef .td-block-title a,
				.tdi_129_7ef .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_129_7ef .td-block-title a,
				.tdi_129_7ef .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_129_7ef .td-block-title a,
				.tdi_129_7ef .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">About Us</span></h4></div></div></div></div><div class="vc_column_inner tdi_131_68e  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_131_68e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131_68e{
width:40% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_68e{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_68e{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_132_7ed td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_132_7ed" >
<style>
.td-theme-wrap .tdi_132_7ed .td-block-title > *,
            .td-theme-wrap .tdi_132_7ed .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_132_7ed .td-subcat-item a:hover,
            .td-theme-wrap .tdi_132_7ed .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_132_7ed .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_132_7ed .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_132_7ed .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_132_7ed .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_132_7ed .td_quote_on_blocks,
            .td-theme-wrap .tdi_132_7ed .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_132_7ed .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_132_7ed .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_132_7ed .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_132_7ed .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_132_7ed .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_132_7ed .td-read-more a,
            .td-theme-wrap .tdi_132_7ed .td-weather-information:before,
            .td-theme-wrap .tdi_132_7ed .td-weather-week:before,
            .td-theme-wrap .tdi_132_7ed .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_132_7ed .td-post-category,
            .td-theme-wrap .tdi_132_7ed .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_132_7ed{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_7ed{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_7ed{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_132_7ed .td-block-title a,
				.tdi_132_7ed .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_132_7ed .td-block-title a,
				.tdi_132_7ed .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132_7ed .td-block-title a,
				.tdi_132_7ed .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Category</span></h4></div></div></div></div></div></div></div><div class="vc_column tdi_134_7a6  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_134_7a6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_134_7a6{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_135_e47 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_135_e47" >
<style>
.td-theme-wrap .tdi_135_e47 .td-block-title > *,
            .td-theme-wrap .tdi_135_e47 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_135_e47 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_135_e47 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_135_e47 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_135_e47 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_135_e47 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_135_e47 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_135_e47 .td_quote_on_blocks,
            .td-theme-wrap .tdi_135_e47 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_135_e47 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_135_e47 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_135_e47 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_135_e47 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_135_e47 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_135_e47 .td-read-more a,
            .td-theme-wrap .tdi_135_e47 .td-weather-information:before,
            .td-theme-wrap .tdi_135_e47 .td-weather-week:before,
            .td-theme-wrap .tdi_135_e47 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_135_e47 .td-post-category,
            .td-theme-wrap .tdi_135_e47 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_135_e47{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_e47{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_e47{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_135_e47 .td-block-title a,
				.tdi_135_e47 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_135_e47 .td-block-title a,
				.tdi_135_e47 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_135_e47 .td-block-title a,
				.tdi_135_e47 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest Posts</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_136_d3c td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_136_d3c" >
<style>

/* inline tdc_css att */

.tdi_136_d3c{
margin-bottom:20px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_136_d3c class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/" rel="bookmark" class="td-image-wrap " title="NHL Announces Return to Play Plan for 2019-20" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/05/NHL-Logo-Shield.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/" rel="bookmark" title="NHL Announces Return to Play Plan for 2019-20">NHL Announces Return to Play Plan for 2019-20</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-26T21:32:12-05:00" >May 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">NEW YORK (May 26, 2020) – The National Hockey League announced today a Return To Play Plan for the 2019-20 season, highlighted by a modified...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/05/26/nhl-announces-return-to-play-plan-for-2019-20/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/05/26/mitchell-co-releases-plan-for-re-opening-phase-2-modifies-travel-restrictions/" rel="bookmark" class="td-image-wrap " title="Mitchell Co. Releases Plan For Re-Opening Phase 2; Modifies Travel Restrictions" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/04/covid-travel-restrictions.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/" class="td-post-category">KDNS Local News</a>
                    <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/05/26/mitchell-co-releases-plan-for-re-opening-phase-2-modifies-travel-restrictions/" rel="bookmark" title="Mitchell Co. Releases Plan For Re-Opening Phase 2; Modifies Travel Restrictions">Mitchell Co. Releases Plan For Re-Opening Phase 2; Modifies Travel Restrictions</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-26T21:25:58-05:00" >May 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://sunflowerstateradio.com/2020/05/26/mitchell-co-releases-plan-for-re-opening-phase-2-modifies-travel-restrictions/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">RE: Mitchell County Plan for Re-Opening Phase 2

Effective May 27th, 2020, at 12:01 a.m. the Board of Health / Health Officer hereby issues the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://sunflowerstateradio.com/2020/05/26/mitchell-co-releases-plan-for-re-opening-phase-2-modifies-travel-restrictions/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--  -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 5ecdea847e6f0
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'  src='https://sunflowerstateradio.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script src='https://sunflowerstateradio.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'  src='https://sunflowerstateradio.com/_static/??-eJyFkFtqAzEMRTdURy00NPMRsoNuwWhsZeqJ/MCWM0xXHyWlkI+mASGQ0D1X0lKMy0koCRTuU0gNxBvHuXvDYaxYV8DWSBrM17AlN2kWu2TO6DcxpM3cXpa/MTnqOFVgmtCt8ElLK1i0oSzByYezlS+KdIcJyXH3dLNTfVSkqVR4/cdqJinoTmBVDGMP7IHxezUh4vRDuiufrPz48mNg0pyrPVYVPthZS4oj/X7mEPdv290wDO+vH8MFNSmJkA=='></script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'159615873',post:'159144',tz:'-5',srv:'sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '159615873', '159144' ]);
</script>

</body>
</html>
<!--
	generated in 1.087 seconds
	314746 bytes batcached for 300 seconds
-->
