<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>iNWS Alert | Sunflower State Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sunflowerstateradio.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=kJwIG3Ppiwmd50mM3L1wzcAqRz_uXq4Kmx6YGL-8Byo" />
<link rel="icon" type="image/png" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="https://sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="https://sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="https://sunflowerstateradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://sunflowerstateradio.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=ce02edff9ef904abd63ba7c9020dbb40' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.3/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=10.3.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=ce02edff9ef904abd63ba7c9020dbb40' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=8a1d9913b13d9ab2baf63a2b29cd9fc1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunflowerstateradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='iNWS Alert' href='https://sunflowerstateradio.com/2020/03/23/inws-alert-20/' />
<link rel='next' title='iNWS Alert' href='https://sunflowerstateradio.com/2020/03/23/inws-alert-22/' />

<link rel="canonical" href="https://sunflowerstateradio.com/2020/03/23/inws-alert-21/" />
<link rel='shortlink' href='https://wp.me/paNJnz-ED6' />
<link rel="alternate" type="application/json+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F03%2F23%2Finws-alert-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F03%2F23%2Finws-alert-21%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.5.1" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="https://sunflowerstateradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5c05c733fd","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"5c05c733fd","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2257219548512354",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-N4XJHK7' );
		</script>
		<!-- End Google Tag Manager -->
		<link rel="amphtml" href="https://sunflowerstateradio.com/2020/03/23/inws-alert-21/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="iNWS Alert" />
<meta property="og:url" content="https://sunflowerstateradio.com/2020/03/23/inws-alert-21/" />
<meta property="og:description" content="Event cancelled. Dense Fog Advisory from 3/23/2020 9:49 AM to 10:00 AM CDT for Nemaha County, KS. More information." />
<meta property="article:published_time" content="2020-03-23T14:50:56+00:00" />
<meta property="article:modified_time" content="2020-03-23T14:50:56+00:00" />
<meta property="og:site_name" content="Sunflower State Radio" />
<meta property="og:image" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?fit=900%2C400&amp;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@kndyradio" />
<meta name="twitter:text:title" content="iNWS Alert" />
<meta name="twitter:image" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?fit=900%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-76767367-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-76767367-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sunflowerstateradio.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sunflowerstateradio.com/category/weather-alerts/kndy-area-weather-alerts/",
                    "name": "KNDY AREA WEATHER ALERTS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sunflowerstateradio.com/2020/03/23/inws-alert-21/",
                    "name": "iNWS Alert"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #eaae0c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #eaae0c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #eaae0c;
                }
                .tdm-btn-style1 {
					background-color: #eaae0c;
				}
				.tdm-btn-style2:before {
				    border-color: #eaae0c;
				}
				.tdm-btn-style2 {
				    color: #eaae0c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #eaae0c;
                    -moz-box-shadow: 0 2px 16px #eaae0c;
                    box-shadow: 0 2px 16px #eaae0c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #eaae0c;
                    -moz-box-shadow: 0 4px 26px #eaae0c;
                    box-shadow: 0 4px 26px #eaae0c;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-156184 single-format-standard td-standard-pack tribe-no-js inws-alert-21 global-block-template-10 td-magazine single_template_1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-143472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li id="menu-item-141302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a></li>
<li id="menu-item-141625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/agriculture-news/">Agriculture News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-nebraska-news/">Nebraska Headlines</a></li>
</ul>
</li>
<li id="menu-item-146449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146449"><a href="https://sunflowerstateradio.com/weather-2/">WEATHEROLOGY</a></li>
<li id="menu-item-141626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-141627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a></li>
<li id="menu-item-141629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a></li>
<li id="menu-item-146161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146161"><a href="https://sunflowerstateradio.com/category/employment/">JOBS</a></li>
<li id="menu-item-141308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-141308"><a href="#">CONTACT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-142977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li id="menu-item-142980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li id="menu-item-142976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li id="menu-item-142979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li id="menu-item-142975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li id="menu-item-142978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, March 23, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-141309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-141309"><a href="http://www.kdcountry94.com">KDNS-FM</a></li>
<li id="menu-item-141310" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141310"><a href="http://www.z963thelake.com">KZDY-FM</a></li>
<li id="menu-item-141311" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141311"><a href="http://www.1570kndy.com">KNDY-AM</a></li>
<li id="menu-item-141312" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141312"><a href="http://www.fm955kndy.com">KNDY-FM</a></li>
<li id="menu-item-141313" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141313"><a href="http://www.kqnk.com">KQNK-FM</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://sunflowerstateradio.com/">
            <img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
            <span class="td-visual-hidden">Sunflower State Radio</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_888 td_block_template_10 ">

<style>
/* custom css */
.tdi_1_888.td-a-rec-img{
				    text-align: left;
				}.tdi_1_888.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="/kndy-fm"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kndy-am"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kdns"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kzdy"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kqnk-fm"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/radionetwork"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_7b5 td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="tdi_2_7b5" ><script>var block_tdi_2_7b5 = new tdBlock();
block_tdi_2_7b5.id = "tdi_2_7b5";
block_tdi_2_7b5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1237531","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_7b5","tdc_css_class":"tdi_2_7b5","tdc_css_class_style":"tdi_2_7b5_rand_style"}';
block_tdi_2_7b5.td_column_number = "3";
block_tdi_2_7b5.block_type = "td_block_mega_menu";
block_tdi_2_7b5.post_count = "4";
block_tdi_2_7b5.found_posts = "2950";
block_tdi_2_7b5.header_color = "";
block_tdi_2_7b5.ajax_pagination_infinite_stop = "";
block_tdi_2_7b5.max_num_pages = "738";
tdBlocksArray.push(block_tdi_2_7b5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_7b5" id="tdi_3_892" data-td_block_id="tdi_2_7b5" data-td_filter_value="" href="https://sunflowerstateradio.com/category/news-desk/">All</a><a class="mega-menu-sub-cat-tdi_2_7b5"  id="tdi_4_067" data-td_block_id="tdi_2_7b5" data-td_filter_value="674362251" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a><a class="mega-menu-sub-cat-tdi_2_7b5"  id="tdi_5_66e" data-td_block_id="tdi_2_7b5" data-td_filter_value="675623289" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/agriculture-news/">Agriculture News</a><a class="mega-menu-sub-cat-tdi_2_7b5"  id="tdi_6_907" data-td_block_id="tdi_2_7b5" data-td_filter_value="674362234" href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a><a class="mega-menu-sub-cat-tdi_2_7b5"  id="tdi_7_fc8" data-td_block_id="tdi_2_7b5" data-td_filter_value="674362241" href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a><a class="mega-menu-sub-cat-tdi_2_7b5"  id="tdi_8_5f6" data-td_block_id="tdi_2_7b5" data-td_filter_value="674362246" href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a><a class="mega-menu-sub-cat-tdi_2_7b5"  id="tdi_9_105" data-td_block_id="tdi_2_7b5" data-td_filter_value="674362259" href="https://sunflowerstateradio.com/category/news-desk/state-of-nebraska-news/">Nebraska Headlines</a></div></div><div id=tdi_2_7b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/23/kd-country-94-area-business-adjustments-due-to-covid-19-3-23-2020/" rel="bookmark" class="td-image-wrap" title="KD Country 94 Area Business Adjustments Due To COVID-19 &#8211; 3/23/2020"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/Coronavirus.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="KD Country 94 Area Business Adjustments Due To COVID-19 &#8211; 3/23/2020" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/" class="td-post-category">KDNS Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/23/kd-country-94-area-business-adjustments-due-to-covid-19-3-23-2020/" rel="bookmark" title="KD Country 94 Area Business Adjustments Due To COVID-19 &#8211; 3/23/2020">KD Country 94 Area Business Adjustments Due To COVID-19 &#8211; 3/23/2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/23/marshall-county-commission-special-meeting-minutes-3-19-2020/" rel="bookmark" class="td-image-wrap" title="Marshall County Commission Special Meeting Minutes &#8211; 3/19/2020"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marshall-county-courthouse-2.jpg?resize=218%2C150&#038;ssl=1"   alt="" title="Marshall County Commission Special Meeting Minutes &#8211; 3/19/2020" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/23/marshall-county-commission-special-meeting-minutes-3-19-2020/" rel="bookmark" title="Marshall County Commission Special Meeting Minutes &#8211; 3/19/2020">Marshall County Commission Special Meeting Minutes &#8211; 3/19/2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/23/marshall-county-commission-meeting-minutes-3-16-2020-2/" rel="bookmark" class="td-image-wrap" title="Marshall County Commission Meeting Minutes &#8211; 3/16/2020"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marshall-county-courthouse-2.jpg?resize=218%2C150&#038;ssl=1"   alt="" title="Marshall County Commission Meeting Minutes &#8211; 3/16/2020" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/23/marshall-county-commission-meeting-minutes-3-16-2020-2/" rel="bookmark" title="Marshall County Commission Meeting Minutes &#8211; 3/16/2020">Marshall County Commission Meeting Minutes &#8211; 3/16/2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/23/psa-shop-local-during-these-uncertain-times/" rel="bookmark" class="td-image-wrap" title="PSA: Shop Local During These Uncertain Times"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/shop-local-logo.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/shop-local-logo.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/shop-local-logo.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/shop-local-logo.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/shop-local-logo.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="PSA: Shop Local During These Uncertain Times" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/" class="td-post-category">KDNS Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/23/psa-shop-local-during-these-uncertain-times/" rel="bookmark" title="PSA: Shop Local During These Uncertain Times">PSA: Shop Local During These Uncertain Times</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_7b5" data-td_block_id="tdi_2_7b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_7b5" data-td_block_id="tdi_2_7b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-146449"><a href="https://sunflowerstateradio.com/weather-2/">WEATHEROLOGY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://sunflowerstateradio.com/kndy-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kndy-weather"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kqnk-weather"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_10_747 td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="tdi_10_747" ><script>var block_tdi_10_747 = new tdBlock();
block_tdi_10_747.id = "tdi_10_747";
block_tdi_10_747.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"565181","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_10_747","tdc_css_class":"tdi_10_747","tdc_css_class_style":"tdi_10_747_rand_style"}';
block_tdi_10_747.td_column_number = "3";
block_tdi_10_747.block_type = "td_block_mega_menu";
block_tdi_10_747.post_count = "4";
block_tdi_10_747.found_posts = "714";
block_tdi_10_747.header_color = "";
block_tdi_10_747.ajax_pagination_infinite_stop = "";
block_tdi_10_747.max_num_pages = "179";
tdBlocksArray.push(block_tdi_10_747);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_10_747" id="tdi_11_864" data-td_block_id="tdi_10_747" data-td_filter_value="" href="https://sunflowerstateradio.com/category/sports-desk/">All</a><a class="mega-menu-sub-cat-tdi_10_747"  id="tdi_12_960" data-td_block_id="tdi_10_747" data-td_filter_value="675622332" href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a><a class="mega-menu-sub-cat-tdi_10_747"  id="tdi_13_858" data-td_block_id="tdi_10_747" data-td_filter_value="674362278" href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a><a class="mega-menu-sub-cat-tdi_10_747"  id="tdi_14_880" data-td_block_id="tdi_10_747" data-td_filter_value="674362264" href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a><a class="mega-menu-sub-cat-tdi_10_747"  id="tdi_15_831" data-td_block_id="tdi_10_747" data-td_filter_value="674362269" href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a><a class="mega-menu-sub-cat-tdi_10_747"  id="tdi_16_a48" data-td_block_id="tdi_10_747" data-td_filter_value="674362274" href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a><a class="mega-menu-sub-cat-tdi_10_747"  id="tdi_17_430" data-td_block_id="tdi_10_747" data-td_filter_value="675622333" href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></div></div><div id=tdi_10_747 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/17/azubuike-named-a-naismith-trophy-finalist/" rel="bookmark" class="td-image-wrap" title="Azubuike Named a Naismith Trophy Finalist"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Azubuike Named a Naismith Trophy Finalist" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/17/azubuike-named-a-naismith-trophy-finalist/" rel="bookmark" title="Azubuike Named a Naismith Trophy Finalist">Azubuike Named a Naismith Trophy Finalist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/12/breaking-kshsaa-to-cancel-high-school-basketball-state-championships/" rel="bookmark" class="td-image-wrap" title="KSHSAA State Basketball Tournament Cancelled Due To Coronavirus Concerns"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/2020-STATE-BASKETBALL.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/2020-STATE-BASKETBALL.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/2020-STATE-BASKETBALL.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/2020-STATE-BASKETBALL.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/2020-STATE-BASKETBALL.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="KSHSAA State Basketball Tournament Cancelled Due To Coronavirus Concerns" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/12/breaking-kshsaa-to-cancel-high-school-basketball-state-championships/" rel="bookmark" title="KSHSAA State Basketball Tournament Cancelled Due To Coronavirus Concerns">KSHSAA State Basketball Tournament Cancelled Due To Coronavirus Concerns</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/12/ncaa-cancels-remaining-winter-and-spring-championships/" rel="bookmark" class="td-image-wrap" title="NCAA Cancels Remaining Winter and Spring Championships"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/ncaa-logo.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/ncaa-logo.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/ncaa-logo.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/ncaa-logo.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/ncaa-logo.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NCAA Cancels Remaining Winter and Spring Championships" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/12/ncaa-cancels-remaining-winter-and-spring-championships/" rel="bookmark" title="NCAA Cancels Remaining Winter and Spring Championships">NCAA Cancels Remaining Winter and Spring Championships</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/12/big-12-championships-immediately-suspended/" rel="bookmark" class="td-image-wrap" title="Big 12 Conference Tournament Cancelled"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/01/Big_12_Photo.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/01/Big_12_Photo.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/01/Big_12_Photo.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/01/Big_12_Photo.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/01/Big_12_Photo.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Big 12 Conference Tournament Cancelled" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/12/big-12-championships-immediately-suspended/" rel="bookmark" title="Big 12 Conference Tournament Cancelled">Big 12 Conference Tournament Cancelled</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_747" data-td_block_id="tdi_10_747"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_747" data-td_block_id="tdi_10_747"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://audioboom.com/channel/kdnskndy"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The Sports Ticket Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/locker-room-chats"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/locker-room-chats-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The KD Country 94 Locker Room Chats Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/kndy-news-podcast"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-morning-news-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="KNDY News: Morning Edition Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://www.cbsnews.com/live/"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbsn-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBSN News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://www.cbsnews.com/live/cbs-sports-hq/"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbs-sports-hq-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBS Sports HQ Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://abcnews.go.com/live"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/abc-news-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="ABC News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYFM"><img src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYAM"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KZDY"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KQNK"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146161"><a href="https://sunflowerstateradio.com/category/employment/">JOBS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-141308"><a href="#">CONTACT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in KNDY AREA WEATHER ALERTS" class="entry-crumb" href="https://sunflowerstateradio.com/category/weather-alerts/kndy-area-weather-alerts/">KNDY AREA WEATHER ALERTS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">iNWS Alert</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-156184" class="post-156184 post type-post status-publish format-standard has-post-thumbnail category-kndy-area-weather-alerts tag-kndywx" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sunflowerstateradio.com/category/weather-alerts/">-- WEATHER ALERTS --</a></li><li class="entry-category"><a  href="https://sunflowerstateradio.com/category/weather-alerts/kndy-area-weather-alerts/">KNDY AREA WEATHER ALERTS</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">iNWS Alert</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sunflowerstateradio.com/author/kndyalerts/">KNDY Area Weather Alerts</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >March 23, 2020</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F03%2F23%2Finws-alert-21%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=iNWS+Alert&url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F03%2F23%2Finws-alert-21%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2020/03/23/inws-alert-21/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg&description=iNWS+Alert">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=iNWS+Alert %0A%0A https://sunflowerstateradio.com/2020/03/23/inws-alert-21/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2020/03/23/inws-alert-21/&title=iNWS+Alert">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2020/03/23/inws-alert-21/&title=iNWS+Alert">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=iNWS Alert&body=https://sunflowerstateradio.com/2020/03/23/inws-alert-21/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?fit=900%2C400&ssl=1" data-caption=""><img width="696" height="309" class="entry-thumb td-modal-image" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=696%2C309&ssl=1" srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?w=900&ssl=1 900w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=300%2C133&ssl=1 300w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=150%2C67&ssl=1 150w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=768%2C341&ssl=1 768w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=696%2C309&ssl=1 696w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="weather-alert-3"/></a></div>            </div>

            <p>Event cancelled. Dense Fog Advisory from 3/23/2020 9:49 AM to 10:00 AM CDT for Nemaha County, KS. <a href='https://inws.ncep.noaa.gov/a/a.php?i=43739706'>More information</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sunflowerstateradio.com/tag/kndywx/">KNDYWX</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sunflowerstateradio.com/2020/03/23/inws-alert-21/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F03%2F23%2Finws-alert-21%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=iNWS+Alert&url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F03%2F23%2Finws-alert-21%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2020/03/23/inws-alert-21/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg&description=iNWS+Alert">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=iNWS+Alert %0A%0A https://sunflowerstateradio.com/2020/03/23/inws-alert-21/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2020/03/23/inws-alert-21/&title=iNWS+Alert">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2020/03/23/inws-alert-21/&title=iNWS+Alert">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=iNWS Alert&body=https://sunflowerstateradio.com/2020/03/23/inws-alert-21/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sunflowerstateradio.com/2020/03/23/inws-alert-20/">iNWS Alert</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sunflowerstateradio.com/2020/03/23/inws-alert-22/">iNWS Alert</a></div></div></div>            <div class="author-box-wrap"><a href="https://sunflowerstateradio.com/author/kndyalerts/"><img alt='' src='https://secure.gravatar.com/avatar/5996d6eb4b21badbdda0be38f07f29fb?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5996d6eb4b21badbdda0be38f07f29fb?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://sunflowerstateradio.com/author/kndyalerts/">KNDY Area Weather Alerts</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="KNDY Area Weather Alerts"></span><meta itemprop="datePublished" content="2020-03-23T09:50:56-05:00"><meta itemprop="dateModified" content="2020-03-23T09:50:56-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sunflowerstateradio.com/2020/03/23/inws-alert-21/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline " content="iNWS Alert"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?fit=900%2C400&ssl=1"><meta itemprop="width" content="900"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_20_5e1 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_20_5e1" ><script>var block_tdi_20_5e1 = new tdBlock();
block_tdi_20_5e1.id = "tdi_20_5e1";
block_tdi_20_5e1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_20_5e1","td_column_number":3,"live_filter_cur_post_id":156184,"live_filter_cur_post_author":"154172717","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_20_5e1","tdc_css_class_style":"tdi_20_5e1_rand_style"}';
block_tdi_20_5e1.td_column_number = "3";
block_tdi_20_5e1.block_type = "td_block_related_posts";
block_tdi_20_5e1.post_count = "3";
block_tdi_20_5e1.found_posts = "21";
block_tdi_20_5e1.header_color = "";
block_tdi_20_5e1.ajax_pagination_infinite_stop = "";
block_tdi_20_5e1.max_num_pages = "7";
tdBlocksArray.push(block_tdi_20_5e1);
</script><h4 class="td-related-title td-block-title"><a id="tdi_21_605" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_20_5e1" href="#">RELATED ARTICLES</a><a id="tdi_22_e39" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_20_5e1" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_20_5e1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/23/inws-alert-22/" rel="bookmark" class="td-image-wrap" title="iNWS Alert"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="iNWS Alert" /></a></div>                <a href="https://sunflowerstateradio.com/category/weather-alerts/kndy-area-weather-alerts/" class="td-post-category">KNDY AREA WEATHER ALERTS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/23/inws-alert-22/" rel="bookmark" title="iNWS Alert">iNWS Alert</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/23/inws-alert-20/" rel="bookmark" class="td-image-wrap" title="iNWS Alert"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="iNWS Alert" /></a></div>                <a href="https://sunflowerstateradio.com/category/weather-alerts/kndy-area-weather-alerts/" class="td-post-category">KNDY AREA WEATHER ALERTS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/23/inws-alert-20/" rel="bookmark" title="iNWS Alert">iNWS Alert</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/03/22/inws-alert-19/" rel="bookmark" class="td-image-wrap" title="iNWS Alert"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/03/weather-alert-3.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="iNWS Alert" /></a></div>                <a href="https://sunflowerstateradio.com/category/weather-alerts/kndy-area-weather-alerts/" class="td-post-category">KNDY AREA WEATHER ALERTS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/03/22/inws-alert-19/" rel="bookmark" title="iNWS Alert">iNWS Alert</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_5e1" data-td_block_id="tdi_20_5e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_20_5e1" data-td_block_id="tdi_20_5e1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="jetpack-search-filters-9" class="td_block_template_10 widget jetpack-search-filters-9 jetpack-filters widget_search">			<div id="jetpack-search-filters-9-wrapper" >
		<h4 class="td-block-title"><span>SEARCH OUR SITE</span></h4><div class="jetpack-search-form"><form method="get" class="td-search-form-widget" action="https://sunflowerstateradio.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></aside><aside id="tribe-events-adv-list-widget-9" class="td_block_template_10 widget tribe-events-adv-list-widget-9 tribe-events-adv-list-widget"><h4 class="td-block-title"><span>KD COUNTRY 94 SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-141595 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-sports-ticket/2020-03-24/" rel="bookmark">The Sports Ticket [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 24 @ 9:10 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-141596 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-sports-ticket/2020-03-25/" rel="bookmark">The Sports Ticket [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 25 @ 9:10 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-141598 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-sports-ticket/2020-03-26/" rel="bookmark">The Sports Ticket [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 26 @ 9:10 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kdns-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Sports Ticket [STREAM]","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-logo.png","url":"https://sunflowerstateradio.com/event/the-sports-ticket/2020-03-24/","startDate":"2020-03-24T09:10:00-05:00","endDate":"2020-03-24T10:00:00-05:00","location":{"@type":"Place","name":"94.1 KDNS-FM &#8211; Glen Elder","description":"","url":"https://sunflowerstateradio.com/venue/94-1-kdns-fm/","address":{"@type":"PostalAddress","streetAddress":"1937 US-24","addressLocality":"Glen Elder","addressRegion":"KS","postalCode":"67446","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.5056803,"longitude":-98.308609},"telephone":"785-5453220","sameAs":"http://www.kdcountry94.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"&#107;d&#110;&#115;kz&#100;&#121;&#64;nc&#107;c&#110;&#46;c&#111;m","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Sports Ticket [STREAM]","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-logo.png","url":"https://sunflowerstateradio.com/event/the-sports-ticket/2020-03-25/","startDate":"2020-03-25T09:10:00-05:00","endDate":"2020-03-25T10:00:00-05:00","location":{"@type":"Place","name":"94.1 KDNS-FM &#8211; Glen Elder","description":"","url":"https://sunflowerstateradio.com/venue/94-1-kdns-fm/","address":{"@type":"PostalAddress","streetAddress":"1937 US-24","addressLocality":"Glen Elder","addressRegion":"KS","postalCode":"67446","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.5056803,"longitude":-98.308609},"telephone":"785-5453220","sameAs":"http://www.kdcountry94.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"&#107;dnskzd&#121;&#64;&#110;&#99;&#107;cn.&#99;om","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Sports Ticket [STREAM]","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-logo.png","url":"https://sunflowerstateradio.com/event/the-sports-ticket/2020-03-26/","startDate":"2020-03-26T09:10:00-05:00","endDate":"2020-03-26T10:00:00-05:00","location":{"@type":"Place","name":"94.1 KDNS-FM &#8211; Glen Elder","description":"","url":"https://sunflowerstateradio.com/venue/94-1-kdns-fm/","address":{"@type":"PostalAddress","streetAddress":"1937 US-24","addressLocality":"Glen Elder","addressRegion":"KS","postalCode":"67446","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.5056803,"longitude":-98.308609},"telephone":"785-5453220","sameAs":"http://www.kdcountry94.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"kdnsk&#122;&#100;y&#64;n&#99;&#107;cn&#46;c&#111;&#109;","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"}]
</script><aside id="tribe-events-adv-list-widget-10" class="td_block_template_10 widget tribe-events-adv-list-widget-10 tribe-events-adv-list-widget"><h4 class="td-block-title"><span>Z-96.3 THE LAKE SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-155574 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-127439 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sep			</span>
		
		<span class="list-daynumber">05</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cfb-new-hampshire-at-kansas-restricted-streaming/" rel="bookmark">CFB: New Hampshire at Kansas [RESTRICTED STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 5</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/kansas-memorial-stadium-2/" title="Kansas Memorial Stadium">Kansas Memorial Stadium</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-155575 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-127409 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sep			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cfb-kansas-at-baylor-restricted-streamingbig-12/" rel="bookmark">CFB: Kansas at Baylor [RESTRICTED STREAMING][BIG 12]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 12</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/mclane-stadium/" title="McLane Stadium">McLane Stadium</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-155576 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-127439 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sep			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cfb-boston-college-at-kansas-restricted-streaming/" rel="bookmark">CFB: Boston College at Kansas [RESTRICTED STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 19</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/kansas-memorial-stadium-2/" title="Kansas Memorial Stadium">Kansas Memorial Stadium</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kzdy-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"CFB: New Hampshire at Kansas [RESTRICTED STREAMING]","description":"&lt;p&gt;Kansas Jayhawk Football on FM 95.5 KNDY and Z-96.3 The Lake. Streaming is restricted to a 75 mile radius from Marysville, Kansas (FM 95.5 KNDY) and a 75 mile radius from Cawker City, Kansas (Z-96.3 The Lake) due to our contract with Learfield IMG College. This streaming restriction is outside the control of our radio [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawks-blue.png","url":"https://sunflowerstateradio.com/event/cfb-new-hampshire-at-kansas-restricted-streaming/","startDate":"2020-09-05T00:00:00-05:00","endDate":"2020-09-05T23:59:59-05:00","location":{"@type":"Place","name":"Kansas Memorial Stadium","description":"","url":"https://sunflowerstateradio.com/venue/kansas-memorial-stadium-2/","address":{"@type":"PostalAddress","streetAddress":"1101 Mississippi St.","addressLocality":"Lawrence","addressRegion":"KS","postalCode":"66044","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"st&#117;d&#105;o&#64;&#107;&#110;dy&#114;ad&#105;o.&#99;om","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"CFB: Kansas at Baylor [RESTRICTED STREAMING][BIG 12]","description":"&lt;p&gt;Kansas Jayhawk Football on FM 95.5 KNDY and Z-96.3 The Lake. Streaming is restricted to a 75 mile radius from Marysville, Kansas (FM 95.5 KNDY) and a 75 mile radius from Cawker City, Kansas (Z-96.3 The Lake) due to our contract with Learfield IMG College. This streaming restriction is outside the control of our radio [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawks-blue.png","url":"https://sunflowerstateradio.com/event/cfb-kansas-at-baylor-restricted-streamingbig-12/","startDate":"2020-09-12T00:00:00-05:00","endDate":"2020-09-12T23:59:59-05:00","location":{"@type":"Place","name":"McLane Stadium","description":"","url":"https://sunflowerstateradio.com/venue/mclane-stadium/","address":{"@type":"PostalAddress","streetAddress":"1001 S M.L.K. Jr. Blvd","addressLocality":"Waco","addressRegion":"TX","postalCode":"76704","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"&#115;&#116;udio&#64;&#107;n&#100;&#121;&#114;&#97;&#100;&#105;o.&#99;om","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"CFB: Boston College at Kansas [RESTRICTED STREAMING]","description":"&lt;p&gt;Kansas Jayhawk Football on FM 95.5 KNDY and Z-96.3 The Lake. Streaming is restricted to a 75 mile radius from Marysville, Kansas (FM 95.5 KNDY) and a 75 mile radius from Cawker City, Kansas (Z-96.3 The Lake) due to our contract with Learfield IMG College. This streaming restriction is outside the control of our radio [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawks-blue.png","url":"https://sunflowerstateradio.com/event/cfb-boston-college-at-kansas-restricted-streaming/","startDate":"2020-09-19T00:00:00-05:00","endDate":"2020-09-19T23:59:59-05:00","location":{"@type":"Place","name":"Kansas Memorial Stadium","description":"","url":"https://sunflowerstateradio.com/venue/kansas-memorial-stadium-2/","address":{"@type":"PostalAddress","streetAddress":"1101 Mississippi St.","addressLocality":"Lawrence","addressRegion":"KS","postalCode":"66044","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"stu&#100;&#105;o&#64;&#107;&#110;dy&#114;&#97;d&#105;o&#46;c&#111;m","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"}]
</script><aside id="tribe-events-adv-list-widget-11" class="td_block_template_10 widget tribe-events-adv-list-widget-11 tribe-events-adv-list-widget"><h4 class="td-block-title"><span>FM 95.5 KNDY SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-142369 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2020-03-29/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40 with Fitz</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 29 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143040 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Apr			</span>
		
		<span class="list-daynumber">05</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2020-04-05/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40 with Fitz</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 5 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143792 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Apr			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2020-04-12/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40 with Fitz</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 12 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kndy-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Bob Kingsley&#8217;s Country Top 40 with Fitz","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2018/03/bob-kingsley-new-logo.png","url":"https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2020-03-29/","startDate":"2020-03-29T08:00:00-05:00","endDate":"2020-03-29T12:00:00-05:00","location":{"@type":"Place","name":"95.5 KNDY-FM &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/sunflower-state-radio/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.sunflowerstateradio.com/kndy"},"organizer":{"@type":"Person","name":"95.5 KNDY-FM","description":"","url":"https://sunflowerstateradio.com/organizer/95-5-kndy-fm/","telephone":"785-562-2361","email":"&#115;t&#117;&#100;&#105;o&#64;k&#110;dyra&#100;&#105;&#111;.&#99;om","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Bob Kingsley&#8217;s Country Top 40 with Fitz","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2018/03/bob-kingsley-new-logo.png","url":"https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2020-04-05/","startDate":"2020-04-05T08:00:00-05:00","endDate":"2020-04-05T12:00:00-05:00","location":{"@type":"Place","name":"95.5 KNDY-FM &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/sunflower-state-radio/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.sunflowerstateradio.com/kndy"},"organizer":{"@type":"Person","name":"95.5 KNDY-FM","description":"","url":"https://sunflowerstateradio.com/organizer/95-5-kndy-fm/","telephone":"785-562-2361","email":"&#115;&#116;udi&#111;&#64;k&#110;dy&#114;&#97;di&#111;&#46;c&#111;&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Bob Kingsley&#8217;s Country Top 40 with Fitz","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2018/03/bob-kingsley-new-logo.png","url":"https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2020-04-12/","startDate":"2020-04-12T08:00:00-05:00","endDate":"2020-04-12T12:00:00-05:00","location":{"@type":"Place","name":"95.5 KNDY-FM &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/sunflower-state-radio/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.sunflowerstateradio.com/kndy"},"organizer":{"@type":"Person","name":"95.5 KNDY-FM","description":"","url":"https://sunflowerstateradio.com/organizer/95-5-kndy-fm/","telephone":"785-562-2361","email":"&#115;&#116;&#117;&#100;io&#64;&#107;&#110;&#100;&#121;&#114;&#97;&#100;&#105;&#111;&#46;&#99;&#111;&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"}]
</script><aside id="tribe-events-adv-list-widget-12" class="td_block_template_10 widget tribe-events-adv-list-widget-12 tribe-events-adv-list-widget"><h4 class="td-block-title"><span>FM 94.1 KNDY SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-143413 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2020-03-24/" rel="bookmark">The Partyline with Jen Horn</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 24 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143414 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2020-03-25/" rel="bookmark">The Partyline with Jen Horn</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 25 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143415 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2020-03-26/" rel="bookmark">The Partyline with Jen Horn</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 26 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kndy-am/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Partyline with Jen Horn","description":"&lt;p&gt;The Partyline with Jen Horn airs weekdays from 9:40-10:00 AM on Classic Country 94.1 &amp; 1570 AM KNDY. Have an item to buy, sell or trade? Give us a call at 785-562-2361. We\\'ll also talk about important issues in our community as well.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/old-telephone-paper-pad.jpg","url":"https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2020-03-24/","startDate":"2020-03-24T09:30:00-05:00","endDate":"2020-03-24T10:00:00-05:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"&#115;&#116;udio&#64;k&#110;&#100;&#121;r&#97;d&#105;&#111;.&#99;&#111;&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Partyline with Jen Horn","description":"&lt;p&gt;The Partyline with Jen Horn airs weekdays from 9:40-10:00 AM on Classic Country 94.1 &amp; 1570 AM KNDY. Have an item to buy, sell or trade? Give us a call at 785-562-2361. We\\'ll also talk about important issues in our community as well.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/old-telephone-paper-pad.jpg","url":"https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2020-03-25/","startDate":"2020-03-25T09:30:00-05:00","endDate":"2020-03-25T10:00:00-05:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"s&#116;&#117;d&#105;o&#64;k&#110;&#100;&#121;r&#97;dio&#46;&#99;&#111;&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Partyline with Jen Horn","description":"&lt;p&gt;The Partyline with Jen Horn airs weekdays from 9:40-10:00 AM on Classic Country 94.1 &amp; 1570 AM KNDY. Have an item to buy, sell or trade? Give us a call at 785-562-2361. We\\'ll also talk about important issues in our community as well.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/old-telephone-paper-pad.jpg","url":"https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2020-03-26/","startDate":"2020-03-26T09:30:00-05:00","endDate":"2020-03-26T10:00:00-05:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"s&#116;u&#100;io&#64;knd&#121;r&#97;&#100;&#105;o.c&#111;m","sameAs":"http://www.kndyradio.com"},"performer":"Organization"}]
</script><aside id="tribe-events-adv-list-widget-13" class="td_block_template_10 widget tribe-events-adv-list-widget-13 tribe-events-adv-list-widget"><h4 class="td-block-title"><span>CLASSIC HITS 106.7 KQNK SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-143724 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-143477 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2020-03-24/" rel="bookmark">KQNK Morning Show with Marvin &#038; Natalie [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 24 @ 8:00 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/106-7-kqnk-fm/" title="106.7 KQNK-FM">106.7 KQNK-FM</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143725 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-143477 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2020-03-25/" rel="bookmark">KQNK Morning Show with Marvin &#038; Natalie [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 25 @ 8:00 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/106-7-kqnk-fm/" title="106.7 KQNK-FM">106.7 KQNK-FM</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143726 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-143477 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2020-03-26/" rel="bookmark">KQNK Morning Show with Marvin &#038; Natalie [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 26 @ 8:00 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/106-7-kqnk-fm/" title="106.7 KQNK-FM">106.7 KQNK-FM</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kqnk-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"KQNK Morning Show with Marvin &#038; Natalie [STREAM]","description":"&lt;p&gt;Join Marvin Matchett and Natalie Hadley for the KQNK Morning Show, weekdays 8:00 a.m. to 10:00 a.m. on Classic Hits 106.7 KQNK &amp; 1530 AM. You can stream the morning show via our website and mobile app. You can even **WATCH** the morning show live on Facebook. KQNK LIVE ON FACEBOOK&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png","url":"https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2020-03-24/","startDate":"2020-03-24T08:00:00-05:00","endDate":"2020-03-24T10:00:00-05:00","location":{"@type":"Place","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/venue/106-7-kqnk-fm/","address":{"@type":"PostalAddress","streetAddress":"1530 KQNK Road","addressLocality":"Norton","addressRegion":"KS","postalCode":"67654","addressCountry":"United States"},"telephone":"(785) 877-3378","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"&#107;&#113;&#110;k&#64;rural&#116;&#101;l.n&#101;t","sameAs":"http://www.kqnk.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"KQNK Morning Show with Marvin &#038; Natalie [STREAM]","description":"&lt;p&gt;Join Marvin Matchett and Natalie Hadley for the KQNK Morning Show, weekdays 8:00 a.m. to 10:00 a.m. on Classic Hits 106.7 KQNK &amp; 1530 AM. You can stream the morning show via our website and mobile app. You can even **WATCH** the morning show live on Facebook. KQNK LIVE ON FACEBOOK&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png","url":"https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2020-03-25/","startDate":"2020-03-25T08:00:00-05:00","endDate":"2020-03-25T10:00:00-05:00","location":{"@type":"Place","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/venue/106-7-kqnk-fm/","address":{"@type":"PostalAddress","streetAddress":"1530 KQNK Road","addressLocality":"Norton","addressRegion":"KS","postalCode":"67654","addressCountry":"United States"},"telephone":"(785) 877-3378","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"k&#113;&#110;&#107;&#64;r&#117;&#114;&#97;&#108;&#116;el&#46;n&#101;&#116;","sameAs":"http://www.kqnk.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"KQNK Morning Show with Marvin &#038; Natalie [STREAM]","description":"&lt;p&gt;Join Marvin Matchett and Natalie Hadley for the KQNK Morning Show, weekdays 8:00 a.m. to 10:00 a.m. on Classic Hits 106.7 KQNK &amp; 1530 AM. You can stream the morning show via our website and mobile app. You can even **WATCH** the morning show live on Facebook. KQNK LIVE ON FACEBOOK&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png","url":"https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2020-03-26/","startDate":"2020-03-26T08:00:00-05:00","endDate":"2020-03-26T10:00:00-05:00","location":{"@type":"Place","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/venue/106-7-kqnk-fm/","address":{"@type":"PostalAddress","streetAddress":"1530 KQNK Road","addressLocality":"Norton","addressRegion":"KS","postalCode":"67654","addressCountry":"United States"},"telephone":"(785) 877-3378","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"k&#113;&#110;k&#64;ru&#114;&#97;lt&#101;&#108;.n&#101;t","sameAs":"http://www.kqnk.com"},"performer":"Organization"}]
</script><aside id="facebook-likebox-2" class="td_block_template_10 widget facebook-likebox-2 widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/sunflowerstateradio/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/sunflowerstateradio/"><a href="https://www.facebook.com/sunflowerstateradio/"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-3" class="td_block_template_10 widget twitter_timeline-3 widget_twitter_timeline"><a class="twitter-timeline" data-height="550" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/sunflowerradio" href="https://twitter.com/sunflowerradio">My Tweets</a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sunflowerstateradio.com/"><img class="td-retina-data" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt="" title="" width="545" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sunflower State Radio is a digital production of Dierking Communications, Inc. covering the rural areas of Kansas from our broadcast studios in Marysville, Glen Elder and Norton, Kansas.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <strong>FCC PUBLIC FILES: <a href="https://publicfiles.fcc.gov/am-profile/kndy" target="new">KNDY-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kndy-fm" target="new">KNDY-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kdns" target="new">KDNS-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kzdy" target="new">KZDY-FM</a> - <a href="https://publicfiles.fcc.gov/am-profile/kqnk" target="new">KQNK-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kqnk-fm" target="new">KQNK-FM</a></strong>
<br>Some website images are courtesy of <a href="http://www.pixabay.com" target="new">Pixabay.com</a>
<br>
Sunflower State Radio is Copyright 2019 - Dierking Communications, Inc.
<br>
This website is not intended for users located within the European Economic Area.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!--  -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.1 (rara)
        Deploy mode: deploy
        
        uid: 5e790186c8bce
    -->

    		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4XJHK7" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=8a1d9913b13d9ab2baf63a2b29cd9fc1'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=8a1d9913b13d9ab2baf63a2b29cd9fc1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[156184]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'159615873',post:'156184',tz:'-5',srv:'sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '159615873', '156184' ]);
</script>

</body>
</html>
<!--
	generated 2 seconds ago
	generated in 1.401 seconds
	served from batcache in 0.006 seconds
	expires in 298 seconds
-->
