<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Jayhawks Scorch Nets to Top Iowa State, 91-71 | Sunflower State Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sunflowerstateradio.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=kJwIG3Ppiwmd50mM3L1wzcAqRz_uXq4Kmx6YGL-8Byo" />
<link rel="icon" type="image/png" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="https://sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="https://sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="https://sunflowerstateradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://sunflowerstateradio.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.2.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunflowerstateradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chiefs Agree To Multi-Year Deal To Keep Training Camp At Missouri Western State University' href='https://sunflowerstateradio.com/2020/02/17/chiefs-agree-to-multi-year-deal-to-keep-training-camp-at-missouri-western-state-university/' />

<link rel="canonical" href="https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/" />
<link rel='shortlink' href='https://wp.me/paNJnz-EdZ' />
<link rel="alternate" type="application/json+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F02%2F17%2Fjayhawks-scorch-nets-to-top-iowa-state-91-71%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F02%2F17%2Fjayhawks-scorch-nets-to-top-iowa-state-91-71%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.3.1" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="https://sunflowerstateradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f0498209aa","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"f0498209aa","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2257219548512354",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-N4XJHK7' );
		</script>
		<!-- End Google Tag Manager -->
		<link rel="amphtml" href="https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jayhawks Scorch Nets to Top Iowa State, 91-71" />
<meta property="og:url" content="https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/" />
<meta property="og:description" content="Courtesy of Kansas Athletics LAWRENCE, Kan. – An impressive shooting night paired with a stout second half on the defensive end helped the No. 3 Kansas Jayhawks to a 91-71 victory over the Iowa Sta…" />
<meta property="article:published_time" content="2020-02-18T05:08:09+00:00" />
<meta property="article:modified_time" content="2020-02-18T05:08:09+00:00" />
<meta property="og:site_name" content="Sunflower State Radio" />
<meta property="og:image" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?fit=1200%2C803&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="803" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Jayhawks Scorch Nets to Top Iowa State, 91-71" />
<meta name="twitter:image" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?fit=1200%2C803&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-76767367-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-76767367-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sunflowerstateradio.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sunflowerstateradio.com/category/sports-desk/college-sports/",
                    "name": "College Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/",
                    "name": "Jayhawks Scorch Nets to Top Iowa State, 91-71"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #eaae0c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #eaae0c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #eaae0c;
                }
                .tdm-btn-style1 {
					background-color: #eaae0c;
				}
				.tdm-btn-style2:before {
				    border-color: #eaae0c;
				}
				.tdm-btn-style2 {
				    color: #eaae0c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #eaae0c;
                    -moz-box-shadow: 0 2px 16px #eaae0c;
                    box-shadow: 0 2px 16px #eaae0c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #eaae0c;
                    -moz-box-shadow: 0 4px 26px #eaae0c;
                    box-shadow: 0 4px 26px #eaae0c;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-154627 single-format-standard td-standard-pack tribe-no-js jayhawks-scorch-nets-to-top-iowa-state-91-71 global-block-template-10 td-magazine single_template_1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-143472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li id="menu-item-141302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a></li>
<li id="menu-item-141625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/agriculture-news/">Agriculture News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-nebraska-news/">Nebraska Headlines</a></li>
</ul>
</li>
<li id="menu-item-146449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146449"><a href="https://sunflowerstateradio.com/weather-2/">WEATHEROLOGY</a></li>
<li id="menu-item-141626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-141627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a></li>
<li id="menu-item-141629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a></li>
<li id="menu-item-146161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146161"><a href="https://sunflowerstateradio.com/category/employment/">JOBS</a></li>
<li id="menu-item-141308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-141308"><a href="#">CONTACT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-142977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li id="menu-item-142980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li id="menu-item-142976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li id="menu-item-142979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li id="menu-item-142975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li id="menu-item-142978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, February 18, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-141309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-141309"><a href="http://www.kdcountry94.com">KDNS-FM</a></li>
<li id="menu-item-141310" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141310"><a href="http://www.z963thelake.com">KZDY-FM</a></li>
<li id="menu-item-141311" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141311"><a href="http://www.1570kndy.com">KNDY-AM</a></li>
<li id="menu-item-141312" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141312"><a href="http://www.fm955kndy.com">KNDY-FM</a></li>
<li id="menu-item-141313" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141313"><a href="http://www.kqnk.com">KQNK-FM</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://sunflowerstateradio.com/">
            <img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
            <span class="td-visual-hidden">Sunflower State Radio</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_b0d td_block_template_10 ">

<style>
/* custom css */
.tdi_1_b0d.td-a-rec-img{
				    text-align: left;
				}.tdi_1_b0d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="/kndy-fm"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kndy-am"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kdns"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kzdy"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kqnk-fm"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/radionetwork"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_484 td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="tdi_2_484" ><script>var block_tdi_2_484 = new tdBlock();
block_tdi_2_484.id = "tdi_2_484";
block_tdi_2_484.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1237531","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_484","tdc_css_class":"tdi_2_484","tdc_css_class_style":"tdi_2_484_rand_style"}';
block_tdi_2_484.td_column_number = "3";
block_tdi_2_484.block_type = "td_block_mega_menu";
block_tdi_2_484.post_count = "4";
block_tdi_2_484.found_posts = "2823";
block_tdi_2_484.header_color = "";
block_tdi_2_484.ajax_pagination_infinite_stop = "";
block_tdi_2_484.max_num_pages = "706";
tdBlocksArray.push(block_tdi_2_484);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_484" id="tdi_3_c9e" data-td_block_id="tdi_2_484" data-td_filter_value="" href="https://sunflowerstateradio.com/category/news-desk/">All</a><a class="mega-menu-sub-cat-tdi_2_484"  id="tdi_4_2b9" data-td_block_id="tdi_2_484" data-td_filter_value="674362251" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a><a class="mega-menu-sub-cat-tdi_2_484"  id="tdi_5_749" data-td_block_id="tdi_2_484" data-td_filter_value="675623289" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/agriculture-news/">Agriculture News</a><a class="mega-menu-sub-cat-tdi_2_484"  id="tdi_6_b9e" data-td_block_id="tdi_2_484" data-td_filter_value="674362234" href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a><a class="mega-menu-sub-cat-tdi_2_484"  id="tdi_7_bd4" data-td_block_id="tdi_2_484" data-td_filter_value="674362241" href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a><a class="mega-menu-sub-cat-tdi_2_484"  id="tdi_8_eb5" data-td_block_id="tdi_2_484" data-td_filter_value="674362246" href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a><a class="mega-menu-sub-cat-tdi_2_484"  id="tdi_9_073" data-td_block_id="tdi_2_484" data-td_filter_value="674362259" href="https://sunflowerstateradio.com/category/news-desk/state-of-nebraska-news/">Nebraska Headlines</a></div></div><div id=tdi_2_484 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/02/17/chances-are-your-kansas-countys-website-is-easy-pickings-for-hackers/" rel="bookmark" class="td-image-wrap" title="Chances Are Your Kansas County&#8217;s Website Is Easy Pickings For Hackers"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/internet-security-web.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/internet-security-web.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/internet-security-web.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/internet-security-web.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/internet-security-web.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Chances Are Your Kansas County&#8217;s Website Is Easy Pickings For Hackers" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/02/17/chances-are-your-kansas-countys-website-is-easy-pickings-for-hackers/" rel="bookmark" title="Chances Are Your Kansas County&#8217;s Website Is Easy Pickings For Hackers">Chances Are Your Kansas County&#8217;s Website Is Easy Pickings For Hackers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/02/17/arrest-made-following-human-trafficking-case/" rel="bookmark" class="td-image-wrap" title="Arrest Made Following Human Trafficking Case"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kansas-bureau-of-investigation.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kansas-bureau-of-investigation.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kansas-bureau-of-investigation.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kansas-bureau-of-investigation.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/04/kansas-bureau-of-investigation.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Arrest Made Following Human Trafficking Case" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/02/17/arrest-made-following-human-trafficking-case/" rel="bookmark" title="Arrest Made Following Human Trafficking Case">Arrest Made Following Human Trafficking Case</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/02/17/indictment-gun-deal-in-parking-lot-went-badly-for-felon/" rel="bookmark" class="td-image-wrap" title="Indictment: Gun Deal in Parking Lot Went Badly for Felon"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/court-Sentencing.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/court-Sentencing.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/court-Sentencing.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/court-Sentencing.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/court-Sentencing.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Indictment: Gun Deal in Parking Lot Went Badly for Felon" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/02/17/indictment-gun-deal-in-parking-lot-went-badly-for-felon/" rel="bookmark" title="Indictment: Gun Deal in Parking Lot Went Badly for Felon">Indictment: Gun Deal in Parking Lot Went Badly for Felon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/02/17/ag-derek-schmidt-city-of-frontenac-violated-kora-with-fee-request/" rel="bookmark" class="td-image-wrap" title="AG Derek Schmidt: City of Frontenac Violated KORA With Fee Request"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/07/kansas-attorney-general-office.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/07/kansas-attorney-general-office.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/07/kansas-attorney-general-office.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/07/kansas-attorney-general-office.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/07/kansas-attorney-general-office.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="AG Derek Schmidt: City of Frontenac Violated KORA With Fee Request" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/02/17/ag-derek-schmidt-city-of-frontenac-violated-kora-with-fee-request/" rel="bookmark" title="AG Derek Schmidt: City of Frontenac Violated KORA With Fee Request">AG Derek Schmidt: City of Frontenac Violated KORA With Fee Request</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_484" data-td_block_id="tdi_2_484"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_484" data-td_block_id="tdi_2_484"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-146449"><a href="https://sunflowerstateradio.com/weather-2/">WEATHEROLOGY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://sunflowerstateradio.com/kndy-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kndy-weather"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kqnk-weather"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_10_057 td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="tdi_10_057" ><script>var block_tdi_10_057 = new tdBlock();
block_tdi_10_057.id = "tdi_10_057";
block_tdi_10_057.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"565181","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_10_057","tdc_css_class":"tdi_10_057","tdc_css_class_style":"tdi_10_057_rand_style"}';
block_tdi_10_057.td_column_number = "3";
block_tdi_10_057.block_type = "td_block_mega_menu";
block_tdi_10_057.post_count = "4";
block_tdi_10_057.found_posts = "684";
block_tdi_10_057.header_color = "";
block_tdi_10_057.ajax_pagination_infinite_stop = "";
block_tdi_10_057.max_num_pages = "171";
tdBlocksArray.push(block_tdi_10_057);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_10_057" id="tdi_11_4bd" data-td_block_id="tdi_10_057" data-td_filter_value="" href="https://sunflowerstateradio.com/category/sports-desk/">All</a><a class="mega-menu-sub-cat-tdi_10_057"  id="tdi_12_c75" data-td_block_id="tdi_10_057" data-td_filter_value="675622332" href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a><a class="mega-menu-sub-cat-tdi_10_057"  id="tdi_13_f6b" data-td_block_id="tdi_10_057" data-td_filter_value="674362278" href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a><a class="mega-menu-sub-cat-tdi_10_057"  id="tdi_14_02f" data-td_block_id="tdi_10_057" data-td_filter_value="674362264" href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a><a class="mega-menu-sub-cat-tdi_10_057"  id="tdi_15_770" data-td_block_id="tdi_10_057" data-td_filter_value="674362269" href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a><a class="mega-menu-sub-cat-tdi_10_057"  id="tdi_16_404" data-td_block_id="tdi_10_057" data-td_filter_value="674362274" href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a><a class="mega-menu-sub-cat-tdi_10_057"  id="tdi_17_779" data-td_block_id="tdi_10_057" data-td_filter_value="675622333" href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></div></div><div id=tdi_10_057 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/" rel="bookmark" class="td-image-wrap" title="Jayhawks Scorch Nets to Top Iowa State, 91-71"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Jayhawks Scorch Nets to Top Iowa State, 91-71" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/" rel="bookmark" title="Jayhawks Scorch Nets to Top Iowa State, 91-71">Jayhawks Scorch Nets to Top Iowa State, 91-71</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/02/17/chiefs-agree-to-multi-year-deal-to-keep-training-camp-at-missouri-western-state-university/" rel="bookmark" class="td-image-wrap" title="Chiefs Agree To Multi-Year Deal To Keep Training Camp At Missouri Western State University"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/new-chiefs-60-year-graphic.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/new-chiefs-60-year-graphic.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/new-chiefs-60-year-graphic.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/new-chiefs-60-year-graphic.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/new-chiefs-60-year-graphic.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Chiefs Agree To Multi-Year Deal To Keep Training Camp At Missouri Western State University" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/02/17/chiefs-agree-to-multi-year-deal-to-keep-training-camp-at-missouri-western-state-university/" rel="bookmark" title="Chiefs Agree To Multi-Year Deal To Keep Training Camp At Missouri Western State University">Chiefs Agree To Multi-Year Deal To Keep Training Camp At Missouri&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/02/17/royals-agree-to-terms-with-nine-players-on-contracts-for-2020/" rel="bookmark" class="td-image-wrap" title="Royals Agree To Terms With Nine Players on Contracts For 2020"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-city-royals-news-graphic.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-city-royals-news-graphic.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-city-royals-news-graphic.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-city-royals-news-graphic.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-city-royals-news-graphic.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Royals Agree To Terms With Nine Players on Contracts For 2020" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/02/17/royals-agree-to-terms-with-nine-players-on-contracts-for-2020/" rel="bookmark" title="Royals Agree To Terms With Nine Players on Contracts For 2020">Royals Agree To Terms With Nine Players on Contracts For 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/02/17/2019-2020-marysville-high-school-basketball-broadcast-archive/" rel="bookmark" class="td-image-wrap" title="2019-2020 Marysville High School Basketball Broadcast Archive"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marysville-bulldogs-court-sign.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marysville-bulldogs-court-sign.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marysville-bulldogs-court-sign.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marysville-bulldogs-court-sign.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marysville-bulldogs-court-sign.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="2019-2020 Marysville High School Basketball Broadcast Archive" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/" class="td-post-category">KNDY Local Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/02/17/2019-2020-marysville-high-school-basketball-broadcast-archive/" rel="bookmark" title="2019-2020 Marysville High School Basketball Broadcast Archive">2019-2020 Marysville High School Basketball Broadcast Archive</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_057" data-td_block_id="tdi_10_057"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_057" data-td_block_id="tdi_10_057"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://audioboom.com/channel/kdnskndy"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The Sports Ticket Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/locker-room-chats"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/locker-room-chats-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The KD Country 94 Locker Room Chats Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/kndy-news-podcast"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-morning-news-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="KNDY News: Morning Edition Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://www.cbsnews.com/live/"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbsn-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBSN News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://www.cbsnews.com/live/cbs-sports-hq/"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbs-sports-hq-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBS Sports HQ Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://abcnews.go.com/live"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/abc-news-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="ABC News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYFM"><img src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYAM"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KZDY"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KQNK"><img src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146161"><a href="https://sunflowerstateradio.com/category/employment/">JOBS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-141308"><a href="#">CONTACT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in College Sports" class="entry-crumb" href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Jayhawks Scorch Nets to Top Iowa State, 91-71</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-154627" class="post-154627 post type-post status-publish format-standard has-post-thumbnail category-college-sports tag-big-12-conference tag-college-basketball tag-iowa-state-cyclones tag-kansas-jayhawks tag-ncaa" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Jayhawks Scorch Nets to Top Iowa State, 91-71</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >February 17, 2020</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F02%2F17%2Fjayhawks-scorch-nets-to-top-iowa-state-91-71%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jayhawks+Scorch+Nets+to+Top+Iowa+State%2C+91-71&url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F02%2F17%2Fjayhawks-scorch-nets-to-top-iowa-state-91-71%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png&description=Jayhawks+Scorch+Nets+to+Top+Iowa+State%2C+91-71">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Jayhawks+Scorch+Nets+to+Top+Iowa+State%2C+91-71 %0A%0A https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/&title=Jayhawks+Scorch+Nets+to+Top+Iowa+State%2C+91-71">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/&title=Jayhawks+Scorch+Nets+to+Top+Iowa+State%2C+91-71">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Jayhawks Scorch Nets to Top Iowa State, 91-71&body=https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?fit=1920%2C1285&ssl=1" data-caption=""><img width="696" height="466" class="entry-thumb td-modal-image" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=696%2C466&ssl=1" srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?w=1920&ssl=1 1920w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=300%2C201&ssl=1 300w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=1024%2C685&ssl=1 1024w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=150%2C100&ssl=1 150w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=768%2C514&ssl=1 768w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=1536%2C1028&ssl=1 1536w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=696%2C466&ssl=1 696w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=1068%2C715&ssl=1 1068w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=628%2C420&ssl=1 628w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?w=1392&ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="kansas jayhawks ku"/></a></div>            </div>

            <p><em>Courtesy of <a href="http://www.kuathletics.com" target="_blank" rel="noopener noreferrer">Kansas Athletics</a> </em></p>
<p>LAWRENCE, Kan. – An impressive shooting night paired with a stout second half on the defensive end helped the No. 3 Kansas Jayhawks to a 91-71 victory over the Iowa State Cyclones Monday night at Allen Fieldhouse. Sophomore guard Devon Dotson led all scorers with 29 points, 18 of which came from a career-high six 3-pointers, and was one of five Jayhawks to score in double figures.</p>
<p>The victory, which marked KU’s 800th inside Allen Fieldhouse, improved the Jayhawks to 23-3 on the year and 12-1 in Big 12 play. It was also Kansas’ 11th-straight win. Iowa State fell to 11-15 in 2019-20 and 4-9 in the conference.</p>
<p><strong>MOMENT OF THE GAME</strong><br />
In the final minutes of the opening half, the Jayhawks were looking to put some distance between themselves and the hot-shooting Cyclones, who had connected on nine first-half 3-pointers, before the intermission. It was a group of Jayhawk underclassmen that sparked a closing run to help their team take a double-digit lead into the half. After Ochai Agbaji stuck in a putback at the rim to put KU up 40-35 with 3:30 left in the half, freshman Christian Braun swished back-to-back threes, the second following an acrobatic offensive rebound from sophomore David McCormack. Those eight-straight points from the Jayhawks were part of a 12-5 sprint to the halftime lockerroom that saw KU take a 50-40 edge to the break.</p>
<p><strong>STAT OF THE GAME</strong><br />
56.7% – The Jayhawks were scorching the nets Monday night against the Cyclones, in fact, it was the best KU has shot against a Big 12 foe in almost two years. KU’s 56.7% (34-60) mark was its most efficient since hitting just over 60 percent against Texas on Feb. 24, 2018. Kansas now boasts a 48.8 field goal percentage on the season, a mark which leads the Big 12 and ranks among the top-10 in the NCAA. Monday night’s outing also marked the 10th time in 2019-20 that the Jayhawks have shot 50% or better in a game.</p>
<p><strong>UP NEXT</strong><br />
A massive match-up in the Big 12 race awaits Kansas when the Jayhawks journey to No. 1 Baylor on Saturday, Feb. 22. Tipoff from the Ferrell Center is slated for 11 a.m. (CT) on ESPN. KU leads the all-time series against the Bears at 32-6, but lost in this season’s first meeting, 67-55, on Jan. 11 in Lawrence. The Jayhawks are 13-3 all-time against Baylor in Waco, which includes wins in five of the last six contests in the Ferrell Center.</p>
<p>The game is also scheduled to follow ESPN College GameDay, which will originate from Waco prior to the game. KU has been one of the two teams in the “GameDay” game 18 times in the regular season and boasts a record of 12-6 in those contests.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sunflowerstateradio.com/tag/big-12-conference/">Big 12 Conference</a></li><li><a href="https://sunflowerstateradio.com/tag/college-basketball/">College Basketball</a></li><li><a href="https://sunflowerstateradio.com/tag/iowa-state-cyclones/">Iowa State Cyclones</a></li><li><a href="https://sunflowerstateradio.com/tag/kansas-jayhawks/">Kansas Jayhawks</a></li><li><a href="https://sunflowerstateradio.com/tag/ncaa/">NCAA</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F02%2F17%2Fjayhawks-scorch-nets-to-top-iowa-state-91-71%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jayhawks+Scorch+Nets+to+Top+Iowa+State%2C+91-71&url=https%3A%2F%2Fsunflowerstateradio.com%2F2020%2F02%2F17%2Fjayhawks-scorch-nets-to-top-iowa-state-91-71%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png&description=Jayhawks+Scorch+Nets+to+Top+Iowa+State%2C+91-71">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Jayhawks+Scorch+Nets+to+Top+Iowa+State%2C+91-71 %0A%0A https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/&title=Jayhawks+Scorch+Nets+to+Top+Iowa+State%2C+91-71">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/&title=Jayhawks+Scorch+Nets+to+Top+Iowa+State%2C+91-71">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Jayhawks Scorch Nets to Top Iowa State, 91-71&body=https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sunflowerstateradio.com/2020/02/17/chiefs-agree-to-multi-year-deal-to-keep-training-camp-at-missouri-western-state-university/">Chiefs Agree To Multi-Year Deal To Keep Training Camp At Missouri Western State University</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://sunflowerstateradio.com/author/dereknester/"><img alt='' src='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a></span></div><div class="td-author-description">Derek Nester was born and raised in Blue Rapids, and graduated from Valley Heights High School in May of 2000. He attended Cowley College in Arkansas City and Johnson County Community College in Overland Park studying Journalism &amp; Media Communications.After stops at KFRM and KCLY radio in Clay Center, he joined KNDY in 2002 as a board operator and play by play announcer. Derek is now responsible for the digital content of Dierking Communications, Inc. six radio stations.In 2005 Derek joined the staff of KCFX radio in Kansas City as a production coordinator for the Kansas City Chiefs Radio Network, which airs on over 94 radio stations across 12 Midwest states and growing. In 2018 he became the Studio Coordinator at the Cumulus Kansas City broadcast center for Kansas City Chiefs Football.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Nester"></span><meta itemprop="datePublished" content="2020-02-17T23:08:09-06:00"><meta itemprop="dateModified" content="2020-02-17T23:08:09-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sunflowerstateradio.com/2020/02/17/jayhawks-scorch-nets-to-top-iowa-state-91-71/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline " content="Jayhawks Scorch Nets to Top Iowa State, 91-71"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?fit=1920%2C1285&ssl=1"><meta itemprop="width" content="1920"><meta itemprop="height" content="1285"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_20_deb td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_20_deb" ><script>var block_tdi_20_deb = new tdBlock();
block_tdi_20_deb.id = "tdi_20_deb";
block_tdi_20_deb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_20_deb","td_column_number":3,"live_filter_cur_post_id":154627,"live_filter_cur_post_author":"13153823","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_20_deb","tdc_css_class_style":"tdi_20_deb_rand_style"}';
block_tdi_20_deb.td_column_number = "3";
block_tdi_20_deb.block_type = "td_block_related_posts";
block_tdi_20_deb.post_count = "3";
block_tdi_20_deb.found_posts = "170";
block_tdi_20_deb.header_color = "";
block_tdi_20_deb.ajax_pagination_infinite_stop = "";
block_tdi_20_deb.max_num_pages = "57";
tdBlocksArray.push(block_tdi_20_deb);
</script><h4 class="td-related-title td-block-title"><a id="tdi_21_4fd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_20_deb" href="#">RELATED ARTICLES</a><a id="tdi_22_e54" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_20_deb" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_20_deb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/02/15/3-point-barrage-carries-tcu-past-k-state-68-57/" rel="bookmark" class="td-image-wrap" title="3-Point Barrage Carries TCU Past K-State, 68-57"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-state-wildcat-kstate-athletics.png?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-state-wildcat-kstate-athletics.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-state-wildcat-kstate-athletics.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-state-wildcat-kstate-athletics.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-state-wildcat-kstate-athletics.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="3-Point Barrage Carries TCU Past K-State, 68-57" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/02/15/3-point-barrage-carries-tcu-past-k-state-68-57/" rel="bookmark" title="3-Point Barrage Carries TCU Past K-State, 68-57">3-Point Barrage Carries TCU Past K-State, 68-57</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/02/15/garrett-propels-jayhawks-past-sooners-87-70/" rel="bookmark" class="td-image-wrap" title="Garrett Propels Jayhawks Past Sooners, 87-70"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Garrett Propels Jayhawks Past Sooners, 87-70" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/02/15/garrett-propels-jayhawks-past-sooners-87-70/" rel="bookmark" title="Garrett Propels Jayhawks Past Sooners, 87-70">Garrett Propels Jayhawks Past Sooners, 87-70</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2020/02/12/jayhawks-storm-back-to-stun-west-virginia-58-49/" rel="bookmark" class="td-image-wrap" title="Jayhawks Storm Back to Stun West Virginia, 58-49"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2020/02/kansas-jayhawks-ku.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Jayhawks Storm Back to Stun West Virginia, 58-49" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2020/02/12/jayhawks-storm-back-to-stun-west-virginia-58-49/" rel="bookmark" title="Jayhawks Storm Back to Stun West Virginia, 58-49">Jayhawks Storm Back to Stun West Virginia, 58-49</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_deb" data-td_block_id="tdi_20_deb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_20_deb" data-td_block_id="tdi_20_deb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_10 widget jetpack-filters widget_search"><div id="jetpack-search-filters-9-wrapper" class="">
		<h4 class="td-block-title"><span>SEARCH OUR SITE</span></h4><div class="jetpack-search-form"><form method="get" class="td-search-form-widget" action="https://sunflowerstateradio.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_23_445 td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_10"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">378</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sunflowerstateradio"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">33</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/sunflowerradio#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">209</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sunflowerradio"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">19</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/KNDY1570"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>KD COUNTRY 94 SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-141568 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-sports-ticket/2020-02-18/" rel="bookmark">The Sports Ticket [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 18 @ 9:10 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-151595 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-120274 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/hsbb-sylvan-lucas-at-osborne-stream/" rel="bookmark">HSBB: Sylvan-Lucas at Osborne [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 18 @ 6:00 PM</span> - <span class="tribe-event-time">9:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/osborne-high-school/" title="Osborne High School">Osborne High School</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-141569 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-sports-ticket/2020-02-19/" rel="bookmark">The Sports Ticket [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 19 @ 9:10 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kdns-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Sports Ticket [STREAM]","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-logo.png","url":"https://sunflowerstateradio.com/event/the-sports-ticket/2020-02-18/","startDate":"2020-02-18T09:10:00-06:00","endDate":"2020-02-18T10:00:00-06:00","location":{"@type":"Place","name":"94.1 KDNS-FM &#8211; Glen Elder","description":"","url":"https://sunflowerstateradio.com/venue/94-1-kdns-fm/","address":{"@type":"PostalAddress","streetAddress":"1937 US-24","addressLocality":"Glen Elder","addressRegion":"KS","postalCode":"67446","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.5056803,"longitude":-98.308609},"telephone":"785-5453220","sameAs":"http://www.kdcountry94.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"k&#100;&#110;&#115;&#107;&#122;&#100;y&#64;&#110;ck&#99;n&#46;&#99;&#111;&#109;","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"HSBB: Sylvan-Lucas at Osborne [STREAM]","description":"&lt;p&gt;High School Basketball on KD Country 94. Girls at 6:00 PM, followed by Boys at 7:30 PM. Listen Live online or via our KD Country 94 mobile app.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/basketball-goal-1.jpg","url":"https://sunflowerstateradio.com/event/hsbb-sylvan-lucas-at-osborne-stream/","startDate":"2020-02-18T18:00:00-06:00","endDate":"2020-02-18T21:30:00-06:00","location":{"@type":"Place","name":"Osborne High School","description":"","url":"https://sunflowerstateradio.com/venue/osborne-high-school/","address":{"@type":"PostalAddress","streetAddress":"219 N. 2nd St.","addressLocality":"Osborne","addressRegion":"KS","postalCode":"67473","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.4404226,"longitude":-98.6968948},"telephone":"(785) 346-2143","sameAs":"http://www.usd392.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"k&#100;n&#115;kzd&#121;&#64;n&#99;&#107;&#99;&#110;.co&#109;","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Sports Ticket [STREAM]","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-logo.png","url":"https://sunflowerstateradio.com/event/the-sports-ticket/2020-02-19/","startDate":"2020-02-19T09:10:00-06:00","endDate":"2020-02-19T10:00:00-06:00","location":{"@type":"Place","name":"94.1 KDNS-FM &#8211; Glen Elder","description":"","url":"https://sunflowerstateradio.com/venue/94-1-kdns-fm/","address":{"@type":"PostalAddress","streetAddress":"1937 US-24","addressLocality":"Glen Elder","addressRegion":"KS","postalCode":"67446","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.5056803,"longitude":-98.308609},"telephone":"785-5453220","sameAs":"http://www.kdcountry94.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"&#107;d&#110;s&#107;z&#100;&#121;&#64;nc&#107;&#99;&#110;.c&#111;m","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"}]
</script><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>Z-96.3 THE LAKE SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-151577 tribe-clearfix tribe-events-category-kzdy-fm tribe-events-venue-121262 tribe-events-organizer-119962 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/hsbb-sacred-heart-at-beloit-stream/" rel="bookmark">HSBB: Sacred Heart at Beloit [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 18 @ 6:00 PM</span> - <span class="tribe-event-time">9:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/beloit-high-school/" title="Beloit High School">Beloit High School</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-151182 tribe-clearfix tribe-events-category-kzdy-fm tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/hawk-talk-with-coach-bill-self-no-streaming-13/" rel="bookmark">Hawk Talk with Coach Bill Self [NO STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 19 @ 6:00 PM</span> - <span class="tribe-event-time">7:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-151578 tribe-clearfix tribe-events-category-kzdy-fm tribe-events-venue-122685 tribe-events-organizer-119962 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/hsbb-beloit-at-minneapolis-stream/" rel="bookmark">HSBB: Beloit at Minneapolis [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 21 @ 6:00 PM</span> - <span class="tribe-event-time">9:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/minneapolis-high-school/" title="Minneapolis High School">Minneapolis High School</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kzdy-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"HSBB: Sacred Heart at Beloit [STREAM]","description":"&lt;p&gt;High School Basketball on Z-96.3 The Lake. Girls at 6:00 PM, followed by Boys at 7:30 PM. Listen Live online or via our Z-96.3 The Lake mobile app.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/basketball-goal-1.jpg","url":"https://sunflowerstateradio.com/event/hsbb-sacred-heart-at-beloit-stream/","startDate":"2020-02-18T18:00:00-06:00","endDate":"2020-02-18T21:30:00-06:00","location":{"@type":"Place","name":"Beloit High School","description":"","url":"https://sunflowerstateradio.com/venue/beloit-high-school/","address":{"@type":"PostalAddress","streetAddress":"1711 N. Walnut St.","addressLocality":"Beloit","addressRegion":"KS","postalCode":"67420","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.477742,"longitude":-98.1058195},"telephone":"785-738-3593","sameAs":"http://www.usd273.org"},"organizer":{"@type":"Person","name":"96.3 KZDY-FM","description":"","url":"https://sunflowerstateradio.com/organizer/96-3-kzdy-fm/","telephone":"785-545-3220","email":"&#107;&#100;&#110;&#115;k&#122;d&#121;&#64;n&#99;&#107;cn.&#99;&#111;&#109;","sameAs":"http://www.z963thelake.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Hawk Talk with Coach Bill Self [NO STREAMING]","description":"&lt;p&gt;Join Kanas Men\\'s Basketball Head Coach Bill Self for Hawk Talk, live from Johnny\\'s Tavern in West Lawrence.&lt;/p&gt;\\n","url":"https://sunflowerstateradio.com/event/hawk-talk-with-coach-bill-self-no-streaming-13/","startDate":"2020-02-19T18:00:00-06:00","endDate":"2020-02-19T19:00:00-06:00","organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"&#115;&#116;&#117;&#100;&#105;o&#64;k&#110;&#100;y&#114;&#97;d&#105;o&#46;c&#111;&#109;","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"HSBB: Beloit at Minneapolis [STREAM]","description":"&lt;p&gt;High School Basketball on Z-96.3 The Lake. Girls at 6:00 PM, followed by Boys at 7:30 PM. Listen Live online or via our Z-96.3 The Lake mobile app.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/basketball-goal-1.jpg","url":"https://sunflowerstateradio.com/event/hsbb-beloit-at-minneapolis-stream/","startDate":"2020-02-21T18:00:00-06:00","endDate":"2020-02-21T21:30:00-06:00","location":{"@type":"Place","name":"Minneapolis High School","description":"","url":"https://sunflowerstateradio.com/venue/minneapolis-high-school/","address":{"@type":"PostalAddress","streetAddress":"602 Woodland Ave","addressLocality":"Minneapolis","addressRegion":"KS","postalCode":"67467","addressCountry":"United States"},"telephone":"(785) 392-2113","sameAs":""},"organizer":{"@type":"Person","name":"96.3 KZDY-FM","description":"","url":"https://sunflowerstateradio.com/organizer/96-3-kzdy-fm/","telephone":"785-545-3220","email":"&#107;dn&#115;&#107;&#122;&#100;&#121;&#64;&#110;ckc&#110;&#46;c&#111;&#109;","sameAs":"http://www.z963thelake.com"},"performer":"Organization"}]
</script>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_24_e2b td_block_template_10 ">

<style>
/* custom css */
.tdi_24_e2b.td-a-rec-img{
				    text-align: left;
				}.tdi_24_e2b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>FM 95.5 KNDY SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-149755 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-119499 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">22</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cbb-kansas-at-baylor-restricted-streaming/" rel="bookmark">CBB: Kansas at Baylor [RESTRICTED STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 22 @ 11:00 AM</span> - <span class="tribe-event-time">1:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/ferrell-center/" title="Ferrell Center">Ferrell Center</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-142293 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">23</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2020-02-23/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40 with Fitz</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 23 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-149756 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-119489 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cbb-oklahoma-state-at-kansas-restricted-streaming/" rel="bookmark">CBB: Oklahoma State at Kansas [RESTRICTED STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 24 @ 8:00 PM</span> - <span class="tribe-event-time">10:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/allen-fieldhouse/" title="Allen Fieldhouse">Allen Fieldhouse</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kndy-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"CBB: Kansas at Baylor [RESTRICTED STREAMING]","description":"&lt;p&gt;Kansas Jayhawk Basketball on FM 95.5 KNDY and Z-96.3 The Lake. Streaming is restricted to a 75 mile radius from Marysville, Kansas (FM 95.5 KNDY) and a 75 mile radius from Cawker City, Kansas (Z-96.3 The Lake) due to our contract with Learfield IMG College. This streaming restriction is outside the control of our radio [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawks-blue.png","url":"https://sunflowerstateradio.com/event/cbb-kansas-at-baylor-restricted-streaming/","startDate":"2020-02-22T11:00:00-06:00","endDate":"2020-02-22T13:30:00-06:00","location":{"@type":"Place","name":"Ferrell Center","description":"","url":"https://sunflowerstateradio.com/venue/ferrell-center/","address":{"@type":"PostalAddress","streetAddress":"1900 S. University Parks Dr","addressLocality":"Waco","addressRegion":"TX","postalCode":"76706","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":31.5480812,"longitude":-97.1057339},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"&#115;t&#117;di&#111;&#64;k&#110;&#100;y&#114;a&#100;i&#111;.com","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Bob Kingsley&#8217;s Country Top 40 with Fitz","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2018/03/bob-kingsley-new-logo.png","url":"https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2020-02-23/","startDate":"2020-02-23T08:00:00-06:00","endDate":"2020-02-23T12:00:00-06:00","location":{"@type":"Place","name":"95.5 KNDY-FM &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/sunflower-state-radio/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.sunflowerstateradio.com/kndy"},"organizer":{"@type":"Person","name":"95.5 KNDY-FM","description":"","url":"https://sunflowerstateradio.com/organizer/95-5-kndy-fm/","telephone":"785-562-2361","email":"st&#117;&#100;&#105;&#111;&#64;k&#110;dy&#114;&#97;d&#105;o&#46;&#99;&#111;&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"CBB: Oklahoma State at Kansas [RESTRICTED STREAMING]","description":"&lt;p&gt;Kansas Jayhawk Basketball on FM 95.5 KNDY and Z-96.3 The Lake. Streaming is restricted to a 75 mile radius from Marysville, Kansas (FM 95.5 KNDY) and a 75 mile radius from Cawker City, Kansas (Z-96.3 The Lake) due to our contract with Learfield IMG College. This streaming restriction is outside the control of our radio [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawks-blue.png","url":"https://sunflowerstateradio.com/event/cbb-oklahoma-state-at-kansas-restricted-streaming/","startDate":"2020-02-24T20:00:00-06:00","endDate":"2020-02-24T22:30:00-06:00","location":{"@type":"Place","name":"Allen Fieldhouse","description":"","url":"https://sunflowerstateradio.com/venue/allen-fieldhouse/","address":{"@type":"PostalAddress","streetAddress":"1651 Naismith Dr","addressLocality":"Lawrence","addressRegion":"KS","postalCode":"66044","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":38.954145,"longitude":-95.2527792},"telephone":"","sameAs":"http://www.kuathletics.com"},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"&#115;&#116;&#117;&#100;io&#64;&#107;nd&#121;radi&#111;&#46;&#99;om","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"}]
</script><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>FM 94.1 KNDY SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-143388 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2020-02-18/" rel="bookmark">The Partyline with Jen Horn</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 18 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143389 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2020-02-19/" rel="bookmark">The Partyline with Jen Horn</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 19 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-150692 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-category-kndy-am tribe-events-venue-119501 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cbb-kansas-state-at-texas-tech-restricted-streaming/" rel="bookmark">CBB: Kansas State at Texas Tech [RESTRICTED STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 19 @ 8:00 PM</span> - <span class="tribe-event-time">10:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/united-supermarkets-arena/" title="United Supermarkets Arena">United Supermarkets Arena</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kndy-am/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Partyline with Jen Horn","description":"&lt;p&gt;The Partyline with Jen Horn airs weekdays from 9:40-10:00 AM on Classic Country 94.1 &amp; 1570 AM KNDY. Have an item to buy, sell or trade? Give us a call at 785-562-2361. We\\'ll also talk about important issues in our community as well.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/old-telephone-paper-pad.jpg","url":"https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2020-02-18/","startDate":"2020-02-18T09:30:00-06:00","endDate":"2020-02-18T10:00:00-06:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"s&#116;ud&#105;&#111;&#64;&#107;ndyra&#100;i&#111;&#46;&#99;&#111;&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Partyline with Jen Horn","description":"&lt;p&gt;The Partyline with Jen Horn airs weekdays from 9:40-10:00 AM on Classic Country 94.1 &amp; 1570 AM KNDY. Have an item to buy, sell or trade? Give us a call at 785-562-2361. We\\'ll also talk about important issues in our community as well.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/old-telephone-paper-pad.jpg","url":"https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2020-02-19/","startDate":"2020-02-19T09:30:00-06:00","endDate":"2020-02-19T10:00:00-06:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"&#115;&#116;&#117;dio&#64;&#107;&#110;d&#121;r&#97;d&#105;o.co&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"CBB: Kansas State at Texas Tech [RESTRICTED STREAMING]","description":"&lt;p&gt;K-State Wildcat Basketball on Classic Country FM 94.1 &amp; 1570 AM KNDY and Classic Hits 106.7 &amp; 1530 A KQNK. Streaming is restricted to a 75 mile radius from Marysville, Kansas (Classic Country FM 94.1 KNDY) and a 75 mile radius from Norton, Kansas (Classic Hits KQNK) due to our contract with Learfield IMG College. [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/k-state-wildcats-purple-2.png","url":"https://sunflowerstateradio.com/event/cbb-kansas-state-at-texas-tech-restricted-streaming/","startDate":"2020-02-19T20:00:00-06:00","endDate":"2020-02-19T22:30:00-06:00","location":{"@type":"Place","name":"United Supermarkets Arena","description":"","url":"https://sunflowerstateradio.com/venue/united-supermarkets-arena/","address":{"@type":"PostalAddress","streetAddress":"1701 Indiana Ave","addressLocality":"Lubbock","addressRegion":"TX","postalCode":"79409","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":33.5813088,"longitude":-101.886537},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"&#115;t&#117;&#100;i&#111;&#64;&#107;&#110;dyr&#97;&#100;&#105;&#111;&#46;&#99;&#111;m","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"}]
</script>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_25_dd8 td_block_template_10 ">

<style>
/* custom css */
.tdi_25_dd8.td-a-rec-img{
				    text-align: left;
				}.tdi_25_dd8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>CLASSIC HITS 106.7 KQNK SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-143699 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-143477 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2020-02-18/" rel="bookmark">KQNK Morning Show with Marvin &#038; Natalie [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 18 @ 8:00 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/106-7-kqnk-fm/" title="106.7 KQNK-FM">106.7 KQNK-FM</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-151840 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-119754 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/hsbb-hoxie-at-norton-stream/" rel="bookmark">HSBB: Hoxie at Norton [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 18 @ 6:00 PM</span> - <span class="tribe-event-time">9:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/norton-community-high-school/" title="Norton Community High School">Norton Community High School</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143700 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-143477 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2020-02-19/" rel="bookmark">KQNK Morning Show with Marvin &#038; Natalie [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 19 @ 8:00 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/106-7-kqnk-fm/" title="106.7 KQNK-FM">106.7 KQNK-FM</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kqnk-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"KQNK Morning Show with Marvin &#038; Natalie [STREAM]","description":"&lt;p&gt;Join Marvin Matchett and Natalie Hadley for the KQNK Morning Show, weekdays 8:00 a.m. to 10:00 a.m. on Classic Hits 106.7 KQNK &amp; 1530 AM. You can stream the morning show via our website and mobile app. You can even **WATCH** the morning show live on Facebook. KQNK LIVE ON FACEBOOK&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png","url":"https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2020-02-18/","startDate":"2020-02-18T08:00:00-06:00","endDate":"2020-02-18T10:00:00-06:00","location":{"@type":"Place","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/venue/106-7-kqnk-fm/","address":{"@type":"PostalAddress","streetAddress":"1530 KQNK Road","addressLocality":"Norton","addressRegion":"KS","postalCode":"67654","addressCountry":"United States"},"telephone":"(785) 877-3378","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"&#107;&#113;nk&#64;ru&#114;a&#108;&#116;&#101;l.&#110;&#101;&#116;","sameAs":"http://www.kqnk.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"HSBB: Hoxie at Norton [STREAM]","description":"&lt;p&gt;Catch every exciting Norton Blue Jay and Lady Jay basketball game right here on Classic Hits 106.7 KQNK-FM. Every NCHS game is simulcast online via our website at kqnk.com. For most games, girls will start at 6:00 p.m. followed by boys at 7:30 p.m. Tip times can vary due to the length of previous games.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/05/bluejay-2017-single-shades-no-outline.png","url":"https://sunflowerstateradio.com/event/hsbb-hoxie-at-norton-stream/","startDate":"2020-02-18T18:00:00-06:00","endDate":"2020-02-18T21:00:00-06:00","location":{"@type":"Place","name":"Norton Community High School","description":"","url":"https://sunflowerstateradio.com/venue/norton-community-high-school/","address":{"@type":"PostalAddress","streetAddress":"513 Wilberforce","addressLocality":"Norton","addressRegion":"KS","postalCode":"67654","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.8361631,"longitude":-99.8956409},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"k&#113;&#110;&#107;&#64;ru&#114;&#97;&#108;t&#101;l&#46;&#110;e&#116;","sameAs":"http://www.kqnk.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"KQNK Morning Show with Marvin &#038; Natalie [STREAM]","description":"&lt;p&gt;Join Marvin Matchett and Natalie Hadley for the KQNK Morning Show, weekdays 8:00 a.m. to 10:00 a.m. on Classic Hits 106.7 KQNK &amp; 1530 AM. You can stream the morning show via our website and mobile app. You can even **WATCH** the morning show live on Facebook. KQNK LIVE ON FACEBOOK&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png","url":"https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2020-02-19/","startDate":"2020-02-19T08:00:00-06:00","endDate":"2020-02-19T10:00:00-06:00","location":{"@type":"Place","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/venue/106-7-kqnk-fm/","address":{"@type":"PostalAddress","streetAddress":"1530 KQNK Road","addressLocality":"Norton","addressRegion":"KS","postalCode":"67654","addressCountry":"United States"},"telephone":"(785) 877-3378","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"&#107;&#113;n&#107;&#64;&#114;uralte&#108;&#46;n&#101;t","sameAs":"http://www.kqnk.com"},"performer":"Organization"}]
</script><aside class="td_block_template_10 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/sunflowerstateradio/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/sunflowerstateradio/"><a href="https://www.facebook.com/sunflowerstateradio/"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_10 widget widget_twitter_timeline"><a class="twitter-timeline" data-height="550" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/sunflowerradio" href="https://twitter.com/sunflowerradio">My Tweets</a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sunflowerstateradio.com/"><img class="td-retina-data" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt="" title="" width="545" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sunflower State Radio is a digital production of Dierking Communications, Inc. covering the rural areas of Kansas from our broadcast studios in Marysville, Glen Elder and Norton, Kansas.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <strong>FCC PUBLIC FILES: <a href="https://publicfiles.fcc.gov/am-profile/kndy" target="new">KNDY-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kndy-fm" target="new">KNDY-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kdns" target="new">KDNS-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kzdy" target="new">KZDY-FM</a> - <a href="https://publicfiles.fcc.gov/am-profile/kqnk" target="new">KQNK-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kqnk-fm" target="new">KQNK-FM</a></strong>
<br>Some website images are courtesy of <a href="http://www.pixabay.com" target="new">Pixabay.com</a>
<br>
Sunflower State Radio is Copyright 2019 - Dierking Communications, Inc.
<br>
This website is not intended for users located within the European Economic Area.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!--  -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5e4bdb08629f8
    -->

    		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4XJHK7" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/photon/photon.min.js'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[154627]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'159615873',post:'154627',tz:'-6',srv:'sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '159615873', '154627' ]);
</script>

</body>
</html>