<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>K-State Rallies, Falls to Texas on Last-Second Field Goal | Sunflower State Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sunflowerstateradio.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=kJwIG3Ppiwmd50mM3L1wzcAqRz_uXq4Kmx6YGL-8Byo" />
<meta property="og:image" content="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg?fit=398%2C223&ssl=1" /><link rel="icon" type="image/png" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://sunflowerstateradio.com/wp-content/uploads/2019/03/flower.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="https://sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="https://sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="https://sunflowerstateradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://sunflowerstateradio.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.9/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunflowerstateradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kansas High School Football Playoff Scoreboard &#8211; 11/8/19' href='https://sunflowerstateradio.com/2019/11/08/kansas-high-school-football-playoff-scoreboard-11-8-19/' />
<link rel='next' title='Dotson Paces Jayhawks in Victory over UNCG, 74-62' href='https://sunflowerstateradio.com/2019/11/09/dotson-paces-jayhawks-in-victory-over-uncg-74-62/' />

<link rel="canonical" href="https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/" />
<link rel='shortlink' href='https://wp.me/paNJnz-Dlp' />
<link rel="alternate" type="application/json+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F11%2F09%2Fk-state-rallies-falls-to-texas-on-last-second-field-goal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F11%2F09%2Fk-state-rallies-falls-to-texas-on-last-second-field-goal%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="https://sunflowerstateradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"35af92524f","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"35af92524f","wpRestUrl":"https:\/\/sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="K-State Rallies, Falls to Texas on Last-Second Field Goal" />
<meta property="og:url" content="https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/" />
<meta property="og:description" content="Courtesy of K-State Athletics AUSTIN, Texas — No. 16 K-State rallied from a 10-point fourth quarter deficit to tie the game, but Texas clinched a 27-24 win against the Wildcats with a field goal as…" />
<meta property="article:published_time" content="2019-11-10T03:43:06+00:00" />
<meta property="article:modified_time" content="2019-11-10T03:43:06+00:00" />
<meta property="og:site_name" content="Sunflower State Radio" />
<meta property="og:image" content="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg?fit=398%2C223&amp;ssl=1" />
<meta property="og:image:width" content="398" />
<meta property="og:image:height" content="223" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="K-State Rallies, Falls to Texas on Last-Second Field Goal" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-76767367-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-76767367-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sunflowerstateradio.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sunflowerstateradio.com/category/sports-desk/college-sports/",
                    "name": "College Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/",
                    "name": "K-State Rallies, Falls to Texas on Last-Second Field Goal"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/09/image.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-151243 single-format-standard tribe-no-js k-state-rallies-falls-to-texas-on-last-second-field-goal global-block-template-10 td-magazine single_template_1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-143472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li id="menu-item-141302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a></li>
<li id="menu-item-141625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/agriculture-news/">Agriculture News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/news-desk/state-of-nebraska-news/">Nebraska Headlines</a></li>
</ul>
</li>
<li id="menu-item-146449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146449"><a href="https://sunflowerstateradio.com/weather-2/">WEATHEROLOGY</a></li>
<li id="menu-item-141626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a></li>
	<li class="menu-item-0"><a href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-141627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a></li>
<li id="menu-item-141629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a></li>
<li id="menu-item-146161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146161"><a href="https://sunflowerstateradio.com/category/employment/">JOBS</a></li>
<li id="menu-item-141308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-141308"><a href="#">CONTACT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-142977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li id="menu-item-142980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li id="menu-item-142976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li id="menu-item-142979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li id="menu-item-142975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li id="menu-item-142978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, November 9, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-141309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-141309"><a href="http://www.kdcountry94.com">KDNS-FM</a></li>
<li id="menu-item-141310" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141310"><a href="http://www.z963thelake.com">KZDY-FM</a></li>
<li id="menu-item-141311" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141311"><a href="http://www.1570kndy.com">KNDY-AM</a></li>
<li id="menu-item-141312" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141312"><a href="http://www.fm955kndy.com">KNDY-FM</a></li>
<li id="menu-item-141313" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141313"><a href="http://www.kqnk.com">KQNK-FM</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://sunflowerstateradio.com/">
            <img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
            <span class="td-visual-hidden">Sunflower State Radio</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5dc79b0e897d6_rand td_block_template_10 ">

<style>
/* custom css */
.td_uid_1_5dc79b0e897d6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5dc79b0e897d6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://sunflowerstateradio.com/">
			<img class="td-retina-data" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-143472"><a href="https://sunflowerstateradio.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141302"><a href="https://sunflowerstateradio.com/stations/">STATIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="/kndy-fm"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kndy-am"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kdns"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kzdy"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/kqnk-fm"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="/radionetwork"><img class="alignnone" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03//8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-141625"><a href="https://sunflowerstateradio.com/category/news-desk/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5dc79b0e8ca1f_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="td_uid_2_5dc79b0e8ca1f" ><script>var block_td_uid_2_5dc79b0e8ca1f = new tdBlock();
block_td_uid_2_5dc79b0e8ca1f.id = "td_uid_2_5dc79b0e8ca1f";
block_td_uid_2_5dc79b0e8ca1f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1237531","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5dc79b0e8ca1f_rand","tdc_css_class":"td_uid_2_5dc79b0e8ca1f_rand","tdc_css_class_style":"td_uid_2_5dc79b0e8ca1f_rand_style"}';
block_td_uid_2_5dc79b0e8ca1f.td_column_number = "3";
block_td_uid_2_5dc79b0e8ca1f.block_type = "td_block_mega_menu";
block_td_uid_2_5dc79b0e8ca1f.post_count = "4";
block_td_uid_2_5dc79b0e8ca1f.found_posts = "2650";
block_td_uid_2_5dc79b0e8ca1f.header_color = "";
block_td_uid_2_5dc79b0e8ca1f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dc79b0e8ca1f.max_num_pages = "663";
tdBlocksArray.push(block_td_uid_2_5dc79b0e8ca1f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5dc79b0e8ca1f" id="td_uid_3_5dc79b0e8d760" data-td_block_id="td_uid_2_5dc79b0e8ca1f" data-td_filter_value="" href="https://sunflowerstateradio.com/category/news-desk/">All</a><a class="mega-menu-sub-cat-td_uid_2_5dc79b0e8ca1f"  id="td_uid_4_5dc79b0e8d7a6" data-td_block_id="td_uid_2_5dc79b0e8ca1f" data-td_filter_value="674362251" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/">Kansas Headlines</a><a class="mega-menu-sub-cat-td_uid_2_5dc79b0e8ca1f"  id="td_uid_5_5dc79b0e8d7dd" data-td_block_id="td_uid_2_5dc79b0e8ca1f" data-td_filter_value="675623289" href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/agriculture-news/">Agriculture News</a><a class="mega-menu-sub-cat-td_uid_2_5dc79b0e8ca1f"  id="td_uid_6_5dc79b0e8d81b" data-td_block_id="td_uid_2_5dc79b0e8ca1f" data-td_filter_value="674362234" href="https://sunflowerstateradio.com/category/news-desk/kdns-local-news/">KDNS Local News</a><a class="mega-menu-sub-cat-td_uid_2_5dc79b0e8ca1f"  id="td_uid_7_5dc79b0e8d84a" data-td_block_id="td_uid_2_5dc79b0e8ca1f" data-td_filter_value="674362241" href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/">KNDY Local News</a><a class="mega-menu-sub-cat-td_uid_2_5dc79b0e8ca1f"  id="td_uid_8_5dc79b0e8d878" data-td_block_id="td_uid_2_5dc79b0e8ca1f" data-td_filter_value="674362246" href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/">KQNK Local News</a><a class="mega-menu-sub-cat-td_uid_2_5dc79b0e8ca1f"  id="td_uid_9_5dc79b0e8d8a4" data-td_block_id="td_uid_2_5dc79b0e8ca1f" data-td_filter_value="674362259" href="https://sunflowerstateradio.com/category/news-desk/state-of-nebraska-news/">Nebraska Headlines</a></div></div><div id=td_uid_2_5dc79b0e8ca1f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/11/08/army-corps-of-engineers-waives-day-use-fees-at-recreation-areas-in-observance-of-veterans-day/" rel="bookmark" class="td-image-wrap" title="Army Corps of Engineers Waives Day Use Fees at Recreation Areas in Observance of Veterans Day"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/corps-of-engineers-logo-1.gif?resize=218%2C150&#038;ssl=1"   alt="" title="Army Corps of Engineers Waives Day Use Fees at Recreation Areas in Observance of Veterans Day" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/state-of-kansas-news/" class="td-post-category">Kansas Headlines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/11/08/army-corps-of-engineers-waives-day-use-fees-at-recreation-areas-in-observance-of-veterans-day/" rel="bookmark" title="Army Corps of Engineers Waives Day Use Fees at Recreation Areas in Observance of Veterans Day">Army Corps of Engineers Waives Day Use Fees at Recreation Areas&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/11/08/online-only-axtell-eagles-at-st-johns-tipton-blujays-playoff-football-11-8-19/" rel="bookmark" class="td-image-wrap" title="Online Only: Axtell Eagles at St. John&#8217;s/Tipton Blujays Playoff Football &#8211; 11/8/19"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/bag-of-footballs.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/bag-of-footballs.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/bag-of-footballs.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/bag-of-footballs.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/bag-of-footballs.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Online Only: Axtell Eagles at St. John&#8217;s/Tipton Blujays Playoff Football &#8211; 11/8/19" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/11/08/online-only-axtell-eagles-at-st-johns-tipton-blujays-playoff-football-11-8-19/" rel="bookmark" title="Online Only: Axtell Eagles at St. John&#8217;s/Tipton Blujays Playoff Football &#8211; 11/8/19">Online Only: Axtell Eagles at St. John&#8217;s/Tipton Blujays Playoff Football &#8211;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/11/08/norton-city-council-minutes-for-november-6-2019/" rel="bookmark" class="td-image-wrap" title="Norton City Council Minutes For November 6, 2019"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-news-default-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-news-default-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-news-default-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-news-default-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-news-default-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Norton City Council Minutes For November 6, 2019" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kqnk-local-news/" class="td-post-category">KQNK Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/11/08/norton-city-council-minutes-for-november-6-2019/" rel="bookmark" title="Norton City Council Minutes For November 6, 2019">Norton City Council Minutes For November 6, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/11/07/shop-small-on-small-business-saturday/" rel="bookmark" class="td-image-wrap" title="Shop Small On Small Business Saturday"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marysville-kansas-logo-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marysville-kansas-logo-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/marysville-kansas-logo-1.jpg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Shop Small On Small Business Saturday" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/11/07/shop-small-on-small-business-saturday/" rel="bookmark" title="Shop Small On Small Business Saturday">Shop Small On Small Business Saturday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dc79b0e8ca1f" data-td_block_id="td_uid_2_5dc79b0e8ca1f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5dc79b0e8ca1f" data-td_block_id="td_uid_2_5dc79b0e8ca1f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-146449"><a href="https://sunflowerstateradio.com/weather-2/">WEATHEROLOGY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://sunflowerstateradio.com/kndy-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="95.5 KNDY-FM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kndy-weather"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-navigation.png?resize=200%2C200&#038;ssl=1" alt="1570 KNDY-AM Marysville" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="94.1 KDNS-FM Downs" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="96.3 KZDY-FM Cawker City" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kqnk-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png?resize=200%2C200&#038;ssl=1" alt="106.7 KQNK-FM Norton" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://sunflowerstateradio.com/kdns-weather"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-navigation.png?resize=200%2C200&#038;ssl=1" alt="8-Man All-Star Radio Network" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-141626"><a href="https://sunflowerstateradio.com/category/sports-desk/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5dc79b0ea37f9_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_ajax_preloading_preload"  data-td-block-uid="td_uid_10_5dc79b0ea37f9" ><script>var block_td_uid_10_5dc79b0ea37f9 = new tdBlock();
block_td_uid_10_5dc79b0ea37f9.id = "td_uid_10_5dc79b0ea37f9";
block_td_uid_10_5dc79b0ea37f9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"565181","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5dc79b0ea37f9_rand","tdc_css_class":"td_uid_10_5dc79b0ea37f9_rand","tdc_css_class_style":"td_uid_10_5dc79b0ea37f9_rand_style"}';
block_td_uid_10_5dc79b0ea37f9.td_column_number = "3";
block_td_uid_10_5dc79b0ea37f9.block_type = "td_block_mega_menu";
block_td_uid_10_5dc79b0ea37f9.post_count = "4";
block_td_uid_10_5dc79b0ea37f9.found_posts = "559";
block_td_uid_10_5dc79b0ea37f9.header_color = "";
block_td_uid_10_5dc79b0ea37f9.ajax_pagination_infinite_stop = "";
block_td_uid_10_5dc79b0ea37f9.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_10_5dc79b0ea37f9);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5dc79b0ea37f9" id="td_uid_11_5dc79b0ea3f27" data-td_block_id="td_uid_10_5dc79b0ea37f9" data-td_filter_value="" href="https://sunflowerstateradio.com/category/sports-desk/">All</a><a class="mega-menu-sub-cat-td_uid_10_5dc79b0ea37f9"  id="td_uid_12_5dc79b0ea3f64" data-td_block_id="td_uid_10_5dc79b0ea37f9" data-td_filter_value="675622332" href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a><a class="mega-menu-sub-cat-td_uid_10_5dc79b0ea37f9"  id="td_uid_13_5dc79b0ea3f9d" data-td_block_id="td_uid_10_5dc79b0ea37f9" data-td_filter_value="674362278" href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/">Kansas Sports</a><a class="mega-menu-sub-cat-td_uid_10_5dc79b0ea37f9"  id="td_uid_14_5dc79b0ea3fd1" data-td_block_id="td_uid_10_5dc79b0ea37f9" data-td_filter_value="674362264" href="https://sunflowerstateradio.com/category/sports-desk/kdns-local-sports/">KDNS Local Sports</a><a class="mega-menu-sub-cat-td_uid_10_5dc79b0ea37f9"  id="td_uid_15_5dc79b0ea4003" data-td_block_id="td_uid_10_5dc79b0ea37f9" data-td_filter_value="674362269" href="https://sunflowerstateradio.com/category/sports-desk/kndy-local-sports/">KNDY Local Sports</a><a class="mega-menu-sub-cat-td_uid_10_5dc79b0ea37f9"  id="td_uid_16_5dc79b0ea4034" data-td_block_id="td_uid_10_5dc79b0ea37f9" data-td_filter_value="674362274" href="https://sunflowerstateradio.com/category/sports-desk/kqnk-local-sports/">KQNK Local Sports</a><a class="mega-menu-sub-cat-td_uid_10_5dc79b0ea37f9"  id="td_uid_17_5dc79b0ea4065" data-td_block_id="td_uid_10_5dc79b0ea37f9" data-td_filter_value="675622333" href="https://sunflowerstateradio.com/category/sports-desk/professional-sports/">Professional Sports</a></div></div><div id=td_uid_10_5dc79b0ea37f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/11/09/dotson-paces-jayhawks-in-victory-over-uncg-74-62/" rel="bookmark" class="td-image-wrap" title="Dotson Paces Jayhawks in Victory over UNCG, 74-62"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/kansas-jayhawk-basketball.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/kansas-jayhawk-basketball.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/kansas-jayhawk-basketball.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/kansas-jayhawk-basketball.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/kansas-jayhawk-basketball.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dotson Paces Jayhawks in Victory over UNCG, 74-62" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/11/09/dotson-paces-jayhawks-in-victory-over-uncg-74-62/" rel="bookmark" title="Dotson Paces Jayhawks in Victory over UNCG, 74-62">Dotson Paces Jayhawks in Victory over UNCG, 74-62</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/" rel="bookmark" class="td-image-wrap" title="K-State Rallies, Falls to Texas on Last-Second Field Goal"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg?resize=324%2C223&#038;ssl=1 324w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="K-State Rallies, Falls to Texas on Last-Second Field Goal" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/" rel="bookmark" title="K-State Rallies, Falls to Texas on Last-Second Field Goal">K-State Rallies, Falls to Texas on Last-Second Field Goal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/11/08/kansas-high-school-football-playoff-scoreboard-11-8-19/" rel="bookmark" class="td-image-wrap" title="Kansas High School Football Playoff Scoreboard &#8211; 11/8/19"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/07/football_butler_0.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/07/football_butler_0.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/07/football_butler_0.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/07/football_butler_0.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/07/football_butler_0.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kansas High School Football Playoff Scoreboard &#8211; 11/8/19" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/kansas-state-wide-sports/" class="td-post-category">Kansas Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/11/08/kansas-high-school-football-playoff-scoreboard-11-8-19/" rel="bookmark" title="Kansas High School Football Playoff Scoreboard &#8211; 11/8/19">Kansas High School Football Playoff Scoreboard &#8211; 11/8/19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/11/08/online-only-axtell-eagles-at-st-johns-tipton-blujays-playoff-football-11-8-19/" rel="bookmark" class="td-image-wrap" title="Online Only: Axtell Eagles at St. John&#8217;s/Tipton Blujays Playoff Football &#8211; 11/8/19"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/bag-of-footballs.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/bag-of-footballs.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/bag-of-footballs.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/bag-of-footballs.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/bag-of-footballs.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Online Only: Axtell Eagles at St. John&#8217;s/Tipton Blujays Playoff Football &#8211; 11/8/19" /></a></div>                <a href="https://sunflowerstateradio.com/category/news-desk/kndy-local-news/" class="td-post-category">KNDY Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/11/08/online-only-axtell-eagles-at-st-johns-tipton-blujays-playoff-football-11-8-19/" rel="bookmark" title="Online Only: Axtell Eagles at St. John&#8217;s/Tipton Blujays Playoff Football &#8211; 11/8/19">Online Only: Axtell Eagles at St. John&#8217;s/Tipton Blujays Playoff Football &#8211;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5dc79b0ea37f9" data-td_block_id="td_uid_10_5dc79b0ea37f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5dc79b0ea37f9" data-td_block_id="td_uid_10_5dc79b0ea37f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141627"><a href="https://sunflowerstateradio.com/podcasts/">PODCASTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="https://audioboom.com/channel/kdnskndy"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The Sports Ticket Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/locker-room-chats"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/locker-room-chats-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="The KD Country 94 Locker Room Chats Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://audioboom.com/channel/kndy-news-podcast"><img class="alignnone" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-morning-news-podcast-logo.png?resize=200%2C200&#038;ssl=1" alt="KNDY News: Morning Edition Podcast" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://www.cbsnews.com/live/"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbsn-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBSN News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://www.cbsnews.com/live/cbs-sports-hq/"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/cbs-sports-hq-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="CBS Sports HQ Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
<td><a href="https://abcnews.go.com/live"><img class="alignnone" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/abc-news-live-video-logo.png?resize=200%2C200&#038;ssl=1" alt="ABC News Live Video" width="200" height="200" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-141629"><a href="https://sunflowerstateradio.com/listenlive/">LISTEN LIVE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYFM"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KNDYAM"><img src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kndy-am-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kdns-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KZDY"><img src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kzdy-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KQNK"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
<td><center><a href="http://radio.securenetsystems.net/cirrusencore/KDNS"><img src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/8man-listen.png?w=696&#038;ssl=1" alt="Listen Live" data-recalc-dims="1"/></a></center></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146161"><a href="https://sunflowerstateradio.com/category/employment/">JOBS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-141308"><a href="#">CONTACT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142977"><a href="https://sunflowerstateradio.com/kndy-contact/">KNDY AM &#038; FM &#8211; Marysville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142980"><a href="https://sunflowerstateradio.com/kndy-calendar/">KNDY Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142976"><a href="https://sunflowerstateradio.com/kdns-contact/">KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142979"><a href="https://sunflowerstateradio.com/kdns-calendar/">KD 94 &#038; Z-96.3 Community Calendar Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142975"><a href="https://sunflowerstateradio.com/kqnk-contact/">KQNK AM &#038; FM &#8211; Norton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142978"><a href="https://sunflowerstateradio.com/kqnk-calendar/">KQNK AM &#038; FM Community Calendar Submission</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sunflowerstateradio.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in College Sports" class="entry-crumb" href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">K-State Rallies, Falls to Texas on Last-Second Field Goal</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-151243" class="post-151243 post type-post status-publish format-standard has-post-thumbnail category-college-sports tag-big-12-conference tag-college-football tag-kansas-state-wildcats tag-ncaa-football" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sunflowerstateradio.com/category/sports-desk/college-sports/">College Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">K-State Rallies, Falls to Texas on Last-Second Field Goal</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-09T21:43:06+00:00" >November 9, 2019</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F11%2F09%2Fk-state-rallies-falls-to-texas-on-last-second-field-goal%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=K-State+Rallies%2C+Falls+to+Texas+on+Last-Second+Field+Goal&url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F11%2F09%2Fk-state-rallies-falls-to-texas-on-last-second-field-goal%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg&description=K-State+Rallies%2C+Falls+to+Texas+on+Last-Second+Field+Goal">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=K-State+Rallies%2C+Falls+to+Texas+on+Last-Second+Field+Goal %0A%0A https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/&title=K-State+Rallies%2C+Falls+to+Texas+on+Last-Second+Field+Goal">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/&title=K-State+Rallies%2C+Falls+to+Texas+on+Last-Second+Field+Goal">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=K-State Rallies, Falls to Texas on Last-Second Field Goal&body=https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg?fit=398%2C223&ssl=1" data-caption=""><img width="398" height="223" class="entry-thumb td-modal-image" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg?resize=398%2C223&ssl=1" srcset="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg?w=398&ssl=1 398w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg?resize=150%2C84&ssl=1 150w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg?resize=300%2C168&ssl=1 300w" sizes="(max-width: 398px) 100vw, 398px" alt="" title="5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d"/></a></div>            </div>

            <p><em>Courtesy of <a href="http://www.kstatesports.com" target="_blank" rel="noopener noreferrer">K-State Athletics</a></em></p>
<p>AUSTIN, Texas — No. 16 K-State rallied from a 10-point fourth quarter deficit to tie the game, but Texas clinched a 27-24 win against the Wildcats with a field goal as time expired on Saturday at Texas Memorial Stadium.</p>
<p>Joshua Youngblood injected K-State (6-3, 3-3) with new life early in the fourth quarter, as the true freshman receiver broke off a 98-yard kickoff return for a touchdown. It ended Texas&#8217; run of 24 unanswered points and cut the Wildcat deficit to three, 24-21.</p>
<p>K-State&#8217;s defense followed suit by forcing a three-and-out, which led to a 45-yard field goal from Blake Lynch to even the game.</p>
<p>Texas answered with the game-winning drive, keyed by a conversion on third-and-14. The Longhorns, who went 67 yards in 13 plays to eat up the final 6:45 of the game, drug the clock down to three seconds before Cameron Dicker notched the game-winner from 26 yards out to end K-State&#8217;s three-game winning streak.</p>
<p>&#8220;I thought we played well. It was two really good football teams that went at it. I&#8217;m proud of the guys. I&#8217;m proud of the resolve, being down two scores,&#8221; K-State head coach Chris Klieman said. &#8220;It stinks to lose. There are no moral victories. That&#8217;s not what we&#8217;re about, but I&#8217;m so proud of the way we fought. I told the guys, &#8216;I think we&#8217;re a really good football team and Texas is a really good football team. I think we proved we belong on any stage there is.'&#8221;</p>
<p>K-State got off to the exact start it needed. The Wildcats scored the game&#8217;s first two touchdowns, including one on the third play from scrimmage, to take an early 14-0 lead.</p>
<p>After a pair of runs to start the game, Skylar Thompson found redshirt freshman receiver Malik Knowles on a wheel route out of the backfield for a 70-yard touchdown. Knowles finished with 94 yards receiving on three catches.</p>
<p>&#8220;We got a big score and, in a game like this, especially with them coming off an open week and having two weeks to prepare and being healthier, we had to get off to a fast start,&#8221; Klieman said. &#8220;I&#8217;m really happy with how the guys jumped out on them.&#8221;</p>
<p>Thompson, who finished with a career-high 253 passing yards on 17-of-27 through the air, then engineered an eight-play, 63-yard touchdown drive. The redshirt junior quarterback capped it with a 19-yard touchdown pass to Wykeen Gill for an early two-score advantage. Dalton Schoen, who finished with five catches for 68 yards, snagged a pair of third passes on this drive for 35 of those yards.</p>
<p>K-State&#8217;s offensive hit a wall afterward, however.</p>
<p>On their first two drives, the Wildcats picked up 138 yards of offense on 11 plays (12.5 yards a play). They managed just 136 yards on their next six drives, 34 plays in all (4.0 yards a play). K-State was also limited to a season-low rushing total of 51 yards on 26 attempts.</p>
<p>&#8220;We had to throw it because they were going to run blitz us to death. They&#8217;ve got a really good (defensive) front, and they just blitzed us as much as they could, which is great because you have chances at some big plays. We were able to throw some hitches and stuff outside and obviously got the big play to Malik, and they blitzed on the throw to Wykeen for a touchdown,&#8221; Klieman said. &#8220;If we&#8217;re going to run the ball like we did (against Kansas), we have to anticipate them bringing everybody, and that&#8217;s what they did. We&#8217;ve got to find some things to be able to find some explosive plays.&#8221;</p>
<p>Texas scored on only one of its five series in the first half, an 80-yard touchdown drive that accounted for nearly half of its total yards (162) at the break. The Longhorns picked up steam in the second half, tallying 315 yards and 20 points in the final two quarters against K-State, which will return home to host West Virginia on Saturday, November 16 at 2:30 p.m.</p>
<p>&#8220;We had a chance to go 2-0 on this road trip. I&#8217;m disappointed that we didn&#8217;t, but I told the guys, &#8216;So, now what?'&#8221; Klieman said. &#8220;We have a lot to play for. I think we&#8217;re a really good team that&#8217;s getting better every week. I think everybody can see that. We&#8217;re excited to come back home to our great fans.&#8221;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sunflowerstateradio.com/tag/big-12-conference/">Big 12 Conference</a></li><li><a href="https://sunflowerstateradio.com/tag/college-football/">College Football</a></li><li><a href="https://sunflowerstateradio.com/tag/kansas-state-wildcats/">Kansas State Wildcats</a></li><li><a href="https://sunflowerstateradio.com/tag/ncaa-football/">NCAA Football</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F11%2F09%2Fk-state-rallies-falls-to-texas-on-last-second-field-goal%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=K-State+Rallies%2C+Falls+to+Texas+on+Last-Second+Field+Goal&url=https%3A%2F%2Fsunflowerstateradio.com%2F2019%2F11%2F09%2Fk-state-rallies-falls-to-texas-on-last-second-field-goal%2F&via=sunflowerradio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/&amp;media=https://sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg&description=K-State+Rallies%2C+Falls+to+Texas+on+Last-Second+Field+Goal">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=K-State+Rallies%2C+Falls+to+Texas+on+Last-Second+Field+Goal %0A%0A https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/&title=K-State+Rallies%2C+Falls+to+Texas+on+Last-Second+Field+Goal">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/&title=K-State+Rallies%2C+Falls+to+Texas+on+Last-Second+Field+Goal">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=K-State Rallies, Falls to Texas on Last-Second Field Goal&body=https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sunflowerstateradio.com/2019/11/08/kansas-high-school-football-playoff-scoreboard-11-8-19/">Kansas High School Football Playoff Scoreboard &#8211; 11/8/19</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sunflowerstateradio.com/2019/11/09/dotson-paces-jayhawks-in-victory-over-uncg-74-62/">Dotson Paces Jayhawks in Victory over UNCG, 74-62</a></div></div></div>            <div class="author-box-wrap"><a href="https://sunflowerstateradio.com/author/dereknester/"><img alt='' src='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/28297af9ed24f65fd2fcd05a0207d4be?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://sunflowerstateradio.com/author/dereknester/">Derek Nester</a></span></div><div class="td-author-description">Derek Nester was born and raised in Blue Rapids, and graduated from Valley Heights High School in May of 2000. He attended Cowley College in Arkansas City and Johnson County Community College in Overland Park studying Journalism &amp; Media Communications.After stops at KFRM and KCLY radio in Clay Center, he joined KNDY in 2002 as a board operator and play by play announcer. Derek is now responsible for the digital content of Dierking Communications, Inc. six radio stations.In 2005 Derek joined the staff of KCFX radio in Kansas City as a production coordinator for the Kansas City Chiefs Radio Network, which airs on over 94 radio stations across 12 Midwest states and growing. In 2018 he became the Studio Coordinator at the Cumulus Kansas City broadcast center for Kansas City Chiefs Football.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Nester"></span><meta itemprop="datePublished" content="2019-11-09T21:43:06+00:00"><meta itemprop="dateModified" content="2019-11-09T21:43:06-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sunflowerstateradio.com/2019/11/09/k-state-rallies-falls-to-texas-on-last-second-field-goal/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline " content="K-State Rallies, Falls to Texas on Last-Second Field Goal"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/11/5fc33f56-71bd-499b-8506-27a5a6fa9ccd-3299-00000185e2caea1d.jpg?fit=398%2C223&ssl=1"><meta itemprop="width" content="398"><meta itemprop="height" content="223"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_20_5dc79b0ebf4fb_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_20_5dc79b0ebf4fb" ><script>var block_td_uid_20_5dc79b0ebf4fb = new tdBlock();
block_td_uid_20_5dc79b0ebf4fb.id = "td_uid_20_5dc79b0ebf4fb";
block_td_uid_20_5dc79b0ebf4fb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_20_5dc79b0ebf4fb_rand","td_column_number":3,"live_filter_cur_post_id":151243,"live_filter_cur_post_author":"13153823","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5dc79b0ebf4fb_rand","tdc_css_class_style":"td_uid_20_5dc79b0ebf4fb_rand_style"}';
block_td_uid_20_5dc79b0ebf4fb.td_column_number = "3";
block_td_uid_20_5dc79b0ebf4fb.block_type = "td_block_related_posts";
block_td_uid_20_5dc79b0ebf4fb.post_count = "3";
block_td_uid_20_5dc79b0ebf4fb.found_posts = "117";
block_td_uid_20_5dc79b0ebf4fb.header_color = "";
block_td_uid_20_5dc79b0ebf4fb.ajax_pagination_infinite_stop = "";
block_td_uid_20_5dc79b0ebf4fb.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_20_5dc79b0ebf4fb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_21_5dc79b0ebfc5b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_20_5dc79b0ebf4fb" href="#">RELATED ARTICLES</a><a id="td_uid_22_5dc79b0ebfc61" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_20_5dc79b0ebf4fb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_20_5dc79b0ebf4fb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/11/09/dotson-paces-jayhawks-in-victory-over-uncg-74-62/" rel="bookmark" class="td-image-wrap" title="Dotson Paces Jayhawks in Victory over UNCG, 74-62"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/kansas-jayhawk-basketball.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/kansas-jayhawk-basketball.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/kansas-jayhawk-basketball.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/kansas-jayhawk-basketball.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/06/kansas-jayhawk-basketball.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dotson Paces Jayhawks in Victory over UNCG, 74-62" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/11/09/dotson-paces-jayhawks-in-victory-over-uncg-74-62/" rel="bookmark" title="Dotson Paces Jayhawks in Victory over UNCG, 74-62">Dotson Paces Jayhawks in Victory over UNCG, 74-62</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/11/05/diarra-wildcats-shoot-past-bison-to-open-2019-20-season/" rel="bookmark" class="td-image-wrap" title="Diarra, Wildcats Shoot Past Bison to Open 2019-20 Season"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-kansas-state-header.png?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-kansas-state-header.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-kansas-state-header.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-kansas-state-header.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-kansas-state-header.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Diarra, Wildcats Shoot Past Bison to Open 2019-20 Season" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/11/05/diarra-wildcats-shoot-past-bison-to-open-2019-20-season/" rel="bookmark" title="Diarra, Wildcats Shoot Past Bison to Open 2019-20 Season">Diarra, Wildcats Shoot Past Bison to Open 2019-20 Season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunflowerstateradio.com/2019/11/05/no-3-kansas-upended-by-no-4-duke-68-66/" rel="bookmark" class="td-image-wrap" title="No. 3 Kansas Upended by No. 4 Duke, 68-66"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawk-basketball.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawk-basketball.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawk-basketball.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawk-basketball.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No. 3 Kansas Upended by No. 4 Duke, 68-66" /></a></div>                <a href="https://sunflowerstateradio.com/category/sports-desk/college-sports/" class="td-post-category">College Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunflowerstateradio.com/2019/11/05/no-3-kansas-upended-by-no-4-duke-68-66/" rel="bookmark" title="No. 3 Kansas Upended by No. 4 Duke, 68-66">No. 3 Kansas Upended by No. 4 Duke, 68-66</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5dc79b0ebf4fb" data-td_block_id="td_uid_20_5dc79b0ebf4fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5dc79b0ebf4fb" data-td_block_id="td_uid_20_5dc79b0ebf4fb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_10 widget jetpack-filters widget_search"><div id="jetpack-search-filters-9-wrapper" class="">
		<h4 class="td-block-title"><span>SEARCH OUR SITE</span></h4><div class="jetpack-search-form"><form method="get" class="td-search-form-widget" action="https://sunflowerstateradio.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_23_5dc79b0ec216e_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_10"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">372</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sunflowerstateradio"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">33</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/sunflowerradio#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">204</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sunflowerradio"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">14</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/KNDY1570"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>KD COUNTRY 94 SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-144438 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/country-countdown-usa-with-lon-helton/2019-11-10/" rel="bookmark">Country Countdown USA with Lon Helton</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 10 @ 1:00 PM</span> - <span class="tribe-event-time">4:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-144383 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/country-gold-with-terri-clark-2/2019-11-10/" rel="bookmark">Country Gold with Terri Clark</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 10 @ 5:00 PM</span> - <span class="tribe-event-time">9:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-141497 tribe-clearfix tribe-events-category-kdns-fm tribe-events-venue-117186 tribe-events-organizer-119956 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-sports-ticket/2019-11-11/" rel="bookmark">The Sports Ticket [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 11 @ 9:10 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/94-1-kdns-fm/" title="94.1 KDNS-FM &#8211; Glen Elder">94.1 KDNS-FM &#8211; Glen Elder</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kdns-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Country Countdown USA with Lon Helton","description":"&lt;p&gt;Each week, a charted country star joins Lon Helton to count down the week\u2019s Top 30. Lon is a Nashville insider, well known by the stars. They tell funny, unrehearsed stories about their friends. The show is recorded live each week on Nashville\u2019s historic Music Row. Catch Country Countdown USA every Sunday 1:00-4:00 p.m. on [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/05/lon-helton.jpg","url":"https://sunflowerstateradio.com/event/country-countdown-usa-with-lon-helton/2019-11-10/","startDate":"2019-11-10T13:00:00-06:00","endDate":"2019-11-10T16:00:00-06:00","location":{"@type":"Place","name":"94.1 KDNS-FM &#8211; Glen Elder","description":"","url":"https://sunflowerstateradio.com/venue/94-1-kdns-fm/","address":{"@type":"PostalAddress","streetAddress":"1937 US-24","addressLocality":"Glen Elder","addressRegion":"KS","postalCode":"67446","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.5056803,"longitude":-98.308609},"telephone":"785-5453220","sameAs":"http://www.kdcountry94.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"&#107;&#100;nskzdy&#64;&#110;&#99;kc&#110;&#46;c&#111;&#109;","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Country Gold with Terri Clark","description":"&lt;p&gt;Country Gold with Terri Clark is a 4-hour show hosted by 8-time CCMA Entertainer of the Year \u2013 Terri Clark! Country Gold is music-intensive centered around the biggest hits of the 90\u2019s. Terri provides an insiders insight to this great music and the stars. Each week Terri invites a guest artist to share their personal [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2018/07/2019-country-gold-terri-clark.png","url":"https://sunflowerstateradio.com/event/country-gold-with-terri-clark-2/2019-11-10/","startDate":"2019-11-10T17:00:00-06:00","endDate":"2019-11-10T21:00:00-06:00","location":{"@type":"Place","name":"94.1 KDNS-FM &#8211; Glen Elder","description":"","url":"https://sunflowerstateradio.com/venue/94-1-kdns-fm/","address":{"@type":"PostalAddress","streetAddress":"1937 US-24","addressLocality":"Glen Elder","addressRegion":"KS","postalCode":"67446","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.5056803,"longitude":-98.308609},"telephone":"785-5453220","sameAs":"http://www.kdcountry94.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"kd&#110;s&#107;zdy&#64;&#110;&#99;&#107;c&#110;.&#99;o&#109;","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Sports Ticket [STREAM]","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/sports-ticket-logo.png","url":"https://sunflowerstateradio.com/event/the-sports-ticket/2019-11-11/","startDate":"2019-11-11T09:10:00-06:00","endDate":"2019-11-11T10:00:00-06:00","location":{"@type":"Place","name":"94.1 KDNS-FM &#8211; Glen Elder","description":"","url":"https://sunflowerstateradio.com/venue/94-1-kdns-fm/","address":{"@type":"PostalAddress","streetAddress":"1937 US-24","addressLocality":"Glen Elder","addressRegion":"KS","postalCode":"67446","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.5056803,"longitude":-98.308609},"telephone":"785-5453220","sameAs":"http://www.kdcountry94.com"},"organizer":{"@type":"Person","name":"94.1 KDNS-FM","description":"","url":"https://sunflowerstateradio.com/organizer/94-1-kdns-fm/","telephone":"785-545-3220","email":"&#107;&#100;nsk&#122;&#100;&#121;&#64;&#110;ck&#99;n&#46;&#99;&#111;m","sameAs":"http://www.kdcountry94.com"},"performer":"Organization"}]
</script><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>Z-96.3 THE LAKE SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-148510 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-category-kzdy-fm tribe-events-venue-143921 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/nfl-chiefs-at-titans-no-streaming/" rel="bookmark">NFL: Chiefs at Titans [NO STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 10 @ 12:00 PM</span> - <span class="tribe-event-time">3:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/nissan-stadium/" title="Nissan Stadium">Nissan Stadium</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-151171 tribe-clearfix tribe-events-category-kzdy-fm tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/hawk-talk-with-coach-bill-self-no-streaming-2/" rel="bookmark">Hawk Talk with Coach Bill Self [NO STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 12 @ 6:00 PM</span> - <span class="tribe-event-time">7:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-147584 tribe-clearfix tribe-events-category-kzdy-fm tribe-events-organizer-119962 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cfb-hawk-talk-with-coach-les-miles-12/" rel="bookmark">CFB: Hawk Talk with Coach Les Miles</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 13 @ 7:00 PM</span> - <span class="tribe-event-time">8:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kzdy-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"NFL: Chiefs at Titans [NO STREAMING]","description":"&lt;p&gt;Catch every play from every game with Mitch Holthus, Kendall Gammon, Dani Welniak, Art Haines and Dan Israel on the Kansas City Chiefs Radio Network. Chiefs Football can be heard on Classic Hits 106.7 &amp; 1530 AM KQNK in Northwest Kansas &amp; Southwest Nebraska as well as Z-96.3 The Lake in North Central Kansas. Kansas [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/07/chiefs-calendar-logo.png","url":"https://sunflowerstateradio.com/event/nfl-chiefs-at-titans-no-streaming/","startDate":"2019-11-10T12:00:00-06:00","endDate":"2019-11-10T15:30:00-06:00","location":{"@type":"Place","name":"Nissan Stadium","description":"","url":"https://sunflowerstateradio.com/venue/nissan-stadium/","address":{"@type":"PostalAddress","streetAddress":"1 Titans Way","addressLocality":"Nashville","addressRegion":"TN","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"&#115;tu&#100;&#105;o&#64;&#107;&#110;d&#121;&#114;a&#100;io&#46;&#99;om","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Hawk Talk with Coach Bill Self [NO STREAMING]","description":"&lt;p&gt;Join Kanas Men\\'s Basketball Head Coach Bill Self for Hawk Talk, live from Johnny\\'s Tavern in West Lawrence.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawks-blue.png","url":"https://sunflowerstateradio.com/event/hawk-talk-with-coach-bill-self-no-streaming-2/","startDate":"2019-11-12T18:00:00-06:00","endDate":"2019-11-12T19:00:00-06:00","organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"studio&#64;k&#110;&#100;y&#114;&#97;&#100;i&#111;&#46;&#99;&#111;&#109;","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"CFB: Hawk Talk with Coach Les Miles","description":"&lt;p&gt;Join Kansas Football Head Coach Les Miles for Hawk Talk on the Jayhawk Radio Network. Fans can listen to Coach Miles discuss previous games, future opponents &amp; progress on the field.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawks-blue.png","url":"https://sunflowerstateradio.com/event/cfb-hawk-talk-with-coach-les-miles-12/","startDate":"2019-11-13T19:00:00-06:00","endDate":"2019-11-13T20:00:00-06:00","organizer":{"@type":"Person","name":"96.3 KZDY-FM","description":"","url":"https://sunflowerstateradio.com/organizer/96-3-kzdy-fm/","telephone":"785-545-3220","email":"&#107;&#100;&#110;&#115;&#107;zd&#121;&#64;nc&#107;&#99;n.&#99;&#111;m","sameAs":"http://www.z963thelake.com"},"performer":"Organization"}]
</script>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_24_5dc79b0ee2f09_rand td_block_template_10 ">

<style>
/* custom css */
.td_uid_24_5dc79b0ee2f09_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_24_5dc79b0ee2f09_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>FM 95.5 KNDY SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-142278 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-11-10/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 10 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-149731 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-119489 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">15</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cbb-monmouth-at-kansas-restricted-streaming/" rel="bookmark">CBB: Monmouth at Kansas [RESTRICTED STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 15 @ 7:00 PM</span> - <span class="tribe-event-time">9:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/allen-fieldhouse/" title="Allen Fieldhouse">Allen Fieldhouse</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-148411 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-142366 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/cfb-kansas-at-oklahoma-state-restricted-streaming/" rel="bookmark">CFB: Kansas at Oklahoma State [RESTRICTED STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 16 @ 11:00 AM</span> - <span class="tribe-event-time">2:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/boone-pickens-stadium/" title="Boone Pickens Stadium">Boone Pickens Stadium</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kndy-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Bob Kingsley&#8217;s Country Top 40","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/ct40-calendar-logo.png","url":"https://sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2019-11-10/","startDate":"2019-11-10T08:00:00-06:00","endDate":"2019-11-10T12:00:00-06:00","location":{"@type":"Place","name":"95.5 KNDY-FM &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/sunflower-state-radio/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.sunflowerstateradio.com/kndy"},"organizer":{"@type":"Person","name":"95.5 KNDY-FM","description":"","url":"https://sunflowerstateradio.com/organizer/95-5-kndy-fm/","telephone":"785-562-2361","email":"s&#116;&#117;dio&#64;kn&#100;&#121;radio&#46;co&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"CBB: Monmouth at Kansas [RESTRICTED STREAMING]","description":"&lt;p&gt;Kansas Jayhawk Basketball on FM 95.5 KNDY and Z-96.3 The Lake. Streaming is restricted to a 75 mile radius from Marysville, Kansas (FM 95.5 KNDY) and a 75 mile radius from Cawker City, Kansas (Z-96.3 The Lake) due to our contract with Learfield IMG College. This streaming restriction is outside the control of our radio [&hellip;]&lt;/p&gt;\\n","url":"https://sunflowerstateradio.com/event/cbb-monmouth-at-kansas-restricted-streaming/","startDate":"2019-11-15T19:00:00-06:00","endDate":"2019-11-15T21:30:00-06:00","location":{"@type":"Place","name":"Allen Fieldhouse","description":"","url":"https://sunflowerstateradio.com/venue/allen-fieldhouse/","address":{"@type":"PostalAddress","streetAddress":"1651 Naismith Dr","addressLocality":"Lawrence","addressRegion":"KS","postalCode":"66044","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":38.954145,"longitude":-95.2527792},"telephone":"","sameAs":"http://www.kuathletics.com"},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"st&#117;dio&#64;&#107;&#110;&#100;yr&#97;d&#105;o&#46;co&#109;","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"CFB: Kansas at Oklahoma State [RESTRICTED STREAMING]","description":"&lt;p&gt;Kansas Jayhawk Football on FM 95.5 KNDY and Z-96.3 The Lake. Streaming is restricted to a 75 mile radius from Marysville, Kansas (FM 95.5 KNDY) and a 75 mile radius from Cawker City, Kansas (Z-96.3 The Lake) due to our contract with Learfield IMG College. This streaming restriction is outside the control of our radio [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kansas-jayhawks-blue.png","url":"https://sunflowerstateradio.com/event/cfb-kansas-at-oklahoma-state-restricted-streaming/","startDate":"2019-11-16T11:00:00-06:00","endDate":"2019-11-16T14:30:00-06:00","location":{"@type":"Place","name":"Boone Pickens Stadium","description":"","url":"https://sunflowerstateradio.com/venue/boone-pickens-stadium/","address":{"@type":"PostalAddress","streetAddress":"700 W Hall of Fame Ave","addressLocality":"Stillwater","addressRegion":"OK","postalCode":"74075","addressCountry":"United States"},"telephone":"","sameAs":"http://www.okstate.com/index.aspx?path=football&"},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"&#115;&#116;&#117;d&#105;&#111;&#64;&#107;&#110;&#100;&#121;rad&#105;o.&#99;om","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"}]
</script><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>FM 94.1 KNDY SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-146493 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-neon-beat-with-john-christopher/2019-11-10/" rel="bookmark">The Neon Beat with John Christopher</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 10 @ 1:00 PM</span> - <span class="tribe-event-time">6:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143317 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-11-11/" rel="bookmark">The Partyline with Jen Horn [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 11 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143318 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-11-12/" rel="bookmark">The Partyline with Jen Horn [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 12 @ 9:30 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville">Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kndy-am/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Neon Beat with John Christopher","description":"","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/neon-beat-1.png","url":"https://sunflowerstateradio.com/event/the-neon-beat-with-john-christopher/2019-11-10/","startDate":"2019-11-10T13:00:00-06:00","endDate":"2019-11-10T18:00:00-06:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"&#115;&#116;&#117;d&#105;&#111;&#64;&#107;nd&#121;&#114;&#97;dio&#46;&#99;&#111;&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Partyline with Jen Horn [STREAM]","description":"&lt;p&gt;The Partyline with Jen Horn airs weekdays from 9:40-10:00 AM on Classic Country FM 94.1 &amp; 1570 AM KNDY. Have an item to buy, sell or trade? Give us a call at 785-562-2361. We\\'ll also talk about important issues in our community as well.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/old-telephone-paper-pad.jpg","url":"https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-11-11/","startDate":"2019-11-11T09:30:00-06:00","endDate":"2019-11-11T10:00:00-06:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"studi&#111;&#64;&#107;n&#100;y&#114;&#97;dio.co&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Partyline with Jen Horn [STREAM]","description":"&lt;p&gt;The Partyline with Jen Horn airs weekdays from 9:40-10:00 AM on Classic Country FM 94.1 &amp; 1570 AM KNDY. Have an item to buy, sell or trade? Give us a call at 785-562-2361. We\\'ll also talk about important issues in our community as well.&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/old-telephone-paper-pad.jpg","url":"https://sunflowerstateradio.com/event/the-partyline-with-jen-horn-stream/2019-11-12/","startDate":"2019-11-12T09:30:00-06:00","endDate":"2019-11-12T10:00:00-06:00","location":{"@type":"Place","name":"Classic Country FM 94.1 &#038; 1570 AM KNDY &#8211; Marysville","description":"","url":"https://sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/","address":{"@type":"PostalAddress","streetAddress":"937 Jayhawk Road","addressLocality":"Marysville","addressRegion":"KS","postalCode":"66508","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.85628,"longitude":-96.650644},"telephone":"785-562-2361","sameAs":"http://www.kndyradio.com"},"organizer":{"@type":"Person","name":"1570 KNDY-AM","description":"","url":"https://sunflowerstateradio.com/organizer/1570-kndy-am/","telephone":"785-562-2361","email":"&#115;&#116;&#117;d&#105;&#111;&#64;k&#110;dy&#114;a&#100;io&#46;co&#109;","sameAs":"http://www.kndyradio.com"},"performer":"Organization"}]
</script>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_25_5dc79b0f0a139_rand td_block_template_10 ">

<style>
/* custom css */
.td_uid_25_5dc79b0f0a139_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_25_5dc79b0f0a139_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>CLASSIC HITS 106.7 KQNK SCHEDULE</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-148510 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-category-kzdy-fm tribe-events-venue-143921 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/nfl-chiefs-at-titans-no-streaming/" rel="bookmark">NFL: Chiefs at Titans [NO STREAMING]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 10 @ 12:00 PM</span> - <span class="tribe-event-time">3:30 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/nissan-stadium/" title="Nissan Stadium">Nissan Stadium</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143628 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-143477 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2019-11-11/" rel="bookmark">KQNK Morning Show with Marvin &#038; Natalie [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 11 @ 8:00 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/106-7-kqnk-fm/" title="106.7 KQNK-FM">106.7 KQNK-FM</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-143629 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-143477 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2019-11-12/" rel="bookmark">KQNK Morning Show with Marvin &#038; Natalie [STREAM]</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 12 @ 8:00 AM</span> - <span class="tribe-event-time">10:00 AM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://sunflowerstateradio.com/venue/106-7-kqnk-fm/" title="106.7 KQNK-FM">106.7 KQNK-FM</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sunflowerstateradio.com/events/category/kqnk-fm/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"NFL: Chiefs at Titans [NO STREAMING]","description":"&lt;p&gt;Catch every play from every game with Mitch Holthus, Kendall Gammon, Dani Welniak, Art Haines and Dan Israel on the Kansas City Chiefs Radio Network. Chiefs Football can be heard on Classic Hits 106.7 &amp; 1530 AM KQNK in Northwest Kansas &amp; Southwest Nebraska as well as Z-96.3 The Lake in North Central Kansas. Kansas [&hellip;]&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/07/chiefs-calendar-logo.png","url":"https://sunflowerstateradio.com/event/nfl-chiefs-at-titans-no-streaming/","startDate":"2019-11-10T12:00:00-06:00","endDate":"2019-11-10T15:30:00-06:00","location":{"@type":"Place","name":"Nissan Stadium","description":"","url":"https://sunflowerstateradio.com/venue/nissan-stadium/","address":{"@type":"PostalAddress","streetAddress":"1 Titans Way","addressLocality":"Nashville","addressRegion":"TN","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Sunflower State Radio","description":"","url":"https://sunflowerstateradio.com/organizer/sunflower-state-radio/","telephone":"785-562-2361","email":"s&#116;&#117;&#100;i&#111;&#64;kn&#100;&#121;r&#97;d&#105;&#111;.&#99;&#111;&#109;","sameAs":"http://www.sunflowerstateradio.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"KQNK Morning Show with Marvin &#038; Natalie [STREAM]","description":"&lt;p&gt;Join Marvin Matchett and Natalie Hadley for the KQNK Morning Show, weekdays 8:00 a.m. to 10:00 a.m. on Classic Hits 106.7 KQNK &amp; 1530 AM. You can stream the morning show via our website and mobile app. You can even **WATCH** the morning show live on Facebook. KQNK LIVE ON FACEBOOK&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png","url":"https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2019-11-11/","startDate":"2019-11-11T08:00:00-06:00","endDate":"2019-11-11T10:00:00-06:00","location":{"@type":"Place","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/venue/106-7-kqnk-fm/","address":{"@type":"PostalAddress","streetAddress":"1530 KQNK Road","addressLocality":"Norton","addressRegion":"KS","postalCode":"67654","addressCountry":"United States"},"telephone":"(785) 877-3378","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"&#107;&#113;nk&#64;r&#117;&#114;a&#108;&#116;&#101;&#108;.&#110;&#101;t","sameAs":"http://www.kqnk.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"KQNK Morning Show with Marvin &#038; Natalie [STREAM]","description":"&lt;p&gt;Join Marvin Matchett and Natalie Hadley for the KQNK Morning Show, weekdays 8:00 a.m. to 10:00 a.m. on Classic Hits 106.7 KQNK &amp; 1530 AM. You can stream the morning show via our website and mobile app. You can even **WATCH** the morning show live on Facebook. KQNK LIVE ON FACEBOOK&lt;/p&gt;\\n","image":"https://sunflowerstateradio.com/wp-content/uploads/2019/03/kqnk-fm-navigation.png","url":"https://sunflowerstateradio.com/event/kqnk-morning-show-with-marvin-natalie-stream/2019-11-12/","startDate":"2019-11-12T08:00:00-06:00","endDate":"2019-11-12T10:00:00-06:00","location":{"@type":"Place","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/venue/106-7-kqnk-fm/","address":{"@type":"PostalAddress","streetAddress":"1530 KQNK Road","addressLocality":"Norton","addressRegion":"KS","postalCode":"67654","addressCountry":"United States"},"telephone":"(785) 877-3378","sameAs":""},"organizer":{"@type":"Person","name":"106.7 KQNK-FM","description":"","url":"https://sunflowerstateradio.com/organizer/106-7-kqnk-fm/","telephone":"785-877-3378","email":"&#107;qn&#107;&#64;rur&#97;&#108;&#116;&#101;l&#46;&#110;&#101;t","sameAs":"http://www.kqnk.com"},"performer":"Organization"}]
</script><aside class="td_block_template_10 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/sunflowerstateradio/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/sunflowerstateradio/"><a href="https://www.facebook.com/sunflowerstateradio/"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_10 widget widget_twitter_timeline"><a class="twitter-timeline" data-height="550" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/sunflowerradio" href="https://twitter.com/sunflowerradio">My Tweets</a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sunflowerstateradio.com/"><img class="td-retina-data" src="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" data-retina="https://sunflowerstateradio.com/wp-content/uploads/2019/04/new-site-logo.png" alt="" title="" width="545" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sunflower State Radio is a digital production of Dierking Communications, Inc. covering the rural areas of Kansas from our broadcast studios in Marysville, Glen Elder and Norton, Kansas.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/sunflowerstateradio" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    <strong>FCC PUBLIC FILES: <a href="https://publicfiles.fcc.gov/am-profile/kndy" target="new">KNDY-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kndy-fm" target="new">KNDY-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kdns" target="new">KDNS-FM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kzdy" target="new">KZDY-FM</a> - <a href="https://publicfiles.fcc.gov/am-profile/kqnk" target="new">KQNK-AM</a> - <a href="https://publicfiles.fcc.gov/fm-profile/kqnk-fm" target="new">KQNK-FM</a></strong>
<br>Some website images are courtesy of <a href="http://www.pixabay.com" target="new">Pixabay.com</a>
<br>
Sunflower State Radio is Copyright 2019 - Dierking Communications, Inc.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--  -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5dc79b0f1dbe0
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/underscore.min.js'></script>
<script src='https://sunflowerstateradio.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[151243]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'159615873',post:'151243',tz:'-6',srv:'sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '159615873', '151243' ]);
</script>

</body>
</html>